Hot News aus dem CAD.de-Newsletter:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  AutoCAD Mechanical
  Blockbearbeitung: Objekte können nicht zugefügt werden

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Blockbearbeitung: Objekte können nicht zugefügt werden (293 mal gelesen)
Gigerota
Mitglied



Sehen Sie sich das Profil von Gigerota an!   Senden Sie eine Private Message an Gigerota  Schreiben Sie einen Gästebucheintrag für Gigerota

Beiträge: 526
Registriert: 17.01.2006

Windows 10
AutoCAD LT 2017
Solidworks 2016

erstellt am: 27. Aug. 2007 13:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi Forum!
Werde z.Zt. mit einem Problem konfrontiert, welches mir völlig neu ist. Ich möchte zu einem vorhandenen Block ein Objekt (Line z.B.) mit dem Pluszeichen (+) hinzufügen. Es kommt jedoch eine Meldung, dass 1 Objekt herausgefilter wurde. Warum? Es ist kein Layer gesperrt oder gefroren. Es läßt sich ums Verrecken nix dazufügen.
Was außerdem seltsam ist: Der Block ist verschachtelt (1 Ebene tief). Wenn ich mit Doppelclick auf einen untergeordneten Block clicke, erwarte ich, dass sich der Block-Strukturbaum an dieser Stelle öffnet, tut er aber nicht er springt direkt zum übergeordnetetn Block.
Merkwürdig - wer hat einen Rat? Prüfung und Wiederherstellen hat nix gebracht.
Danke schon mal...Petra

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

j-sc
Ehrenmitglied



Sehen Sie sich das Profil von j-sc an!   Senden Sie eine Private Message an j-sc  Schreiben Sie einen Gästebucheintrag für j-sc

Beiträge: 1797
Registriert: 14.07.2003

erstellt am: 27. Aug. 2007 13:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Gigerota 10 Unities + Antwort hilfreich

High, und Du bist wirklich GANZ sicher, dass da beim Verschachteln nicht mal irgendwann etwas schief gegangen ist ("leere" Blockdefinitionen o.ä.)

------------------
Ciao
J-SC
  ... geht's vielleicht doch?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Gigerota
Mitglied



Sehen Sie sich das Profil von Gigerota an!   Senden Sie eine Private Message an Gigerota  Schreiben Sie einen Gästebucheintrag für Gigerota

Beiträge: 526
Registriert: 17.01.2006

Windows 10
AutoCAD LT 2017
Solidworks 2016

erstellt am: 27. Aug. 2007 14:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo!

Wir haben den Fehler gefunden! Wir arbeiten mit Mechanical und dort kann man in den Optionen eine sogenannte "Struktur" aktivieren. Die ist bei uns standardmäßig deaktiviert, da sich sich mit Blöcken beißt.
Manchmal schleppt man sich Fremd-Zeichnungen ein und die Struktur wird aus was-weiß-ich-für-Gründen plötzlich aktiv. Da man nicht laufend in den Optionen rumguckt, merkt man das nicht direkt. Wir haben also in der besagten dwg die Struktur wieder deaktiviert, und nun funktioniert alles einwandfrei.

Ist also im Grunde ein Posting für das Mechanical-Forum....aber das wußte ich vorher nicht...

Danke trotzdem, Petra

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de