Hot News aus dem CAD.de-Newsletter:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  AutoCAD Mechanical
  Verzögerung nach Befehlseingabe bei ACAD Mechanical 2006

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Verzögerung nach Befehlseingabe bei ACAD Mechanical 2006 (1095 mal gelesen)
nettertyp
Mitglied
Wirtschaftsinformatiker


Sehen Sie sich das Profil von nettertyp an!   Senden Sie eine Private Message an nettertyp  Schreiben Sie einen Gästebucheintrag für nettertyp

Beiträge: 233
Registriert: 28.06.2006

AIS 2012, Win7 64Bit

erstellt am: 12. Jan. 2007 07:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

folgendes Problem: Wenn ich einen Befehl ausführen möchte bei Mechanical 2006, friert die Anwendung immer für ca. 12 Sekunden ein bevor es weitergeht. Die CPU-Last beträgt in dieser Zeit 1%. Sogar der Mauszeiger verschwindet, sobald man über Elemente der Anwendung drüberfährt.
Davon sind nicht alle Funktionen betroffen. Hier Beispiele:
1. Ich tippe "re" ins Befehlsfenster ein. FRIERT EIN (manchmal vor dem ENTER. Wenn er sich nach der Wartezeit gefangen hat, kann ich normal mein Rechteck zeichnen.
2. Wähle ich Rechteck über den Werkzeugkasten (AM_Fly:Ändern) kann ich ohne Verzögerung zeichnen.
3. Ein Objekt der Zeichnung auswählen (z.B. Recheck) geht Problemlos.
4. Das markierte Objekt mit der Taste "Entf" löschen, Mechanical 2006 FRIERT EIN.

Dieses Problem ist 100%ig reproduzierbar. Netzwerkkabel zeihen bringt nichts.
Das Problem trat direkt nach der Installation nicht auf, schlich sich später ein.

Vielen Dank und Grüße
System: HP xw4300 Workstation, P4 3,2 GHz, 2 GB RAM, WIndows XP Prof Version 2002 SP2, Quadro FX 1400, Autodesk Mechanical Desktop 2006 SP2. Compass hat auch alle Updates bis ca. Oktober letzten Jahres.

Frage: wenn ich die Reperatur von Mechanical 2006 starte, muss ich den Kram wieder neu registrieren *nerv* (habe den Aktivierungscode nicht mehr). Wichtiger: wenn ich die repariere, muss Compass, das ich zu Testzwecken habe, auch neuinstalliert werden?

Leider sind die bisher im Forum beschrieben ähnlichen Probleme in den den Symptomen oder den Randbedingungen anders, deswegen neuer Thread.

[Diese Nachricht wurde von nettertyp am 15. Jan. 2007 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nettertyp
Mitglied
Wirtschaftsinformatiker


Sehen Sie sich das Profil von nettertyp an!   Senden Sie eine Private Message an nettertyp  Schreiben Sie einen Gästebucheintrag für nettertyp

Beiträge: 233
Registriert: 28.06.2006

AIS 2012, Win7 64Bit

erstellt am: 15. Jan. 2007 09:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Weiß denn jemand, ob ich die Registrierung erneut durchführen muss bei einer Reparatur von Mechanical 2006?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Angelika Hädrich
Ehrenmitglied V.I.P. h.c.
Application Engineer



Sehen Sie sich das Profil von Angelika Hädrich an!   Senden Sie eine Private Message an Angelika Hädrich  Schreiben Sie einen Gästebucheintrag für Angelika Hädrich

Beiträge: 5123
Registriert: 12.07.2000

Der erreicht am meisten, der immer auch anders kann, als er vorhatte.

erstellt am: 15. Jan. 2007 09:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für nettertyp 10 Unities + Antwort hilfreich

Hi,

nach einer Reparaturinstalltion muß nicht neu registriert werden.

Dabei können aber DLL und andere Programmdateien neu überschrieben werden, so daß eventuell Zusatzprogramme wieder nachinstalliert werden müssen (aber meines wissens auch nur selten der Fall).

Gruß Angelika

------------------
Lieber Fehler riskieren als Initiative verhindern.
(Reinhard Mohn)

Bitte Supportangaben eintragen, warum siehst du hier

'Wie sprechen Menschen mit Menschen? Aneinander vorbei!' (Kurt Tucholsky)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CAD-Huebner
Ehrenmitglied V.I.P. h.c.
Verm.- Ing., ATC-Trainer



Sehen Sie sich das Profil von CAD-Huebner an!   Senden Sie eine Private Message an CAD-Huebner  Schreiben Sie einen Gästebucheintrag für CAD-Huebner

Beiträge: 9537
Registriert: 01.12.2003

AutoCAD 2.5 - 201x, Civil 3D, MDT, RD
Inventor AIP 7-201x
XP, Vista, W7, 32/64

erstellt am: 15. Jan. 2007 09:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für nettertyp 10 Unities + Antwort hilfreich

RE auf der Befehlszeile eingetippt und Rechteck aus dem Mechanical Zeichen Menü ausgewählt, startet 2 unterschiedliche Befehle.

Nachdem RE kein AutoCAD Befehl ist, wird u.a. in der ACAD.PGP nach dem richtigen Namen für den eingegebenen ALIAS gesucht - irgendwann findet AutoCAD dann den Befehl RECHTECK/_RECTANG.
Ruft man den Befehl von den Mechanical Schaltfläche direkt auf, wird AMRECTANG aufgerufen, hier ist dann kein blick in die acad.pgp mehr nötig. Evt. hängt die Verzögerung mit einer defekten, ellenlangen oder im Netzwerk platzierten acad.pgp zusammen.

Ach ja, der eingegebene Aktivierungskode einer AutoCAD-Einzelplatzlizenz bleibt erhalten und muss nicht neu eingegeben werden, selbst wenn die Anwendung neu installiert wird.

------------------
Mit freundlichem Gruß

Udo Hübner

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nettertyp
Mitglied
Wirtschaftsinformatiker


Sehen Sie sich das Profil von nettertyp an!   Senden Sie eine Private Message an nettertyp  Schreiben Sie einen Gästebucheintrag für nettertyp

Beiträge: 233
Registriert: 28.06.2006

AIS 2012, Win7 64Bit

erstellt am: 15. Jan. 2007 09:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Klicke ich nur ins Befehlsfenster, um dort einen Befehl einzutippen, schon friert er wieder für mehrere Sekunden ein. Scheint immer so zu sein, sobald ich mit dem Befehlsfenster interagiere. Ich versuchs wohl mit Reparatur.
Vielen Dank schonmal für die Denkansätze.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nettertyp
Mitglied
Wirtschaftsinformatiker


Sehen Sie sich das Profil von nettertyp an!   Senden Sie eine Private Message an nettertyp  Schreiben Sie einen Gästebucheintrag für nettertyp

Beiträge: 233
Registriert: 28.06.2006

AIS 2012, Win7 64Bit

erstellt am: 15. Jan. 2007 09:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hm, wollte jetzt die Reparatur ausführen und bin vorgegenagen wie bei einer Installation, nun sagt er mir wenn ich "AutoCAD Mechanical 2006 (Autodesk Mechanical Desktop 2006)" auswähle, gibt er die Fehlermeldung "Autodesk Mechanical Desktop 2006 ist bereits installiert". Konfigurieren bzw. entfernen Sie dieses Produkt mittels Programme ändern oder entfernen in der Systemsteuerung. Ich dachte, ich könnte da eine Reparatur starten.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Angelika Hädrich
Ehrenmitglied V.I.P. h.c.
Application Engineer



Sehen Sie sich das Profil von Angelika Hädrich an!   Senden Sie eine Private Message an Angelika Hädrich  Schreiben Sie einen Gästebucheintrag für Angelika Hädrich

Beiträge: 5123
Registriert: 12.07.2000

Der erreicht am meisten, der immer auch anders kann, als er vorhatte.

erstellt am: 15. Jan. 2007 09:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für nettertyp 10 Unities + Antwort hilfreich

Hi,

ne, is schon OK.

Geh über die Win Systemsteuerung --> Software
dort kannst Du nicht nur deinstallieren oder dazuinstallieren. In den neuen AutoCAD (und dessen Vertikalen) -Versionen findest Du dort auch die Reparatur.

Gruß Angelika

------------------
Lieber Fehler riskieren als Initiative verhindern.
(Reinhard Mohn)

Bitte Supportangaben eintragen, warum siehst du hier

'Wie sprechen Menschen mit Menschen? Aneinander vorbei!' (Kurt Tucholsky)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nettertyp
Mitglied
Wirtschaftsinformatiker


Sehen Sie sich das Profil von nettertyp an!   Senden Sie eine Private Message an nettertyp  Schreiben Sie einen Gästebucheintrag für nettertyp

Beiträge: 233
Registriert: 28.06.2006

AIS 2012, Win7 64Bit

erstellt am: 15. Jan. 2007 10:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Habe biede Reparaturarten (beheben von Fehlern bei der Mechanical 2006-Installation und Beheben der Registry-Fehler) durchgeführt, leider ohne Erfolg. Unter http://ww3.cad.de/foren/ubb/Forum52/HTML/002724.shtml  hat jemand wohl das gleich Problem.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Pelikan
Mitglied
Dipl. Ing. Masch. Bau.


Sehen Sie sich das Profil von Pelikan an!   Senden Sie eine Private Message an Pelikan  Schreiben Sie einen Gästebucheintrag für Pelikan

Beiträge: 256
Registriert: 30.12.2002

erstellt am: 16. Jan. 2007 10:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für nettertyp 10 Unities + Antwort hilfreich

Also bei mir scheint der Fehler durch eine nicht mehr zu findene CUI Datei verursacht zu werden.

einfach mal _cui eingeben wenn dann ein Fehler kommt ist es das.

Gruss Pelikan

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nettertyp
Mitglied
Wirtschaftsinformatiker


Sehen Sie sich das Profil von nettertyp an!   Senden Sie eine Private Message an nettertyp  Schreiben Sie einen Gästebucheintrag für nettertyp

Beiträge: 233
Registriert: 28.06.2006

AIS 2012, Win7 64Bit

erstellt am: 16. Jan. 2007 11:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

tatsächlich fehlt eine cui, nämlich die compass.cui. dies hat den hintergrund, dass compass bei mir als testsystem in einer virtuellen umgebung läuft, die nur selten aktiviert wird.
startet man nun die virtuelle umgebung, läuft das system einwandfrei. problem gelöst, danke an pelikan und alle beteiligten!

[Diese Nachricht wurde von nettertyp am 16. Jan. 2007 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nettertyp
Mitglied
Wirtschaftsinformatiker


Sehen Sie sich das Profil von nettertyp an!   Senden Sie eine Private Message an nettertyp  Schreiben Sie einen Gästebucheintrag für nettertyp

Beiträge: 233
Registriert: 28.06.2006

AIS 2012, Win7 64Bit

erstellt am: 24. Jan. 2007 14:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hi @all...
also, ich habe jetzt mal compass deinstalliert mit der hoffnung, dass das auch das problem beheben würde. falsch gedacht. nach wie vor fehlt diese compass.cui und er versucht auf die virtuelle maschine zuzugreifen. man kann die bestimmt irgendwie dauerhaft verbannen...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nettertyp
Mitglied
Wirtschaftsinformatiker


Sehen Sie sich das Profil von nettertyp an!   Senden Sie eine Private Message an nettertyp  Schreiben Sie einen Gästebucheintrag für nettertyp

Beiträge: 233
Registriert: 28.06.2006

AIS 2012, Win7 64Bit

erstellt am: 31. Jan. 2007 14:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

habe mal wieder was ausprobiert:
da ich compass deinstalliert habe, bin ich bei gestarteter virtueller maschine über Ansicht->Werkzeugkästen->Werkzeugkästen anpassen auf die partiellen CUI-dateien gegangen, wo noch tatsächlich trotz deinstallation von compass eine compass.cui eingetragen war. habe die mal entfernt (rechtsklick->CUI-datei entfernen). mechanical 2006 neu gestartet, aber die verzögerung ohne die virtuelle maschine bleibt, zumindest beim ersten befehl! irgendwo muss es noch eine verknüfung auf die VM geben.

[Diese Nachricht wurde von nettertyp am 31. Jan. 2007 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nettertyp
Mitglied
Wirtschaftsinformatiker


Sehen Sie sich das Profil von nettertyp an!   Senden Sie eine Private Message an nettertyp  Schreiben Sie einen Gästebucheintrag für nettertyp

Beiträge: 233
Registriert: 28.06.2006

AIS 2012, Win7 64Bit

erstellt am: 16. Feb. 2007 08:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

man muss nach dem pfad in der registry suchen, den der vermisst (/irgendwas/irgendwas/compass.cui). da ist die compass-deinstallation nicht sauber. der eintrag sollte einfach gelöscht werden. wichtig: vorher registry sichern.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de