Hot News aus dem CAD.de-Newsletter:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  AutoCAD Mechanical
  AcadMPP läuft nicht mehr

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   AcadMPP läuft nicht mehr (1484 mal gelesen)
LK36
Ehrenmitglied
 MB-Techniker / Konstruktion


Sehen Sie sich das Profil von LK36 an!   Senden Sie eine Private Message an LK36  Schreiben Sie einen Gästebucheintrag für LK36

Beiträge: 1752
Registriert: 14.03.2002

i7-4820K 8x3.7/4.5Ghz / 16GB-RAM(1600) / Gef.-GTX970-4GB / SpaceNavigator / Win8.1-64Pro / Inv.2018 Pro

erstellt am: 26. Aug. 2003 08:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo, jetzt hat es mich auch mal erwischt.
Bis Freitag lief alles normal, über das Wochenende wurde auf dem PC ein paar Patches installiert (Update für "Nero", Directx9.0b-Patch und Nvidia-Treiber für Grafikkarte) und nun läuft AcadMPP 6 nicht mehr richtig.
Es startet zwar noch, jedoch sind alle Menüs und Werkzeugkästen weg. Danach habe ich über "Menü" die "acadmpp.mnu" neu geladen. Okay, Menüs und Werkzeugkästen wieder da, jedoch funzen in den Werkzeugkästen nur die Acad-Standard-Befehle, alles was mit PP-Funktionen verbunden ist geht nicht !
Wie kriegt ich das schnell wieder hin und vorallem wie verhindere ich so einen Ärger !

------------------
Lutz

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Robby Lampe
Mitglied



Sehen Sie sich das Profil von Robby Lampe an!   Senden Sie eine Private Message an Robby Lampe  Schreiben Sie einen Gästebucheintrag für Robby Lampe

Beiträge: 1026
Registriert: 18.10.2000

erstellt am: 26. Aug. 2003 09:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für LK36 10 Unities + Antwort hilfreich

hallo lutz,
bitte kontrolliere unter #hilfsmittel#optionen#dateien#suchpfad für support-datei auf:
c:\cad\mdt2004\acadm
c:\cad\mdt2004\acadm\g3v
c:\cad\mdt2004\acadm\gen
c:\cad\mdt2004\acadm\sys
steht.

------------------
gruß
robby

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

LK36
Ehrenmitglied
 MB-Techniker / Konstruktion


Sehen Sie sich das Profil von LK36 an!   Senden Sie eine Private Message an LK36  Schreiben Sie einen Gästebucheintrag für LK36

Beiträge: 1752
Registriert: 14.03.2002

i7-4820K 8x3.7/4.5Ghz / 16GB-RAM(1600) / Gef.-GTX970-4GB / SpaceNavigator / Win8.1-64Pro / Inv.2018 Pro

erstellt am: 26. Aug. 2003 12:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


menue.JPG

 
Robby, das hat nicht geholfen.
Ich habe mal bei einem anderen PC, gleicher Installation, geschaut und die Pfadangaben entsprechend eingetragen, also das müsste jetzt stimmen !
Nun sieht es so aus :
- AcadMPP6 starten - keine Menüs und WZKästen sind da.
- Befehl "menü" und "acadmpp.mnu" laden - Menüs und WZK sind nun da, aber gleichzeitig kommt folgende Fehlermeldung (siehe Anhang) und die PP-Befehle gehen nicht über die WZKästen, nur über die Pulldown-Menüs.

Ich möchte eine Reparatur oder Neuinstallation vermeiden, es müsste doch mit händischen Mitteln hinzu bekommen sein.

------------------
Lutz

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Stephan 2
Mitglied



Sehen Sie sich das Profil von Stephan 2 an!   Senden Sie eine Private Message an Stephan 2  Schreiben Sie einen Gästebucheintrag für Stephan 2

Beiträge: 326
Registriert: 28.11.2001

erstellt am: 26. Aug. 2003 13:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für LK36 10 Unities + Antwort hilfreich

Ich vermute den Fehler im Profil von Mechanical. Würde das Profil, mit dem Mechanical startet, mal umbenennen und ein exportiertes Mechanical-Profil (hast Du hoffentlich irgendwo gesichert) mal importieren und aktuell setzten. Dann im Start-Icon für Mech. das Profil mitgeben. Vielleicht springt dann Mechanical wieder an (Power-Befehle,...)?

------------------
Stephan

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Robby Lampe
Mitglied



Sehen Sie sich das Profil von Robby Lampe an!   Senden Sie eine Private Message an Robby Lampe  Schreiben Sie einen Gästebucheintrag für Robby Lampe

Beiträge: 1026
Registriert: 18.10.2000

Autodesk Inventor
Pro/ENGINEER Wildfire (alle Versionen)
Windchill ProductPoint
Windchill Intralink

erstellt am: 26. Aug. 2003 23:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für LK36 10 Unities + Antwort hilfreich

hallo lutz,
den gedanken von stephan aufgegriffen, gibt es noch einen weiteren händischen weg:
- autocad pur starten
- neues profil erstellen und aktiv schalten
- die reihefolge der pfade eintragen (siehe vorher)
- mit dem befehl menülad die mnu's neu laden
  (acadm.mnu, acadmfly.mnu)
- eine verknüpfung auf dem desktop erstellen und
  unter den eigenschaften hinter acad.exe den schalter /p (=profil) benutzen und mit einem leerzeichen dazwischen das profil benennen mit dem die verknüpfung gestartet werden soll.
wenn alles funktioniert, dann das profil exportieren --> fertig bis zum nächsten mal.

------------------
gruß
robby

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Armin Keller
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Armin Keller an!   Senden Sie eine Private Message an Armin Keller  Schreiben Sie einen Gästebucheintrag für Armin Keller

Beiträge: 91
Registriert: 07.09.2001

erstellt am: 28. Aug. 2003 14:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für LK36 10 Unities + Antwort hilfreich

Hi LK36,
das prob hatte ich auch mal.
nach mehrmaligen versuchen (installieren/deinstallieren mit putzen der Registry) hatte ich dann Erfolg.
Ich habe nämlich vergessen, nach der letzten installation das desctopicon in den Eigenschaften, ein Arbeitsverzeichnis zu definieren
(um beim start von ACAD gleich im verzeichnis "D:\Kunde" zu sein).
Als ich es nachholte, gingen die PP-Befehle nicht mehr also hab ichs wieder zurückgesetzt und jetzt funzts wieder.

Hoffe es hilft
Armin

[Diese Nachricht wurde von Armin Keller am 28. August 2003 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de | Impressum | Datenschutz