Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD Mechanical
  Alles nur Smilies!?

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Alles nur Smilies!? (684 mal gelesen)
Christian Obexer
Mitglied
 


Sehen Sie sich das Profil von Christian Obexer an!   Senden Sie eine Private Message an Christian Obexer  Schreiben Sie einen Gästebucheintrag für Christian Obexer

Beiträge: 58
Registriert: 01.08.2001

Arbeite mit ACAD2002/ + PROSTEEL3D V16.2/16.45, MDT6 WinXP-Pro

erstellt am: 28. Jan. 2002 11:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Habe ein scheinbar nicht lösbares Problem: Habe MDT6 auf meinem Rechner installiert. Wenn ich jetzt aber nur Autocad Mechanical starte, bestehen meine Mechanical-Werkzeugkästen nur aus den altbekannten Smilies  (die Funktion der Buttons ist aber gegeben). Die Pfade in den ACAD-Optionen scheinen richtig zugewiesen zu sein. Hat jemand dieses Problem schon gehabt?

Wäre toll, wenn mir jemand helfen könnte!

Danke

Christian

------------------
Bitte und Danke
Chris

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

JörgW
Mitglied



Sehen Sie sich das Profil von JörgW an!   Senden Sie eine Private Message an JörgW  Schreiben Sie einen Gästebucheintrag für JörgW

Beiträge: 75
Registriert: 17.01.2002

Windoof XP SP2
ATI Mobility Fire GL5200
2GB RAM
SolidWorks 2006 SP5
Autocad Mechanical6

erstellt am: 28. Jan. 2002 12:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Christian Obexer 10 Unities + Antwort hilfreich

Empfehle einen Blick einige Postings tiefer: "Profil auf anderen Rechner übertragen". Wenn ich das richtig verstanden habe müssen die Schaltflächen-Bitmaps kopiert und die Pfade angepasst werden.

Ich hoffe das ist es ...

Servus
Jörg W

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

JörgW
Mitglied



Sehen Sie sich das Profil von JörgW an!   Senden Sie eine Private Message an JörgW  Schreiben Sie einen Gästebucheintrag für JörgW

Beiträge: 75
Registriert: 17.01.2002

Windoof XP SP2
ATI Mobility Fire GL5200
2GB RAM
SolidWorks 2006 SP5
Autocad Mechanical6

erstellt am: 28. Jan. 2002 12:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Christian Obexer 10 Unities + Antwort hilfreich

Hier hat Angelika Preiwuss dieses Problem schon mal abgehandelt:
http://www.cad.de/foren/ubb/Forum52/HTML/000107.shtml

Servus Jörg W

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Christian Obexer
Mitglied
 


Sehen Sie sich das Profil von Christian Obexer an!   Senden Sie eine Private Message an Christian Obexer  Schreiben Sie einen Gästebucheintrag für Christian Obexer

Beiträge: 58
Registriert: 01.08.2001

erstellt am: 28. Jan. 2002 14:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich bedanke mich für die Tips, aber leider haben die ganzen Infos in den Beiträgen nichts geholfen. Ich habe so ziemlich alles ausprobiert. Kann es am Win-XP liegen, das ich am Laufen habe.

Mfg
Chris


Zitat:
Original erstellt von JörgW:
Hier hat Angelika Preiwuss dieses Problem schon mal abgehandelt:
http://www.cad.de/foren/ubb/Forum52/HTML/000107.shtml

Servus Jörg W


------------------
Bitte und Danke
Chris

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Angelika Preiwuss
Mitglied
Dipl.-Ing. (FH)


Sehen Sie sich das Profil von Angelika Preiwuss an!   Senden Sie eine Private Message an Angelika Preiwuss  Schreiben Sie einen Gästebucheintrag für Angelika Preiwuss

Beiträge: 1169
Registriert: 12.07.2000

Hinweis: Meine Mitarbeit auf CAD.DE ist fakultativ, unentgeltlich und Zusatz zu meinem Job bei S-CAPE GmbH............................. auf Grund Eheschliessung neuer Name: Angelika Hädrich

erstellt am: 28. Jan. 2002 15:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Christian Obexer 10 Unities + Antwort hilfreich

Hallo Christian,
Mechanical 6 ist für  Win-XP professional (home ist nicht geeignet für professionelle CAD-Anwendung)noch nicht freigegeben (Autodesk Stand 21.12.01)Status In testing, neuere Infos dazu noch nicht vorhanden.
Gruss Angelika
Ich würde aber trotzdem vermuten, daß nur ein Suchpfad fehlt, wenn die Funktionen da sind aber die Bitmaps nicht...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Christian Obexer
Mitglied
 


Sehen Sie sich das Profil von Christian Obexer an!   Senden Sie eine Private Message an Christian Obexer  Schreiben Sie einen Gästebucheintrag für Christian Obexer

Beiträge: 58
Registriert: 01.08.2001

erstellt am: 28. Jan. 2002 15:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo AngelikHabe gerade wieder die Suchpfade für die Suppoertdateien kontrolliert. Da scheint alles in Ordnung zu sein. Nochmal installieren bringt glaub ich auch nichts: Habe gerade erfahren, daß 2 meiner Bekannten genau das selbe Problem haben, mit der selben Konfiguration und ebenso WinXP Professional als BS.

Tja, kann nur hoffen, daß hier bald ein Patch oder ein neueres SP erhältlich ist (weiß man hier schon irgendwas?).

Habe auch schon überlegt, den PC aufs Balkongeländer zu stellen und mal kurz anzustoßen - das würde meine Probleme kurzfristig auch lösen.

Trotzdem Danke
Christian


------------------
Bitte und Danke
Chris

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Angelika Preiwuss
Mitglied
Dipl.-Ing. (FH)


Sehen Sie sich das Profil von Angelika Preiwuss an!   Senden Sie eine Private Message an Angelika Preiwuss  Schreiben Sie einen Gästebucheintrag für Angelika Preiwuss

Beiträge: 1169
Registriert: 12.07.2000

Hinweis: Meine Mitarbeit auf CAD.DE ist fakultativ, unentgeltlich und Zusatz zu meinem Job bei S-CAPE GmbH............................. auf Grund Eheschliessung neuer Name: Angelika Hädrich

erstellt am: 28. Jan. 2002 16:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Christian Obexer 10 Unities + Antwort hilfreich

Hallo Christian,
PC aufs Balkongeländer - immer diese alles oder nichts Mentalität....  dann sag wenigestens wann und wo man die Maschine auffangen kann!

* wäre es nicht möglich das Betriebssystem zu ändern - NT4 läuft bestens und W2000 geht auch noch...

Wie das mit XP wird hab ich leider noch keine Aussage...

Gruss Angelika


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Christian Obexer
Mitglied
 


Sehen Sie sich das Profil von Christian Obexer an!   Senden Sie eine Private Message an Christian Obexer  Schreiben Sie einen Gästebucheintrag für Christian Obexer

Beiträge: 58
Registriert: 01.08.2001

erstellt am: 28. Jan. 2002 17:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Das Betriebssystem werde ich nicht ändern: Die Applikationen die ich verwende und MDT6 laufen wirklich ausgezeichnet unter XP(auch ACAD2002 und ADT3.3[habe ich momentan aber nicht installiert])!!! Wenn nur nicht dieses Autocad Mechanical wäre...

Trotzdem danke für deine Hilfe
Christian

------------------
Bitte und Danke
Chris

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

H Dilger
Mitglied
Lehrer


Sehen Sie sich das Profil von H Dilger an!   Senden Sie eine Private Message an H Dilger  Schreiben Sie einen Gästebucheintrag für H Dilger

Beiträge: 14
Registriert: 16.12.2001

erstellt am: 03. Feb. 2002 11:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Christian Obexer 10 Unities + Antwort hilfreich

Hallo Christian,
ich habe seit 6 Wochen das gleiche Problem. Unter XP Professional funktioniert alles. Sogar der Mechanical Desktop - nur nicht AutoCAD Mechanical. Es ist zum Verzweifeln. Autodesk ist nicht in der Lage hier ein Patch zu bringen. So groß kann doch das Problem nicht sein!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

kony
Mitglied
Technischer Zeichner


Sehen Sie sich das Profil von kony an!   Senden Sie eine Private Message an kony  Schreiben Sie einen Gästebucheintrag für kony

Beiträge: 60
Registriert: 01.01.2002

Dell Precision 380
Pentium4,670 3.8 GHz
4 GB Ram
2 x 146 GB SCSI Festplatte 15.000 U/min Ultra/320
PCI-E NVIDIA FX3450
Technisches Zeichnugsbüro
Inventor-Series
Prosteel

erstellt am: 09. Feb. 2002 14:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Christian Obexer 10 Unities + Antwort hilfreich

Hallo
habe auch das gleiche Problemm, bitte informiert mich sobald es eine Lösung gibt

------------------
phd

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mkrauss
Mitglied
Lehrer


Sehen Sie sich das Profil von mkrauss an!   Senden Sie eine Private Message an mkrauss  Schreiben Sie einen Gästebucheintrag für mkrauss

Beiträge: 76
Registriert: 19.01.2001

erstellt am: 10. Feb. 2002 11:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Christian Obexer 10 Unities + Antwort hilfreich

Hallo,

das Problem tritt manchmal auf, dass beim Kompilieren die Menüdateien nicht gefunden werden.
Der schnellste Weg, das wieder herzustellen ist folgender:
Im Verzeichnis acadm alle *.mnr, *.mns und *.mnc löschen. Das sind die kompilierten Menüdateien.
Danach Autocad wieder starten. Jetzt werden alle Menüdateien neu kompiliert. Dann sollte alles  wieder OK sein.

Martin Krauß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bernhard Ruf
Mitglied




Sehen Sie sich das Profil von Bernhard Ruf an!   Senden Sie eine Private Message an Bernhard Ruf  Schreiben Sie einen Gästebucheintrag für Bernhard Ruf

Beiträge: 1429
Registriert: 30.07.2001

erstellt am: 10. Feb. 2002 11:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Christian Obexer 10 Unities + Antwort hilfreich

Hallo Martin,

hast Du das schon mal unter den beiden XP-Betriebssystemen probiert?

Gruß
Bernhard

[Diese Nachricht wurde von Bernhard Ruf am 10. Februar 2002 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

H Dilger
Mitglied
Lehrer


Sehen Sie sich das Profil von H Dilger an!   Senden Sie eine Private Message an H Dilger  Schreiben Sie einen Gästebucheintrag für H Dilger

Beiträge: 14
Registriert: 16.12.2001

erstellt am: 10. Feb. 2002 11:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Christian Obexer 10 Unities + Antwort hilfreich

Habe den Hinweis von Martin schon vor einigen Wochen aufgegriffen. Es nützt alles nichts. Die Smilies bleiben. Wir müssen warten, bis Autodesk sich dieses Problems (das ja gar nicht so groß sein kann) gnädigst annimmt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Angelika Preiwuss
Mitglied
Dipl.-Ing. (FH)


Sehen Sie sich das Profil von Angelika Preiwuss an!   Senden Sie eine Private Message an Angelika Preiwuss  Schreiben Sie einen Gästebucheintrag für Angelika Preiwuss

Beiträge: 1169
Registriert: 12.07.2000

Hinweis: Meine Mitarbeit auf CAD.DE ist fakultativ, unentgeltlich und Zusatz zu meinem Job bei S-CAPE GmbH............................. auf Grund Eheschliessung neuer Name: Angelika Hädrich

erstellt am: 13. Feb. 2002 09:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Christian Obexer 10 Unities + Antwort hilfreich

Hallo zusammen,
ich hab da mal was unkonventionelles probiert und das ging - weiß aber nicht, ob das bei jedem klappt:
habt Ihr nur den einen Arbeitsplatz oder könnt Ihr von einem Platz ohne Smilies die MNR, MNC, MNU, and MNS Dateien auf den Smilies Rechner übertragen?
Ich nehme an die Mnu hatte einen Fehler?!
Gruss Angelika

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

MStruller
Mitglied
weis nich


Sehen Sie sich das Profil von MStruller an!   Senden Sie eine Private Message an MStruller  Schreiben Sie einen Gästebucheintrag für MStruller

Beiträge: 53
Registriert: 22.02.2002

erstellt am: 22. Feb. 2002 11:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Christian Obexer 10 Unities + Antwort hilfreich

Habe ACADPP6 auf einem WinXP Pro Rechner laufenfunktioniert natürlich nicht.
Also schnell mal auf einen Win2000 Rechner aufgespielt die ganzen *.m* kopiert und auf den WinXP Rechner drauf. Hilft NICHT ACADPP6 kompieliert die Menüs neu.
Meine vermutung ist das der Index in den dazugehörenden *.dll s unter XP scheiße baut
Micha

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

MStruller
Mitglied
weis nich


Sehen Sie sich das Profil von MStruller an!   Senden Sie eine Private Message an MStruller  Schreiben Sie einen Gästebucheintrag für MStruller

Beiträge: 53
Registriert: 22.02.2002

Inventor 10
P4 2.5Ghz 1GB Ram
Quadro 750

erstellt am: 22. Feb. 2002 11:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Christian Obexer 10 Unities + Antwort hilfreich

Nochmal
also unter WinXP hat es zur hälfte hingehauen
nur noch die Flyouts sind smileys
micha

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz