Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD Mechanical
  Stückliste im Mechanical 6

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Stückliste im Mechanical 6 (601 mal gelesen)
stoe
Mitglied
konstrukteur


Sehen Sie sich das Profil von stoe an!   Senden Sie eine Private Message an stoe  Schreiben Sie einen Gästebucheintrag für stoe

Beiträge: 48
Registriert: 03.12.2001

erstellt am: 04. Dez. 2001 10:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

die Stückliste im Mechanical 6PP enthält Blöcke ohne Infopunkt, die aber in der Stückliste als Position auftauchen auftauchen.
Ich weiss nicht wie ich die Blöcke wie z.B. Rahmen, Schriftfeld wieder los werde.
Vielleicht kann mir jemand sagen welche Einstellungen dafür zuständig sind.
Besten Dank
Stö

------------------
mfG
Stö

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Gerald Sz
Mitglied
 


Sehen Sie sich das Profil von Gerald Sz an!   Senden Sie eine Private Message an Gerald Sz  Schreiben Sie einen Gästebucheintrag für Gerald Sz

Beiträge: 46
Registriert: 19.12.2001

Vista
AM 2010
IV 2010
Vault 2010

erstellt am: 30. Dez. 2001 21:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für stoe 10 Unities + Antwort hilfreich

Hallo stoe!

Ich habe gerade das gleiche Problem (Acad Mechanical pp Sp2).

Wenn ich einen meiner Rahmen einfüge steht in der Stückliste
plötzlich eine leere Position die ich nie hinzugefügt habe.

Ich sehe auch keinen Referenzpunkt, aber wenn ich den Befehl
balloonauto ausführe, dann erscheint er mitten auf der Zeichnung.
Man kann ihn sogar mit einer Positionsnummer versehen. Nach dem
Befehl verschwindet er wieder, obwohl alle Layer sichtbar sind.

Wenn ich den Rahmen auflöse (_explode), dann verschwindet der
Stücklisteneintrag.
 

Sehr eigenartig, schaut nach einem weiteren Bug aus.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Gerald Sz
Mitglied
 


Sehen Sie sich das Profil von Gerald Sz an!   Senden Sie eine Private Message an Gerald Sz  Schreiben Sie einen Gästebucheintrag für Gerald Sz

Beiträge: 46
Registriert: 19.12.2001

erstellt am: 30. Dez. 2001 23:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für stoe 10 Unities + Antwort hilfreich

Nochmal genauer:
Mechanical 6 versieht anscheinend alle userdefinierten Schriftköpfe und Rahmen mit einer Block-Teilereferenz.

Man kann diese Teilereferenz zwar nachträglich lösen (_ampartrefedit und dann auf Lösen), dennoch ist das sehr ärgerlich.

Bei den Standard-Iso Rahmen erstellt Mechanical diese Block-Teilereferenz nicht, aber das hilft auch nichts, denn wer will schon die Standard Iso Rahmen und Schriftfelder.

Gerald

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus Flory
Mitglied
 


Sehen Sie sich das Profil von Markus Flory an!   Senden Sie eine Private Message an Markus Flory  Schreiben Sie einen Gästebucheintrag für Markus Flory

Beiträge: 63
Registriert: 16.01.2002

erstellt am: 16. Jan. 2002 09:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für stoe 10 Unities + Antwort hilfreich

Das Problem kenne ich schon lange. Es ist ein Bug!!! Die Blöcke werden erst eigenständig angelegt seit SP1. Vorher gibt es dieses Problem nicht (ohne SP). Wenn man etwas in die Zwischenablage kopiert, in einer neuen Zeichnung rechts klickt und aus dem Kontextmenü wählt "als Block einfügen", erstellt dieser Block auch einen Stücklisteneintrag. Das Schriftfeld erzeugt Eintrag bei mir, aber leider der Rahmen. Falls ein Infopunkt beim Setzen des Schriftfeldes erscheint kann man dieses in der Voreinstellung ausschalten: Mechanical Optionen, Einstellungen, System, Acad/M, Title, InfoDel auf 1 setzen!!! Ich hoffe das hilft bei Euren Schriftfeldern. Aber der Rest ist halt ein Bug seit SP1.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Gerald Sz
Mitglied
 


Sehen Sie sich das Profil von Gerald Sz an!   Senden Sie eine Private Message an Gerald Sz  Schreiben Sie einen Gästebucheintrag für Gerald Sz

Beiträge: 46
Registriert: 19.12.2001

Vista
AM 2010
IV 2010
Vault 2010

erstellt am: 09. Feb. 2002 22:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für stoe 10 Unities + Antwort hilfreich

Hallo Markus!

Sorry, hatte damals deine Antwort gar nicht mehr gesehen. Ich habe die Einstellung mit InfoDel probiert, leider ohne Erfolg.

Für alle der Bug zum nachvollziehen (Nur Mechanical6 SP2):

1. Standard-Rahmen "iso_a4.dwg" (oder einen anderen) öffnen und unter anderem Namen speichern.
Wenn der Rahmen nämlich nicht in Acadm6sp2 gespeichert wurde,
dann tritt der Bug nicht auf.

2. Den Rahmen mit amtitle einfügen

BUG: Für den Rahmen gibt es jetzt einen Block-Referenzpunkt!!!!
    Das gleiche gilt für Schriftfelder.

Workaround: Siehe oben in meiner zweiten Antwort.


DAS IST WIRKLICH EIN SEHR SEHR  Ü B L E R  BUG !!!! 


Grüße, ein genervter Gerald Sz 

Hey, bei der Menge Bugs die es in Acadm6 gibt, wie wärs da mit einer
"Inoffiziellen Autocad Mechanical 6 Bug Homepage" auf cad.de?
Ich fürchte nämlich daß die Jungs von autodesk hier nie mitlesen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Otti
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Otti an!   Senden Sie eine Private Message an Otti  Schreiben Sie einen Gästebucheintrag für Otti

Beiträge: 26
Registriert: 05.02.2002

erstellt am: 11. Feb. 2002 10:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für stoe 10 Unities + Antwort hilfreich


schaedelneu.gif

 
Hallo Forum,
habe gerade den Bug nachvollziehen können.
Wenn unser PDM-System Compass mal laufen sollte, dann wollten wir umsteigen. 
Als Genius in Amberg noch für Autodesk programmierte, da gab es noch Kundensupport.

Gruss Otti

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Gerald Sz
Mitglied
 


Sehen Sie sich das Profil von Gerald Sz an!   Senden Sie eine Private Message an Gerald Sz  Schreiben Sie einen Gästebucheintrag für Gerald Sz

Beiträge: 46
Registriert: 19.12.2001

Vista
AM 2010
IV 2010
Vault 2010

erstellt am: 15. Feb. 2002 21:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für stoe 10 Unities + Antwort hilfreich

Hallo!

Ich habe einen besserer Workaround gefunden den ich euch nicht vorenthalten will:

Die Rahmen und Schriftfelddateien einfach im Acad14 Format speichern. Es kommt dabei wie üblich zu der Warnung daß die Mechanical Intelligenz dadurch verloren geht, ist aber hier kein Problem da ja normalerweise weder Rahmen noch Schriftfeld Mechanical Objekte beinhalten.

Grüße Gerald

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus Flory
Mitglied
 


Sehen Sie sich das Profil von Markus Flory an!   Senden Sie eine Private Message an Markus Flory  Schreiben Sie einen Gästebucheintrag für Markus Flory

Beiträge: 63
Registriert: 16.01.2002

erstellt am: 20. Feb. 2002 12:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für stoe 10 Unities + Antwort hilfreich

Hallo Zusammen!
Ich habe die Rahmen jetzt lt. Gerald im M6PP als R14 gespeichert und den Intelligenzverlust bestätigt. Wenn man die Rahmen aber im R2000 Format haben möchte, muß man diese nur im puren ACAD2000 öffnen und normal als 2000 speichern. Nicht im M6PP dann werden wieder Stüli-Infos mitgegeben.
Gruß,
Markus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Angelika Preiwuss
Mitglied
Dipl.-Ing. (FH)


Sehen Sie sich das Profil von Angelika Preiwuss an!   Senden Sie eine Private Message an Angelika Preiwuss  Schreiben Sie einen Gästebucheintrag für Angelika Preiwuss

Beiträge: 1169
Registriert: 12.07.2000

Hinweis: Meine Mitarbeit auf CAD.DE ist fakultativ, unentgeltlich und Zusatz zu meinem Job bei S-CAPE GmbH............................. auf Grund Eheschliessung neuer Name: Angelika Hädrich

erstellt am: 25. Feb. 2002 15:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für stoe 10 Unities + Antwort hilfreich

Hallo zusammen
- das Erstellen der Infopunkte beim Rahmen /Schriftfeld ist ein Fehler im Programm und es gibt dafür noch keine Lösung außer man trickst sich da raus wie mancher hier in den Beiträgen schon beschrieben hat...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz