Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Inventor
  Inventor 2016 und Vault 2016 auf Windows 10

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Inventor besser verstehen - Fläche löschen
Autor Thema:   Inventor 2016 und Vault 2016 auf Windows 10 (1052 mal gelesen)
Xantes
Ehrenmitglied
 


Sehen Sie sich das Profil von Xantes an!   Senden Sie eine Private Message an Xantes  Schreiben Sie einen Gästebucheintrag für Xantes

Beiträge: 1641
Registriert: 22.07.2001

Intel(R) Xeon(R) CPU E5-1620v2 @3.70GHz
32GB HS
Windows 7 Professional
Quadro K2000D mit drei Monitoren (1x27", 2x21")
2x SSD SATA III 512 GB Premium<P>Inventor 2014 (2015 und weitere in Lauerstellung)

erstellt am: 05. Jun. 2020 09:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Guten Tag, liebe Freunde,

ist es wirklich so, dass Inventor 2016 auf Windows 10 läuft, aber die Vault dazu nicht?
2016 ist die letzte Version, die ich bezahlt habe, auch die Vault dazu, aber zu laufen kriege ich sie nicht.
Hat jemand einen Rat?
Gruß, Uwe

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TC17pro
Ehrenmitglied V.I.P. h.c.
TZ für fast Alles --> PM



Sehen Sie sich das Profil von TC17pro an!   Senden Sie eine Private Message an TC17pro  Schreiben Sie einen Gästebucheintrag für TC17pro

Beiträge: 2147
Registriert: 20.08.2013

Rechner 1, alt mit W7
NVidia GT540M
Rechner 2, neu mit W10
NVidia GeForce GTX1060
Drucker: Ender 3 Pro

erstellt am: 05. Jun. 2020 09:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Xantes 10 Unities + Antwort hilfreich

Hallo,

schon getestet? Windows 10: Kompatibilitätsmodus starten

------------------
Freundliche Grüße
TC17pro

Über eine Rückmeldung würde ich mich freuen, Danke.
Meine Version TurboCAD V 17.2.77.1 Professional
Für die erstellten Beiträge ist die Haftung, Garantie und Gewährleistung ausgeschlossen.
Nettiquette-----Sys-Info-----Richtig fragen
Dateianhänge hochladen
So sagt man Dankeschön - Unities
NEU, aus gegebenem Anlass: Keinesfalls will ich Jemand beileidigen oder provizieren. Ich will nur helfen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Xantes
Ehrenmitglied
 


Sehen Sie sich das Profil von Xantes an!   Senden Sie eine Private Message an Xantes  Schreiben Sie einen Gästebucheintrag für Xantes

Beiträge: 1641
Registriert: 22.07.2001

Intel(R) Xeon(R) CPU E5-1620v2 @3.70GHz
32GB HS
Windows 7 Professional
Quadro K2000D mit drei Monitoren (1x27", 2x21")
2x SSD SATA III 512 GB Premium<P>Inventor 2014 (2015 und weitere in Lauerstellung)

erstellt am: 05. Jun. 2020 12:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo TC17pro,

das wäre ja einfach, muss ich probieren.
Melde mich dann.

Gruß, Uwe

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Xantes
Ehrenmitglied
 


Sehen Sie sich das Profil von Xantes an!   Senden Sie eine Private Message an Xantes  Schreiben Sie einen Gästebucheintrag für Xantes

Beiträge: 1641
Registriert: 22.07.2001

Intel(R) Xeon(R) CPU E5-1620v2 @3.70GHz
32GB HS
Windows 7 Professional
Quadro K2000D mit drei Monitoren (1x27", 2x21")
2x SSD SATA III 512 GB Premium<P>Inventor 2014 (2015 und weitere in Lauerstellung)

erstellt am: 05. Jun. 2020 12:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Also, habe es probiert, dass hat nicht geklappt, kommt die selbe Fehlermeldung:

"Vault Basic 2016 konnte Data Management Services auf localhost nicht finden."

Hat jemand einen Rat?

Gruß, Uwe

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nightsta1k3r
Ehrenmitglied V.I.P. h.c.
plaudern



Sehen Sie sich das Profil von nightsta1k3r an!   Senden Sie eine Private Message an nightsta1k3r  Schreiben Sie einen Gästebucheintrag für nightsta1k3r

Beiträge: 10604
Registriert: 25.02.2004

Hier könnte Ihre Werbung stehen!

erstellt am: 05. Jun. 2020 12:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Xantes 10 Unities + Antwort hilfreich

Autodesk sagt nein zu Vault 2016 unter Windows 10: 
https://knowledge.autodesk.com/de/support/vault-products/troubleshooting/caas/sfdcarticles/sfdcarticles/DEU/Autodesk-Vault-Support-for-Windows-10.html

------------------

------------------
Der Clown ist die wichtigste Mahlzeit am Tag.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Xantes
Ehrenmitglied
 


Sehen Sie sich das Profil von Xantes an!   Senden Sie eine Private Message an Xantes  Schreiben Sie einen Gästebucheintrag für Xantes

Beiträge: 1641
Registriert: 22.07.2001

Intel(R) Xeon(R) CPU E5-1620v2 @3.70GHz
32GB HS
Windows 7 Professional
Quadro K2000D mit drei Monitoren (1x27", 2x21")
2x SSD SATA III 512 GB Premium<P>Inventor 2014 (2015 und weitere in Lauerstellung)

erstellt am: 05. Jun. 2020 13:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Vielen Dank für die Auskunft, muss ich also ohne arbeiten.
Wünsche Euch ein schönes Wochenende, herzlichen Gruß, Uwe

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Husky
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Husky an!   Senden Sie eine Private Message an Husky  Schreiben Sie einen Gästebucheintrag für Husky

Beiträge: 5642
Registriert: 10.07.2002

No Sysinfo

erstellt am: 05. Jun. 2020 18:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Xantes 10 Unities + Antwort hilfreich

Nein mußt du nicht.

Du kannst den Vault-Server in einer VM laufen lassen ....
Da Windows 10 Prof HyperV an Board hat (nur nicht aktiviert) geht fast alles mit Bordmitteln.

Grüße

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Xantes
Ehrenmitglied
 


Sehen Sie sich das Profil von Xantes an!   Senden Sie eine Private Message an Xantes  Schreiben Sie einen Gästebucheintrag für Xantes

Beiträge: 1641
Registriert: 22.07.2001

Intel(R) Xeon(R) CPU E5-1620v2 @3.70GHz
32GB HS
Windows 7 Professional
Quadro K2000D mit drei Monitoren (1x27", 2x21")
2x SSD SATA III 512 GB Premium<P>Inventor 2014 (2015 und weitere in Lauerstellung)

erstellt am: 07. Jun. 2020 08:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Husky,

Dein Rat ist sicher richtig und wertvoll, aber ich bin ein Laie!!!
Ich weiß weder was VM ist noch was HyperV!
Gibt es einen Text, den ich meinem EDV-Spezialisten geben kann, der kein Autodeskexperte ist, sondern nur allgemein PC einrichtet usw. und der dann weiß, was er tun muss? Oder muss das ein Autodeskexperte sein?
Herzlichen Gruß zum Sonntag, Uwe

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nightsta1k3r
Ehrenmitglied V.I.P. h.c.
plaudern



Sehen Sie sich das Profil von nightsta1k3r an!   Senden Sie eine Private Message an nightsta1k3r  Schreiben Sie einen Gästebucheintrag für nightsta1k3r

Beiträge: 10604
Registriert: 25.02.2004

Hier könnte Ihre Werbung stehen!

erstellt am: 07. Jun. 2020 09:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Xantes 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Xantes:
Oder muss das ein Autodeskexperte sein?

Nein, um eine virtuelle Maschine einzurichten brauchts nur normale IT-Kenntnisse.
Du musst ihm sagen, dass du Win 7 drauf brauchst.
Wenn er die dann eingerichtet hat soll er sie dir zeigen (und die Handhabung des Wechsels) und du installierst dann deine Software drauf.


------------------

------------------
Der Clown ist die wichtigste Mahlzeit am Tag.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Fischkopp
Mitglied



Sehen Sie sich das Profil von Fischkopp an!   Senden Sie eine Private Message an Fischkopp  Schreiben Sie einen Gästebucheintrag für Fischkopp

Beiträge: 272
Registriert: 23.02.2004

Die Diva und das Biest...

erstellt am: 07. Jun. 2020 11:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Xantes 10 Unities + Antwort hilfreich

Fragst Du den Gockel nach "Win10 HyperV", bekommst Du als 1. Treffer:

https://docs.microsoft.com/de-de/virtualization/hyper-v-on-windows/about/

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Xantes
Ehrenmitglied
 


Sehen Sie sich das Profil von Xantes an!   Senden Sie eine Private Message an Xantes  Schreiben Sie einen Gästebucheintrag für Xantes

Beiträge: 1641
Registriert: 22.07.2001

Intel(R) Xeon(R) CPU E5-1620v2 @3.70GHz
32GB HS
Windows 7 Professional
Quadro K2000D mit drei Monitoren (1x27", 2x21")
2x SSD SATA III 512 GB Premium<P>Inventor 2014 (2015 und weitere in Lauerstellung)

erstellt am: 08. Jun. 2020 09:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Das hört sich gut an!

Hab vielen Dank für die Hilfe, werde mich gleich mit meinem Experten dazu beraten und dann kann ich die Vault nutzen.

Wünsche allen eine schaffensreiche Woche und weiterhin Gesundheit, herzlichen Gruß, Uwe

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Xantes
Ehrenmitglied
 


Sehen Sie sich das Profil von Xantes an!   Senden Sie eine Private Message an Xantes  Schreiben Sie einen Gästebucheintrag für Xantes

Beiträge: 1641
Registriert: 22.07.2001

Intel(R) Xeon(R) CPU E5-1620v2 @3.70GHz
32GB HS
Windows 7 Professional
Quadro K2000D mit drei Monitoren (1x27", 2x21")
2x SSD SATA III 512 GB Premium<P>Inventor 2014 (2015 und weitere in Lauerstellung)

erstellt am: 10. Jul. 2020 08:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Guten Tag, liebe Gemeinde,

also, ich habe jetzt Windows 7 unter Windows 10 installieren lassen.
Wenn ich jetzt die Vault starte, kommt die gleiche Fehlermeldung wie bei unter Windows 10:
"Vault Basic 2016 konnte Data Management Services auf localhost nicht finden"

Angeblich sollte Vault doch unter 7 laufen???

Hat jemand einen Hinweis, was falsch ist?

Herzlichen Gruß, Uwe

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TC17pro
Ehrenmitglied V.I.P. h.c.
TZ für fast Alles --> PM



Sehen Sie sich das Profil von TC17pro an!   Senden Sie eine Private Message an TC17pro  Schreiben Sie einen Gästebucheintrag für TC17pro

Beiträge: 2147
Registriert: 20.08.2013

Rechner 1, alt mit W7
NVidia GT540M
Rechner 2, neu mit W10
NVidia GeForce GTX1060
Drucker: Ender 3 Pro

erstellt am: 10. Jul. 2020 08:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Xantes 10 Unities + Antwort hilfreich

Hallo,

habe mal schnell in meinen alten Doks gestöbert. Da steht folgendes drin:

Vor der Installation von Autodesk Vault muss
Microsoft Internet Information Services (IIS)
auf dem Server installiert werden.
...
Die Anmeldenamen lauten administrator und guest
...
Server "SERVER" (ohne Anführungsstriche) --> Name des Computers, auf dem der Tresor-Server installiert ist
Datenbank Name der auf dem angegebenen Server vorhandenen Datenbank. Die Standardeinstellung ist Vault.

Ich weis nicht ob es hilft?

------------------
Freundliche Grüße
TC17pro

Über eine Rückmeldung würde ich mich freuen, Danke.
Meine Version TurboCAD V 17.2.77.1 Professional
Für die erstellten Beiträge ist die Haftung, Garantie und Gewährleistung ausgeschlossen.
Nettiquette-----Sys-Info-----Richtig fragen
Dateianhänge hochladen
So sagt man Dankeschön - Unities
NEU, aus gegebenem Anlass: Keinesfalls will ich Jemand beleidigen oder provizieren. Ich will nur helfen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Michael Puschner
Moderator
DVKfm




Sehen Sie sich das Profil von Michael Puschner an!   Senden Sie eine Private Message an Michael Puschner  Schreiben Sie einen Gästebucheintrag für Michael Puschner

Beiträge: 12875
Registriert: 29.08.2003

DELL M6600
Inventor Pro 2010, 2011, 2012, 2013, 2014, 2015, 2016, 2017, 2018, 2019, 2020, 2021; Nastran 2016, 2017, 2018, 2019, 2020, 2021; AutoCAD/M 2010, 2018, 2021 (Win7)
AIP11 (VM XP32sp2)
Inventor R1 (VM WinNT4sp6)
AutoCAD 2.1 (VM Win98se)

Ein Programm sollte nicht nur Hand und Fuß, sondern auch Herz und Hirn haben.
(Michael Anton)

erstellt am: 10. Jul. 2020 12:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Xantes 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Xantes:
... "Vault Basic 2016 konnte Data Management Services auf localhost nicht finden"...

Wurde nur der Vaultserver oder wurden auch der Vaultexplorer und Inventor auf der virtuellen Win7 Maschine installiert?

Wenn Vaultexplorer und Inventor auf dem Win10 Host laufen, kann auf "localhost", also der Win10 Maschine, der Vaultserver nicht gefunden werden. Satt "localhost" muss bei der Anmeldung dann der Name der virtuellen Win7 Maschine angegeben werden, auf dem sich der Vaultserver befindet. Voraussetzung ist natürlich noch, dass der Host und die virtuelle Maschine vernetzt sind.


------------------
Michael Puschner
Autodesk Certified Instructor
Autodesk Inventor Certified Expert
Autodesk Inventor Certified Professional
Mensch und Maschine Scholle GmbH

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Husky
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Husky an!   Senden Sie eine Private Message an Husky  Schreiben Sie einen Gästebucheintrag für Husky

Beiträge: 5642
Registriert: 10.07.2002

No Sysinfo

erstellt am: 10. Jul. 2020 16:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Xantes 10 Unities + Antwort hilfreich

Hallo Uwe,

in Ergänzung zur Info von Michael:

Du mußt die jetzt aufgesetzte virtuelle W7-Maschine auch Netzwerktechnisch als völlig getrenntes Wesen sehen....
LocalHost bedeuted das die Anmeldung den Server auf der lokalen (hier W10-) Maschine sucht .....

Das heißt bei der Anmeldung des Clients wird nach dem Server und dem Tresor gefragt. Der Server ist jetzt eine andere Maschine mit eigener IP und Namen !! Das mußt du bei der Anmeldung berücksichtigen.
Unter Umständen funktioniert die Anmeldung über den Namen des W7-Servers nicht ! Liegt dann an der Namensauflösung ! Dann sollte aber die IP-Adresse des Servers funktionieren ! Damit das immer wieder funktioniert sollten Server mit einer korrekten DNS (Namesauflösung) erreichbar sein oder/und immer mit fester IP betrieben werden !

Grüße

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Xantes
Ehrenmitglied
 


Sehen Sie sich das Profil von Xantes an!   Senden Sie eine Private Message an Xantes  Schreiben Sie einen Gästebucheintrag für Xantes

Beiträge: 1641
Registriert: 22.07.2001

Intel(R) Xeon(R) CPU E5-1620v2 @3.70GHz
32GB HS
Windows 7 Professional
Quadro K2000D mit drei Monitoren (1x27", 2x21")
2x SSD SATA III 512 GB Premium<P>Inventor 2014 (2015 und weitere in Lauerstellung)

erstellt am: 11. Jul. 2020 09:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Freunde,

aber das Thema ist durch, weil zu kompliziert und nicht praktikabel. Der Monitor der virtuellen Maschine ist nicht so groß wie der normale, von zwei Bildschirmen ganz zu schweigen. Ich müsste also ein anders Programm  was Geld kostet nutzen, um eine virtuelle Maschine zu erzeugen, die auch Bedienungsmäßig "normal" aussieht.
Weiterhin hat der IT-Experte keine Ahnung von der Vault und deren Einstellungen/Voraussetzungen usw. Ich müsste also einen Vault-Experten hinzu ziehen, aber diese Versuche für "normales" Geld einen zu finden, sind gescheitert, über Tausend Euro für die Einrichtung der Vault ausgeben, kommt für mich nicht in Frage, da es nur eine Hobbynutzung ist. Ich werde also ohne Vault arbeiten, obwohl ich sie bezahlt habe!
Habt trotzdem vielen Dank für die Hilfe, wünsche ein schönes Wochenende, herzlichen Gruß, Uwe

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Charly Setter
Moderator





Sehen Sie sich das Profil von Charly Setter an!   Senden Sie eine Private Message an Charly Setter  Schreiben Sie einen Gästebucheintrag für Charly Setter

Beiträge: 11873
Registriert: 28.05.2002

Der vernünftige Mensch paßt sich der Welt an;
der unvernünftige besteht auf dem Versuch, die Welt sich anzupassen.<P>Deshalb hängt aller Fortschritt vom unvernünftigen Menschen ab.
(George Bernard Shaw)

erstellt am: 12. Jul. 2020 10:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Xantes 10 Unities + Antwort hilfreich

Moin Uwe,
den Vault hatte ich jahrelang in einer virtuellen Maschine laufen. Das ist vollkommen problemlos und hat den Vorteil, das der Vault-Server dann jederzeit auf eine neue Maschine umziehen kann (in Form der VM).

Ich sehe dein Problem absolut nicht...

Wenn Du die Hinweise von Stefan und Michael beachtet hast und es trotzdem nicht geht, dann solltest Du dir mal die Firewall-Einstellungen auf der W10-Maschine und der W7-VM ansehen. Manchmal hilft auch das Lesen der Doku (RTFM   ). Da stehen dann auch die verendeten Ports, die in der FW evtl. freigeschaltet werden müssen. Da brauchts keine besonderen EDV-Kenntnisse, und schon gar keine 1000€...

Und wenn Du auf die Idee kommen solltest IV in der VM zu installieren: Ich bezweifle, das Du noch eine Freischaltung der IV-Lizenz von Autodesk bekommst. Vorher bitte mal mit jemandem sprechen, der Ahnung hat. Evtl. funzt ja noch die Lizenzübertragung.

------------------
Der vernünftige Mensch paßt sich der Welt an;
der unvernünftige besteht auf dem Versuch, die Welt sich anzupassen.

Deshalb hängt aller Fortschritt vom unvernünftigen Menschen ab.
(George Bernard Shaw)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

W. Holzwarth
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. Maschinenbau



Sehen Sie sich das Profil von W. Holzwarth an!   Senden Sie eine Private Message an W. Holzwarth  Schreiben Sie einen Gästebucheintrag für W. Holzwarth

Beiträge: 9112
Registriert: 13.10.2000

Inventor bis 2021, MDT 2009, Rhino 6 + WIP, Mainboard ASUS Sabertooth X58, CPU i7 980, 24 GB RAM, 2 TB SSD, 2 TB HD RAID1, GTX 980 Ti, Dual Monitor 24", Spacemouse Enterprise, Win 10 - 1903

erstellt am: 12. Jul. 2020 21:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Xantes 10 Unities + Antwort hilfreich

Nabend Uwe,
irgendwie scheint das ja zu gehen mit Windows 10 und betagten Vault-Versionen.
Zu Beginn des Jahres hatte ich hier ein Leih-Laptop mit Windows 10 und einer noch älteren Vault-Version als 2016.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Husky
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Husky an!   Senden Sie eine Private Message an Husky  Schreiben Sie einen Gästebucheintrag für Husky

Beiträge: 5642
Registriert: 10.07.2002

No Sysinfo

erstellt am: 13. Jul. 2020 13:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Xantes 10 Unities + Antwort hilfreich

Hallo,

....""Vault Basic 2016 konnte Data Management Services auf localhost nicht finden."...

Diese Fehlermeldung besagt das der VaultServer vom VaultClient auf der lokalen Maschine nicht gefunden wird .....

..."Der Monitor der virtuellen Maschine ist nicht so groß wie der normale, von zwei Bildschirmen ganz zu schweigen. Ich müsste also ein anders Programm  was Geld kostet nutzen, um eine virtuelle Maschine zu erzeugen,".....


läßt mich vermuten, das gar kein Server ..... sondern nur die Client-Komponente in der virtuellen Umgebung installiert wurde ......

...."Weiterhin hat der IT-Experte keine Ahnung von der Vault und deren Einstellungen/Voraussetzungen usw."....

Diese Aussage läßt sich IMHO nur schwer kommentieren .... ein IT-Experte sollte doch eigenständige Recherchen anstellen können ....


..."Ich müsste also einen Vault-Experten hinzu ziehen, aber diese Versuche für "normales" Geld einen zu finden, sind gescheiter"....

Kann ich kaum Glauben .... in dieser Zeit .... und gefragt wurde hier ja auch nicht ....

Trotzdem schöne Grüße


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Xantes
Ehrenmitglied
 


Sehen Sie sich das Profil von Xantes an!   Senden Sie eine Private Message an Xantes  Schreiben Sie einen Gästebucheintrag für Xantes

Beiträge: 1641
Registriert: 22.07.2001

Intel(R) Xeon(R) CPU E5-1620v2 @3.70GHz
32GB HS
Windows 7 Professional
Quadro K2000D mit drei Monitoren (1x27", 2x21")
2x SSD SATA III 512 GB Premium<P>Inventor 2014 (2015 und weitere in Lauerstellung)

erstellt am: 13. Jul. 2020 14:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Also, vielen Dank für Eurer Interesse, aber ich habe davon keine Ahnung!!! Ich verstehe die Begriffe nicht, die Ihr verwendet!
Der IT-Experte ist möglicherweise nur in meinen Augen einer, weil er vom PC wesentlich mehr Ahnung hat als ich, dass er in Euren Augen keine hat, ist möglich, ich habe aber keinen anderen!
Ich werde keine Vault nutzen, obwohl ich sie bezahlt habe!
Ich habe die Hinweise befolgt, befolgen lassen aber es hat nicht funktioniert.
Habt also nochmals vielen Dank für Eure Bemühungen,
Wünsche Euch eine schaffensreiche Woche, herzlichen Gruß, Uwe

[Diese Nachricht wurde von Xantes am 13. Jul. 2020 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Xantes
Ehrenmitglied
 


Sehen Sie sich das Profil von Xantes an!   Senden Sie eine Private Message an Xantes  Schreiben Sie einen Gästebucheintrag für Xantes

Beiträge: 1641
Registriert: 22.07.2001

Intel(R) Xeon(R) CPU E5-1620v2 @3.70GHz
32GB HS
Windows 7 Professional
Quadro K2000D mit drei Monitoren (1x27", 2x21")
2x SSD SATA III 512 GB Premium<P>Inventor 2014 (2015 und weitere in Lauerstellung)

erstellt am: 15. Jul. 2020 12:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Also, alles funktioniert, dank der Hilfe eines freundlichen Menschen aus dem Internet! 
Allein konntre ich es nicht lösen mit Eurer Hilfe, da ich in Bezug auf die Spezifik der Installation ein Laie bin.
Habt trotzdem nochmals vielen Dank für Euere Bereitschaft und Zeit.
Wünsche Euch eine schaffensreiche Woche, herzlichen Gruß, Uwe

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Husky
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Husky an!   Senden Sie eine Private Message an Husky  Schreiben Sie einen Gästebucheintrag für Husky

Beiträge: 5642
Registriert: 10.07.2002

No Sysinfo

erstellt am: 16. Jul. 2020 12:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Xantes 10 Unities + Antwort hilfreich

Schön zu hören ....

wie wurde dein Problem  gelöst ?

Grüße

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Xantes
Ehrenmitglied
 


Sehen Sie sich das Profil von Xantes an!   Senden Sie eine Private Message an Xantes  Schreiben Sie einen Gästebucheintrag für Xantes

Beiträge: 1641
Registriert: 22.07.2001

Intel(R) Xeon(R) CPU E5-1620v2 @3.70GHz
32GB HS
Windows 7 Professional
Quadro K2000D mit drei Monitoren (1x27", 2x21")
2x SSD SATA III 512 GB Premium<P>Inventor 2014 (2015 und weitere in Lauerstellung)

erstellt am: 16. Jul. 2020 16:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Der Spezialist hat einiges installiert, frage mich nicht, was genau, hat ungefähr eine gute Stunde gedauert, dann lief alles. Das hätte ich nie geschafft, wie der wild in den Verzeichnissen hin und her gezippt hat und hier einen Haken dort einen raus usw. Dazu muss man wissen,  wie das aufgebaut ist mit der Datenbank und dem Server und wo was steht usw. Ich bin nur froh, dass es geschafft ist.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz