Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Inventor
  iam wird nicht richtig als Step exportiert.

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   iam wird nicht richtig als Step exportiert. (318 mal gelesen)
N.Weisslinger
Mitglied



Sehen Sie sich das Profil von N.Weisslinger an!   Senden Sie eine Private Message an N.Weisslinger  Schreiben Sie einen Gästebucheintrag für N.Weisslinger

Beiträge: 39
Registriert: 28.03.2019

Inventor Professional 2020

erstellt am: 11. Jun. 2019 10:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Guten Tag,

Ich habe mal wieder ein Problem beim exportieren.
Das Geländer 30030002893 sieht eigentlich wie auf dem Bild aus (Screenshot aus Inventor). Nach dem exportieren ins Step Format wird aber das Geländer nicht mehr richtig dargestellt.
Hätte jemand eine Lösung zu diesem Problem ?

Vielen Dank im Voraus.

[Diese Nachricht wurde von N.Weisslinger am 11. Jun. 2019 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TC17pro
Mitglied
Zeichner mit freier Kapazität -->PM


Sehen Sie sich das Profil von TC17pro an!   Senden Sie eine Private Message an TC17pro  Schreiben Sie einen Gästebucheintrag für TC17pro

Beiträge: 1237
Registriert: 20.08.2013

...

erstellt am: 11. Jun. 2019 10:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für N.Weisslinger 10 Unities + Antwort hilfreich


GitterPodest__01_20190611.jpg


GitterPodest__02_20190611.jpg

 
Hallo,

ich kann es nicht beurteilen, aber hier zwei Screenshots.
Es wird mir eine Fehlermeldung über fehlende Solids angezeigt.

------------------
Freundliche Grüße
TC17pro

Über eine Rückmeldung würde ich mich freuen, Danke.
Meine Version TurboCAD V 17.2.77.1 Professional
Für die erstellten Beiträge ist die Haftung, Garantie und Gewährleistung ausgeschlossen.
Nettiquette-----Sys-Info-----Richtig fragen
Dateianhänge hochladen
So sagt man Dankeschön

[Diese Nachricht wurde von TC17pro am 11. Jun. 2019 editiert.]

[Diese Nachricht wurde von TC17pro am 11. Jun. 2019 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jupa
Ehrenmitglied V.I.P. h.c.
ehemals CAD-Trainer (ATC) und Konstrukteur (Dipl.-Ing)


Sehen Sie sich das Profil von jupa an!   Senden Sie eine Private Message an jupa  Schreiben Sie einen Gästebucheintrag für jupa

Beiträge: 5733
Registriert: 16.09.2004

Inventor Prof. 2012-2015

erstellt am: 11. Jun. 2019 10:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für N.Weisslinger 10 Unities + Antwort hilfreich


Gelaender.png

 
Wenn ich Deine .stp in Inventor öffne sieht es bei mir so (s. Bild) aus.
Da wir die zugrunde liegende(n) Inventordatei(en) nicht kennen ist schwer zu sagen, was da nicht stimmen sollte. (?)

------------------
Bildung kommt nicht vom Lesen, sondern vom Nachdenken über das Gelesene. (Carl Hilty)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Leo Laimer
Moderator
CAD-Dienstleister




Sehen Sie sich das Profil von Leo Laimer an!   Senden Sie eine Private Message an Leo Laimer  Schreiben Sie einen Gästebucheintrag für Leo Laimer

Beiträge: 25453
Registriert: 24.11.2002

IV bis 2019

erstellt am: 11. Jun. 2019 10:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für N.Weisslinger 10 Unities + Antwort hilfreich

Nachdem die CAD-Seite des Problems nun schon behandelt wurde, darf ich noch auf gewisse konstruktive, ahemm, Seltsamkeiten aufmerksam machen.
Also Du wirst hoffentlich die Konstruktion noch Jemandem intern vorlegen?

------------------
mfg - Leo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

N.Weisslinger
Mitglied



Sehen Sie sich das Profil von N.Weisslinger an!   Senden Sie eine Private Message an N.Weisslinger  Schreiben Sie einen Gästebucheintrag für N.Weisslinger

Beiträge: 39
Registriert: 28.03.2019

Inventor Professional 2020

erstellt am: 11. Jun. 2019 11:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Das hab ich mir leider schon gedacht das man ohne das .iam model denn Fehler nicht findet. kann aber leider wegen der Größe nicht .iam und alle Einzelteile hochladen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

N.Weisslinger
Mitglied



Sehen Sie sich das Profil von N.Weisslinger an!   Senden Sie eine Private Message an N.Weisslinger  Schreiben Sie einen Gästebucheintrag für N.Weisslinger

Beiträge: 39
Registriert: 28.03.2019

Inventor Professional 2020

erstellt am: 11. Jun. 2019 11:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von Leo Laimer:
Nachdem die CAD-Seite des Problems nun schon behandelt wurde, darf ich noch auf gewisse konstruktive, ahemm, Seltsamkeiten aufmerksam machen.
Also Du wirst hoffentlich die Konstruktion noch Jemandem intern vorlegen?


Ja klar. 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Leo Laimer
Moderator
CAD-Dienstleister




Sehen Sie sich das Profil von Leo Laimer an!   Senden Sie eine Private Message an Leo Laimer  Schreiben Sie einen Gästebucheintrag für Leo Laimer

Beiträge: 25453
Registriert: 24.11.2002

IV bis 2019

erstellt am: 11. Jun. 2019 11:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für N.Weisslinger 10 Unities + Antwort hilfreich

Vage Vermutung:
Da gibt es eine Dateinamens-Verwirrung, mit der die Exportroutine nicht zurecht kommt.

Vorschlag:
Mach ein Pack&Go von der Baugruppe, öffne dieses P&G separat unter Verwendung der dabei erstellten IPJ. Und mach davon einen Step-Export.

Alternative:
Mach einen Step 203 oder einen SAT Export (Beides minderwertiger gegenüber Deiner Version, aber vielleicht robuster bzgl. Dateinamen)

------------------
mfg - Leo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

N.Weisslinger
Mitglied



Sehen Sie sich das Profil von N.Weisslinger an!   Senden Sie eine Private Message an N.Weisslinger  Schreiben Sie einen Gästebucheintrag für N.Weisslinger

Beiträge: 39
Registriert: 28.03.2019

Inventor Professional 2020

erstellt am: 11. Jun. 2019 11:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hab beides ausgetestet leider funktioniert beides nicht

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Leo Laimer
Moderator
CAD-Dienstleister




Sehen Sie sich das Profil von Leo Laimer an!   Senden Sie eine Private Message an Leo Laimer  Schreiben Sie einen Gästebucheintrag für Leo Laimer

Beiträge: 25453
Registriert: 24.11.2002

IV bis 2019

erstellt am: 11. Jun. 2019 11:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für N.Weisslinger 10 Unities + Antwort hilfreich

Und wenn Du das fragliche Geländer separat als Step exportierst?

------------------
mfg - Leo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

N.Weisslinger
Mitglied



Sehen Sie sich das Profil von N.Weisslinger an!   Senden Sie eine Private Message an N.Weisslinger  Schreiben Sie einen Gästebucheintrag für N.Weisslinger

Beiträge: 39
Registriert: 28.03.2019

Inventor Professional 2020

erstellt am: 11. Jun. 2019 12:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von Leo Laimer:
Und wenn Du das fragliche Geländer separat als Step exportierst?


Also wenn ich das Geländer in der Baugruppe isoliere und dann exportiere, dann tritt der Fehler auch auf.
Wenn ich allerdings das Geländer separat öffne wird es ganz normal ohne Fehler exportiert.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Leo Laimer
Moderator
CAD-Dienstleister




Sehen Sie sich das Profil von Leo Laimer an!   Senden Sie eine Private Message an Leo Laimer  Schreiben Sie einen Gästebucheintrag für Leo Laimer

Beiträge: 25453
Registriert: 24.11.2002

IV bis 2019

erstellt am: 11. Jun. 2019 12:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für N.Weisslinger 10 Unities + Antwort hilfreich

"Isolieren" arbeitet rein auf der Grafik-Ebene und ist für Dateioperationen weitgehend irrelevant.
Also, mein Verdacht auf Namensverwirrung mit der die Exportroutine nicht zurecht kommt verdichtet sich.
Sogleich der nächste Verdacht, Du hast das fragliche Geländer als Kopie eines anderen Geländers, das ebenso in der BG verbaut ist, erstellt?

------------------
mfg - Leo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

N.Weisslinger
Mitglied



Sehen Sie sich das Profil von N.Weisslinger an!   Senden Sie eine Private Message an N.Weisslinger  Schreiben Sie einen Gästebucheintrag für N.Weisslinger

Beiträge: 39
Registriert: 28.03.2019

Inventor Professional 2020

erstellt am: 11. Jun. 2019 12:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von Leo Laimer:
"Isolieren" arbeitet rein auf der Grafik-Ebene und ist für Dateioperationen weitgehend irrelevant.
Also, mein Verdacht auf Namensverwirrung mit der die Exportroutine nicht zurecht kommt verdichtet sich.
Sogleich der nächste Verdacht, Du hast das fragliche Geländer als Kopie eines anderen Geländers, das ebenso in der BG verbaut ist, erstellt?


Ja das ist eine "ilogic-Konstruktionskopie" die danach umbenannt und abgeändert wurden ist.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Leo Laimer
Moderator
CAD-Dienstleister




Sehen Sie sich das Profil von Leo Laimer an!   Senden Sie eine Private Message an Leo Laimer  Schreiben Sie einen Gästebucheintrag für Leo Laimer

Beiträge: 25453
Registriert: 24.11.2002

IV bis 2019

erstellt am: 11. Jun. 2019 14:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für N.Weisslinger 10 Unities + Antwort hilfreich

Das eröffnet natürlich gleich eine ganze Reihe Fehlermöglichkeiten.
Am Besten gleich mal Autodesk (= den Händler) mit dem Fall beschäftigen!

------------------
mfg - Leo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

N.Weisslinger
Mitglied



Sehen Sie sich das Profil von N.Weisslinger an!   Senden Sie eine Private Message an N.Weisslinger  Schreiben Sie einen Gästebucheintrag für N.Weisslinger

Beiträge: 39
Registriert: 28.03.2019

Inventor Professional 2020

erstellt am: 11. Jun. 2019 15:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich hab des Problem gefunden. Beim ilogic kopieren ist durch den suffix ein Datei endstanden die es schon gab (selber Name). Nach dem umbenennen wird es jetzt richtig exportiert.

Trotzdem vielen dank für die Hilfe.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Leo Laimer
Moderator
CAD-Dienstleister




Sehen Sie sich das Profil von Leo Laimer an!   Senden Sie eine Private Message an Leo Laimer  Schreiben Sie einen Gästebucheintrag für Leo Laimer

Beiträge: 25453
Registriert: 24.11.2002

IV bis 2019

erstellt am: 11. Jun. 2019 15:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für N.Weisslinger 10 Unities + Antwort hilfreich

Unklar bleibt, warum ein P&G ebenfalls "korrekt" angezeigt wird, aber falsch exportiert? Oder hast Du diesen Test mangelhaft (ev. mit der originalen IPJ) durchgeführt?

------------------
mfg - Leo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

N.Weisslinger
Mitglied



Sehen Sie sich das Profil von N.Weisslinger an!   Senden Sie eine Private Message an N.Weisslinger  Schreiben Sie einen Gästebucheintrag für N.Weisslinger

Beiträge: 39
Registriert: 28.03.2019

Inventor Professional 2020

erstellt am: 11. Jun. 2019 15:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von Leo Laimer:
Unklar bleibt, warum ein P&G ebenfalls "korrekt" angezeigt wird, aber falsch exportiert? Oder hast Du diesen Test mangelhaft (ev. mit der originalen IPJ) durchgeführt?


Nein ich hatte die Neue IPJ auf. Außerdem hatte ich die P&G nur lokal auf meinem Desktop gespeichert. Somit war die Datei die ich von der P&G geöffnet habe Komplet unabhängig.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Leo Laimer
Moderator
CAD-Dienstleister




Sehen Sie sich das Profil von Leo Laimer an!   Senden Sie eine Private Message an Leo Laimer  Schreiben Sie einen Gästebucheintrag für Leo Laimer

Beiträge: 25453
Registriert: 24.11.2002

IV bis 2019

erstellt am: 11. Jun. 2019 15:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für N.Weisslinger 10 Unities + Antwort hilfreich

Und im P&G-Paket waren auch die Dateiduplikate drin? Und IV selber hat wie bei der Original-BG offensichtlich "Duplikat 1" verwendet, und die Exportroutine jedoch "Duplikat 2"?

Grundsätzlich freut's mich ja dass mein vager Verdacht sich bestätigt hat, aber so am Trockenen hier kann ich das rein logisch nicht nachvollziehen.
Ich hätte ja auch noch den Zusatzverdacht gehabt, dass die Step-Routine fehlerhafterweise irgendein iProp anstelle der Dateinamen verwendet.
Was durchaus auf einen Fehler im Programm hindeuten würde - und sowas gehört Adesk unter die Nase gerieben!

Aber was soll's - Hauptsache es funktioniert nun.

------------------
mfg - Leo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

N.Weisslinger
Mitglied



Sehen Sie sich das Profil von N.Weisslinger an!   Senden Sie eine Private Message an N.Weisslinger  Schreiben Sie einen Gästebucheintrag für N.Weisslinger

Beiträge: 39
Registriert: 28.03.2019

Inventor Professional 2020

erstellt am: 11. Jun. 2019 15:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von Leo Laimer:
Und im P&G-Paket waren auch die Dateiduplikate drin? Und IV selber hat wie bei der Original-BG offensichtlich "Duplikat 1" verwendet, und die Exportroutine jedoch "Duplikat 2"?

Grundsätzlich freut's mich ja dass mein vager Verdacht sich bestätigt hat, aber so am Trockenen hier kann ich das rein logisch nicht nachvollziehen.
Ich hätte ja auch noch den Zusatzverdacht gehabt, dass die Step-Routine fehlerhafterweise irgendein iProp anstelle der Dateinamen verwendet.
Was durchaus auf einen Fehler im Programm hindeuten würde - und sowas gehört Adesk unter die Nase gerieben!

Aber was soll's - Hauptsache es funktioniert nun.


Ich kann dir das alles jetzt leider nicht mehr beantworten da ich die P&G gelöscht habe.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz