Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Inventor
  3D-PDF erstellen nicht möglich Inventor 2018

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   3D-PDF erstellen nicht möglich Inventor 2018 (276 mal gelesen)
Kappi
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Kappi an!   Senden Sie eine Private Message an Kappi  Schreiben Sie einen Gästebucheintrag für Kappi

Beiträge: 990
Registriert: 24.07.2002

Inventor 2014 SP2 Update8; Windows 7 x64; Intel Xeon E3, 3,07 GHz; 32 GB RAM; NVIDIA Quadro K2200

erstellt am: 12. Jul. 2018 14:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


problem3dpdfexport.ipt

 
Hallo,

konnte von einer Baugruppe keine 3D-PDF erzeugen - endete immer mit "Unbekannter Fehler (Ausnahme von HRESULT: 0x80004005 (E_FAIL))Action : ExportCmd Target : ... .pdf completed with error(s): Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt.". Habe schon einiges probiert und bin dann auf Einzelteile in der Baugruppe gestoßen von denen ich keine 3D-PDF erstellen kann. Ein Einzelteil habe ich schon einigen Versuchen unterzogen (kopiert, alles im Modellbrowser gelöscht, neues 3D-Modell erzeugt) aber mein Inventor 2018.3 kann keine 3D-PDF von dem Teil erzeugen.

Lade das Bauteil mal hoch - könnte bitte jemand versuchen davon eine 3D-PDF zu erzeugen, kann ja sein dass das Problem nur mein System betrifft.

Vielleicht liegt es ja auch an der Komplexität des Bauteils  .

------------------
Gruß

Kappi

[Diese Nachricht wurde von Kappi am 12. Jul. 2018 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Leo Laimer
Moderator
CAD-Dienstleister




Sehen Sie sich das Profil von Leo Laimer an!   Senden Sie eine Private Message an Leo Laimer  Schreiben Sie einen Gästebucheintrag für Leo Laimer

Beiträge: 25052
Registriert: 24.11.2002

IV bis 2017

erstellt am: 13. Jul. 2018 11:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Kappi 10 Unities + Antwort hilfreich

Hallo Kappi,

Gestern war da noch eine Antwort dabei, heute nicht mehr...

Also von mir gestern getestet mit 2018.3, PDF erstellen problemlos möglich. Laut Online-Recherche könnte dies mit dem verwendeten PDF-Template zu tun haben, und/oder ist ein Fehler in der IV-Installation.
Hinweis auf direkte und einfache Abhilfe hab ich keinen gefunden, leider.

------------------
mfg - Leo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Kappi
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Kappi an!   Senden Sie eine Private Message an Kappi  Schreiben Sie einen Gästebucheintrag für Kappi

Beiträge: 990
Registriert: 24.07.2002

Inventor 2014 SP2 Update8; Windows 7 x64; Intel Xeon E3, 3,07 GHz; 32 GB RAM; NVIDIA Quadro K2200

erstellt am: 13. Jul. 2018 11:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Leo,

Stimmt, gestern war da noch eine Antwort - habe anscheinend den Verfasser verärgert weil ich nicht gleich geantwortet habe.

So wie es aussieht liegt das Problem dann irgendwo an meiner Installation.

Könntest du bitte mal das PDF-Template aus deiner Installation hochladen?

Verblüffend ist für mich dass ich bei den meisten Dateien eine 3D-PDF erzeugen kann - anscheinend sind ein paar Dateien (vermutlich durchs Migrieren) etwas anders und mein PDF-Template ist dafür ungeeignet.

------------------
Gruß

Kappi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadius
Mitglied
Dipl.-Ing. (FH) Feinwerktechnik


Sehen Sie sich das Profil von cadius an!   Senden Sie eine Private Message an cadius  Schreiben Sie einen Gästebucheintrag für cadius

Beiträge: 17
Registriert: 27.03.2008

VAULT-Professional 2018
INVENTOR-Professional 2018

erstellt am: 13. Jul. 2018 12:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Kappi 10 Unities + Antwort hilfreich

Hi,
ich meine mich zu erinnern, dass ich auch mal einen solchen Fehler hatte. Wenn ich dann bei "Eigenschaften" und "Konstruktionsansichtsdarstellungen" alle Haken drin gelassen habe, hat es funktioniert...

Gruß
Jürgen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Leo Laimer
Moderator
CAD-Dienstleister




Sehen Sie sich das Profil von Leo Laimer an!   Senden Sie eine Private Message an Leo Laimer  Schreiben Sie einen Gästebucheintrag für Leo Laimer

Beiträge: 25052
Registriert: 24.11.2002

IV bis 2017

erstellt am: 13. Jul. 2018 13:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Kappi 10 Unities + Antwort hilfreich


Blank.pdf

 
Hier ist mein leeres Template das ich immer verwende.

------------------
mfg - Leo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Kappi
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Kappi an!   Senden Sie eine Private Message an Kappi  Schreiben Sie einen Gästebucheintrag für Kappi

Beiträge: 990
Registriert: 24.07.2002

Inventor 2014 SP2 Update8; Windows 7 x64; Intel Xeon E3, 3,07 GHz; 32 GB RAM; NVIDIA Quadro K2200

erstellt am: 13. Jul. 2018 13:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke für das Template Leo - brachte bei einem Versuch auf die Schnelle leider nichts.

Habe auch mal die Häkchen unterschiedlich gesetzt, aber da tritt mein Problem immer noch auf.

Werde mich demnächst noch mal etwas intensiver mit dem Problem beschäftigen - danke für die bisherige Hilfe.

------------------
Gruß

Kappi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

freierfall
Ehrenmitglied V.I.P. h.c.
selbstst. techn. Zeichner



Sehen Sie sich das Profil von freierfall an!   Senden Sie eine Private Message an freierfall  Schreiben Sie einen Gästebucheintrag für freierfall

Beiträge: 9656
Registriert: 30.04.2004

M4600, 16GB RAM
WIN7 64bit
IV bis 2019
SWX Pro Flow 2018

erstellt am: 13. Jul. 2018 16:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Kappi 10 Unities + Antwort hilfreich

nee alles easy, hatte nur komische pdf Eigenschaften hinterlegt gehabt, deswegen habe den Beitrag gelöscht. also bei mir kommt keine Fehlermeldung nur ein gesponserte 3D pdf Exporteur. herzlich Sascha

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de | Impressum | Datenschutz