Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Inventor
  Materialbibliothek

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Inventor besser verstehen - Fläche löschen
Autor Thema:   Materialbibliothek (1588 mal gelesen)
khkon
Mitglied
Techniker


Sehen Sie sich das Profil von khkon an!   Senden Sie eine Private Message an khkon  Schreiben Sie einen Gästebucheintrag für khkon

Beiträge: 46
Registriert: 19.10.2011

IV 2016 pro
Dell Precision 6800
Quadro K3100M

erstellt am: 23. Nov. 2015 09:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich habe gerade ein Problem mit der Materialbibliothek in Inventor 2016 pro.
Mir ist die Festplatte abgeraucht nun habe ich alles wieder Installiert und es läuft soweit wieder.
Einziges Problem meine Materialbibliothek macht nicht was sie soll. Wenn ich ein vorhandenes Modell/Projekt öffne ist nur ein Material vorhanden.
Wenn ich unter dem Ordner Design Data den alten Ordner Material zurück hole müsste doch die alte Vorlage wieder aktiv sein oder?
Alles andere geht nur die Materialbibliothek will einfach nicht............

Jemand eine Idee? Bin hier echt 

Gruß
Klaus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

khkon
Mitglied
Techniker


Sehen Sie sich das Profil von khkon an!   Senden Sie eine Private Message an khkon  Schreiben Sie einen Gästebucheintrag für khkon

Beiträge: 46
Registriert: 19.10.2011

IV 2016 pro
Dell Precision 6800
Quadro K3100M

erstellt am: 23. Nov. 2015 09:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von khkon:
Hallo,

ich habe gerade ein Problem mit der Materialbibliothek in Inventor 2016 pro.
Mir ist die Festplatte abgeraucht nun habe ich alles wieder Installiert und es läuft soweit wieder.
Einziges Problem meine Materialbibliothek macht nicht was sie soll. Wenn ich ein vorhandenes Modell/Projekt öffne ist nur ein Material vorhanden.
Wenn ich unter dem Ordner Design Data den alten Ordner Material zurück hole müsste doch die alte Vorlage wieder aktiv sein oder?
Alles andere geht nur die Materialbibliothek will einfach nicht............

Jemand eine Idee? Bin hier echt  

Bin einen Schritt weiter, Inventor finde die Bibilothek nicht.
Wie weist man die als Standard zu? Ich kann manuell eine zuweisen aber es müsste doch der standard auch gefunden werden können?

Gruß
Klaus


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

freierfall
Ehrenmitglied V.I.P. h.c.
selbstst. techn. Zeichner



Sehen Sie sich das Profil von freierfall an!   Senden Sie eine Private Message an freierfall  Schreiben Sie einen Gästebucheintrag für freierfall

Beiträge: 10768
Registriert: 30.04.2004

WIN10 64bit, 32GB RAM
IV bis 2021

erstellt am: 23. Nov. 2015 09:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für khkon 10 Unities + Antwort hilfreich

- du öffnest Inventor und gehst auf Öffnen und dort in die Projektdatei und darin kannst du bei Materialbibliothek dein Bibliothek hinzufügen.

herzlich Sascha

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

khkon
Mitglied
Techniker


Sehen Sie sich das Profil von khkon an!   Senden Sie eine Private Message an khkon  Schreiben Sie einen Gästebucheintrag für khkon

Beiträge: 46
Registriert: 19.10.2011

IV 2016 pro
Dell Precision 6800
Quadro K3100M

erstellt am: 23. Nov. 2015 10:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


mat.JPG

 
Hallo,

ja das geht aber dann muss ich jedem Projekt das zuweisen. Im Projektbereich sollten die Standard Bibliotheken drinnen sein. Die Inventorbibliothek ist rot und wird nicht gefunden. Wie bekomme ich die wieder zurück?

damit alle Projekte wieder die gleichen Materialien haben.

Gruß Klaus

Im Anhang mal ein Bild wie das aussieht

1. das ist z.b. die Datei die ich einbinden kann. Aber nur jeweils für ein Projekt.
2. Da wird nichts gefunden, es steht aber auch nicht wo er sucht ......

[Diese Nachricht wurde von khkon am 23. Nov. 2015 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

khkon
Mitglied
Techniker


Sehen Sie sich das Profil von khkon an!   Senden Sie eine Private Message an khkon  Schreiben Sie einen Gästebucheintrag für khkon

Beiträge: 46
Registriert: 19.10.2011

IV 2016 pro
Dell Precision 6800
Quadro K3100M

erstellt am: 23. Nov. 2015 10:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Habs gelöst! Danke

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 23. Nov. 2015 10:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Wäre schön wenn Du Deine Lösung mal bekannt geben könntest,
daß könnte manch Aneren vielleicht auch mal helfen!

Und nun einen Tipp: Wenn Du jetzt von Deinem frisch installierten
PC eine Sicherheits Backup Image Datei erstellst, z.B. mit Acronis True
Image, dann hast Du vielleicht das nächste mal nicht mehr das Problem
mit der Materialbibliothek. Das Image darf natürlich nicht auf der gleichen Festplatte erstellt werden wo Du sonst alles drauf hast, sondern am besten auf einer Externen!

------------------
Wir leben alle unter dem gleichen Himmel, aber wir haben nicht alle den gleichen Horizont. Nehmen Sie die Menschen, wie sie sind, andere gibt's nicht.
--------------------------------------------------
IV 2013 Pro
IV 2015 Pro

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz