Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Inventor
  Inventor 2016 Professional Studentenversion

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Inventor besser verstehen - Fläche löschen
Autor Thema:   Inventor 2016 Professional Studentenversion (3615 mal gelesen)
dede16
Mitglied
student

Sehen Sie sich das Profil von dede16 an!   Senden Sie eine Private Message an dede16  Schreiben Sie einen Gästebucheintrag für dede16

Beiträge: 2
Registriert: 07.09.2015

Ivnentor 2016

erstellt am: 07. Sep. 2015 08:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo alle zusammen,

ich habe folgendes Problem:

Bei meinem Neu installierten Ivnentor 2016 Pro lassen sich keine Bohrungen erstellen und auch kein Gewinde.
Folgende Fehlermeldung erscheint beim Versuch eine Bohrung zu erstellen: CLSIDFromProgID()failed und danach
NULLIDispatch passed to AutoWrap() und beim Gewinde reagiert das Programm überhaupt nicht.

Ich hoffe Ihr könnt mir weiterhelfen.

Dank im voraus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CAD-Huebner
Ehrenmitglied V.I.P. h.c.
Verm.- Ing., ATC-Trainer



Sehen Sie sich das Profil von CAD-Huebner an!   Senden Sie eine Private Message an CAD-Huebner  Schreiben Sie einen Gästebucheintrag für CAD-Huebner

Beiträge: 9589
Registriert: 01.12.2003

AutoCAD 2.5 - 2021,
Inventor AIP 4-2021 Windows 10
i7, 32GB, SSD, QuadroK2000

erstellt am: 07. Sep. 2015 08:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für dede16 10 Unities + Antwort hilfreich


UHIV2016-Gewindeproblem.PNG

 
Welches Betriebssystem?
Welche Excelversion ist installiert? Vermutlich keine, die ist aber für Bohrungen mit Gewinde notwendig.
http://know ledge.autodesk.com/support/inventor-products/troubleshooting/caas/sfdcarticles/sfdcarticles/System-requirements-for-Autodesk-Inventor-2016-products.html

Zitat:
Full local install of Microsoft® Excel 2007, 2010 or 2013 for iFeatures, iParts, iAssemblies, thread related commands, clearance/threaded hole creation,...

Es ist jedenfalls kein genereller Fehler (siehe Bild).

Den Fehler kann man auch leicht im Web suchen und wird fündig:
http://forums.autodesk.com/t5/inventor-general-discussion/inventor-2016-h ole-feature-bug/td-p/5573830

------------------
Mit freundlichem Gruß

Udo Hübner
www.CAD-Huebner.de

[Diese Nachricht wurde von CAD-Huebner am 07. Sep. 2015 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

dede16
Mitglied
student

Sehen Sie sich das Profil von dede16 an!   Senden Sie eine Private Message an dede16  Schreiben Sie einen Gästebucheintrag für dede16

Beiträge: 2
Registriert: 07.09.2015

Ivnentor 2016

erstellt am: 07. Sep. 2015 09:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

danke für die schnelle antwort. Ich hab Windows 10 64b. Auf dem pc ist excel 2010 drauf. Ich habe auch OpenOffice drauf.


LG

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CAD-Huebner
Ehrenmitglied V.I.P. h.c.
Verm.- Ing., ATC-Trainer



Sehen Sie sich das Profil von CAD-Huebner an!   Senden Sie eine Private Message an CAD-Huebner  Schreiben Sie einen Gästebucheintrag für CAD-Huebner

Beiträge: 9589
Registriert: 01.12.2003

AutoCAD 2.5 - 2021,
Inventor AIP 4-2021 Windows 10
i7, 32GB, SSD, QuadroK2000

erstellt am: 07. Sep. 2015 09:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für dede16 10 Unities + Antwort hilfreich

OK, fast genau die Kombination hab ich auch, allerdings hab ich Office 2013 installiert und das auch später als die Open Office Installation. Evt. sollte Excel/Microsoft Office noch mal neu installiert oder zumindest zurückgesetzt werden, um ggf. notwendige Registriereinträge neu zu setzen.
Ach ja, ich hab bewusst eine Microsoft Office 64 bit Version installiert.
mehr fällt mir momentan nicht ein. Schon bei Autodesk nachgefragt?

------------------
Mit freundlichem Gruß

Udo Hübner
www.CAD-Huebner.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz