Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Inventor
  Zeichnung in DXF exportieren, eingebettete Bilder fehlen - Inv 2014

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Zeichnung in DXF exportieren, eingebettete Bilder fehlen - Inv 2014 (752 mal gelesen)
Maschbauer4life
Mitglied
Maschinenbaustudent


Sehen Sie sich das Profil von Maschbauer4life an!   Senden Sie eine Private Message an Maschbauer4life  Schreiben Sie einen Gästebucheintrag für Maschbauer4life

Beiträge: 27
Registriert: 30.07.2011

erstellt am: 05. Aug. 2014 13:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo liebe User,

folgender Fehler tritt auf einem Rechner auf:
- Zeichnung exportieren -> dxf (2007 oder 2010 - andere Versionen nicht getestet)
- Bilder fehlen (Firmenlogo, Copyright) - es steht dort "TempEmbed.bmp"

was funktioniert:
- exportieren als PDF -> Bilder sind da
- exportieren an 2 anderen Rechnern in dxf -> Bilder sind da

Überall läuft jeweils Inventor 2014 mit SP2 Update 1.
Bilder sind direkt in die Zeichnungsvorlage eingebettet, keine Verknüpfung oder sonstiges.

Woran kann das liegen?

Vielen Dank im Voraus für eure Mühe

------------------
Dem Inschenör is nix zu schwör! 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ex-Mitglied
jupa
Ehrenmitglied V.I.P. h.c.
ehemals CAD-Trainer (ATC) und Konstrukteur (Dipl.-Ing)


Sehen Sie sich das Profil von jupa an!   Senden Sie eine Private Message an jupa  Schreiben Sie einen Gästebucheintrag für jupa

Beiträge: 5137
Registriert: 16.09.2004

Inventor Prof. 2012-2015

erstellt am: 05. Aug. 2014 15:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Maschbauer4life 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von CrTeg:

PS: Wenn mir jemand kurz erklären könnte wie ich geschickt einen Hyperlink statt der gesamten Addresse einfügen kann

Such Dir irgend ein Beispiel hier im Forum und guck Dir das mit "Beitrag editieren" an.
z. B so wie hier.


Jürgen

------------------
Bildung kommt nicht vom Lesen, sondern vom Nachdenken über das Gelesene. (Carl Hilty)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ex-Mitglied
Maschbauer4life
Mitglied
Maschinenbaustudent


Sehen Sie sich das Profil von Maschbauer4life an!   Senden Sie eine Private Message an Maschbauer4life  Schreiben Sie einen Gästebucheintrag für Maschbauer4life

Beiträge: 27
Registriert: 30.07.2011

erstellt am: 05. Aug. 2014 17:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Vielen Dank für die Antwort.
Der hotfix ist aber bereits im Update 1 fürs Sp2 integriert.
Ein nochmaliges einspielen brachte keinen Erfolg.
Bei PDF Dokumenten klappt alles problemlos.

hat noch jemand eine Idee? 

------------------
Dem Inschenör is nix zu schwör! 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

invhp
Ehrenmitglied V.I.P. h.c.
MB Techniker, AE, WKZmacher



Sehen Sie sich das Profil von invhp an!   Senden Sie eine Private Message an invhp  Schreiben Sie einen Gästebucheintrag für invhp

Beiträge: 5552
Registriert: 16.05.2002

(fast) alles, was Autodesk im Mechanikbereich anbietet ;)

erstellt am: 06. Aug. 2014 07:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Maschbauer4life 10 Unities + Antwort hilfreich

Maschbauer4life
Mitglied
Maschinenbaustudent


Sehen Sie sich das Profil von Maschbauer4life an!   Senden Sie eine Private Message an Maschbauer4life  Schreiben Sie einen Gästebucheintrag für Maschbauer4life

Beiträge: 27
Registriert: 30.07.2011

erstellt am: 06. Aug. 2014 07:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Vielen Dank invhp, das war die Lösung!

Ist zwar recht unverständlich, warum dies in der Registry fehlte, aber nun funktioniert ja glücklicherweise wieder alles! :-)

------------------
Dem Inschenör is nix zu schwör! 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2017 CAD.de