Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Inventor
  Stilbibliothek

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Stilbibliothek (625 mal gelesen)
Xantes
Mitglied
 


Sehen Sie sich das Profil von Xantes an!   Senden Sie eine Private Message an Xantes  Schreiben Sie einen Gästebucheintrag für Xantes

Beiträge: 1480
Registriert: 22.07.2001

Intel(R) Xeon(R) CPU E5-1620v2 @3.70GHz
32GB HS
Windows 7 Professional
Quadro K2000D mit drei Monitoren (1x27", 2x21")
2x SSD SATA III 512 GB Premium<P>Inventor 2014 (2015 und weitere in Lauerstellung)

erstellt am: 05. Aug. 2014 07:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Stilbibliothek.jpg

 
Hallo 2014-Experten

ich nutze Inventor als Netzlizenz mit einem zweiten Konstrukteur. Beide greifen wir auf die gleiche Vorlage zu. Nur bei mir erscheint immer diese Nachricht, wenn ich ein neues Teil erstellen will.
Wo finde ich die Stilbibliothek?
Warum ist meine anders las sein?
Was muss ich machen, damit diese Meldung nicht mehr kommt?

Gruß, Uwe

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

freierfall
Ehrenmitglied V.I.P. h.c.
selbstst. techn. Zeichner



Sehen Sie sich das Profil von freierfall an!   Senden Sie eine Private Message an freierfall  Schreiben Sie einen Gästebucheintrag für freierfall

Beiträge: 9342
Registriert: 30.04.2004

M4600, 16GB RAM
WIN7 64bit
IV bis 2017
SWX Pro Flow 2017

erstellt am: 05. Aug. 2014 07:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Xantes 10 Unities + Antwort hilfreich

Hey, ich vermute ihr nutzt beide die selbe Projektdatei und damit vermute ich, dass ihr die Einstellungen nicht in der Projektdatei gemacht habt, sondern im IV unter Optionen. Dort werden deine nicht richtig eingestellt sein.

Trage alle Pfade in die Projektdatei richtig ein und dann wird es bei euch beiden gleich laufen.

herzlich Sascha

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Xantes
Mitglied
 


Sehen Sie sich das Profil von Xantes an!   Senden Sie eine Private Message an Xantes  Schreiben Sie einen Gästebucheintrag für Xantes

Beiträge: 1480
Registriert: 22.07.2001

Intel(R) Xeon(R) CPU E5-1620v2 @3.70GHz
32GB HS
Windows 7 Professional
Quadro K2000D mit drei Monitoren (1x27", 2x21")
2x SSD SATA III 512 GB Premium<P>Inventor 2014 (2015 und weitere in Lauerstellung)

erstellt am: 05. Aug. 2014 07:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo freierfall,

wo soll unter Optionen eine Einstellung für diese Problematik sein? Meinst Du damit die Anwendungsoptionen und wenn ja, welcher Reiter und welche Einstellung. Ich finde dort keine Farbe für das Material.

Gruß, Uwe

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

freierfall
Ehrenmitglied V.I.P. h.c.
selbstst. techn. Zeichner



Sehen Sie sich das Profil von freierfall an!   Senden Sie eine Private Message an freierfall  Schreiben Sie einen Gästebucheintrag für freierfall

Beiträge: 9342
Registriert: 30.04.2004

M4600, 16GB RAM
WIN7 64bit
IV bis 2017
SWX Pro Flow 2017

erstellt am: 05. Aug. 2014 07:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Xantes 10 Unities + Antwort hilfreich

sage mal kann es sein, dass ihr beide zwei verschiedene Vorlagen verwendet?

du ich kann nur raten, da ich deine Projektdatei nicht sehe. Dort stellst du die Materialdatenbank ein. Aber verwendet ihr beide nicht die selbe?

herzlich

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Xantes
Mitglied
 


Sehen Sie sich das Profil von Xantes an!   Senden Sie eine Private Message an Xantes  Schreiben Sie einen Gästebucheintrag für Xantes

Beiträge: 1480
Registriert: 22.07.2001

Intel(R) Xeon(R) CPU E5-1620v2 @3.70GHz
32GB HS
Windows 7 Professional
Quadro K2000D mit drei Monitoren (1x27", 2x21")
2x SSD SATA III 512 GB Premium<P>Inventor 2014 (2015 und weitere in Lauerstellung)

erstellt am: 05. Aug. 2014 08:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Also, ich habe noch mal nachgefragt, man kann diese Meldung ja für immer ausschalten, was er möglicherweise gemacht hat. Ich will sie aber nicht ausschalten, sondern wissen, was los ist. Wir benutzen definitiv die gleichen Vorlagen und auch in der Projektdatei steht das Gleiche. Ich kann mich aber erinnern, dass wir mal an den Farben rumgespielt haben. Früher war die Sache mit dem Material einfach, jetzt ist sie undurchschaubar, wofür man noch Geld bezahlen durfte, eine Frechheit ohne Beispiel, aber das steht uns mit dem Freihandelsabkommen mit den Amis in noch größerem Umfang bevor. Die schrecken vor nichts zurück!

Gruß, Uwe

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

KatzenHund
Mitglied
CAx Administrator


Sehen Sie sich das Profil von KatzenHund an!   Senden Sie eine Private Message an KatzenHund  Schreiben Sie einen Gästebucheintrag für KatzenHund

Beiträge: 78
Registriert: 24.04.2012

Win 7 64Bit
Inventor PDSx 2015
AutoCAD 2015, FDS 2015
ecscad 2013
CIM Database 10
DELL Precision T5400, M4500

erstellt am: 05. Aug. 2014 08:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Xantes 10 Unities + Antwort hilfreich

Hallo Xantes,

einfach die Vorlage von deinem Netzlaufwerk exklusiv öffnen, unter Verwalten - Stile und Normen die Stile aktualisieren und dann die Vorlage speichern. Schon sollte die Meldung verschwunden sein.
Die Meldung sagt nur aus, dass in der Vorlage andere Stildefinitionen hinterlegt sind, als in der Bibliothek gespeichert.
Meldungen zu deaktivieren halte ich übrigens für eine schlechte Idee, da sich sicherlich jemand was dabei gedacht hat.

Gruß

Stefan

------------------
Wer nicht mitmacht, kann auch nichts verändern

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

freierfall
Ehrenmitglied V.I.P. h.c.
selbstst. techn. Zeichner



Sehen Sie sich das Profil von freierfall an!   Senden Sie eine Private Message an freierfall  Schreiben Sie einen Gästebucheintrag für freierfall

Beiträge: 9342
Registriert: 30.04.2004

M4600, 16GB RAM
WIN7 64bit
IV bis 2017
SWX Pro Flow 2017

erstellt am: 05. Aug. 2014 08:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Xantes 10 Unities + Antwort hilfreich

dann öffnen direkt die Vorlage und aktualisiere die Farbe. Unter Verwalten und dort diese unter Stile und Normen und mit dem grünen Kreis. Dann aber die Vorlage abspeichern im Vorlageverzeichnis. herzlich

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Xantes
Mitglied
 


Sehen Sie sich das Profil von Xantes an!   Senden Sie eine Private Message an Xantes  Schreiben Sie einen Gästebucheintrag für Xantes

Beiträge: 1480
Registriert: 22.07.2001

Intel(R) Xeon(R) CPU E5-1620v2 @3.70GHz
32GB HS
Windows 7 Professional
Quadro K2000D mit drei Monitoren (1x27", 2x21")
2x SSD SATA III 512 GB Premium<P>Inventor 2014 (2015 und weitere in Lauerstellung)

erstellt am: 05. Aug. 2014 08:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Habt Beide vielen Dank, ja, so hat es geklappt!

Prima!!

Gruß, Uwe

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

invhp
Ehrenmitglied V.I.P. h.c.
MB Techniker, AE, WKZmacher



Sehen Sie sich das Profil von invhp an!   Senden Sie eine Private Message an invhp  Schreiben Sie einen Gästebucheintrag für invhp

Beiträge: 5552
Registriert: 16.05.2002

(fast) alles, was Autodesk im Mechanikbereich anbietet ;)

erstellt am: 05. Aug. 2014 11:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Xantes 10 Unities + Antwort hilfreich

Nur der Vollständigkeit halber: Wenn Vorlage und Design Data bei beiden die gleiche Einstellung sind, die Meldung aber bei einem kommt und beim anderen nicht, liegt es daran, da einer die Meldung abgeschalten hat und der andere nicht. Siehe dazu hier.

Und zur Frage wo Design Data und Vorlagen eingestellt werden: Entweder in den Anwendungsoptionen (s. Video ab ca 2:24 min) oder ich stelle es im Projekt ein.

------------------
Grüsse
Jürgen
Über 1400 Tipps in der Inventor FAQ
Inventor Schulungsvideos und eBook zum runterladen
Die besten Tipps und Tricks für Einsteiger | für erfahrene Anwender | bei Inventor Abstürzen | die Simulation

[Diese Nachricht wurde von invhp am 05. Aug. 2014 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2017 CAD.de