Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Inventor
  strg-v funktioniert plötzlich nicht mehr

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Inventor besser verstehen - Fläche löschen
Autor Thema:   strg-v funktioniert plötzlich nicht mehr (2281 mal gelesen)
nospi
Mitglied
Mal so, mal so


Sehen Sie sich das Profil von nospi an!   Senden Sie eine Private Message an nospi  Schreiben Sie einen Gästebucheintrag für nospi

Beiträge: 25
Registriert: 15.01.2011

erstellt am: 09. Mai. 2014 11:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Gemeinde,
ich habe seit einigen Tagen ein Problem. Bisher habe ich immer gerne die Funktion genutzt, eine Kontur aus einer AutoCAD-Skizze mit Copy/Paste in eine Inventorskizze einzufügen. Leider funktioniert diese Funktion plötzlich nicht mehr. Das ist sehr ärgerlich, da ich sie häufig nutze. Es sind keine Änderungen am System vorgenommen worden oder ähnliches.
Wenn ich allerdings eine andere Inventorskizze geöffnet habe, und ich aus dieser Skizze die Funktion Strg-C/P anwende, funktioniert es einwandfrei. Nur leider aus AutoCAD-Zeichnungen nicht mehr.
Bin ich versehentlich an irgendeinen "Knopf" gekommen?
Wäre schön, wenn jemand Rat wüsste...
Ach ja, ich benutze Inventor 2014

Thanks in advance...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Leo Laimer
Moderator
CAD-Dienstleister




Sehen Sie sich das Profil von Leo Laimer an!   Senden Sie eine Private Message an Leo Laimer  Schreiben Sie einen Gästebucheintrag für Leo Laimer

Beiträge: 25785
Registriert: 24.11.2002

IV bis 2019

erstellt am: 09. Mai. 2014 11:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für nospi 10 Unities + Antwort hilfreich

Dazu musst Du das kleine Suchfenster ganz oben-rechts in der Windows-Titelzeile einblenden.
Ist ein berüchtigter Fehler...

------------------
mfg - Leo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nospi
Mitglied
Mal so, mal so


Sehen Sie sich das Profil von nospi an!   Senden Sie eine Private Message an nospi  Schreiben Sie einen Gästebucheintrag für nospi

Beiträge: 25
Registriert: 15.01.2011

erstellt am: 09. Mai. 2014 12:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ja, soweit hatte ich mich auch schon in den Foren eingelesen. Aber es ist eingeblendet und geht dennoch nicht...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Leo Laimer
Moderator
CAD-Dienstleister




Sehen Sie sich das Profil von Leo Laimer an!   Senden Sie eine Private Message an Leo Laimer  Schreiben Sie einen Gästebucheintrag für Leo Laimer

Beiträge: 25785
Registriert: 24.11.2002

IV bis 2019

erstellt am: 09. Mai. 2014 12:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für nospi 10 Unities + Antwort hilfreich

Kann es sein dass auf ACAD-Seite was verstellt ist?
Geht copy&paste innerhalb von ACAD?

------------------
mfg - Leo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nospi
Mitglied
Mal so, mal so


Sehen Sie sich das Profil von nospi an!   Senden Sie eine Private Message an nospi  Schreiben Sie einen Gästebucheintrag für nospi

Beiträge: 25
Registriert: 15.01.2011

erstellt am: 09. Mai. 2014 12:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ja, innerhalb Acad geht es, innerhalb Inventor geht es... eben nur nicht von Acad nach Inventor undumgekehrt auch nicht.
Ich wundere mich nur, weil es immer funktioniert hat. Ich weiß nicht, wann ich den Fehler zum erstenmal bemerkt habe. Ist vielleicht 2/3 Wochen her, aber seit dem ist nichts verändert worden, weder am PC noch am Programm oder so...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nospi
Mitglied
Mal so, mal so


Sehen Sie sich das Profil von nospi an!   Senden Sie eine Private Message an nospi  Schreiben Sie einen Gästebucheintrag für nospi

Beiträge: 25
Registriert: 15.01.2011

erstellt am: 12. Mai. 2014 08:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hat sonst niemand eine Idee?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

freierfall
Ehrenmitglied V.I.P. h.c.
selbstst. techn. Zeichner



Sehen Sie sich das Profil von freierfall an!   Senden Sie eine Private Message an freierfall  Schreiben Sie einen Gästebucheintrag für freierfall

Beiträge: 10768
Registriert: 30.04.2004

WIN10 64bit, 32GB RAM
IV bis 2021

erstellt am: 12. Mai. 2014 08:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für nospi 10 Unities + Antwort hilfreich

Guten Morgen,

- ist die Skizze im Inventor geöffnet?
- die Sachen die du kopieren möchtest sind keine Blöcke oder Xref-Sachen?
- Was passiert wenn du es übers einfügen in der Skizzen machst?

herzliche Grüsse Sascha

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nospi
Mitglied
Mal so, mal so


Sehen Sie sich das Profil von nospi an!   Senden Sie eine Private Message an nospi  Schreiben Sie einen Gästebucheintrag für nospi

Beiträge: 25
Registriert: 15.01.2011

erstellt am: 12. Mai. 2014 09:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Sascha,

danke für die Antwort!
Ja, die Skizze ist geöffnet,
nein, es sind keine Blöcke. Ich nehme z.B. das Profil eines Doppel-T-Trägers, dass in Acad nur aus Linien besteht (keine Polylinien, Blöcke o.ä.)
wenn ich in die Skizze gehe und Strg-V mache, passiert garnichts.
Es ist von daher eigentartig, dass ich diese Funktion bis vor kurzen immer einwandfrei nutzen konnte. Ich habe keine Ahnung "an welchen Knopf" ich gekommen sein könnte, damit es nun nicht funktioniert...
Selbst über die Funktion Einfüge - Acad - ... passiert nichts mehr. (Obwohl das auch nicht die Lösung wäre. Ich möchte keine ganzen dwg's einfügen sondern aus einer dwg meistens nur einen Teil davon...

Wäre schön, wenn Du eine Idee hast, woran es liegen könnte.
Gruß
Nospi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Leo Laimer
Moderator
CAD-Dienstleister




Sehen Sie sich das Profil von Leo Laimer an!   Senden Sie eine Private Message an Leo Laimer  Schreiben Sie einen Gästebucheintrag für Leo Laimer

Beiträge: 25785
Registriert: 24.11.2002

IV bis 2019

erstellt am: 12. Mai. 2014 09:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für nospi 10 Unities + Antwort hilfreich

Ich mach das eigentlich auch seit Jahren tagtäglich, und es klappt.
Hat es vielleicht was mit DWGtrueview zu tun?
Kannst Du neuerdings etwa auch keine DWGs mehr im IV öffnen?

------------------
mfg - Leo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Divator
Mitglied
Konstrukteur

Sehen Sie sich das Profil von Divator an!   Senden Sie eine Private Message an Divator  Schreiben Sie einen Gästebucheintrag für Divator

Beiträge: 9
Registriert: 10.01.2013

Win7 64bit
Inventor 2014 SP2 Update 7
Vault Professional SR 1 Update 1

erstellt am: 12. Mai. 2014 09:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für nospi 10 Unities + Antwort hilfreich

Hi, hatte auch diverse Probleme mit AutoCAD und Copy&Paste.
Hierfür gibt es verschiedene Hotfixe, die helfen sollten:

http://knowledge.autodesk.com/support/autocad/downloads/caas/downloads/content/autodesk-autocad-copy-and-paste-non-english-windows-hotfix.html

http://knowledge.autodesk.com/support/autocad/downloads/caas/downloads/content/autodesk-autocad-crash-dialog-close-hotfix.html

Wird jeweils nur Konfig-Datei getauscht. Und noch beachten, dass Doppelklicken aus Explorer zum Öffnen oft böse ist. Am besten aus ACAD öffnen, woran ich mich auch noch gewöhnen muss.

Hoffe damit konnte geholfen werden.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nospi
Mitglied
Mal so, mal so


Sehen Sie sich das Profil von nospi an!   Senden Sie eine Private Message an nospi  Schreiben Sie einen Gästebucheintrag für nospi

Beiträge: 25
Registriert: 15.01.2011

erstellt am: 12. Mai. 2014 09:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Leo,

habe es gerade probiert. Ich kann auch keine dwg's mehr öffnen...

Gruß
Nospi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

freierfall
Ehrenmitglied V.I.P. h.c.
selbstst. techn. Zeichner



Sehen Sie sich das Profil von freierfall an!   Senden Sie eine Private Message an freierfall  Schreiben Sie einen Gästebucheintrag für freierfall

Beiträge: 10768
Registriert: 30.04.2004

WIN10 64bit, 32GB RAM
IV bis 2021

erstellt am: 12. Mai. 2014 10:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für nospi 10 Unities + Antwort hilfreich

Hey -

- versuche es mit SP2 Installation
- dann mit eine Reperaturinstallation

wenn das nicht geht Neuinstallation. Ich hatte auch mal dieses Problem und habe es nur über eine Neuinstallation hinbekommen. Aber mir bis Heute nicht klar ob Truedwg über Zusatztools läuft oder separat.

herzlich

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz