Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Inventor
  Solidworks Datei in Inventor

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Solidworks Datei in Inventor (1419 mal gelesen)
Patrick189
Mitglied
metall

Sehen Sie sich das Profil von Patrick189 an!   Senden Sie eine Private Message an Patrick189  Schreiben Sie einen Gästebucheintrag für Patrick189

Beiträge: 2
Registriert: 13.11.2012

erstellt am: 13. Nov. 2012 22:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo
ich habe ein problem undzwar habe ich in solidworks eine Zeichnung im .xt format nun möchte ich es in Inventor öffnen und bearbeiten, das öffnen ist kein problem aber sobald ich die Zeichnung bearbeiten will geht es nicht.
...habe vorher in Blech konvertiert aber es geht trotzdem nicht.

gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

tanzbaer1963
Mitglied
Maschinenbautechniker, Konstrukteur


Sehen Sie sich das Profil von tanzbaer1963 an!   Senden Sie eine Private Message an tanzbaer1963  Schreiben Sie einen Gästebucheintrag für tanzbaer1963

Beiträge: 823
Registriert: 15.02.2007

Intel C2D 2x2,13 GHz 4GB-Ram
NVidiea Quadro FX
Win7 64Bit Prof.
Inventor Product Design Suite 2012 SP2
NavisWorks 2011
Inventor Product Design Suite 2013 SP1.1(in der Probephase)

erstellt am: 14. Nov. 2012 07:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Patrick189 10 Unities + Antwort hilfreich

Hallo Patrick,

und herzlich Willkommen in diesem Forum.

Leider werden die Kolleginnen, Kollegen und auch meine Wenigkeit hier auch ein Problem haben. Und zwar, dass sie sich auf Grund Deiner nicht ganz so umfangreichen Problembeschreibung, beim besten Willen nicht vorstellen können, was genau Dein Problem ist.

Was geht denn nicht?
Was hast Du schon versucht?
Was hast Du mit dem importierten Bauteil vor?
Beim Import alles glatt gegangen? Oder gab es vielleicht eine Fehlermeldung? Was steht im Translationsbericht?

Ist es Dir erlaubt, das Teil mal hier hoch zu laden?
Vielleicht ist es uns ja dann möglich, eine zielgerichtete Antwort zu geben.

Gruß Ingo


Tante Edit meinte, ich sollte Dich vielleicht daran erinnern, dass es ebenfalls sehr hilfreich ist, wenn Du Deine Sysinfo ausfüllen würdest.

------------------
Theorie ist,wenn man alles weiß und nichts funktioniert.
Praxis ist,wenn alles funktioniert und keiner weiß warum.
Bei mir wird Theorie und Praxis vereint: Nichts funktioniert und keiner weiß warum!    

[Diese Nachricht wurde von tanzbaer1963 am 14. Nov. 2012 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nightsta1k3r
Ehrenmitglied V.I.P. h.c.
plaudern



Sehen Sie sich das Profil von nightsta1k3r an!   Senden Sie eine Private Message an nightsta1k3r  Schreiben Sie einen Gästebucheintrag für nightsta1k3r

Beiträge: 9835
Registriert: 25.02.2004

Hier könnte ihre Werbung stehen!

erstellt am: 14. Nov. 2012 07:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Patrick189 10 Unities + Antwort hilfreich

Zeichnung (2D) oder Modell (3D) ?

------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Patrick189
Mitglied
metall

Sehen Sie sich das Profil von Patrick189 an!   Senden Sie eine Private Message an Patrick189  Schreiben Sie einen Gästebucheintrag für Patrick189

Beiträge: 2
Registriert: 13.11.2012

erstellt am: 14. Nov. 2012 10:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

also es ist ein 3D Model und ich wollte noch ein paar laschen dransetzen, und wenn ich dann auf den befehl lasche klicke,öffnet sich auch das fenster aber ich kann dann keine kante auswählen, wo die lasche dran soll

was ich versucht habe kann ich dir leider nicht sagen, weil ich schon sehr viel rumgeklickt habe
(arbeite noch nicht lange mit Inventor)
Beim import ist alles glatt gegangen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

tanzbaer1963
Mitglied
Maschinenbautechniker, Konstrukteur


Sehen Sie sich das Profil von tanzbaer1963 an!   Senden Sie eine Private Message an tanzbaer1963  Schreiben Sie einen Gästebucheintrag für tanzbaer1963

Beiträge: 823
Registriert: 15.02.2007

Intel C2D 2x2,13 GHz 4GB-Ram
NVidiea Quadro FX
Win7 64Bit Prof.
Inventor Product Design Suite 2012 SP2
NavisWorks 2011
Inventor Product Design Suite 2013 SP1.1(in der Probephase)

erstellt am: 14. Nov. 2012 10:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Patrick189 10 Unities + Antwort hilfreich

Blechstandards schon entsprechend dem Modell angepasst?

Ohne das Modell/die Datei zu sehen, fällt mir sonst erst einmal nichts ein.

Gruß Ingo

------------------
Theorie ist,wenn man alles weiß und nichts funktioniert.
Praxis ist,wenn alles funktioniert und keiner weiß warum.
Bei mir wird Theorie und Praxis vereint: Nichts funktioniert und keiner weiß warum!   

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andreas Gawin
Ehrenmitglied V.I.P. h.c.
Blechschlosser Metallbauermeister



Sehen Sie sich das Profil von Andreas Gawin an!   Senden Sie eine Private Message an Andreas Gawin  Schreiben Sie einen Gästebucheintrag für Andreas Gawin

Beiträge: 3513
Registriert: 24.02.2006

Inventor 2017 R2
AutoCad Mechanical 2017 SP1
WIN7/64 SP1
20 GB
Nvidia FX 4000
SpacePilot Pro 10_2_0

erstellt am: 14. Nov. 2012 10:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Patrick189 10 Unities + Antwort hilfreich

In Solidworks erstellte Modelle lassen sich mit Inventor problemlos ergänzen, wenn sie mit den Blechfunktionen von Solidworks erstellt worden sind. Da gelten die gleichen Einschränkungen wie im Inventor.

Andreas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Harry G.
Ehrenmitglied V.I.P. h.c.
one-man-show



Sehen Sie sich das Profil von Harry G. an!   Senden Sie eine Private Message an Harry G.  Schreiben Sie einen Gästebucheintrag für Harry G.

Beiträge: 4585
Registriert: 24.01.2003

PDSP2014.1.3; W7.1-64
E3-1240, 16 GB
Quadro K2000

erstellt am: 15. Nov. 2012 18:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Patrick189 10 Unities + Antwort hilfreich

Die Datei hat wohl die Endung *.x_t (vermutlich nicht *.xt wie angegeben). Sie dürfte daher eher nicht in SolidWorks entstanden sein (könnte aber). Möglicherweise ist das Modell nach dem Export in das *.x_t-Format in ausreichender Weise dümmer als eine native *.sldprt-Datei wodurch die Weiterverarbeitung eingeschränkt ist. Weiß ich aber nicht, ist nur eine Vermutung.

------------------
Grüße von Harry

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 17. Nov. 2012 13:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Zitat:
Original erstellt von Patrick189:
also es ist ein 3D Model und ich wollte noch ein paar laschen dransetzen, und wenn ich dann auf den befehl lasche klicke,öffnet sich auch das fenster aber ich kann dann keine kante auswählen, wo die lasche dran soll

was ich versucht habe kann ich dir leider nicht sagen, weil ich schon sehr viel rumgeklickt habe
(arbeite noch nicht lange mit Inventor)
Beim import ist alles glatt gegangen


Hallo erstmal,

es wäre mal interessant mit welchem Inventor Du überhaupt arbeitest!
Und kannst Du mal die Datei die Du im Inventor bearbeiten möchtest hier mal hochladen? Am besten im Original Format als Zip File!

Gruß Herman

------------------
IV 2013 Pro

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de