Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Inventor
  Verknüpfungs-/Aliasübersicht

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Verknüpfungs-/Aliasübersicht (1187 mal gelesen)
xerxses
Mitglied



Sehen Sie sich das Profil von xerxses an!   Senden Sie eine Private Message an xerxses  Schreiben Sie einen Gästebucheintrag für xerxses

Beiträge: 112
Registriert: 06.09.2011

IV 2018
ACADM 2018

erstellt am: 11. Nov. 2012 15:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

einige Kürzel wollen einfach nicht! z.B "SW" für Sweeping.
diese gehen einfach nach dem Neustart von Invetor verloren.
und das liegt nicht am Befehl sondern am Kürzel, weil ein anderes Kürzel für den selben Befehl z.B "WS" nicht verlorgen geht.
lassen sich zwar innerhalb einer .xml Datei exportieren, aber jedesmal diese zu importieren, ist auch nicht das Wahre.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jupa
Ehrenmitglied V.I.P. h.c.
ehemals CAD-Trainer (ATC) und Konstrukteur (Dipl.-Ing)


Sehen Sie sich das Profil von jupa an!   Senden Sie eine Private Message an jupa  Schreiben Sie einen Gästebucheintrag für jupa

Beiträge: 5450
Registriert: 16.09.2004

Inventor Prof. 2012-2015

erstellt am: 11. Nov. 2012 16:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für xerxses 10 Unities + Antwort hilfreich


Alias.png

 
Wenn sie bereits nach dem Neustart von Inventor "verloren gehen", dann frage ich mich, wann sie denn funktionieren? Ein bißchen mehr info (z.B. ob und wenn ja wo ihr evtl. "rumgespielt" habt?)
SW gehört eigentlich zu den standardmäßig vordefinierten Aliassen und sollte funktionieren.

Jürgen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

xerxses
Mitglied



Sehen Sie sich das Profil von xerxses an!   Senden Sie eine Private Message an xerxses  Schreiben Sie einen Gästebucheintrag für xerxses

Beiträge: 112
Registriert: 06.09.2011

IV 2018
ACADM 2018

erstellt am: 11. Nov. 2012 17:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

danke für die Hilfe
es funktionieren bzw funktionierten nur einige wieder nach dem Neustart.  es gingen nur ein paar Kürzel verloren
das besagte Häkchen gesetzt, und schon funktioniert es, obwohl ich der Meinung war, dass ich es probiert hatte und dennoch nicht funktionierte.
eine Frage habe ich aber dennoch.  was heißt denn "Vorgabe-Befehls-Aliasse mit mehreren Zeichen verwenden" ? hier kann wohl nicht die anzahl der Zeichen im Kürzel gemeint sein?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jupa
Ehrenmitglied V.I.P. h.c.
ehemals CAD-Trainer (ATC) und Konstrukteur (Dipl.-Ing)


Sehen Sie sich das Profil von jupa an!   Senden Sie eine Private Message an jupa  Schreiben Sie einen Gästebucheintrag für jupa

Beiträge: 5450
Registriert: 16.09.2004

Inventor Prof. 2012-2015

erstellt am: 11. Nov. 2012 18:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für xerxses 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von xerxses:

hier kann wohl nicht die anzahl der Zeichen im Kürzel gemeint sein?

Doch, genau das. Ist das Häkchen nicht gesetzt, wird der Befehl sofort nach Eingabe EINES Zeichens abgefeuert (ohne daß ein ENTER nötig wäre). Ist das Häkchen gesetzt, wird der Befehl erst dann automatisch (ohne ENTER) abgeschickt, wenn die eingegebene Zeichenfolge eindeutig eine gültige Abkürzung darstellt. Ansonsten ist ein ENTER notwendig.
Beispiel ohne Häkchen: Eingabe von "S" aktiviert sofort ohne ENTER den Befehl Skizze (vorausgesetzt man ist in der richtigen Umgebung).
Beispiel mit Häkchen: Eingabe von "S" zeigt an, daß der Befehl Neue Skizze möglich wäre, wird aber nur nach ENTER ausgeführt (da das Programm nicht wissen kann, ob der User mit der Eingabe schon fertig ist). Erst wenn man die Eingabe "SW" komplettiert, wird Sweeping automatisch abgeschickt, da es keine weitere Abkürzung gibt, die mit SW beginnt.

HTH
Jürgen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

xerxses
Mitglied



Sehen Sie sich das Profil von xerxses an!   Senden Sie eine Private Message an xerxses  Schreiben Sie einen Gästebucheintrag für xerxses

Beiträge: 112
Registriert: 06.09.2011

IV 2018
ACADM 2018

erstellt am: 11. Nov. 2012 19:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

und genau das kann ich nicht nachvollziehen!
Beispiel ohne Häkchen.
habe mehrere Kürzel die mit "S" anfangen  SS für Skizze, ST für stutzen SG für Spiegeln S3 für 3D skizze,
tippe ich S ein, so wird auf dem zweiten Zeichen gewartet, da ich kein Befehl mit "S" besetzt habe, und das ganze funktioniert auch ohne Enter bzw. Leertaste.

Bei der Bedienung kann ich keinen Unterschied erkennen, ausser dass warum auch immer, beim Setzen des Häkchens alle meine definierten Kürzel wieder eingeblendet werden. zum Beispiel der ebenfalls mit S anfangender Befehl SW für Sweeping
Fazit: hat zwar geholfen, nachvollziehen kann ich es nicht.   
 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

muellc
Ehrenmitglied V.I.P. h.c.
Support Engineer



Sehen Sie sich das Profil von muellc an!   Senden Sie eine Private Message an muellc  Schreiben Sie einen Gästebucheintrag für muellc

Beiträge: 3412
Registriert: 30.11.2006

PSP 2011
Inventor 2015 SP2U6 64 bit
Windows 7 64 bit
--------------------
HP Z420 Workstation
32 Gig Ram
NVIDIA GeForce GTX 770
HannsG HL272HPB 27"
Benq GL2450H 24"

erstellt am: 12. Nov. 2012 11:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für xerxses 10 Unities + Antwort hilfreich

Hast du mal versucht ob es klappt, wenn du die DIVA zum einstellen der Kürzel, über RMT als Administrator gestartet hast?

------------------
Gruß, Gandhi
It's not a bug, it's a feature!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de