Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch::

  Foren auf CAD.de (alle Foren)
  Inventor
  Installation Inventor 2012 mit USB - Stick, funzt nicht!!

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Installation Inventor 2012 mit USB - Stick, funzt nicht!! (1578 mal gelesen)
Orlando
Mitglied
Konstrukteur,Selbstständig,Maschinenbau


Sehen Sie sich das Profil von Orlando an!   Senden Sie eine Private Message an Orlando  Schreiben Sie einen Gästebucheintrag für Orlando

Beiträge: 497
Registriert: 19.09.2001

Windows XP und Windows 7
Speicher 4 GB / 8 GB
CPU: AMD Dualcore 6400+ Black Edition
Aktuell AIP 2011 Prof. Suite + Product Design Suite Ultimate 2013
sowie alle Vorgängerprodukte
Grafikkarte: ATI Fire GL 5600
Treiber: 8.773

erstellt am: 27. Apr. 2012 08:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities
Hallo Forum,

ich habe Inventor 2012 (Product Design Suite Ultimate 2012) auf USB - Stick (32 GB) erhalten.

Die Installation an Windows 7 64 bit funzt nicht.

Das einzige was ich 1x geschafft habe zu installieren war Mechanical 2012 und Design Review 2012.

Bei allen anderen Modulen bricht die Installation mit diversen Fehlermeldungen ab.

In der Logdatei (nach Abbruch automatisch erstellt) steht meistens Result 1619 und mehrmals ging während der Installation ein Fenster auf
mit dem Hinweis "Das Gerät ist nicht bereit"

Ich habe hier schon einiges gelesen, aber mein Problem ist so nicht gelistet.

Mir ist bekannrt das einiges bei der Installation unter Windows 7 64 bit zu beachten ist bzw. das hier Schwierigkeiten auftreten können!

Kann mir jemand mal die genaue Installation unter Windows 7 64 bit beschreiben bzw. mal posten was alles zu beachten ist?

WICHTIG: Kann man vom Distributor einen Datenträger auf DVD erhalten?
Ich bin mir nicht sicher ob da nicht ein Problem mit dem USB - Stick vorliegt.

Ansonsten muß ich sagen das ALLES aber auch wirklich ALLES unter Windows 7 64 bit bei mir läuft, sich ohne Problem installieren läßt, kein Probleme macht....!!!!

Nur die Installation von Inv. 2012 über den USB - Stick geht nicht.

Ich hatte das einmal nach Erhalt der Software in 2011 auf Windows XP 32 bit mit vorhandenem Inv. Prof. 2011 versucht zu installieren. Auch da gab es Probleme mit Abbrüchen usw.

Hab das dann vorerst mal aufgegeben mit dem Gedanken alles unter Windoes 7 64 bit noch mal zu machen, irgend wann mal.....

Jetzt ca. 8 Monate später hab ich es dann versucht.

Hier geht es recht nix....

Fazit, ich bekomme Inventor 2012 per USB - Stick an Windows 7 64 bit nicht installiert.

Wer kann helfen?

Gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lucian Vaida
Moderator
Dipl.-Ing. / Konstruktion




Sehen Sie sich das Profil von Lucian Vaida an!   Senden Sie eine Private Message an Lucian Vaida  Schreiben Sie einen Gästebucheintrag für Lucian Vaida

Beiträge: 3470
Registriert: 14.11.2002

Inventor 2014,
Win 7 x64
HP EliteBook 8740w

erstellt am: 27. Apr. 2012 08:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Orlando 10 Unities + Antwort hilfreich
Hallo Orlando,

kann es sein, dass eure USB-Anschlüsse "überwacht" werden?
Alternativ könntest du die Verwendung eines USB-Hubs mit eigener Stromversorgung testen. Es könnte sein, dass deine an diverse USB-Schnittstellen des PC-s angeschlossenen Geräte zu viel Strom verbrauchen. Das macht diese Schnittstelle sehr instabill.

------------------
Gruß
Lucian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Orlando
Mitglied
Konstrukteur,Selbstständig,Maschinenbau


Sehen Sie sich das Profil von Orlando an!   Senden Sie eine Private Message an Orlando  Schreiben Sie einen Gästebucheintrag für Orlando

Beiträge: 497
Registriert: 19.09.2001

Windows XP und Windows 7
Speicher 4 GB / 8 GB
CPU: AMD Dualcore 6400+ Black Edition
Aktuell AIP 2011 Prof. Suite + Product Design Suite Ultimate 2013
sowie alle Vorgängerprodukte
Grafikkarte: ATI Fire GL 5600
Treiber: 8.773

erstellt am: 27. Apr. 2012 08:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities
@Lucian

Keine Ahnung!!!

Überwacht werden?

Was meinst du damit?

Zum Zeitpunkt der Installation wird nur ein USB - Anschluß benutzt (der wo der Stick eingesteckt ist)

Ich arbeite an einem Standalone - Rechner und nicht im Netzwerk!

Stromverbrauch...?

Weiß ich nicht, wie soll ich das ermitteln?

Gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

W. Holzwarth
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. Maschinenbau



Sehen Sie sich das Profil von W. Holzwarth an!   Senden Sie eine Private Message an W. Holzwarth  Schreiben Sie einen Gästebucheintrag für W. Holzwarth

Beiträge: 7887
Registriert: 13.10.2000

AIP 2008 bis 2015, MDT 2009, Rhino 5, Mainboard ASUS Sabertooth X58, CPU i7 980, 24 GB RAM, 480 GB SSD, 2000 GB HD RAID1, ATI Fire Pro V7800, Dual Monitor 24", Spacepilot, Win 7-64

erstellt am: 27. Apr. 2012 09:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Orlando 10 Unities + Antwort hilfreich
Es gibt den Vorschlag, den USB-Stick zuerst auf Festplatte zu kopieren, und von dort zu installieren

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jupa
Ehrenmitglied V.I.P. h.c.
ehemals CAD-Trainer (ATC) und Konstrukteur (Dipl.-Ing)


Sehen Sie sich das Profil von jupa an!   Senden Sie eine Private Message an jupa  Schreiben Sie einen Gästebucheintrag für jupa

Beiträge: 2081
Registriert: 16.09.2004

Inventor Prof. 2012-2015

erstellt am: 27. Apr. 2012 09:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Orlando 10 Unities + Antwort hilfreich
Ich kopiere grundsätzlich die Installationsdat(ei)en, egal ob von CD/DVD, USB-Stick, Netzlaufwerk oder sonstwo, lokal auf meine Festplatte und installiere von hier aus. Dürfte einige Probleme beseitigen.

Jürgen

Da war mal wieder einer schneller :-)

[Diese Nachricht wurde von jupa am 27. Apr. 2012 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nightsta1k3r
Ehrenmitglied V.I.P. h.c.
Ich weiß, wo der Hammer hängt



Sehen Sie sich das Profil von nightsta1k3r an!   Senden Sie eine Private Message an nightsta1k3r  Schreiben Sie einen Gästebucheintrag für nightsta1k3r

Beiträge: 8125
Registriert: 25.02.2004

Hier könnte ihre Werbung stehen!

erstellt am: 27. Apr. 2012 09:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Orlando 10 Unities + Antwort hilfreich
Hi Orlando,
nach Installationsfehler 1619 hast du nicht gegoogelt? 
Die Microsoftseite ist voll mit Erläuterungen dazu. 

------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mugg
Mitglied



Sehen Sie sich das Profil von mugg an!   Senden Sie eine Private Message an mugg  Schreiben Sie einen Gästebucheintrag für mugg

Beiträge: 105
Registriert: 01.04.2011

erstellt am: 27. Apr. 2012 10:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Orlando 10 Unities + Antwort hilfreich
Hast du ein HP Rechner??

Habe das gleiche Problem mit der Building Design Suite.

Bei HP Rechner gehts nicht. Muss den Stick bei einem Dell anschliessen und dann auf eine HD kopieren.

Keine Ahnung wieso das nicht geht. HAbe bereits an 3 HP's mit Win 7 x64 probiert. Geht bei mir nicht.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lucian Vaida
Moderator
Dipl.-Ing. / Konstruktion




Sehen Sie sich das Profil von Lucian Vaida an!   Senden Sie eine Private Message an Lucian Vaida  Schreiben Sie einen Gästebucheintrag für Lucian Vaida

Beiträge: 3470
Registriert: 14.11.2002

Inventor 2014,
Win 7 x64
HP EliteBook 8740w

erstellt am: 27. Apr. 2012 10:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Orlando 10 Unities + Antwort hilfreich
OK, wenn du auf einem Standalone-PC arbeitest, dann ist das mit dem Überwachen der USB-Anschlüsse kein Thema. Nur zur erläuterung: In diversen Firmen sind die USB-Anschlüsse aus Sicherheitsgründen entweder gesperrt oder sie werden "überwacht", um zu verhinder, dass Daten aus dem Netzwerk kopiert werden.

Wenn du nur den Inventor-USB-Stick angeschlossen und sonst keine weiteren USB-Geräte am PC verbunden hast, dann dürfte sich auch mein zweiter Verdacht erübrigen. Wenn du aber die Möglichkeit haben solltest, würde ich dir einen Versuch mit einem solchen USB-Hub nahe legen.

------------------
Gruß
Lucian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

korrosiv
Mitglied
Konstrukteur


Sehen Sie sich das Profil von korrosiv an!   Senden Sie eine Private Message an korrosiv  Schreiben Sie einen Gästebucheintrag für korrosiv

Beiträge: 132
Registriert: 28.04.2005

DIVA 2012 Ultimate,DIVA 2014 Ultimate Suite SP2,Quadro 4000,Intel Core i7 3930K 6x 3.20GHz So.2011 WOF 32GB RAM,-- WIN7 Prof 64bit
Keytech 13

erstellt am: 27. Apr. 2012 10:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Orlando 10 Unities + Antwort hilfreich
hallo !
schau mal unter Systemsteuerung>Software ob Du eine Installation von
Microsoft.NetFramework(x86) findest ! dann diese entfernen,bei uns war diese SW auf den WIN7(64bit) drauf und hat die Installation verhindert, aber dank MuM FN mit dem Hinweis die Datei zu löschen
hat es problemlos geklappt....

mfG korrosiv

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Orlando
Mitglied
Konstrukteur,Selbstständig,Maschinenbau


Sehen Sie sich das Profil von Orlando an!   Senden Sie eine Private Message an Orlando  Schreiben Sie einen Gästebucheintrag für Orlando

Beiträge: 497
Registriert: 19.09.2001

Windows XP und Windows 7
Speicher 4 GB / 8 GB
CPU: AMD Dualcore 6400+ Black Edition
Aktuell AIP 2011 Prof. Suite + Product Design Suite Ultimate 2013
sowie alle Vorgängerprodukte
Grafikkarte: ATI Fire GL 5600
Treiber: 8.773

erstellt am: 27. Apr. 2012 15:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities
Puuhh....jetzt mein Update wie folgt:

Kontaktaufnahme mit dem Distributor, der sagte auch mir nix neues

Als nächstes versuchte ich die Dateien des org. USB-Stick auf meine Festplatte zu kopieren.
Es kamen Fehlermeldungen das einige Dateien nicht kopiert werden können weil das Zielverzeichnis nicht übereinstimmt mit der Quelle.
Hier handelte es sich im wesentlichen um Dateien mit Endung .dll

Zweiter Versuch an einem anderen Rechner, selbe Ergebnis!

Als nächstes von der Subscriptionseite eine Version in 64 bit herunter geladen.

Mit gemischten Gefühlen ab an den Rechner und....siehe da, alles konnte so wie gewünscht von mir installiert werden!!!

Der org. USB-Stick von Autodesk ist anscheinend nicht i.O., zumindest sieht es so aus!!
Wenn man noch nicht mal die Dateien auf dem Stick komplett kopieren kann und das an zwei verschiedenen Rechnern, liegt der Verdacht sehr nahe.

Hat jemand ähnliche Erfahrungen gemacht?

Gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Orlando
Mitglied
Konstrukteur,Selbstständig,Maschinenbau


Sehen Sie sich das Profil von Orlando an!   Senden Sie eine Private Message an Orlando  Schreiben Sie einen Gästebucheintrag für Orlando

Beiträge: 497
Registriert: 19.09.2001

Windows XP und Windows 7
Speicher 4 GB / 8 GB
CPU: AMD Dualcore 6400+ Black Edition
Aktuell AIP 2011 Prof. Suite + Product Design Suite Ultimate 2013
sowie alle Vorgängerprodukte
Grafikkarte: ATI Fire GL 5600
Treiber: 8.773

erstellt am: 04. Mai. 2012 16:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities
Update zur Situation:

Habe den USB-Stick bei meinem Distributor reklamiert.

Das war am Montag, 30. April 2012

Heute, am 04. Mai bekam ich eine Expresslieferung aus Irland mit einem neuen USB-Stick.

Dieser Stick funzt nun einwandfrei, ich kann installieren und ich habe zur Probe einmal den gesamten USB-Stick auf meine Festplatte kopiert.

Alles so wie es sein muß.....

Dann war meine Vermutung also richtig, der org. USB-Stick hat einen Defekt.

Gruß  

[Diese Nachricht wurde von Orlando am 04. Mai. 2012 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2014 CAD.de

-