Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Inventor
  Inventor 2012 Installationsproblem

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Inventor 2012 Installationsproblem (7372 mal gelesen)
JohannesD
Mitglied
Student

Sehen Sie sich das Profil von JohannesD an!   Senden Sie eine Private Message an JohannesD  Schreiben Sie einen Gästebucheintrag für JohannesD

Beiträge: 9
Registriert: 23.10.2011

erstellt am: 23. Okt. 2011 13:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

moin,

Ich habe mir Inventor von der Autodesk-page runtergeladen und hab versucht es zu installieren. Erfolglos.
Ich hab ein Mac Book Pro und über Bootcamp Windows 7 installiert. Das tut auch einwandfrei.
Dann hab ich die zwei Inventordateien runtergeladen. Das entpacken hat gut funktioniert.
Aber bei der Installation bricht das Programm nach einer Minute ab und meldet, dass die Installation beendet ist. Aber nichts ist installiert.
Und es ist nichts los !
ich weiß nicht mehr weiter.

Mit besten Grüßen,
Johannes

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CAD-Huebner
Ehrenmitglied V.I.P. h.c.
Verm.- Ing., ATC-Trainer



Sehen Sie sich das Profil von CAD-Huebner an!   Senden Sie eine Private Message an CAD-Huebner  Schreiben Sie einen Gästebucheintrag für CAD-Huebner

Beiträge: 9553
Registriert: 01.12.2003

AutoCAD 2.5 - 2017,
Inventor AIP 4-2017 Windows 10
i7, 32GB, SSD, QuadroK2000

erstellt am: 23. Okt. 2011 13:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für JohannesD 10 Unities + Antwort hilfreich

Jetzt hast du also im Ordner C:\Autodesk einen Unterordner.
Schreib bitte mal hier den Namen auf.
Dann startest du von dort aus erneut die Setup.exe und machst mal ein oaar Sceenshots (von deinen Auswahlen und von der letztendlichen Fehlermeldung), die du gern hier hochladen darfst.
Im deinem TEMP Ordner gibt es zudem ein Installationsprotokoll - das kannst du ja auch mal hochladen.
Die vorbereitenden Installationsanweisungen - die man nach dem Start von Setup.exe nachlesen kann - hast du alle befolgt?

Gib ausführlich Infos über dein System und deine Vorgehensweise bei der Installation - nur so können Mitglieder bei CAD.de, die nicht vor dienem PC sitzen - einigermaßen nachvollziehen was du gemacht hast und wo das Problem zu finden und wie es ggf. zu beheben ist.

------------------
Mit freundlichem Gruß

Udo Hübner
www.CAD-Huebner.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

JohannesD
Mitglied
Student

Sehen Sie sich das Profil von JohannesD an!   Senden Sie eine Private Message an JohannesD  Schreiben Sie einen Gästebucheintrag für JohannesD

Beiträge: 9
Registriert: 23.10.2011

erstellt am: 23. Okt. 2011 13:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Screenshot1.png


Screenshot3.png


Screenshot4.png

 
Vielen Dank für die schnelle Antwort.
Der Ordner heißt: Autodesk_Inventor_2012_German_Win_64bit

Die Anweisungen hab ich mir alle durchgelesen und auch befolgt, soweit ich weiß.
Screenshots sind angehängt.

[Diese Nachricht wurde von JohannesD am 23. Okt. 2011 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CAD-Huebner
Ehrenmitglied V.I.P. h.c.
Verm.- Ing., ATC-Trainer



Sehen Sie sich das Profil von CAD-Huebner an!   Senden Sie eine Private Message an CAD-Huebner  Schreiben Sie einen Gästebucheintrag für CAD-Huebner

Beiträge: 9553
Registriert: 01.12.2003

AutoCAD 2.5 - 2017,
Inventor AIP 4-2017 Windows 10
i7, 32GB, SSD, QuadroK2000

erstellt am: 23. Okt. 2011 13:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für JohannesD 10 Unities + Antwort hilfreich

Aus deiner Protokoll.txt werden mir mit dem Windows Editor nur "Hieroglyphen" angezeigt.
Besser du packst deine Daten in ein ZIP Archiv, bevor du sie hochlädst.

------------------
Mit freundlichem Gruß

Udo Hübner
www.CAD-Huebner.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

JohannesD
Mitglied
Student

Sehen Sie sich das Profil von JohannesD an!   Senden Sie eine Private Message an JohannesD  Schreiben Sie einen Gästebucheintrag für JohannesD

Beiträge: 9
Registriert: 23.10.2011

erstellt am: 23. Okt. 2011 13:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Protokoll.rar

 
Hier nochmal das Protokoll im Archiv.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nightsta1k3r
Ehrenmitglied V.I.P. h.c.
plaudern



Sehen Sie sich das Profil von nightsta1k3r an!   Senden Sie eine Private Message an nightsta1k3r  Schreiben Sie einen Gästebucheintrag für nightsta1k3r

Beiträge: 10279
Registriert: 25.02.2004

Hier könnte ihre Werbung stehen!

erstellt am: 23. Okt. 2011 13:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für JohannesD 10 Unities + Antwort hilfreich

 
Zitat:
Original erstellt von JohannesD:
Hier nochmal das Protokoll im Archiv.

 
Zitat:
Original erstellt von CAD-Huebner:
Daten in ein ZIP Archiv

Rar ist pöse auf Firmenrechnern, Zip aber wäre auf jedem Windows-Rechner seit Jahren dabei.  
Das schrieb Uod nicht zum Spaß!     


------------------
   

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

JohannesD
Mitglied
Student

Sehen Sie sich das Profil von JohannesD an!   Senden Sie eine Private Message an JohannesD  Schreiben Sie einen Gästebucheintrag für JohannesD

Beiträge: 9
Registriert: 23.10.2011

erstellt am: 23. Okt. 2011 13:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Protokoll.zip

 
Ok, hier nochmal im .zip Format.
Ich muss mich erstmal wieder an Windows gewöhnen... aber geht schon, alles halt irgendwie anders.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nightsta1k3r
Ehrenmitglied V.I.P. h.c.
plaudern



Sehen Sie sich das Profil von nightsta1k3r an!   Senden Sie eine Private Message an nightsta1k3r  Schreiben Sie einen Gästebucheintrag für nightsta1k3r

Beiträge: 10279
Registriert: 25.02.2004

Hier könnte ihre Werbung stehen!

erstellt am: 23. Okt. 2011 14:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für JohannesD 10 Unities + Antwort hilfreich

Na da ist wieder mal ein Knopferldrücker am Werk  .
Die Fehlermeldung hast du auch auf dem Schirm beommen und mit ignorierendem Enter-Enter-Klpfee weggegklickt  .
Zitat:
Ihr Computer verwendet eine nicht unterstützte Version von Microsoft .NET Framework. Das Produkt, das Sie installieren, erfordert Microsoft .NET Framework 4.0 oder höher.

Aktualisieren Sie .NET Framework 4.0 und starten Sie den Computer erneut, bevor Sie Ihr Autodesk-Produkt installieren


Also: Update von Win 7, wie es im Dialog vor der Installation ausdrücklich empfohlen wird, dann Insert Coin, try again .

Genügend Punkte zu deiner Admin-(Im-)Kompetenz hast du gleich mal gesammelt, kann nur mehr besser werden ... 


------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

JohannesD
Mitglied
Student

Sehen Sie sich das Profil von JohannesD an!   Senden Sie eine Private Message an JohannesD  Schreiben Sie einen Gästebucheintrag für JohannesD

Beiträge: 9
Registriert: 23.10.2011

erstellt am: 23. Okt. 2011 14:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Wo zur Hölle hast du denn diese Fehlermeldung gefunden ?
Ich hab mir extra im Vorhinein das .net installiert, so wie es gefordert war. Aber ich hab Windows erst gestern installiert. Also es gibt sicherlich einige Updates die ich machen kann, von denen ich aber nicht wusste, dass die relevant sind.
Danke für deinen Aufwand.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

JohannesD
Mitglied
Student

Sehen Sie sich das Profil von JohannesD an!   Senden Sie eine Private Message an JohannesD  Schreiben Sie einen Gästebucheintrag für JohannesD

Beiträge: 9
Registriert: 23.10.2011

erstellt am: 24. Okt. 2011 11:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

also ich bin immernoch erfolglos.
Ich hab .Net Framework deinstalliert und wieder installiert.
Hilft aber nichts. Es ist immer noch das gleiche Problem: Die Installation bricht nach wenigen Sekunden ab.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nightsta1k3r
Ehrenmitglied V.I.P. h.c.
plaudern



Sehen Sie sich das Profil von nightsta1k3r an!   Senden Sie eine Private Message an nightsta1k3r  Schreiben Sie einen Gästebucheintrag für nightsta1k3r

Beiträge: 10279
Registriert: 25.02.2004

Hier könnte ihre Werbung stehen!

erstellt am: 24. Okt. 2011 14:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für JohannesD 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von JohannesD:
Ich hab .Net Framework deinstalliert und wieder installiert.

Könnte sein, daß das nicht zielführend war, denn es wurde nicht fehlendes oder defektes, sondern veraltetes .net angemahnt  .
Was sagt denn das Log jetzt, aber diesmal selber LESEN  und dann richtig handeln.

------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Harry G.
Ehrenmitglied V.I.P. h.c.
one-man-show



Sehen Sie sich das Profil von Harry G. an!   Senden Sie eine Private Message an Harry G.  Schreiben Sie einen Gästebucheintrag für Harry G.

Beiträge: 4585
Registriert: 24.01.2003

PDSP2014.1.3; W7.1-64
E3-1240, 16 GB
Quadro K2000

erstellt am: 24. Okt. 2011 15:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für JohannesD 10 Unities + Antwort hilfreich

Wird das richtige .Net nicht mehr automatisch mitinstalliert? Bis zum 2010er war das ganz sicher so.

Aus dieser meiner Erfahrung heraus würde ich ganz naiv .Net deinstallieren, dann den Autodesk Installer anwerfen und hoffen, daß er die richtige Versionen von .Net mitinstalliert. Vielleicht hat er das bislang nicht getan, weil das .Net schon die richtige Versionsnummer hatte aber irgendwie anders nicht paßte.

(und erzähl mir nicht, daß rar auf Mac üblich ist...)

------------------
Grüße von Harry

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

JohannesD
Mitglied
Student

Sehen Sie sich das Profil von JohannesD an!   Senden Sie eine Private Message an JohannesD  Schreiben Sie einen Gästebucheintrag für JohannesD

Beiträge: 9
Registriert: 23.10.2011

erstellt am: 24. Okt. 2011 15:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Das Log spuckt mir immer noch die gleiche Fehlermeldung aus.
Alle updates die ich machen konnte hab ich gemacht, also veraltet denk ich ist die software nicht.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

JohannesD
Mitglied
Student

Sehen Sie sich das Profil von JohannesD an!   Senden Sie eine Private Message an JohannesD  Schreiben Sie einen Gästebucheintrag für JohannesD

Beiträge: 9
Registriert: 23.10.2011

erstellt am: 24. Okt. 2011 15:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

moin,

Das hab ich auch ausprobiert, nutzt aber nichts. Die Installation ist dann trotzdem nach paar Sekunden zu ende.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

W. Holzwarth
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. Maschinenbau



Sehen Sie sich das Profil von W. Holzwarth an!   Senden Sie eine Private Message an W. Holzwarth  Schreiben Sie einen Gästebucheintrag für W. Holzwarth

Beiträge: 9000
Registriert: 13.10.2000

Inventor bis 2020, MDT 2009, Rhino 6, Mainboard ASUS Sabertooth X58, CPU i7 980, 24 GB RAM, 2 TB SSD, 2 TB HD RAID1, GTX 980 Ti, Dual Monitor 24", Spacemouse Enterprise, Win 7-64

erstellt am: 24. Okt. 2011 15:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für JohannesD 10 Unities + Antwort hilfreich

Ich hab' mal gegugelt:
vcredist_x86 MacBook

Jede Menge Treffer .. 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

JohannesD
Mitglied
Student

Sehen Sie sich das Profil von JohannesD an!   Senden Sie eine Private Message an JohannesD  Schreiben Sie einen Gästebucheintrag für JohannesD

Beiträge: 9
Registriert: 23.10.2011

erstellt am: 24. Okt. 2011 16:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Was soll mir das jetzt sagen? Soll die Software seperat installieren oder wie?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

W. Holzwarth
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. Maschinenbau



Sehen Sie sich das Profil von W. Holzwarth an!   Senden Sie eine Private Message an W. Holzwarth  Schreiben Sie einen Gästebucheintrag für W. Holzwarth

Beiträge: 9000
Registriert: 13.10.2000

Inventor bis 2020, MDT 2009, Rhino 6, Mainboard ASUS Sabertooth X58, CPU i7 980, 24 GB RAM, 2 TB SSD, 2 TB HD RAID1, GTX 980 Ti, Dual Monitor 24", Spacemouse Enterprise, Win 7-64

erstellt am: 24. Okt. 2011 16:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für JohannesD 10 Unities + Antwort hilfreich

Ich hab' das nur überflogen. Aber die Nase juckt.

Lies mal, was die Kollegen an Problemen haben. Vielleicht ist was dabei ..

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz