Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Inventor
  verdeckte Linien / tangentiale Kanten

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   verdeckte Linien / tangentiale Kanten (464 mal gelesen)
Cihat Hatay
Mitglied
CAD-Fachkraft


Sehen Sie sich das Profil von Cihat Hatay an!   Senden Sie eine Private Message an Cihat Hatay  Schreiben Sie einen Gästebucheintrag für Cihat Hatay

Beiträge: 35
Registriert: 29.11.2001

erstellt am: 25. Apr. 2003 09:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


idw_(verdeck-tagential)_1.jpg


idw_(verdeck-tagential)_2.jpg

 
Hallo people !
Ich weiß nicht ob ich der einziger Pechvogel bin.
Ich habe ein iam , wenn es im idw abgeleitet wird , werden in manchen Bereichen die verdeckte Kanten und tangentiale Kanten übereinander dargestellt.
Deswegen kann man die verdeckte Kanten nicht sehen, aber ich ziehe die verdeckte Kanten vor. Bleibe ruhig und schalte die Option „ tangentiale Kanten“ aus , dann ärgert mich mein „5.3“ , nämlich  gehen mir die verdeckte Linien auch weg.
Was kann man da gegen anwenden.?
Danke, danke.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

guter_geist
Mitglied
Application Engineer


Sehen Sie sich das Profil von guter_geist an!   Senden Sie eine Private Message an guter_geist  Schreiben Sie einen Gästebucheintrag für guter_geist

Beiträge: 1383
Registriert: 24.02.2003

PDS/FDS 2013-15 PSP 2011 Pro Vault 2013-15 Pro
HP EB 8770W W7-64/W8.1 16GB

erstellt am: 25. Apr. 2003 09:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Cihat Hatay 10 Unities + Antwort hilfreich

Hallo Cihat Hatay,
wie fast immer bei mir 'ne Gegenfrage. Wieso sind manche verdeckte Kanten bei dir rot und andere schwarz? Ist der IV bereits mit dem "Rechnen" der Ansichten fertig?  Das Ansichtssymbol muß schwarz sein, rot bedeutet er arbeitet noch? Hast du alle SPs(1 und 2) installiert?.
Könnte es sein, dass einige der verdeckten kannte auch Tangentiale Kanten sind?
------------------
Der gute Geist

[Diese Nachricht wurde von guter_geist am 25. April 2003 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Cihat Hatay
Mitglied
CAD-Fachkraft


Sehen Sie sich das Profil von Cihat Hatay an!   Senden Sie eine Private Message an Cihat Hatay  Schreiben Sie einen Gästebucheintrag für Cihat Hatay

Beiträge: 35
Registriert: 29.11.2001

erstellt am: 25. Apr. 2003 09:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo guter_geist !
gute Frage !
genaue um diese Mißverständnis vermeiden zu können habe Linienfarben so eingestellt (nur für disem Beispiel "aber ich muss zu geben vieleicht mache ich bei jedem idw. , muss mir noch überlegen") , dass die verdeckte rot und tangetialen schwarz bleibt.
ich danke dir :-)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Cihat Hatay
Mitglied
CAD-Fachkraft


Sehen Sie sich das Profil von Cihat Hatay an!   Senden Sie eine Private Message an Cihat Hatay  Schreiben Sie einen Gästebucheintrag für Cihat Hatay

Beiträge: 35
Registriert: 29.11.2001

erstellt am: 25. Apr. 2003 09:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hi gute_geist !
die SP's 1 und 2 sind installiert.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

MenziMuck
Mitglied
Berufsschullehrer (ehem. Entwicklungingenieur)


Sehen Sie sich das Profil von MenziMuck an!   Senden Sie eine Private Message an MenziMuck  Schreiben Sie einen Gästebucheintrag für MenziMuck

Beiträge: 215
Registriert: 12.05.2003

AMD 2x2GHz
2GB DDRAM
Quadro4 750 XGL 128MB
Windows 2000 Professional
IV6 SP2
3,5" Diskettenlaufwerk :)

erstellt am: 13. Nov. 2003 16:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Cihat Hatay 10 Unities + Antwort hilfreich


Unsichtbare.jpg

 
Hallo zusammen

Ich habe das gleiche Problem INV 6 mit SP2.
Die Ansicht ist nicht mehr "rot" also fertig durchgerechnet.
Siehe Bild

Hat jemand eine Lösung?

------------------
Grüsse
André


          Bei den Produktankündigungen von Autodesk             
                        wird bei ein Versprechen zum Versprecher

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lucky Cad
Mitglied
...Malen nach Zahlen...


Sehen Sie sich das Profil von Lucky Cad an!   Senden Sie eine Private Message an Lucky Cad  Schreiben Sie einen Gästebucheintrag für Lucky Cad

Beiträge: 691
Registriert: 11.11.2002

Intel Core i7-3770K
16GB Ram
Quadro 4000
Spacemouse XT plus
Inv 2019.4
Vault Professional 2019
Win10

erstellt am: 13. Nov. 2003 22:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Cihat Hatay 10 Unities + Antwort hilfreich

Hi André!
Hilft es Dir evtl. im Bauteil die Bohrung einmal zu unterdrücken, die Ansicht durchrechnen lassen, danach die Bohrung wieder durchführen?
Ich meine, neulich mal auf diese Art so eine Macke behoben zu haben.
Ansonsten: Hilft die Neuerstellung der Ansicht?

Gruß
Stefan

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

MenziMuck
Mitglied
Berufsschullehrer (ehem. Entwicklungingenieur)


Sehen Sie sich das Profil von MenziMuck an!   Senden Sie eine Private Message an MenziMuck  Schreiben Sie einen Gästebucheintrag für MenziMuck

Beiträge: 215
Registriert: 12.05.2003

AMD 2x2GHz
2GB DDRAM
Quadro4 750 XGL 128MB
Windows 2000 Professional
IV6 SP2
3,5" Diskettenlaufwerk :)

erstellt am: 14. Nov. 2003 09:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Cihat Hatay 10 Unities + Antwort hilfreich

Das mit dem Unterdrücken hat nichts gebracht.
Und die Neuerstellung war eben so wenig erfolgreich...

------------------
Grüsse
André


          Bei den Produktankündigungen von Autodesk             
                        wird bei ein Versprechen zum Versprecher

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Cihat Hatay
Mitglied
CAD-Fachkraft


Sehen Sie sich das Profil von Cihat Hatay an!   Senden Sie eine Private Message an Cihat Hatay  Schreiben Sie einen Gästebucheintrag für Cihat Hatay

Beiträge: 35
Registriert: 29.11.2001

erstellt am: 14. Nov. 2003 12:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo MenziMuck !
wie ich sehe du bist eifrig dabei dir eine Lösung zu finden. Ich habe es einfach liegen lassen "es dünkt mir nach ein Programmfehler". Vieleicht hat jemand die Lösung.  Bisdahin hoffe ich es mir ,das es im Inv7 anders ist. Bald bekommen wir Inv7, wenn es sich was geändert hat werde ich mich bei dir melden. 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Husky
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Husky an!   Senden Sie eine Private Message an Husky  Schreiben Sie einen Gästebucheintrag für Husky

Beiträge: 5604
Registriert: 10.07.2002

No Sysinfo

erstellt am: 14. Nov. 2003 19:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Cihat Hatay 10 Unities + Antwort hilfreich

Hallo André,

könnte es sein, daß deine Bohrungskante exakt auf dem tangentialen Übergang liegt, und deshalb nicht generiert wird ??

Grüße Stefan

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz