Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  Generatoren/Editoren
  Probleme mit Inlineframes

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Probleme mit Inlineframes (2004 mal gelesen)
HansiW
Mitglied


Sehen Sie sich das Profil von HansiW an!   Senden Sie eine Private Message an HansiW  Schreiben Sie einen Gästebucheintrag für HansiW

Beiträge: 2
Registriert: 26.04.2004

erstellt am: 26. Apr. 2004 11:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


opera.JPG


mozilla.JPG

 
Hallo erstmal!

Noch nicht viel los in diesem Forum, ich hoffe mir kann trotzdem geholfen werden. Ich benutze die aktuellste Version von Golive (7.02) und habe mit der Darstellung in versch. Browsern Probleme. Bitte schaut euch folgende Screenshots mal an, oder besucht die Webseite direkt ( www.daubert-architekten.de )

Im IE 6 wird mir alles richtig angezeigt, so wie es sein sollte: Der Iframe in fester Größe ohne Scrollbalken. Beim Mozilla und beim Opera (jeweils die aktuellsten Versionen) werden in meinem Inline-Frame Scrollbalken angezeigt, bzw wird die Größe verändert, so daß Scrollbalken angezeigt werden. Das sollte natürlich nicht so sein. Ich weiß aber auch nicht so recht was ich falsch gemacht habe....

Vielen Dank für jeden Tip!

Hier die Screenshots:
http://ww3.cad.de/foren/ubb/uploads/HansiW/mozilla.JPG http://ww3.cad.de/foren/ubb/uploads/HansiW/opera.JPG


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

freierfall
Ehrenmitglied V.I.P. h.c.
selbstst. techn. Zeichner



Sehen Sie sich das Profil von freierfall an!   Senden Sie eine Private Message an freierfall  Schreiben Sie einen Gästebucheintrag für freierfall

Beiträge: 10484
Registriert: 30.04.2004

Athlon 1,3Ghz
RAM 256MB
Radeon 7500, 64MB
OS XP

erstellt am: 30. Apr. 2004 16:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für HansiW 10 Unities + Antwort hilfreich

Hast du das Problem schon gelöst? Ich bekomme es im Mozilla 1.6 ordentlich zu sehen. Opera wollte ich nicht installieren. Meld dich kurz.

herzlich

Sascha

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HansiW
Mitglied


Sehen Sie sich das Profil von HansiW an!   Senden Sie eine Private Message an HansiW  Schreiben Sie einen Gästebucheintrag für HansiW

Beiträge: 2
Registriert: 26.04.2004

erstellt am: 01. Mai. 2004 10:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ja, habe das Problem gelöst.

Es lag an der Formatierung der html-Dateien, die im Inlineframe angezeigt werden. Mit ein paar CSS Befehlen hab ich es dann hin bekommen! Ich musste die Inhalte auf die Größe des Inline-Fenster "zwängen".

(War aber ne schöne Fummelei für nen Newbee!)

Trotzdem Danke der Nachfrage!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

emaildaniela
Mitglied


Sehen Sie sich das Profil von emaildaniela an!   Senden Sie eine Private Message an emaildaniela  Schreiben Sie einen Gästebucheintrag für emaildaniela

Beiträge: 2
Registriert: 26.10.2006

erstellt am: 26. Okt. 2006 16:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für HansiW 10 Unities + Antwort hilfreich

Hallo,

ich habe mir eine Homepage erstellt mit einem Inlineframe, die im IE auch korrekt angezeigt wird. Öffne ich die Seite nun im Mozilla Firefox ist der Inlineframe ganz klein und man kann die Seite nicht gut lesen.

Hier die Seite zum testen.
Testseite

Kann mir jemand helfen, was ich einstellen muss damit der Inlineframe im Firefox auch korrekt angezeigt wird.

------------------
Danke
Dani

[Diese Nachricht wurde von emaildaniela am 26. Okt. 2006 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz