Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  WSCAD V5.x
  falsche Darstellung Aderinfo WSCAD 5.5

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   falsche Darstellung Aderinfo WSCAD 5.5 (431 mal gelesen)
HariboHunter
Mitglied


Sehen Sie sich das Profil von HariboHunter an!   Senden Sie eine Private Message an HariboHunter  Schreiben Sie einen Gästebucheintrag für HariboHunter

Beiträge: 3
Registriert: 11.07.2018

erstellt am: 11. Jul. 2018 13:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


issue.jpg

 
Moin,

Ich soll eine Änderung an einem alten Schaltplan vornehmen. Habe hierfür das WSCAD 5.5 pro
auf meinem Win10 installiert und das Projekt geladen. Funktioniert auch alles unproblematisch.
Ich habe nur ein seltsames Artefakt bei dem Symbol 'Aderinfo' wie auf dem Bild zu sehen.
Seltsamerweise ist im Symbol überhaupt nichts hinterlegt.
Wenn ich das Symbol tausche, sind die Texte verschwunden.
Leider zieht sich das Problem durch den ganzen Schaltplan.
Weiß vielleicht jemand woran das liegt und kennt eine effektive Lösung hierfür
ohne jedes Symbol neu beschriften zu müssen?

Grüße

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ralfm
Moderator
Elektrozeichner




Sehen Sie sich das Profil von ralfm an!   Senden Sie eine Private Message an ralfm  Schreiben Sie einen Gästebucheintrag für ralfm

Beiträge: 4531
Registriert: 21.08.2003

Win XP: WSCAD 4.0 bis 5.5, EPLAN P8 bis 1.9,
EPLAN 5.30 bis 5.70.
Win 7 64bit, irgendein Zweikerner, 32GB: P8.2.0...2.7 + Fluid

erstellt am: 11. Jul. 2018 14:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für HariboHunter 10 Unities + Antwort hilfreich


fetterText.PNG

 
Hallo,
das sieht mir ganz danach aus, dass du dir eine Fremdsprache anzeigen lässt.
Soll der Plan zweisprachig angezeigt werden? Ansonsten mal kontrollieren: Ändern -> Fremdsprachen -> Verwalten + Übersetzen und ggf. 1. Fremdsprache deaktivieren.

------------------
Grüße
Ralf

--------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HariboHunter
Mitglied


Sehen Sie sich das Profil von HariboHunter an!   Senden Sie eine Private Message an HariboHunter  Schreiben Sie einen Gästebucheintrag für HariboHunter

Beiträge: 3
Registriert: 11.07.2018

erstellt am: 11. Jul. 2018 14:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


issue_2.jpg

 
Hallo Ralf,
Es ist nur eine Sprache projektiert.
Das ist es also nicht.
Danke für den Vorschlag, hatte ich noch nicht probiert gehabt.
Im Bild mal eines von den Dingern isoliert mit der Anzeige von 'unsichtbarem Text'

Gruß

[Diese Nachricht wurde von HariboHunter am 11. Jul. 2018 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Daniel V
Mitglied
Elektromeister


Sehen Sie sich das Profil von Daniel V an!   Senden Sie eine Private Message an Daniel V  Schreiben Sie einen Gästebucheintrag für Daniel V

Beiträge: 62
Registriert: 03.05.2012

WSCAD 5.5 Professional
WSCAD 5.5 HLK
WSCAD Suite 2015-2018

erstellt am: 08. Aug. 2018 07:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für HariboHunter 10 Unities + Antwort hilfreich

Hallo HariboHunter,

ich kann Dir leider bei Deinem Projekt nicht weiterhelfen.
Wir verwenden die Aderninfo nicht und ich habe auch keine rechte Idee was der Grund hierfür sein könnte.
Evtl ist es ein Platzhalterproblem.

Allerdings bin ich so dreist und stelle Dir eine andere Frage.
Wenn ich richtig gelesen habe, verwendest Du Win10 und Wscad 5.5
Wie konntest Du WSCAD installieren? Bei mir ist dies unter Win10 nicht möglich.

Vielen Dank
und schöne Grüße Daniel

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HariboHunter
Mitglied


Sehen Sie sich das Profil von HariboHunter an!   Senden Sie eine Private Message an HariboHunter  Schreiben Sie einen Gästebucheintrag für HariboHunter

Beiträge: 3
Registriert: 11.07.2018

erstellt am: 08. Aug. 2018 09:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zunächst einmal die Lösung die ich für die falsche Darstellung gefunden habe. (nicht Optimal)

Sobald das Projekt in die aktuelle Suite portiert wird, tauchen die Artefakte nicht mehr auf und der Plan ist clean.

Ich vermute genau dies ist auch zwischendurch passiert.
Jemand hat diesen Plan mit einer neueren Version von WSCad bearbeitet.
Dann hatte ich diese unleserliche Darstellung als ich es wieder mit der 5.5 geöffnet hab.

Jetzt müsst Ihr mich korrigieren wenn das nicht möglich sein sollte.
Meine letzte Version ist immer noch die 5.5. - Ich hab den Plan zum Überarbeiten nach Auswärts gegeben.

Jetzt zu Deiner Frage. ( Neuen Topic hierfür öffnen? )
Mach mal einen rechtsklick auf das Installationsfile. Es gibt bei Win10 die Option: Problembehandlung.
Und dann noch den Install u.U. als Administrator durchführen (ein andere Option über Rechtsklick) und die Installation funktionierte.
Viel Erfolg

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Daniel V
Mitglied
Elektromeister


Sehen Sie sich das Profil von Daniel V an!   Senden Sie eine Private Message an Daniel V  Schreiben Sie einen Gästebucheintrag für Daniel V

Beiträge: 62
Registriert: 03.05.2012

WSCAD 5.5 Professional
WSCAD 5.5 HLK
WSCAD Suite 2015-2018

erstellt am: 08. Aug. 2018 14:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für HariboHunter 10 Unities + Antwort hilfreich


Win10.png

 
Vielen Dank für Deine Antwort.

Meinst Du den Befehl "Behandeln von Kompatibilitätsproblemen". Hab ich schon getestet, bringt bei mir nichts.
Ich bekomme ich die Meldung, dass WSCAD5.5 nicht für Win10 freigegeben ist, siehe Anhang.

Die Aussage vom Support war, dass dies auch nicht möglich ist.
Du hattest jetzt schon Hoffnungen geweckt.
Keine Ahnung warum das bei Dir geht.

Schöne Grüße
Daniel

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de | Impressum | Datenschutz