Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  Productstream
  PSP 2011 Voransicht Bürodokumente

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   PSP 2011 Voransicht Bürodokumente (3002 mal gelesen)
lumb
Mitglied
Informatiker


Sehen Sie sich das Profil von lumb an!   Senden Sie eine Private Message an lumb  Schreiben Sie einen Gästebucheintrag für lumb

Beiträge: 60
Registriert: 17.02.2011

AIS2011

erstellt am: 29. Nov. 2011 16:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
ich bekomme wenn ich ein Bürodokument (Word, Excel, PowerPoint) keine Voransicht angezeigt, sondern lediglich ein Downloadfenster, bei dem ich Öffnen oder Speichern klicken kann.
Habe PSP 2011 und Office 2007 auf Windows XP 32 (IE 8, alle Updates aktuell)

Weiss da jemand Rat?
Danke

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CAD-Huebner
Ehrenmitglied V.I.P. h.c.
Verm.- Ing., ATC-Trainer



Sehen Sie sich das Profil von CAD-Huebner an!   Senden Sie eine Private Message an CAD-Huebner  Schreiben Sie einen Gästebucheintrag für CAD-Huebner

Beiträge: 9554
Registriert: 01.12.2003

IV201X , PSP 2011

erstellt am: 29. Nov. 2011 16:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für lumb 10 Unities + Antwort hilfreich

Das Problem kenn ich nur mit dem IE9.

------------------
Mit freundlichem Gruß

Udo Hübner
www.CAD-Huebner.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

lumb
Mitglied
Informatiker


Sehen Sie sich das Profil von lumb an!   Senden Sie eine Private Message an lumb  Schreiben Sie einen Gästebucheintrag für lumb

Beiträge: 60
Registriert: 17.02.2011

AIS2011

erstellt am: 29. Nov. 2011 16:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Da kenne ich es auch. Aber unter Windows XP kann der IE9 gar nicht installiert werden. An einem anderen Rechner mit dem gleichen XP funktioniert es.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Schirmer
Mitglied


Sehen Sie sich das Profil von Schirmer an!   Senden Sie eine Private Message an Schirmer  Schreiben Sie einen Gästebucheintrag für Schirmer

Beiträge: 5
Registriert: 21.04.2008

erstellt am: 09. Mai. 2012 09:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für lumb 10 Unities + Antwort hilfreich

habe WIN7 (64Bit), IE9 und das gleiche Problem.
Was muss da gemacht werden, damit es zur Voransicht kommt und nicht das Downloadfenster erscheint.

MfG
AS

Zitat:
Original erstellt von CAD-Huebner:
Das Problem kenn ich nur mit dem IE9.


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

StefanTX
Mitglied
Malerhäuptling


Sehen Sie sich das Profil von StefanTX an!   Senden Sie eine Private Message an StefanTX  Schreiben Sie einen Gästebucheintrag für StefanTX

Beiträge: 199
Registriert: 31.01.2008

bald

erstellt am: 09. Mai. 2012 13:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für lumb 10 Unities + Antwort hilfreich

IE9 wieder deinstallieren,

Windows Updateverlauf anzeigen lassen und dann das entsprechende Update wieder deinstallieren

------------------
Viele Grüße
Stefan

--------------------------------------------------

gut dass ich nicht so bin wie andere

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CAD-Huebner
Ehrenmitglied V.I.P. h.c.
Verm.- Ing., ATC-Trainer



Sehen Sie sich das Profil von CAD-Huebner an!   Senden Sie eine Private Message an CAD-Huebner  Schreiben Sie einen Gästebucheintrag für CAD-Huebner

Beiträge: 9554
Registriert: 01.12.2003

IV201X , PSP 2011

erstellt am: 09. Mai. 2012 15:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für lumb 10 Unities + Antwort hilfreich

Ist dieser Hotfix schon installiert?
Productstream Professional 2011 Client Update for Windows Internet Explorer 9 <A HREF="

------------------
Mit freundlichem Gruß

Udo Hübner
www.CAD-Huebner.de

[Diese Nachricht wurde von CAD-Huebner am 09. Mai. 2012 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

PMaxim
Mitglied


Sehen Sie sich das Profil von PMaxim an!   Senden Sie eine Private Message an PMaxim  Schreiben Sie einen Gästebucheintrag für PMaxim

Beiträge: 1
Registriert: 18.12.2012

erstellt am: 18. Dez. 2012 11:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für lumb 10 Unities + Antwort hilfreich

Hallo,

ich habe dasselbe Problem und habe die vorgeschlagenen Maßnahmen bereits durchgeführt. Jedoch ohne Erfolg.

Konntet ihr das Problem lösen oder hat jemand noch einen anderen Lösungsweg parat?

Viele Grüße Maxim

[Diese Nachricht wurde von PMaxim am 18. Dez. 2012 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz