Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  NX
  NX 1851 Bildschirm friert ein

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   NX 1851 Bildschirm friert ein (1821 mal gelesen)
JanRausch574
Mitglied
Anwendungstechniker DMG MORI


Sehen Sie sich das Profil von JanRausch574 an!   Senden Sie eine Private Message an JanRausch574  Schreiben Sie einen Gästebucheintrag für JanRausch574

Beiträge: 17
Registriert: 11.04.2017

NX12.0.2.9 MP10, NX1907
HP ZBook 15G5, 32GB RAM, NVIDIA Quadro P2000
Windows 10

erstellt am: 23. Feb. 2019 10:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Hallo,

ich habe mich mal getraut NX 1851 zu installieren. Nach 20 Sekunden friert mein Bildschirm ein und es geht nichts mehr.
NX 12.0.2.9 MP5 funktioniert wie immer ohne Probleme.

Gibt es da wieder einen versteckten Schalter oder wieso passiert das?

Ausserdem bin ich sehr enttäuscht von den Icons. Das sieht alles jetzt wie Freeware CAD aus.
Bis ich entgültig wechseln werde müssen erstmal die Bugs ausgebügelt werden sonst kann man nicht arbeiten.


Grüße

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ibuk
Mitglied
 


Sehen Sie sich das Profil von ibuk an!   Senden Sie eine Private Message an ibuk  Schreiben Sie einen Gästebucheintrag für ibuk

Beiträge: 125
Registriert: 08.07.2001

NX 1851

erstellt am: 24. Feb. 2019 11:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für JanRausch574 10 Unities + Antwort hilfreich


inaktiv.jpg

 
Hallo,
wir haben das gleiche Problem seit NX 1847. Nach einigen Minuten friert NX ein. Im Task Manager erscheint dann die Meldung INAKTIV. Wartet man einige Minuten, dann ist NX wieder verfügbar. NX 12 läuft weiterhin problemlos. Hoffentlich gibt es bald eine Lösung.
Beste Grüße.
Uwe

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Charmin
Mitglied
CAx, PLM Admin


Sehen Sie sich das Profil von Charmin an!   Senden Sie eine Private Message an Charmin  Schreiben Sie einen Gästebucheintrag für Charmin

Beiträge: 283
Registriert: 26.11.2014

NX 9.0.3.4
NX 10.0.3.5
NX 1867
Teamcenter 11.6
EPLAN P8 2.4
EPLAN P8 2.6

erstellt am: 25. Feb. 2019 07:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für JanRausch574 10 Unities + Antwort hilfreich

Hallo,
mit welchem OS arbeitet ihr? Windows 7 oder 10? Welcher Win 10 stand? 1809?
Bei mir läuft die 1851 ohne Probleme mit Windows 10 1709

Gruß
Charmin

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus_30
Moderator
CAx-Consultant




Sehen Sie sich das Profil von Markus_30 an!   Senden Sie eine Private Message an Markus_30  Schreiben Sie einen Gästebucheintrag für Markus_30

Beiträge: 4993
Registriert: 21.03.2005

Windows 10 x64
NX 12.0.2.9 MP08
Teamcenter 11.6

erstellt am: 25. Feb. 2019 09:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für JanRausch574 10 Unities + Antwort hilfreich

Hallo zusammen,

hab ich auch mit 1851 - aber auch schon mit 1847 zeigte sich das Problem bei mir in Verbindung mit Teamcenter. Ist aber zugegebenermaßen nur eine Testumgebung zum "Spielen" und die Hard- / Softwarekombinationen sind offiziell nicht supported. Gut möglich, dass es bei mir daran liegt.

------------------
Gruß 

Markus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ibuk
Mitglied
 


Sehen Sie sich das Profil von ibuk an!   Senden Sie eine Private Message an ibuk  Schreiben Sie einen Gästebucheintrag für ibuk

Beiträge: 125
Registriert: 08.07.2001

NX 1851

erstellt am: 25. Feb. 2019 09:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für JanRausch574 10 Unities + Antwort hilfreich

Hallo,
das Betriebssystem ist Windows 10 Version 1809.
Beste Grüße.
Uwe

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Charmin
Mitglied
CAx, PLM Admin


Sehen Sie sich das Profil von Charmin an!   Senden Sie eine Private Message an Charmin  Schreiben Sie einen Gästebucheintrag für Charmin

Beiträge: 283
Registriert: 26.11.2014

NX 9.0.3.4
NX 10.0.3.5
NX 1867
Teamcenter 11.6
EPLAN P8 2.4
EPLAN P8 2.6

erstellt am: 26. Feb. 2019 07:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für JanRausch574 10 Unities + Antwort hilfreich

Hallo
eventuell liegt es an der Windows 10 Version 1809 - tritt dieses einfrieren nativ und im TC Kontext auf?

Gruß
Charmin

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ibuk
Mitglied
 


Sehen Sie sich das Profil von ibuk an!   Senden Sie eine Private Message an ibuk  Schreiben Sie einen Gästebucheintrag für ibuk

Beiträge: 125
Registriert: 08.07.2001

NX 1851

erstellt am: 26. Feb. 2019 10:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für JanRausch574 10 Unities + Antwort hilfreich

Ich arbeite nativ. Es scheint so, als ob NX hängen bleibt, wenn Lizenzen gezogen werden. Im Task-Manager wird dann ein Prozess QtWebEngineProcess.exe angezeigt. Vielleicht liegt es am Netzwerk.
Beste Grüße.
Uwe

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

gibbs
Mitglied



Sehen Sie sich das Profil von gibbs an!   Senden Sie eine Private Message an gibbs  Schreiben Sie einen Gästebucheintrag für gibbs

Beiträge: 14
Registriert: 23.12.2006

erstellt am: 02. Mrz. 2019 08:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für JanRausch574 10 Unities + Antwort hilfreich

Hallo
3 Fragen
Versucht NX zu prüfen, ob aktualisiert werden kann?
Versucht NX die Befehlsstatistik zu aktualisieren?
Kann in der Resourcebar das NX Forum angezeigt werden?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ibuk
Mitglied
 


Sehen Sie sich das Profil von ibuk an!   Senden Sie eine Private Message an ibuk  Schreiben Sie einen Gästebucheintrag für ibuk

Beiträge: 125
Registriert: 08.07.2001

NX 1851

erstellt am: 10. Apr. 2019 12:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für JanRausch574 10 Unities + Antwort hilfreich


b0.jpg


b1.jpg

 
Hallo,
ich hatte gehofft, das mit einem Update das Problem verschwindet. Es hat sich aber nichts geändert. Zur Zeit arbeite ich mit Borrow-Lizenzen und hatte gehofft, das damit das Netzwerk nicht mehr erforderlich ist. Aber auch das brachte keine Verbesserung.
Wenn NX inaktiv ist, geht garnichts mehr. Das gesamte Fenster friert ein. Damit ist der Aufruf der Resourcebar nicht möglich.
Im Task-Manager wird angezeigt, das ein Thread von ugraf.exe auf die Fertigstellung wartet. Das dauert dann 5 bis 10 Minuten und anschließend ist NX wieder für einige Minuten verfügbar.
Beste Grüße.
Uwe

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Sir-Nosferatu
Mitglied
Consultant


Sehen Sie sich das Profil von Sir-Nosferatu an!   Senden Sie eine Private Message an Sir-Nosferatu  Schreiben Sie einen Gästebucheintrag für Sir-Nosferatu

Beiträge: 22
Registriert: 15.05.2017

erstellt am: 10. Apr. 2019 15:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für JanRausch574 10 Unities + Antwort hilfreich

Hallo,

bei mir läuft die NX1847 (1855) einwandfrei, auch in der nicht supporteten Kombination mit WIN7.

Was eventuell auch ein Thema sein könnte, ist der Grafikkartentreiber - klingt unlogisch war aber bei mir in einer älteren NX Version ein Thema.
Hier empfehle ich den Treiber vom jeweiligen Hersteller der Grafikkarte zu verwenden (Neu-Installation) und nicht die Treiber-Updates von Microsoft oder dem Workstation-Hersteller.

Gibt das Log-File noch Hinweise?

Grüße,

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Big King
Ehrenmitglied
NX/Tc Admin


Sehen Sie sich das Profil von Big King an!   Senden Sie eine Private Message an Big King  Schreiben Sie einen Gästebucheintrag für Big King

Beiträge: 1506
Registriert: 06.12.2010

TC11.6_Patch_10
(Testing .....)
NX12.0.2 MP3
(Testing 1899-1903)
BCT 18.12 Products & Inspector
(Testing Products & Inspector)
HQM 10.2.1
(Testing HQM 11.1)
Win10 Enterprice 1809 - 17763.1039
(Testing ...)
HP Workstation z640
Intel Xeon E5-1620v3 3.5GHz
NVIDA Quatro M4000 3GB
32GB DDR3-1866 RAM
Samsung Enterprise 240GB SSD

erstellt am: 11. Apr. 2019 07:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für JanRausch574 10 Unities + Antwort hilfreich

Zitat:
Was eventuell auch ein Thema sein könnte, ist der Grafikkartentreiber - klingt unlogisch war aber bei mir in einer älteren NX Version ein Thema.
Hier empfehle ich den Treiber vom jeweiligen Hersteller der Grafikkarte zu verwenden (Neu-Installation) und nicht die Treiber-Updates von Microsoft oder dem Workstation-Hersteller.

es wird der Grafiktreiber verwendet den Siemens empfiehlt und sonst bis du  unSupportet.
https://www.plm.automation.siemens.com/global/en/support/certifications.html

und für die anderen hoffe ich doch das ihr bei GTAC ein Ticket eröffnet habt.

Edite: 001-8404672: NX1847 license : NX21001 disappeared + "NX License Borrow Option-No Longer Used"

------------------
“Vision without action is a daydream. Action without vision is a nightmare."

[Diese Nachricht wurde von Big King am 11. Apr. 2019 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

SebastianS1987
Mitglied
LfbA

Sehen Sie sich das Profil von SebastianS1987 an!   Senden Sie eine Private Message an SebastianS1987  Schreiben Sie einen Gästebucheintrag für SebastianS1987

Beiträge: 5
Registriert: 02.08.2017

NX Version NX 11.0.0.33
NX Phase 33
NX Patch NX 11.0.0.33 MP5, 29Mar17.
Parasolid-Version 29.0 (build 123)

erstellt am: 05. Dez. 2019 09:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für JanRausch574 10 Unities + Antwort hilfreich

Hallo zusammen,

gibt es mittlerweile eine Lösung?

Ich sehe mich nämlich selber leider mit dem gleichen Problem konfrontiert. NX schaltet ständig inaktiv und ist dann nicht mehr zu benutzen. Parallel ist auf der Workstation noch NX 11 installiert, was ohne Probleme funktioniert.
Auf einem anderen Rechner laufen NX 11 und 1872 ohne Probleme zusammen. Ebenfalls mit Windows 10 1809.

Die Konfiguration sieht wie folgt aus:
Windows 10 Build 1809
Siemens NX 1872 nativ
Quadro K4100 M mit neuesten Treibern installiert


Edit:

Ich habe ein Ticket eröffnen und wir konnten herausfinden, dass NX bei der Kommunikation mit dem Lizenzserver hin und wieder in eine Schleife fiel, die dann letztlich auch dazu führte, dass das System für eine Weile einfror. Das Problem lag darin, dass eine Lizenzausleihe anscheinend einmal nicht richtig funktionierte und so kaputte Einträge bei FlexLM in der Registry standen. Ein Löschen der Einträge führte zur Lösung des Problems, NX läuft seitdem auch wieder deutlich performanter.

Liebe Grüße und ein schönes Wochenende
Sebastian

[Diese Nachricht wurde von SebastianS1987 am 06. Dez. 2019 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

DJ-Freezer
Mitglied
CAD-Trainer


Sehen Sie sich das Profil von DJ-Freezer an!   Senden Sie eine Private Message an DJ-Freezer  Schreiben Sie einen Gästebucheintrag für DJ-Freezer

Beiträge: 265
Registriert: 03.09.2007

NX 2 - 11
Win XP / 7
TCE und TCX

erstellt am: 09. Dez. 2019 11:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für JanRausch574 10 Unities + Antwort hilfreich

Hallo Sebastian,

Wir hatten im ausgeliehenen Zustand auch immer Probleme mit einfrieren, seit NX 1880 sind diese behoben.
Es gab auch einen Patch für untere Versionen, der hat jedoch nicht funktioniert und wurde zu einem PR. Mehr weiß ich seitdem auch nicht mehr.

Gruß Stephan

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz