Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  NX
  NX10 Kurve einpassen Option geschlossen funktioniert nicht?

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   NX10 Kurve einpassen Option geschlossen funktioniert nicht? (168 mal gelesen)
uger
Mitglied
CADler & Kinematiker


Sehen Sie sich das Profil von uger an!   Senden Sie eine Private Message an uger  Schreiben Sie einen Gästebucheintrag für uger

Beiträge: 1021
Registriert: 25.02.2003

NX10
WIN7 64Bit

erstellt am: 06. Okt. 2017 08:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

NX 10.0.3.5 MP6
Ich habe Punkte auf der XY-Ebene liegen (oftmals mehrere hundert Punkte). Diese sollen durch einen Spline verbunden werden. Ich bin wegen der hohen Anzahl an Punkten auf eine Funktion angewiesen mit der ich die Punkte einrahmen kann.

KURVE EINPASSEN ermöglicht das. Der Spline läuft auch durch die Punkte, nur werden letzter und erster Punkt nicht verbunden. Also wähle ich "geschlossen" an. Ergebnis: Nur noch der erste und der letzten Punkt werden vom Spline durchlaufen, alle anderen nicht mehr (lässt sich auch mit wenigen Punkten sehr gut testen).

Komischerweise funktioniert das richtig wenn ich Ursprung "Fläche" verwende. Hier muss ich die Punkte aber einzeln anwählen und kann sie nicht einrahmen.

Frage in die Runde: Mach ich was falsch oder hat die Funktion eine Macke? (oder sollte ich doch, obwohl abgekündigt, bei dem seeeehr alten Splinemenü unter MENÜ--EINFÜGEN--KURVE--SPLINE bleiben? Wurde schon hier disskutiert http://ww3.cad.de/foren/ubb/Forum4/HTML/011408.shtml#000000)

uger


------------------
 
Deine Wahrnehmung bestimmt deine Realität!

[Diese Nachricht wurde von uger am 06. Okt. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Meinolf Droste
Ehrenmitglied V.I.P. h.c.
Dipl.Ing



Sehen Sie sich das Profil von Meinolf Droste an!   Senden Sie eine Private Message an Meinolf Droste  Schreiben Sie einen Gästebucheintrag für Meinolf Droste

Beiträge: 4417
Registriert: 14.12.2000

Dell Precision T5810
XEON E5-1630, 3.70 GHz
16 GB RAM
NVIDIA Quadro K4200

TC 10.1.4
NX 10.3.5 MP14
NX 11.0.1 MP2
NX 12.0.017 Beta testing

erstellt am: 06. Okt. 2017 10:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für uger 10 Unities + Antwort hilfreich

Hallo uger,

wir benutzen die Funktion auch häufig. Eigentlich tritt dieses Problem  bei uns selten auf. Kannst du ein Beispiel hochladen?

------------------
Grüße Meinolf

Ich steh auf flotte Dreier

I know I was born and I know that I'll die but the in between is mine - Pearl Jam

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

uger
Mitglied
CADler & Kinematiker


Sehen Sie sich das Profil von uger an!   Senden Sie eine Private Message an uger  Schreiben Sie einen Gästebucheintrag für uger

Beiträge: 1021
Registriert: 25.02.2003

NX10
WIN7 64Bit

erstellt am: 09. Okt. 2017 08:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Kurve_einpassen_1.png


Kurve_einpassen_2.png

 
Hallo Meinolf,
ich habe mitlerweile festgestellt dass die zusätzlich zu "geschlossen" aktivierte Option "einheitliche Segmente" dann doch dazu führt dass alle Punkte auch bei einem geschlossenen Spline getroffen werden.(War in den Bildern noch nicht aktiviert!)
Ausserdem scheint es so zu sein, dass das Problem nur sichtbar wird wenn es sich um wenige weit auseinander liegende Punkte handelt. Bei einem Test mit einer Kurvenscheibe (360 Punkte mit einem Abstand von ca. 0,7mm) sah das Ergebnis gut aus.

Zudem zeigt eine Kurvenanalyse dass (bei gleichen Toleranzeinstellungen) der "alte" Spline doch etwas "ruhiger" verläuft (weniger Zacken im Krümmungskamm). Ich werde also bis auf weiteres beim alten Spline bleiben, auch wenn der leider nicht assoziativ ist.

uger

------------------
 
Deine Wahrnehmung bestimmt deine Realität!

[Diese Nachricht wurde von uger am 09. Okt. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2017 CAD.de