Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  NX
  Voreinstellung Abstand messen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Voreinstellung Abstand messen (1973 mal gelesen)
hausi
Mitglied



Sehen Sie sich das Profil von hausi an!   Senden Sie eine Private Message an hausi  Schreiben Sie einen Gästebucheintrag für hausi

Beiträge: 237
Registriert: 16.12.2002

TC8.3.3
NX8.5.3 MP4

erstellt am: 05. Sep. 2014 11:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen

Weiss jemand ob man beim Befehl Abstand messen einstellen kann, dass generell Projizierter Abstand voreingestellt ist.
Aktuell ist es so, dass der "normale" Abstand eingestellt ist. Wenn man einen projizierten Abstand gemessen hat bleibt das als Voreinstellung, wenn man mit OK bestätigt. Wenn man das aktive Teil wechselt ist wieder der "normale" Abstand voreingestellt.
Die User hätten aber gerne den Projizierten Abstand als Voreinstellung.
Jemand eine Idee?

Danke
hausi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

tom-nx
Ehrenmitglied V.I.P. h.c.
CAD-PDM Admin


Sehen Sie sich das Profil von tom-nx an!   Senden Sie eine Private Message an tom-nx  Schreiben Sie einen Gästebucheintrag für tom-nx

Beiträge: 2318
Registriert: 13.09.2007

NX11.0.2.7
NX-CAM
BCT aClass V17
TC11.2.3.1
Win 10-64bit
Dell Precision T3610
Nvidia K2000
3DConnexion Space Explorer

erstellt am: 05. Sep. 2014 12:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für hausi 10 Unities + Antwort hilfreich

Hallo Hausi,

Also ich kann das Verhalten von dir bei mir nicht bestätigen. Wenn ich die Art der Messung umstelle, ein anderes Teil öffne, dann ist die Messung aktiv die zuletzt verwendet wurde.

Wir arbeiten allerdings mit NX8.5.3.3 MP6

Schon mal zum Test mit einem anderen MP probiert?

Grüße,

Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

hausi
Mitglied



Sehen Sie sich das Profil von hausi an!   Senden Sie eine Private Message an hausi  Schreiben Sie einen Gästebucheintrag für hausi

Beiträge: 237
Registriert: 16.12.2002

TC8.3.3
NX8.5.3 MP4

erstellt am: 05. Sep. 2014 12:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Thomas

Dann liegt es wohl am MP.
Wir haben aktuell 8.5.3 MP4 (muss mein Profil noch anpassen  ).
Dann teste ich das mal aus.

Danke
hausi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus_30
Moderator
CAx-Consultant




Sehen Sie sich das Profil von Markus_30 an!   Senden Sie eine Private Message an Markus_30  Schreiben Sie einen Gästebucheintrag für Markus_30

Beiträge: 4789
Registriert: 21.03.2005

Windows 7 x64 SP1
NX 10.0.3.5 MP07
NX Nastran 10.0
Teamcenter 11.2.2

erstellt am: 05. Sep. 2014 14:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für hausi 10 Unities + Antwort hilfreich

Hallo zusammen,

@ Hausi: Du schließt das Messungs-Menü bestimmt mit "Cancel" und nicht mit OK ab, oder? Bitte probiere mal, eine projizierte Messung aus und schließe dann das Dialogfenster mit OK (Haken bei "Assoziativ" würd ich aber rausnehmen). Dann sollte sich die Nixe "deine" Voreinstellung merken.

------------------
Gruß 

Markus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

hausi
Mitglied



Sehen Sie sich das Profil von hausi an!   Senden Sie eine Private Message an hausi  Schreiben Sie einen Gästebucheintrag für hausi

Beiträge: 237
Registriert: 16.12.2002

TC8.3.3
NX8.5.3 MP4

erstellt am: 08. Sep. 2014 07:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Markus

Vielleicht hast du es überlesen, aber ich schliesse eine Messung mit OK ab. Im aktiven Teil merkt sich NX die Messung auch. Wenn ich aber das Teil wechsle ist wieder Abstand drin  .

Gruss hausi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus_30
Moderator
CAx-Consultant




Sehen Sie sich das Profil von Markus_30 an!   Senden Sie eine Private Message an Markus_30  Schreiben Sie einen Gästebucheintrag für Markus_30

Beiträge: 4789
Registriert: 21.03.2005

Windows 7 x64 SP1
NX 10.0.3.5 MP07
NX Nastran 10.0
Teamcenter 11.2.2

erstellt am: 08. Sep. 2014 14:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für hausi 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von hausi:
... Vielleicht hast du es überlesen, aber ich schliesse eine Messung mit OK ab ...

Ups, in der Tat, hab ich überlesen. Sorry.

Bei mir klappts auch, wenn ich das angezeigte Teil wechsle. Die Einstellung, die zuletzt gemacht wurde, bleibt erhalten. Egal, ob noch was in die Sitzung dazu geladen wird, auch wenn die Sitzung geschlossen wird, in der nächsten sind die Einstellungen wieder so, wie zuletzt benutzt. Also doch mal ein anderes MR / MP probieren. Ich hab' die NX 8.5.3 MP01 benutzt.

------------------
Gruß 

Markus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

tom-nx
Ehrenmitglied V.I.P. h.c.
CAD-PDM Admin


Sehen Sie sich das Profil von tom-nx an!   Senden Sie eine Private Message an tom-nx  Schreiben Sie einen Gästebucheintrag für tom-nx

Beiträge: 2318
Registriert: 13.09.2007

NX11.0.2.7
NX-CAM
BCT aClass V17
TC11.2.3.1
Win 10-64bit
Dell Precision T3610
Nvidia K2000
3DConnexion Space Explorer

erstellt am: 08. Sep. 2014 14:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für hausi 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Markus_30:


Bei mir klappts auch, wenn ich das angezeigte Teil wechsle. Die Einstellung, die zuletzt gemacht wurde, bleibt erhalten. Egal, ob noch was in die Sitzung dazu geladen wird, auch wenn die Sitzung geschlossen wird, in der nächsten sind die Einstellungen wieder so, wie zuletzt benutzt. Also doch mal ein anderes MR / MP probieren. Ich hab' die NX 8.5.3 MP01 benutzt.


Bei mir ist das Verhalten exakt gleich, auch mit dem MP6.

Grüße,

Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

hausi
Mitglied



Sehen Sie sich das Profil von hausi an!   Senden Sie eine Private Message an hausi  Schreiben Sie einen Gästebucheintrag für hausi

Beiträge: 237
Registriert: 16.12.2002

TC8.3.3
NX8.5.3 MP4

erstellt am: 09. Sep. 2014 07:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen

Es liegt am MP4. Da ist ein Bug drin.

Danke und Gruss
hausi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Meinolf Droste
Ehrenmitglied V.I.P. h.c.
Dipl.Ing



Sehen Sie sich das Profil von Meinolf Droste an!   Senden Sie eine Private Message an Meinolf Droste  Schreiben Sie einen Gästebucheintrag für Meinolf Droste

Beiträge: 4470
Registriert: 14.12.2000

Dell Precision T5810
XEON E5-1630, 3.70 GHz
16 GB RAM
NVIDIA Quadro K4200

TC 10.1.4
NX 10.3.5 MP14
NX 11.0.1 MP2
NX 12.0.017 Beta testing

erstellt am: 09. Sep. 2014 07:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für hausi 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von hausi:
Es liegt am MP4. Da ist ein Bug drin.

Wie, nur einer ;-)

------------------
Grüße Meinolf

Ich steh auf flotte Dreier

I know I was born and I know that I'll die but the in between is mine - Pearl Jam

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de