Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  NX
  NX 7.5 auf deutsch umstellen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   NX 7.5 auf deutsch umstellen (11146 mal gelesen)
megaquest
Mitglied


Sehen Sie sich das Profil von megaquest an!   Senden Sie eine Private Message an megaquest  Schreiben Sie einen Gästebucheintrag für megaquest

Beiträge: 9
Registriert: 22.11.2013

erstellt am: 22. Nov. 2013 18:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo, ich habe ein Problem. Ich habe NX 7.5 genau nach der Anleitung meiner Hochschule installiert und sogar explizit darauf geachtet, dass ich es auf deutsch installiere.

Nun startet das Programm aber trotzdem auf englisch. Ich kann mir nicht wirklich erklären, warum das so ist. Ich habe hier im Forum mal nachgeschaut und gelesen, dass man bei den Systemvariablen "UGII_Lang german" einstellen soll. Dies ist bei mir schon der Fall. Trotzdem sind alle Menüs auf englisch.

Hoffe ihr könnt mir helfen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Thomas Harmening
Ehrenmitglied V.I.P. h.c.
Arbeiter ツ



Sehen Sie sich das Profil von Thomas Harmening an!   Senden Sie eine Private Message an Thomas Harmening  Schreiben Sie einen Gästebucheintrag für Thomas Harmening

Beiträge: 2834
Registriert: 06.07.2001

seit NX9 dabei
NX11 Produktiv

erstellt am: 22. Nov. 2013 19:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für megaquest 10 Unities + Antwort hilfreich

hmmm, ein bild deiner systemvariablen wäre nicht schlecht gewesen - eventuell ist dder syntax "UGII_Lang german" nichtrichtig  

ansonsten erstelle dir eine kopie der ugii.bat und füge die zeile
set UGII_LANG=german
hinzu.

mit aufruf dieser bat sollte nx auch auf deutsch starten.

BTW in manchen unternehmen ist nx nicht auf deutsch eingestellt - eventuell ist es sinnvoller sich durch die en-version zu kämpfen 
(obwohl ich das persönlich der meinung bin, das für die masse der deutschen anwender eine deutsche oberfläche deutlich sinnvoller wäre.
- ich verstehe ein schlechtes deutsch immer noch besser als ein korrektes englisch ;-))

Code:
@echo off
rem ========================================================================= *
rem                                                                           *
rem       Copyright (c) 1996-2001 Unigraphics Solutions, Inc.
rem                  Unpublished - All rights reserved                        *
rem                                                                           *
rem ========================================================================= *
rem
rem File Name:  UGII.BAT
rem
rem =========================================================================
rem
rem This script will set the appropriate variables and then run Unigraphics.
rem
rem Input Parameters:
rem
rem Command line parameters will be passed through to Unigraphics.  See
rem the UG Workstation Guide for information on supported parameters.
rem
rem NOTE: you MUST use a colon ':' to delimit a switch from its value.
rem
rem       For example:
rem   ugii -retrieve:block.prt
rem
rem =========================================================================
rem 
rem
rem Using a bat file to start up NX is not recommended.  This file is
rem legacy, and is left for customers that have depended on it.
rem If you need to set environment variables, you should customize them
rem in a ugii_env.dat file that then includes the NX released one.
rem
setlocal
:set_display
if "%DISPLAY%" == "" set DISPLAY=LOCALPC:0.0
rem
rem Set variables.
set UGII_LANG=german   'sprache
rem
rem UNIGRAPHICS requires the following PATH variable:
rem
set PATH=%UGII_BASE_DIR%\ugii;%PATH%
rem
rem
start "Title" "%UGII_ROOT_DIR%\"ugraf.exe %*
if ERRORLEVEL 1 goto error_exit
goto normal_exit
:error_exit
pause
:normal_exit
endlocal
@echo on

[Diese Nachricht wurde von Thomas Harmening am 22. Nov. 2013 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

megaquest
Mitglied


Sehen Sie sich das Profil von megaquest an!   Senden Sie eine Private Message an megaquest  Schreiben Sie einen Gästebucheintrag für megaquest

Beiträge: 9
Registriert: 22.11.2013

erstellt am: 22. Nov. 2013 19:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo, danke erst einmal für die Antwort.
Mit dem Code öffnet sich NX leider auch nur auf englisch.

Hier ein Screenshot von den Systemvariablen.

http://gyazo.com/55a4819cda7ae6d4684661aba5b98fd3

Gruß

PS. Habe eigentlich auch kein Problem mit der englischen Sprache. Das Problem ist aber, dass ich einen Abschlusstest in der FH machen muss, wo das Programm dann wieder auf deutsch ist. Habe Angst, dass ich die englischen Befehle dann nicht mehr in der deutschen Sprachausgabe wiederfinde.

[Diese Nachricht wurde von megaquest am 22. Nov. 2013 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Thomas Harmening
Ehrenmitglied V.I.P. h.c.
Arbeiter ツ



Sehen Sie sich das Profil von Thomas Harmening an!   Senden Sie eine Private Message an Thomas Harmening  Schreiben Sie einen Gästebucheintrag für Thomas Harmening

Beiträge: 2834
Registriert: 06.07.2001

seit NX9 dabei
NX11 Produktiv

erstellt am: 22. Nov. 2013 19:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für megaquest 10 Unities + Antwort hilfreich

tja, dann bin ich leider überfragt...

ich werde ab nächstes jahr auf nx geschult und muss nx auch nicht wirklich installieren. so sorry.

musst warten bis einer hier vorbeikommt mit mehr know-how ;-)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ThomasZwatz
Moderator
Konstrukteur, cadadmin




Sehen Sie sich das Profil von ThomasZwatz an!   Senden Sie eine Private Message an ThomasZwatz  Schreiben Sie einen Gästebucheintrag für ThomasZwatz

Beiträge: 4697
Registriert: 19.05.2000

erstellt am: 22. Nov. 2013 19:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für megaquest 10 Unities + Antwort hilfreich

Hast du einen Syslog einer solchen Sitzung?
( #Help #NX Logfile)

Und das Script das zum NX Start verwendet wird, wär auch nicht schlecht.

Wie wird NX gestartet?

Und bitte an den Beitrag hängen, nicht bei einem externen Hoster.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

megaquest
Mitglied


Sehen Sie sich das Profil von megaquest an!   Senden Sie eine Private Message an megaquest  Schreiben Sie einen Gästebucheintrag für megaquest

Beiträge: 9
Registriert: 22.11.2013

erstellt am: 22. Nov. 2013 22:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo, ja ich starte es mit folgender .bat

Code:
@echo off
echo **************** NX7.5 Angepasste Installation ***************
rem
rem Letzte Änderung 10.02.2011
rem
rem Diese Zeile muss die verwendete NX Versionsnummer enthalten
set NX_NUMBER=NX75

if %NX_NUMBER%==NX4 set NX_VERSION=V22.0
if %NX_NUMBER%==NX5 set NX_VERSION=V23.0
if %NX_NUMBER%==NX6 set NX_VERSION=V24.0
if %NX_NUMBER%==NX7 set NX_VERSION=V25.0
if %NX_NUMBER%==NX75 set NX_VERSION=V25.5

rem **** DIE FOLGENDEN ZEILEN BITTE NICHT ÄNDERN (START)****
rem Es wird festgestellt wo NX installiert ist
set rk=hklm\software\Unigraphics Solutions\Installed Applications
if /i "%PROCESSOR_ARCHITECTURE%"=="AMD64" set rk=hklm\software\wow6432node\Unigraphics Solutions\Installed Applications
if /i "%PROCESSOR_ARCHITEW6432%"=="AMD64" set rk=hklm\software\wow6432node\Unigraphics Solutions\Installed Applications
for /f "tokens=3,* usebackq" %%h in (`reg query "%rk%" /v "Unigraphics %NX_VERSION%" ^| findstr /i %NX_VERSION%` ) do (set str1=%%~dpi)
set UGII_BASE_DIR=%str1:\ugii\=%
set str1=
set UGII_ROOT_DIR=%UGII_BASE_DIR%\ugii\
rem **** DIE FOLGENDEN ZEILEN BITTE NICHT ÄNDERN (ENDE) ****

rem *** Pfad in dem die angepassten Einstellungen liegen
set NX_CUSTOM_DIR=c:\nx75custom
mkdir c:\nx75
rem *** Benutzerverzeichnis festlegen. Dort werden auch die Normteile abgespeichert!
set HOME_USER=c:\nx75
rem
rem *** Custom Environment Variable File
set UGII_ENV_FILE=%NX_CUSTOM_DIR%\NX75env.dat
rem
rem *** Lizenzserver festlegen
set UGS_LICENSE_SERVER=*****************
rem
rem *** Lizenzbundle festlegen
set UGS_LICENSE_BUNDLE=************
rem
set HOME=c:\
rem
rem *** Festlegen der Standard Rolle
set UGII_DEFAULT_ROLE=%NX_CUSTOM_DIR%\CustomerDefaults\user.mtx
rem
echo ***************  Starte  %NX_NUMBER%  ****************
echo NX_CUSTOM_DIR=%NX_CUSTOM_DIR%
echo UGII_BASE_DIR=%UGII_BASE_DIR%
echo ******************************************************

rem start "%NX_NUMBER%" <== Add this to start of command to hide console window
rem Start NX (remove the rem from only one of the NX lines below)

rem Starts individual NX sessions (Use file type: NXcustom\NX.bat -retrieve:"%1")
start "%NX_NUMBER%" "%UGII_ROOT_DIR%\ugraf" %*

rem Uses one NX session (Use file type: NXcustom\NX.bat -use_file_dir "%1")
rem "%UGII_ROOT_DIR%\ugs_router" -message="Starting %NX_NUMBER%" -ug -version=%NX_VERSION% %*

rem "%UGII_ROOT_DIR%\ugraf" -retrieve:%UGII_TEMP_DIR%\%username%_last_context.plmxml

@echo on


Soll ich den ganzen Syslog kopieren, oder reicht ein bestimmter Ausschnitt?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ThomasZwatz
Moderator
Konstrukteur, cadadmin




Sehen Sie sich das Profil von ThomasZwatz an!   Senden Sie eine Private Message an ThomasZwatz  Schreiben Sie einen Gästebucheintrag für ThomasZwatz

Beiträge: 4697
Registriert: 19.05.2000

(11-2017)
[stable]
NX10.0.3.5 MP11 + TC10.1.7.1
SingleSite 4Tier, DocMgt, Client4Office, MRO, ReqMgt, SchedMgt, T4S, TcVis Mockup, TcSSO
BCT-Inspector Neutral V16.1.4
[testing]
NX11.0.2.7 MP03 + TC10.1.7.1
BCT-Inspector Neutral V17.0.6
@M6600 Win7-64

erstellt am: 22. Nov. 2013 23:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für megaquest 10 Unities + Antwort hilfreich

D.h. hier wird nirgends die Sprache eingestellt.

Jetzt gibt's nur mehr zwei Stellen wo das geschehen kann:

1. Umgebungsvariablen in der Windows- Umgebung.
Laut dem Screenshot am Anfang ist da nichts gesetzt, weder als System- noch als Benutzervariable.
Check: #Ausführen ... "CMD" eintippen + Eingabetaste drücken.
In dem Fenster "set UG" eintippen + Eingabetaste drücken.
Erscheint dann irgendwo UGII_LANG ?

2. UGII_ENV_FILE
( ist nur relevant wenn in 1. kein UGII_LANG auftaucht ):#
Dann wird UGII_LANG in c:\nx75custom\NX75env.dat auf "english" gesetzt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

megaquest
Mitglied


Sehen Sie sich das Profil von megaquest an!   Senden Sie eine Private Message an megaquest  Schreiben Sie einen Gästebucheintrag für megaquest

Beiträge: 9
Registriert: 22.11.2013

erstellt am: 22. Nov. 2013 23:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo, wenn ich den Befehl bei 1) aufrufe, kommt UGII_LANG=german

Ich glaub das macht das Problem nicht gerade einfacher 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ThomasZwatz
Moderator
Konstrukteur, cadadmin




Sehen Sie sich das Profil von ThomasZwatz an!   Senden Sie eine Private Message an ThomasZwatz  Schreiben Sie einen Gästebucheintrag für ThomasZwatz

Beiträge: 4697
Registriert: 19.05.2000

(11-2017)
[stable]
NX10.0.3.5 MP11 + TC10.1.7.1
SingleSite 4Tier, DocMgt, Client4Office, MRO, ReqMgt, SchedMgt, T4S, TcVis Mockup, TcSSO
BCT-Inspector Neutral V16.1.4
[testing]
NX11.0.2.7 MP03 + TC10.1.7.1
BCT-Inspector Neutral V17.0.6
@M6600 Win7-64

erstellt am: 22. Nov. 2013 23:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für megaquest 10 Unities + Antwort hilfreich

Ja, das machts nicht einfacher ...

Aber bevor wir jetzt weiterschauen, ändere bitte in deinem Startscript die Variable NX_VERSION auf was anderes ab ( zB MY_NX_VERSION ).
NX_VERSION wird von NX selbst intern verwendet.

Dein Script verwendet sie nicht mal, setzt sie nur.

Ansonsten:
Den ganzen Syslog.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

megaquest
Mitglied


Sehen Sie sich das Profil von megaquest an!   Senden Sie eine Private Message an megaquest  Schreiben Sie einen Gästebucheintrag für megaquest

Beiträge: 9
Registriert: 22.11.2013

erstellt am: 23. Nov. 2013 00:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


NXlog.txt

 
Wenn ich das ändere, startet NX nicht mehr.
Habe das Programm jetzt noch einmal komplett nach Anleitung neu installiert, um sicher zu gehen, dass ich bei der Installation keinen Fehler gemacht habe. Leider ist das Programm immer noch auf Englisch. Lade jetzt hier mal den kompletten Syslog hoch.

Danke für deine Hilfe!

[Diese Nachricht wurde von megaquest am 23. Nov. 2013 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ThomasZwatz
Moderator
Konstrukteur, cadadmin




Sehen Sie sich das Profil von ThomasZwatz an!   Senden Sie eine Private Message an ThomasZwatz  Schreiben Sie einen Gästebucheintrag für ThomasZwatz

Beiträge: 4697
Registriert: 19.05.2000

(11-2017)
[stable]
NX10.0.3.5 MP11 + TC10.1.7.1
SingleSite 4Tier, DocMgt, Client4Office, MRO, ReqMgt, SchedMgt, T4S, TcVis Mockup, TcSSO
BCT-Inspector Neutral V16.1.4
[testing]
NX11.0.2.7 MP03 + TC10.1.7.1
BCT-Inspector Neutral V17.0.6
@M6600 Win7-64

erstellt am: 23. Nov. 2013 00:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für megaquest 10 Unities + Antwort hilfreich

Das einzig auffällige an dem Syslog ist, dass UGII_LANG zu oft vorkommt ... aber immer ists "german".

Ich weiss nicht ob man den Variablen ein "unsichtbares" Leerzeichen anhängen kann, dass "german" nicht richtig erkannt wird.

Ansonsten gibt's für mich jetzt keinen Grund warums nicht deutsch starten sollte, vorausgesetzt dass die deutsche Sprache auch installiert wurde ( aber soweit ich mich erinnere kann man die eh nicht weglassen - was hast du denn installiert "typical install" ? )
Was ist denn in D:\Programme\Siemens\Nx75\LOCALIZATION so drin ?

( Übrigens scheint das NX_VERSION kein Problem mehr zu sein, das kommt in deinem Syslog 2x mit unterschiedlichen Werten vor, in NX5 war das noch ein Problem )

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

megaquest
Mitglied


Sehen Sie sich das Profil von megaquest an!   Senden Sie eine Private Message an megaquest  Schreiben Sie einen Gästebucheintrag für megaquest

Beiträge: 9
Registriert: 22.11.2013

erstellt am: 23. Nov. 2013 11:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Unbenannt.JPG

 
Hallo, der Ordner existiert bei mir nicht. Hab mal nen Screenshot von dem Ordner angehängt. Könnte das das Problem sein?

Gruß

[Diese Nachricht wurde von megaquest am 23. Nov. 2013 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rainer Schulze
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. im Ruhestand


Sehen Sie sich das Profil von Rainer Schulze an!   Senden Sie eine Private Message an Rainer Schulze  Schreiben Sie einen Gästebucheintrag für Rainer Schulze

Beiträge: 4419
Registriert: 24.09.2012

erstellt am: 23. Nov. 2013 21:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für megaquest 10 Unities + Antwort hilfreich

>>Hab mal nen Screenshot von dem Ordner angehängt.

Ich habe zwar kein NX7.5, aber wenn ich das mit 6 und 8 vergleiche, sieht das nach einer höchst unvollständigen Installation aus.
Oder befindet sich die installierte Software entgegen den üblichen Gewohnheiten im Ordner "Install"?
Hast Du die Installation als Administrator ausgeführt und den Virenscanner ausgeschaltet?

------------------
Rainer Schulze

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

megaquest
Mitglied


Sehen Sie sich das Profil von megaquest an!   Senden Sie eine Private Message an megaquest  Schreiben Sie einen Gästebucheintrag für megaquest

Beiträge: 9
Registriert: 22.11.2013

erstellt am: 23. Nov. 2013 21:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Unbenannt1.JPG

 
Als Administrator ja. Allerdings lief mein Virenscanner (welcher allerdings keine Meldung während der Installation gemacht hat). Es gibt noch den weiteren Ordner NXcustom mit weiteren Dateien (Screenshot)

Danke!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Big King
Mitglied
NX/Tc Admin


Sehen Sie sich das Profil von Big King an!   Senden Sie eine Private Message an Big King  Schreiben Sie einen Gästebucheintrag für Big King

Beiträge: 1182
Registriert: 06.12.2010

TC10.1.6.1
(Testing .....)
NX11.0.2
(Testing NX11.2.0 MP02)
(Testing NX12 BETA P26)
BCT 17.0.5
(Testing ... Products & Inspector)
Win7 Enterprice
HP Workstation z620
Intel Xeon E5-1620v2 3.7GHz 10M 1866 4C CPU
NVIDA Quatro 4000 3GB
32GB DDR3-1866 RAM
Samsung Enterprise 240GB SSD

erstellt am: 25. Nov. 2013 07:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für megaquest 10 Unities + Antwort hilfreich

Welche Windows Version ? 8 ?

Beim Installieren mal die UAC deaktivieren....

------------------
“Vision without action is a daydream. Action without vision is a nightmare.”

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

artle
Mitglied
CAD-Administration, Konstrukteur


Sehen Sie sich das Profil von artle an!   Senden Sie eine Private Message an artle  Schreiben Sie einen Gästebucheintrag für artle

Beiträge: 250
Registriert: 27.11.2003

erstellt am: 25. Nov. 2013 10:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für megaquest 10 Unities + Antwort hilfreich

Hallo Megaquest!

Mal eine saublöde Frage - genug Speicherplatz zur Verfügung?
Frage deshalb, weil dies bei mir bei einer Catia-Installation aufgetreten ist, obwohl normalerweise vor der Installation der Speicherplatz gecheckt wird. Ich hab dann auch mehrfach das Programm neu installiert und Fehler gesucht, bevor ich den Speicherplatz prüfte.

Nur mal von aussen gesehen :-)

------------------
Ciao, Alexander

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

megaquest
Mitglied


Sehen Sie sich das Profil von megaquest an!   Senden Sie eine Private Message an megaquest  Schreiben Sie einen Gästebucheintrag für megaquest

Beiträge: 9
Registriert: 22.11.2013

erstellt am: 28. Nov. 2013 16:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo, ich habe mich einige Tage jetzt nicht gemeldet, aber weiterhin versucht dem Problem auf den Grund zu gehen.
Ich habe zunächst meinen gesamten Computer formatiert und Windows 8.1 neu aufgespielt (damit sind die Fragen nach OS und Speicherplatz ja auch gleich beantwortet  ). Natürlich habe ich die Deutsche Version von Windows direkt aus Microsofts DreamSpark für Studenten genommen (damit sollte also alles in Ordnung sein). Direkt nach den Windows Updates habe ich als allererstes (NX 7.5) installiert, sodass kein anderes Programm Einfluss auf den Installationsprozess haben kann. Trotzdem war es wieder auf Englisch 

Ich bin mittlerweile dazu übergegangen Nx 8.5 zu installieren (bietet meine Hochschule ja auch an) und da habe ich genau das gleiche Problem. Ich habe mittlerweile herausgefunden WAS das Problem ist, aber leider nicht wie es entsteht. Und zwar wird bei mir eine ziemlich unvollständige Installtion von Nx durchgeführt. Ich habe die Ordnergröße von NX mal mit der Speichergröße eines Kommilitonen verglichen und festgestellt, dass meine Installation gerade mal 4 GB umfasst, während seine 16 GB groß ist. Und ich habe keine Ahnung wieso. Er benutzt genau die gleiche Windows Version -.-

Ich habe jetzt ca 1/3 zufälliger Daten aus seinem NX Ordner per USB bekommen, die ich in meinen Installationsordner kopiert habe. Und siehe da, es läuft auf deutsch  .

Ich kann trotzdem nicht verstehen, wie das Programm überhaupt mit 1/4 seiner eigentlichen Größe funktionieren kann. Vor allem habe ich jetzt meine kaputte Installation und 1/3 willkürliche Dateien einer vollständigen Installation. Irgendwas kann da doch nicht ganz richtig sein.

Ich werde es jetzt erst einmal dabei belassen, aber falls einer von euch ne Erklärung für diesen Humbug hat, wäre ich natürlich sehr interessiert.

Gruß und Danke an alle die mir geholfen haben!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rainer Schulze
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. im Ruhestand


Sehen Sie sich das Profil von Rainer Schulze an!   Senden Sie eine Private Message an Rainer Schulze  Schreiben Sie einen Gästebucheintrag für Rainer Schulze

Beiträge: 4419
Registriert: 24.09.2012

erstellt am: 28. Nov. 2013 19:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für megaquest 10 Unities + Antwort hilfreich

>>Ich kann trotzdem nicht verstehen, wie das Programm überhaupt mit 1/4 seiner eigentlichen Größe funktionieren kann.

NX ist ein großer Baukasten mit vielen kleinen Klötzchen.
Ruf mal die verschiedenen Funktionsmodule auf und spiel ein bisschen herum...

>>aber falls einer von euch ne Erklärung für diesen Humbug

Mal raten:
Fehlerhaftes Installationsmedium?
Defektes CD-Laufwerk?
Virenscanner?

>>Windows 8.1

Upps - damit kannst Du Dir leicht neue Probleme einhandeln!

------------------
Rainer Schulze

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

megaquest
Mitglied


Sehen Sie sich das Profil von megaquest an!   Senden Sie eine Private Message an megaquest  Schreiben Sie einen Gästebucheintrag für megaquest

Beiträge: 9
Registriert: 22.11.2013

erstellt am: 28. Nov. 2013 19:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von Rainer Schulze:
>>Ich kann trotzdem nicht verstehen, wie das Programm überhaupt mit 1/4 seiner eigentlichen Größe funktionieren kann.

NX ist ein großer Baukasten mit vielen kleinen Klötzchen.
Ruf mal die verschiedenen Funktionsmodule auf und spiel ein bisschen herum...

>>aber falls einer von euch ne Erklärung für diesen Humbug

Mal raten:
Fehlerhaftes Installationsmedium?
Defektes CD-Laufwerk?
Virenscanner?

>>Windows 8.1

Upps - damit kannst Du Dir leicht neue Probleme einhandeln!


Installationsmedium ist der Download direkt von meiner Hochschulseite. CD Laufwerk ist also nicht betroffen. Der Virenscanner war gar nicht auf meinem PC  . Dann kann es eigentlich nur noch an Windows 8.1 liegen. Aber da es bei einem Kommilitonen funktioniert, bin ich ratlos.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

okolyt
Mitglied
Ing. Maschbau


Sehen Sie sich das Profil von okolyt an!   Senden Sie eine Private Message an okolyt  Schreiben Sie einen Gästebucheintrag für okolyt

Beiträge: 14
Registriert: 17.09.2015

NX10.0.2.6 MP6 auf W7

erstellt am: 17. Sep. 2015 13:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für megaquest 10 Unities + Antwort hilfreich

Ich krame diesen Thread mal raus, weil ich gerade vor einem ähnlichen n Problem stand. Auch bei mir (W8.1, NX10.0.1) ließ sich die Sprache nicht ändern. NX lief auf Englisch, obwohl in den Umgebungsvariablen Deutsch eingestellt war. Weiterhin waren keine Translator (Konverter von CATIA -> NX / STEP -> NX / IGES -> NX) verfügbar.

Das Problem lag in meiner Installation. Ich hatte den benutzerdefinierten Installationsweg benutzt, bei welchem per default nur das nackte NX installiert wird. Keine Sprachpakete und auch keine Konverter. Die einzelnen Pakete muss man extra auswählen, was ich übersehen habe.

Vielleicht war dem beim TE auch so?

Gruß Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2017 CAD.de