Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch::

  Foren auf CAD.de (alle Foren)
  NX
  Siemens NX7.5 mit NVidia Quadro 2000

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Siemens NX7.5 mit NVidia Quadro 2000 (922 mal gelesen)
klaga800
Mitglied
Anlagen - und Maschinenbauer


Sehen Sie sich das Profil von klaga800 an!   Senden Sie eine Private Message an klaga800  Schreiben Sie einen Gästebucheintrag für klaga800

Beiträge: 55
Registriert: 11.09.2009

NX 8.5,Nastran NX, Motion
Windows 64Bit,

erstellt am: 18. Feb. 2013 22:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Teilnachaktualisieren.gif


Teilverschwunden.gif

 
Hallo,
bei der Erstellung von 2 D Ableitungen "verschwinden" ab und zu die dargestellten  Teile und die entsp. Konturen beim Zoomen in den Ansichtsfenster (im Modellbereich keine Probleme) -erst nach Aktualisieren der einzelnen Fenster ist die vollständige Geometrie zu sehen - ein Update auf den neusten Grafikktreiber brachte auch keine Verbesserung Frage  - liegt das Problem an dem Treiber der Grafikkarte NVIDIA QUADRO 2000  (Win 7 Prof. 64Bit) oder an einer Einstellung der Systemparameter in  Siemens NX?
Vielen Dank
klaga

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wogo
Mitglied



Sehen Sie sich das Profil von wogo an!   Senden Sie eine Private Message an wogo  Schreiben Sie einen Gästebucheintrag für wogo

Beiträge: 120
Registriert: 15.07.2004

NX 8.0.3
PLM / Direktschnittstelle SAP (Ectr 4.3 - Fa. DSC)

erstellt am: 19. Feb. 2013 07:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für klaga800 10 Unities + Antwort hilfreich

nvidia.png

 
Hi,

hört sehr stark nach einem Treiber-Problem an.
Wir haben exakt die gleichen Grafikkarten (OS Win 7 - 64 bit) verbaut und aus eigener Erfahrung können wir sagen, dass der neueste Treiber nicht unbedingt der bessere Treiber ist zumal Siemens zertifizierte Treiber "vorschreibt".

Gute Ergebnisse erzielen wir mit den Quadro "Partner Certified" Treiber und hier die Treiber für Siemens (NX) verwenden.
Im aktuellen Fall haben wir den Treiber 295.73 im Einsatz.

Gruß
Wolfgang

[Diese Nachricht wurde von wogo am 19. Feb. 2013 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus_30
Moderator
CAx-Consultant




Sehen Sie sich das Profil von Markus_30 an!   Senden Sie eine Private Message an Markus_30  Schreiben Sie einen Gästebucheintrag für Markus_30

Beiträge: 4176
Registriert: 21.03.2005

Windows 7 x64 SP1
NX 8.0.3.4 MP04
NX Nastran 8.5 MP01
Teamcenter 8.3

erstellt am: 19. Feb. 2013 09:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für klaga800 10 Unities + Antwort hilfreich
Hallo zusammen,

die Grafikkarte stellt kein Problem dar, das sollte funktionieren. Treiberversion könnte sein, halte ich aber für eher unwahrscheinlich.

Bei NX 7.5 hatte ich exakt das gleiche Problem. Dass Teile / Maße verschwinden, das kommt immer mal wieder vor, dass die aber nur wieder mit Ansichtenaktualisierung erscheinen, das war ein bekannter Bug in frühen Versionen von NX 7.5. Ich glaube, das wurde bei uns damals behoben, als wir NX 7.5.2.5 MP02 installiert hatten. Ich weiß jetzt nicht, obs genau mit dem MP / MR gefixt wurde oder ob es evtl. schon vorher ein Update gab.

Ich guck' mal schnell auf GTAC, evtl. finde ich einen Call dazu.

------------------
Gruß 

Markus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Holgi2010
Mitglied



Sehen Sie sich das Profil von Holgi2010 an!   Senden Sie eine Private Message an Holgi2010  Schreiben Sie einen Gästebucheintrag für Holgi2010

Beiträge: 26
Registriert: 29.06.2010

NX 8.0 / TC 8.3

erstellt am: 19. Feb. 2013 09:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für klaga800 10 Unities + Antwort hilfreich

Nvidia.png

 
Hallo,
versuche mal folgendes:
Gehe mal in die NVIDIA-Systemsteuerung und schalte das Antialiasing für NX aus. (siehe Anhang)

Gruß
Holgi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus_30
Moderator
CAx-Consultant




Sehen Sie sich das Profil von Markus_30 an!   Senden Sie eine Private Message an Markus_30  Schreiben Sie einen Gästebucheintrag für Markus_30

Beiträge: 4176
Registriert: 21.03.2005

Windows 7 x64 SP1
NX 8.0.3.4 MP04
NX Nastran 8.5 MP01
Teamcenter 8.3

erstellt am: 19. Feb. 2013 10:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für klaga800 10 Unities + Antwort hilfreich
Guck mal auf GTAC bzgl. "Frustum Culling". Da findest du einige Treffer dazu. Sollte in NX 7.5.1.5 gefixt sein, trat aber wohl bis NX 7.5.2.5 auf.

------------------
Gruß 

Markus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

klaga800
Mitglied
Anlagen - und Maschinenbauer


Sehen Sie sich das Profil von klaga800 an!   Senden Sie eine Private Message an klaga800  Schreiben Sie einen Gästebucheintrag für klaga800

Beiträge: 55
Registriert: 11.09.2009

NX 8.5,Nastran NX, Motion
Windows 64Bit,

erstellt am: 19. Feb. 2013 20:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities
Hallo Zusammen,Hallo Markus
vielen Dank für die Unterstützung, zur Zeit ist bei mir die Version NX 7.5.0.32 installiert (vielleicht ist sie die Quelle von meinem Problem?), die Versuche über die Einstellung des NVidia Treibers bringen keine Verbesserung,in der nächsten Zeit steht bei mir ein Update auf NX 7.5.5.4 - ich hoffe das Problem ist damit behoben
Gruß
Klaga800

[Diese Nachricht wurde von klaga800 am 19. Feb. 2013 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Meinolf Droste
Ehrenmitglied V.I.P. h.c.
Dipl.Ing



Sehen Sie sich das Profil von Meinolf Droste an!   Senden Sie eine Private Message an Meinolf Droste  Schreiben Sie einen Gästebucheintrag für Meinolf Droste

Beiträge: 3506
Registriert: 14.12.2000

Dell Precision T3400
Core 2, 2.40 GHz
2 GB RAM
NVIDIA Quadro FX4600

TC 8.3.2
NX 7.5.5.4
NX 8.5.3
NX 9.0.1
NX 10 Beta

erstellt am: 20. Feb. 2013 07:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für klaga800 10 Unities + Antwort hilfreich
Moin Klaga.

die 7.5.0 ist das erste Release nach dem Beta-Test. Damit solltest du auf keinen Fall produktiv arbeiten. Die aktuelle Version ist 7.5.5.

------------------
Grüße Meinolf

Ich steh auf flotte Dreier

I know I was born and I know that I'll die but the in between is mine - Pearl Jam

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus_30
Moderator
CAx-Consultant




Sehen Sie sich das Profil von Markus_30 an!   Senden Sie eine Private Message an Markus_30  Schreiben Sie einen Gästebucheintrag für Markus_30

Beiträge: 4176
Registriert: 21.03.2005

Windows 7 x64 SP1
NX 8.0.3.4 MP04
NX Nastran 8.5 MP01
Teamcenter 8.3

erstellt am: 20. Feb. 2013 08:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für klaga800 10 Unities + Antwort hilfreich
Guten Morgen zusammen,

Zitat:
Original erstellt von Meinolf Droste:
... die 7.5.0 ist das erste Release nach dem Beta-Test. Damit solltest du auf keinen Fall produktiv arbeiten ...

Das sehe ich ganz genau so. 100% Zustimmung.

Zitat:
Original erstellt von klaga800:
... zur Zeit ist bei mir die Version NX 7.5.0.32 installiert (vielleicht ist sie die Quelle von meinem Problem?) ...

Ja, da gehe ich fest davon aus. Bitte update dein NX. Kannst ja dann mal posten, ob's danach klappt.

------------------
Gruß 

Markus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Konstrukteur NX (m/w)
Nordrhein-Westfalen-Nordrhein-Westfalen, Für unseren Kunden suchen wir einen Konstrukteur NX (m/w) zur Anstellung bei der Hays Temp GmbH in Nordrhein-Westfalen Referenznummer: 248827/13 Projektstart: asap Ihre Aufgaben: Modell- und Zeichnungserstellung für Neuproduktentwicklungen im Bereich Leuchten Mustererstellung und Validierung Konstruktion von Prototypen Durchführung strukturmechanischer und/oder thermodynamischer Berechnungen mitte...
Anzeige ansehenAnzeige vom 02.09.2014 (10:00 Uhr)
klaga800
Mitglied
Anlagen - und Maschinenbauer


Sehen Sie sich das Profil von klaga800 an!   Senden Sie eine Private Message an klaga800  Schreiben Sie einen Gästebucheintrag für klaga800

Beiträge: 55
Registriert: 11.09.2009

NX 8.5,Nastran NX, Motion
Windows 64Bit,

erstellt am: 14. Mrz. 2013 20:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities
Hallo Markus,
nach Update auf NX 7.5.5.4 gibt es keine Probleme mehr mit der Darstellung
Vielen Dank für Deine und Eure Hilfe
Gruß
klaga800

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2014 CAD.de

-