Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  NX
  vom wave-linker gemobbt !

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   vom wave-linker gemobbt ! (1852 mal gelesen)
C.G
Mitglied
Dipl. Ing.


Sehen Sie sich das Profil von C.G an!   Senden Sie eine Private Message an C.G  Schreiben Sie einen Gästebucheintrag für C.G

Beiträge: 99
Registriert: 04.12.2008

NX8/8.5/9/10

erstellt am: 04. Apr. 2011 16:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

huhu kollegen !

folgendes problem:

ein koordinatensystem (ksys) wurde in einer baugruppe von einem einzelteil ins andere gelinkt. alles schön und gut, nur aus mir unerklärlichen
gründen haben kollegen es geschafft, den wave-link zu brechen. jetzt würde ich diesen link gerne wieder herstellen, wie ich es von anderen verlinkten elementen gewohnt bin, jedoch ist das ursprungs ksys für mich nicht mehr anwählbar.

es liegt nicht an falsch gewählten layern oder reference sets, denn ich habe das an einem komplett neu erstellten zusammenbau mit zwei einzelteilen simuliert, sprich in dem einen einzelteil das ksys erzeugt und ins andere einzelteil verlinkt, dann die assoziativität gelöscht = link aufbrechen und versucht wieder herzustellen, aber das ursprungsbauteil ist einfach nicht für mich greifbar.

ist da irgendwas bekannt. gibts einen speziellen kniff für gelinkte ksys ?


danke im voraus!


C.G

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

DJ-Freezer
Mitglied
CAD-Trainer


Sehen Sie sich das Profil von DJ-Freezer an!   Senden Sie eine Private Message an DJ-Freezer  Schreiben Sie einen Gästebucheintrag für DJ-Freezer

Beiträge: 241
Registriert: 03.09.2007

NX 2 - 11
Win XP / 7
TCE und TCX

erstellt am: 04. Apr. 2011 16:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für C.G 10 Unities + Antwort hilfreich

Also bei mir funktioniert es. Steht vielleicht dein Filter in der Auswahlleiste auf "Workpart only (Nur in Arbeitsteil)". Wenn der bei mir auf "Gesamte Baugruppe" steht, kann ich das Ksys wieder anfassen und auch anhängen.

Gruß Stephan

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

C.G
Mitglied
Dipl. Ing.


Sehen Sie sich das Profil von C.G an!   Senden Sie eine Private Message an C.G  Schreiben Sie einen Gästebucheintrag für C.G

Beiträge: 99
Registriert: 04.12.2008

NX8/8.5/9/10

erstellt am: 04. Apr. 2011 17:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

danke für die schnelle antwort.

ich glaube, das ist es nicht. bei mir ist der filter auf ganze baugruppe eingstellt und grau hinterlegt, also gar nicht änderbar.

hat noch jemand ideen ?

EDIT: habe jetzt noch etwas anderes fragwürdiges entdeckt....
      wen ein link besteht und ich ihn doppelklicke und dort bei "übergeordnetes teil" in klammer steht (aus speicher entfernt), hört
      das nicht gut an. ist das korrekt so , oder liegt da auch was im argen ?

[Diese Nachricht wurde von C.G am 04. Apr. 2011 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

DJ-Freezer
Mitglied
CAD-Trainer


Sehen Sie sich das Profil von DJ-Freezer an!   Senden Sie eine Private Message an DJ-Freezer  Schreiben Sie einen Gästebucheintrag für DJ-Freezer

Beiträge: 241
Registriert: 03.09.2007

NX 2 - 11
Win XP / 7
TCE und TCX

erstellt am: 04. Apr. 2011 17:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für C.G 10 Unities + Antwort hilfreich

Stimmt, in der NX 5 is der Schalter nicht wählbar.
Also bei mir steht wenn dann im Status "Broken (Position Dependent)" drin. Kein Parent Part und auch kein Object, aber ich kann alles wählen und der Filter läßt eh nur CSYS zu.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jens.neumann
Mitglied
Teamleiter MultiCAD Methoden & Prozesse; Senior Berater CAx/PLM


Sehen Sie sich das Profil von jens.neumann an!   Senden Sie eine Private Message an jens.neumann  Schreiben Sie einen Gästebucheintrag für jens.neumann

Beiträge: 581
Registriert: 08.03.2011

Win 7 pro 64bit
Intel(R) Core(TM) i7 CPU 2,8 GHz
NVIDIA Quadro K2100M
Memory 16GB
UG V16 - NX11.0 (beta)
CATIA V5R19-24
Elysium CADfeature EX6.0-6.1
Elysium CADdoctor EX6.0-7.0 (beta)
Elysium V5-JT-Translator V1.1-1.3
ASFALIS EX6.0-6.1

erstellt am: 04. Apr. 2011 23:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für C.G 10 Unities + Antwort hilfreich

Kann mich momentan an keine vergleichbare Problematik erinnern.

Überprüfe mal, ob das Ursprungs-KS überhaupt sichtbar ist.
Ggf. versuchst Du, auf ein anderes zuzugreifen, während das gewünschte ausgeblendet ist. Wäre zumindest nicht das erste Mal.

------------------
Beste Grüße,  Jens Neumann

      
            kann NX 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

C.G
Mitglied
Dipl. Ing.


Sehen Sie sich das Profil von C.G an!   Senden Sie eine Private Message an C.G  Schreiben Sie einen Gästebucheintrag für C.G

Beiträge: 99
Registriert: 04.12.2008

NX8/8.5/9/10

erstellt am: 06. Apr. 2011 12:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hi,

ja, das richtige ursprungskoordinaten system und nur das ist eingeblendet, jedoch nicht mehr wählbar zum neu zuweisen.

ich hab es aber über einen umweg geschickt lösen können. einfach noch mal das ksys neu verlinken, dann das mit dem gebrochenen link mittels "ersetzen" mit dem neuen austauschen.

die meldung "(aus speicher entfernt)," bei manchen links, die nicht gebrochen sind, bereitet mir aber immer noch sorgen.

irgendwas stimmt da nicht und verursacht probleme wie speicherzugriffsverletzung usw, denke ich zumindest.


weiss wer was ?

[Diese Nachricht wurde von C.G am 06. Apr. 2011 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

C.G
Mitglied
Dipl. Ing.


Sehen Sie sich das Profil von C.G an!   Senden Sie eine Private Message an C.G  Schreiben Sie einen Gästebucheintrag für C.G

Beiträge: 99
Registriert: 04.12.2008

NX8/8.5/9/10

erstellt am: 07. Apr. 2011 14:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

sodele,

Edit: immer, wenn nur das teil geladen ist, in dem der wave link ist und nicht das ursprüngliche teil, dann kommt die meldung in klammer "aus speicher entfernt"

bei mir speziell war das teil einfach verbugt. ich habe die links von hand gebrochen und neu zugewiesen, dann liefen die modelle mit viel weniger schwierigkeiten in form von internen fehlern und speicherzugriffsverletzungen.

[Diese Nachricht wurde von C.G am 07. Apr. 2011 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de