Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  NX
  Problem mit NX5 Gewindebohrung

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Problem mit NX5 Gewindebohrung (1001 mal gelesen)
WildWingsFan
Mitglied


Sehen Sie sich das Profil von WildWingsFan an!   Senden Sie eine Private Message an WildWingsFan  Schreiben Sie einen Gästebucheintrag für WildWingsFan

Beiträge: 3
Registriert: 19.09.2008

NX 8.0.3.4

erstellt am: 27. Mai. 2010 15:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


NX5BohrtoolFehler.pdf

 
Hallo Allerseits,

ich habe da ein mehr oder weniger großes Problem. Ich arbeite auf NX 5.0.3.2, ohne Teamcenter oder so. Das Programm wurde von einem externen EDVler bei unserer Firma installiert. Das Problem: Erstelle ich eine Gewindebohrung mit dem neuen Bohrungstool, so funktioniert das ja alles ganz gut. Nun soll ich aber nachträglich die Position der Bohrung verändern und was passiert??? Nur noch eine Fehlermeldung nach der anderen. z.B. verschiebt UG zwar die Bohrung, aber nicht die Gewindelinien, zudem kann ich die Bohrung auch nicht mehr löschen, es kommt immer nur die Meldung: Interner Fehler.
Habe das Ganze mal im Anhang versucht zu zeigen.
Vielleicht weiß ja jemand wie ich meine Dateien wieder so hinbekomme, dass der Fehler verschwindet und ich sie weiter bearbeiten kann. Schon mal Danke für Eure Hilfe.

Grüße WildWingsFan

[Diese Nachricht wurde von WildWingsFan am 27. Mai. 2010 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CAdministrator12m4
Mitglied
Dipl.-Ing.(FH) - PLM Inhouse Consultant


Sehen Sie sich das Profil von CAdministrator12m4 an!   Senden Sie eine Private Message an CAdministrator12m4  Schreiben Sie einen Gästebucheintrag für CAdministrator12m4

Beiträge: 182
Registriert: 28.06.2007

HP ZBook
Intel Core i7 2,4GHz
32GB RAM
NVidia Quadro K3100M
MS Windows 10
NX10 + Teamcenter UA 10.1

erstellt am: 27. Mai. 2010 16:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für WildWingsFan 10 Unities + Antwort hilfreich

Hallo WildWingsFan

Ich würd Dir zunächst mal das aktuelle maintenance-release empfehlen, deine Version ist ja schon ein wenig betagt und ich meine mich zu erinnern, dass wir auch Probleme mit der Bohrung mit den vor 5.0.4 MRs hatten.

Gruß Jens

------------------
Bunt ist das Dasein und granatenstark UND volle Kanne Hoschies! (Bill und Ted)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

WildWingsFan
Mitglied


Sehen Sie sich das Profil von WildWingsFan an!   Senden Sie eine Private Message an WildWingsFan  Schreiben Sie einen Gästebucheintrag für WildWingsFan

Beiträge: 3
Registriert: 19.09.2008

NX 8.0.3.4

erstellt am: 27. Mai. 2010 17:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Jens,

danke für die Antwort, aber wo bekomme ich nun diese Version her? Soweit ich weiß hat mein Chef keinen Servicevertrag abgeschlossen.

Gruß
Melanie

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Moldwizard
Mitglied
Molddesigner im Spritzguss


Sehen Sie sich das Profil von Moldwizard an!   Senden Sie eine Private Message an Moldwizard  Schreiben Sie einen Gästebucheintrag für Moldwizard

Beiträge: 22
Registriert: 11.05.2010

NX6, optional Moldwizard

erstellt am: 27. Mai. 2010 19:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für WildWingsFan 10 Unities + Antwort hilfreich

Hallo!
Das Problem kenne ich ebenfalls bei NX5. Evtl könntest Du probieren, die Bohrung vor der Änderung an letzte Stelle zu setzen und dann dort zu löschen und komplett neu zu machen. Die Gewindebohrungen sind in NX5 leider instabil und fehleranfällig. Damit rechnet man bei einer doch nicht ganz billigen Software wie UG ja nun wirklich nicht, dass es simple Gewindebohrungen nicht zustandebringt ;-) 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de | Impressum | Datenschutz