Hot News aus dem CAD.de-Newsletter:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  Testforum
  CFD Simulation Wasser-sauger NX10

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   CFD Simulation Wasser-sauger NX10 (4 mal gelesen)
Lomeo
Mitglied


Sehen Sie sich das Profil von Lomeo  an!   Senden Sie eine Private Message an Lomeo  Schreiben Sie einen Gästebucheintrag für Lomeo

Beiträge: 1
Registriert: 20.04.2018

erstellt am: 20. Apr. 2018 15:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Conditions.PNG


Solution.PNG

 
Hallo CAD Community

Ich arbeite ihm Rahmen eines Uni Projektes an einer CFD Analyse mit NX10.
Meine Aufgabe besteht darin, den Saugkopf eines Wassersaugers zu verbessern. Um die erzeugten Strömungen zu verstehen und zu verbessern muss ich eine Simulation anfertigen.
Für die Simulation benutzte ich ein "Assembly" aus Rohr und Becken (vereinfacht). In der Sim-Datei bestimme ich das Becken als "Strömugsraum" (Fluid Domain) und den Ausgang am Rohr (auf der Fläche des Tankes) als "Ausgang Fluss".
Die nach oben Gerichtete Seite ist eine "Öffnung" und alle anderen Wände habe ich als "Gleitwand" definiert.
Als Solver benutze ich NX Thermal/ Flow, Analysetyp Flusskurve und Lösungstyp Flusskurve
Die Ergebnisse sehen Okay aus, ich bin mir aber nicht sicher ob ich die Simulation richtig durchgeführt habe.
Ich habe mal gelesen das "Ausgang Fluss" nur für kompressible Fluide verwendet werden darf, kann diese Quelle aber nicht mehr finden.
Zudem habe ich im Lösungstyp "Erweitertem Fluss" (advanced FLow) noch die Funktion "Kanalfluss-Randbedingung" -> "Kanal-3D-Flussverbindung" gefunden, bin aber nicht in der Lage diese anzuwenden..... 

Kann mir einer dabei helfen diese Simulation zum laufen zu kriegen, bzw. mir sagen was ich ändern muss?

Vielen Dank im Vorraus und euch allen noch ein schönes Wochenende!
Ben

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | Zusammenfassung auf CAD42.de | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de