Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  ELCAD
  Symbolbau

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Symbolbau (970 mal gelesen)
Minifutzi
Mitglied
Elektroniker für Energie- und Gebäudetechnik (Lehrling)


Sehen Sie sich das Profil von Minifutzi an!   Senden Sie eine Private Message an Minifutzi  Schreiben Sie einen Gästebucheintrag für Minifutzi

Beiträge: 59
Registriert: 22.01.2009

ELCAD 7.5.0

erstellt am: 02. Feb. 2009 11:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich habe ein Symbol erstellt und in meine Zeichnung eingefügt ... Als ich dieses Symbol ein zweites mal eingefügt habe waren auf einmal lila Pfeile da ... als ich das Symbol ausgewärtet habe kam die Meldung "Das Gerät trägt keine Bezeichnung" ... Was kann ich machen ??

Mit freundlichen Grüßen Minifutzi 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 02. Feb. 2009 11:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hallo,

ist der lila Pfeil groß oder klein? Lila Pfeile kenne ich nur bei offenen
mechanischen Anschlüssen. Kannst Du da mal ein Bildschirmfoto machen?

Die Meldung "Das Gerät trägt keine Bezeichnung" heißt, dass das BMK (z.B. -K1)
fehlt bzw. nicht eingetragen ist.

------------------
Viele Grüße
Uli

       

PRO-ELIT
Mitglied
selbstständiger Dienstleister


Sehen Sie sich das Profil von PRO-ELIT an!   Senden Sie eine Private Message an PRO-ELIT  Schreiben Sie einen Gästebucheintrag für PRO-ELIT

Beiträge: 456
Registriert: 13.03.2008

Windows 7 Ultimate (32bit)
Intel(R) Core(TM) i7-2600K
8GB RAM , 120GB SSD, SATA III
NVidia GTX460-2GB Dual Head
--
ELCAD, alle Versionen

erstellt am: 02. Feb. 2009 12:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Minifutzi 10 Unities + Antwort hilfreich

Mion,
der Lila Pfeil sagt "keine Verbindung bzw. 0-Verbindung.
Ich vermute, du hast dieses Symbol zweimal gesetzt, vermutlich übereinander. editiere mal mit Fenster, dann bekommst du nacheinander alle Symbole im Fanster angeboten.

------------------
Gruß aus Herford
Kai Mensching

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Minifutzi
Mitglied
Elektroniker für Energie- und Gebäudetechnik (Lehrling)


Sehen Sie sich das Profil von Minifutzi an!   Senden Sie eine Private Message an Minifutzi  Schreiben Sie einen Gästebucheintrag für Minifutzi

Beiträge: 59
Registriert: 22.01.2009

ELCAD 7.5.0

erstellt am: 02. Feb. 2009 12:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo UKanz,

das hatte ich auch schon ausprobiert aber anscheind ist das zu einfach ... 
Als ich daas Gerät bezeichnet habe sind die lila Pfeile nicht weggegangen ... kommisch ist auch das die lila Pfeile nicht an allen Kontackten meines Gerätes sind ...

Mit feundlichen Grüßen Minifutzi   

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

PRO-ELIT
Mitglied
selbstständiger Dienstleister


Sehen Sie sich das Profil von PRO-ELIT an!   Senden Sie eine Private Message an PRO-ELIT  Schreiben Sie einen Gästebucheintrag für PRO-ELIT

Beiträge: 456
Registriert: 13.03.2008

Windows 7 Ultimate (32bit)
Intel(R) Core(TM) i7-2600K
8GB RAM , 120GB SSD, SATA III
NVidia GTX460-2GB Dual Head
--
ELCAD, alle Versionen

erstellt am: 02. Feb. 2009 12:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Minifutzi 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Minifutzi:
... kommisch ist auch das die lila Pfeile nicht an allen Kontackten meines Gerätes sind ...

Mit feundlichen Grüßen Minifutzi    


Der Lila Pfeil zeigt auf den Bezugspunkt der Symbols, und den kann es nur einmal geben.

------------------
Gruß aus Herford
Kai Mensching

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Minifutzi
Mitglied
Elektroniker für Energie- und Gebäudetechnik (Lehrling)


Sehen Sie sich das Profil von Minifutzi an!   Senden Sie eine Private Message an Minifutzi  Schreiben Sie einen Gästebucheintrag für Minifutzi

Beiträge: 59
Registriert: 22.01.2009

ELCAD 7.5.0

erstellt am: 02. Feb. 2009 12:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Leute,

ich bin schön blöde ... ich hab ein altes Symbol aus der Symboldatenbank gelöscht und da das Symbol nicht mehr da war habe ich mich darum nicht mehr weiter gekümmert ... aber irgendwie waren die bezugs Punkte noch da und ich konnte ein nicht vorhandenes Symbol Editieren ... Und mein neues Symbol wollte an das Alte Symbol anknüpfen aber da das nicht mehr da war kamen die lila Pfeile ... 

Mit freundlichen Grüßen Minifutzi 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rolf K.
Moderator
CAD-Konstrukteur


Sehen Sie sich das Profil von Rolf K. an!   Senden Sie eine Private Message an Rolf K.  Schreiben Sie einen Gästebucheintrag für Rolf K.

Beiträge: 1703
Registriert: 10.12.2002

ELCAD 7.7.0 SP1
e3.2016
Notepad
Windows Win 7 64bit
zuhause:
Paintshop Pro X2
Cray XT4
Privileg SR 12 PR
Chivers Lemon Jelly

erstellt am: 02. Feb. 2009 14:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Minifutzi 10 Unities + Antwort hilfreich

Hallo Minifutzi,

mir ist auch schon aufgefallen, dass die Version 7.5 strenger geworden ist. Sind die Anschlusspunkte zweier Symbole direkt aneinander platziert und darüber eine Verbindung gezogen, dann erscheinen die lila Pfeile. Wenn auf einem Blatt noch die Dialoge von einem gelöschten Symbol sind, würde ich diese löschen (lösche Fenster).

------------------
Es grüsst
Rolf K.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Pelle Bootsmann
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von Pelle Bootsmann an!   Senden Sie eine Private Message an Pelle Bootsmann  Schreiben Sie einen Gästebucheintrag für Pelle Bootsmann

Beiträge: 2156
Registriert: 24.03.2004

erstellt am: 02. Feb. 2009 14:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Minifutzi 10 Unities + Antwort hilfreich

Hallo,

die Bedeutung der Pfeile findet man unter "Extras/Zeichnung testen.../Konfiguration...".
Bei den lila Pfeilen handelt es sich um "Verbindungen ohne Länge".

------------------
Viele Grüsse von Saltkråkan
Pelle Bootsmann

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 02. Feb. 2009 20:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hallo,

von welcher Elcad-Version redet Ihr denn? Ich kann bei mir weit und breit
keine lila Pfeile finden... 

------------------
Viele Grüße
Uli

       

Rolf K.
Moderator
CAD-Konstrukteur


Sehen Sie sich das Profil von Rolf K. an!   Senden Sie eine Private Message an Rolf K.  Schreiben Sie einen Gästebucheintrag für Rolf K.

Beiträge: 1703
Registriert: 10.12.2002

ELCAD 7.7.0 SP1
e3.2016
Notepad
Windows Win 7 64bit
zuhause:
Paintshop Pro X2
Cray XT4
Privileg SR 12 PR
Chivers Lemon Jelly

erstellt am: 02. Feb. 2009 21:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Minifutzi 10 Unities + Antwort hilfreich

Hallo Uli,

Elcad 7.5.0

------------------
Es grüsst
Rolf K.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

PRO-ELIT
Mitglied
selbstständiger Dienstleister


Sehen Sie sich das Profil von PRO-ELIT an!   Senden Sie eine Private Message an PRO-ELIT  Schreiben Sie einen Gästebucheintrag für PRO-ELIT

Beiträge: 456
Registriert: 13.03.2008

Windows 7 Ultimate (32bit)
Intel(R) Core(TM) i7-2600K
8GB RAM , 120GB SSD, SATA III
NVidia GTX460-2GB Dual Head
--
ELCAD, alle Versionen

erstellt am: 03. Feb. 2009 07:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Minifutzi 10 Unities + Antwort hilfreich

Hallo Uli,
unter 7.4 gabs die auch schon.
Mit welcher Version arbeitest du denn?

------------------
Gruß aus Herford
Kai Mensching

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Erwin Fortelny
Mitglied
Tech. Zeichner


Sehen Sie sich das Profil von Erwin Fortelny an!   Senden Sie eine Private Message an Erwin Fortelny  Schreiben Sie einen Gästebucheintrag für Erwin Fortelny

Beiträge: 871
Registriert: 13.12.2001

-Firma:
Lenovo S30 + 2x Acer B246HL, Win7 x64 Enterprise
AutoCAD 10 bis 2014
ELCAD 3.5 bis 7.12

erstellt am: 03. Feb. 2009 13:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Minifutzi 10 Unities + Antwort hilfreich

Hallo,

Zitat:
Original erstellt von UKanz:
von welcher Elcad-Version redet Ihr denn? Ich kann bei mir weit und breit
keine lila Pfeile finden...  


Ja hast Du vielleicht diese Funktion (ab 7.4) nicht aktiviert?!?

Siehe ...

BTW, ich habe da aber auch nur Intern/Extern für Klemmen aktiv ...

------------------
Servus, Erwin
--

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rolf K.
Moderator
CAD-Konstrukteur


Sehen Sie sich das Profil von Rolf K. an!   Senden Sie eine Private Message an Rolf K.  Schreiben Sie einen Gästebucheintrag für Rolf K.

Beiträge: 1703
Registriert: 10.12.2002

ELCAD 7.7.0 SP1
e3.2016
Notepad
Windows Win 7 64bit
zuhause:
Paintshop Pro X2
Cray XT4
Privileg SR 12 PR
Chivers Lemon Jelly

erstellt am: 03. Feb. 2009 15:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Minifutzi 10 Unities + Antwort hilfreich

Hallo Erwin,

bei mir waren die Pfeile schon sichtbar nachdem ich das entsprechende Blatt in ELCAD 7.5 geöffnet hatte.

------------------
Es grüsst
Rolf K.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Elektroplaner (m/w/d)
Sie interessieren sich für spannende Projekte in den unterschiedlichsten Bereichen und Branchen? Dann sind Sie bei FERCHAU richtig. Als Marktführer stehen wir mit mehr als 8.400 Mitarbeitern an über 100 Niederlassungen und Standorten seit vielen Jahren für die ganze Welt des Engineerings. Unseren namhaften Kunden bieten wir individuelle Lösungen für neue technische Herausforderungen. Ihnen eröffnen wir die Möglichkeit, durch Leistung Ihre Zukunft selbst zu steuern....
Anzeige ansehenElektrotechnik, Elektronik
Erwin Fortelny
Mitglied
Tech. Zeichner


Sehen Sie sich das Profil von Erwin Fortelny an!   Senden Sie eine Private Message an Erwin Fortelny  Schreiben Sie einen Gästebucheintrag für Erwin Fortelny

Beiträge: 871
Registriert: 13.12.2001

-Firma:
Lenovo S30 + 2x Acer B246HL, Win7 x64 Enterprise
AutoCAD 10 bis 2014
ELCAD 3.5 bis 7.12

erstellt am: 03. Feb. 2009 15:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Minifutzi 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Rolf K.:
bei mir waren die Pfeile schon sichtbar nachdem ich das entsprechende Blatt in ELCAD 7.5 geöffnet hatte.

Nun ... ich habe meine "alte" 7.4 aucotec.ini nach 7.5 übernommen (mit Compare)! 


------------------
Servus, Erwin
--

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz