Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD Architecture ACA (ADT)
  Bug or Feature: Raumstempel

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Bug or Feature: Raumstempel (695 mal gelesen)
Strophantus
Mitglied
Architekt


Sehen Sie sich das Profil von Strophantus an!   Senden Sie eine Private Message an Strophantus  Schreiben Sie einen Gästebucheintrag für Strophantus

Beiträge: 54
Registriert: 15.12.2014

ACA 2016
Intel Xeon E5-2620 v2
Quadro 4000
16 GB Ram
Win 8.1

erstellt am: 25. Aug. 2015 14:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Liebes Forum,

folgende mir merkwürdig vorkommende Beobachtung habe ich letztens in ACA gemacht:

Lege ich einen Raumstempel an, der aus dem Eigenschaftsdatensatz eines AEC-Raums die Geschoss-ID ausliest, der die Konstruktion im Projekt zugeordnet wurde, wird diese in der Konstruktion selber ohne Probleme im Raumstempel angezeigt.
Referenziere ich nun diese Konstruktion mit entsprechenden AEC-Räumen in einer Darstellung und verknüpfe den gleichen Raumstempel mit dem AEC-Raumobjekt, bleibt die Stelle, an der die Information zur Geschoss-ID stehen sollte, leer.
Es ist mir nicht wirklich begreiflich, warum dies nicht funktioniert. Gerade, da die "reine Lehre" des Projektaufbaus doch vorsieht, Beschriftungen, etc. erst in den Darstellungen einzufügen.
Ich bin ratlos. Oder sollte ich einen (Denk-) fehler gemacht haben?

Grüße

alex

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Wilfried Nelkel
Mitglied
glaubt mir eh keiner


Sehen Sie sich das Profil von Wilfried Nelkel an!   Senden Sie eine Private Message an Wilfried Nelkel  Schreiben Sie einen Gästebucheintrag für Wilfried Nelkel

Beiträge: 786
Registriert: 15.03.2001

AutoCAD/ADT/ACA 2002 - 2018, Hardware: HP Z620 Workstation, Xeon E5-1620 € 3,60 GHz, 24 GB RAM, PNY Quadro K2000, Windows 7-64bit .....
ATC-Trainer

erstellt am: 26. Aug. 2015 10:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Strophantus 10 Unities + Antwort hilfreich

Hallo,

Deine Beobachtung ist richtig. Wenn der Raumstempel / Raum in der Konstruktion eingefügt ist, dann wird das Geschoß auch in der Darstellung korrekt angezeigt.

Wenn Du allerdings den Raum / Raumstempel in der Darstellung einfügst, dann geht es nicht.

Ich würde Dir folgende Vorgehensweise empfehlen.

Füge die Räume in der Konstruktion hinzu.
Beschriftungen erfolgen dann in der Darstellung.

Dann klappts auch mit dem Geschoß 

------------------
Schöne Grüsse


Wilfried Nelkel
CAD-Technik Nelkel GmbH
http://www.cad-nelkel.de
http://www.schulungshandbuch.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Strophantus
Mitglied
Architekt


Sehen Sie sich das Profil von Strophantus an!   Senden Sie eine Private Message an Strophantus  Schreiben Sie einen Gästebucheintrag für Strophantus

Beiträge: 54
Registriert: 15.12.2014

ACA 2016
Intel Xeon E5-2620 v2
Quadro 4000
16 GB Ram
Win 8.1

erstellt am: 26. Aug. 2015 10:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

genau so, wie Du es vorschlägst habe ich es gemacht. In einer Konstruktion (nur die kann ich ja überhaupt einem Geschoss zuordnen) habe ich einen AEC-Raum erzeugt. Im Eigenschaftsdatensatz des Raums lasse ich mir nun die Geschoss-ID auslesen, die ich dann in einem Raumstempel (MV-Block) wiederum aus dem Eigenschaftsdatensatz des Raums anzeigen lasse. Nehme ich nun diesen Raumstepel und verknüpfe ihn mit dem Raum in der Konstruktion, wird die Geschoss-ID umstandslos angezeigt. Mache ich dasselbe mit der referenzierten Konstruktion in einer Darstellung, ist nichts zu sehen.

Schöne Grüße

alex

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz