Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD Architecture ACA (ADT)
  _ribbon immer aus?!

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   _ribbon immer aus?! (1011 mal gelesen)
ackisun
Mitglied
Architekt

Sehen Sie sich das Profil von ackisun an!   Senden Sie eine Private Message an ackisun  Schreiben Sie einen Gästebucheintrag für ackisun

Beiträge: 9
Registriert: 06.08.2009

ACA 2014
RAC 2014

erstellt am: 16. Jul. 2013 17:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
Ich habe ein Problem mit meiner Ribbon-Bar. Und zwar ist diese immer aus. Wenn ich eine DWG direkt öffne, kann ich auch mit dem Befehl: "_ribbon" Diese nicht mehr öffnen.
Wenn ich jedoch Ausschließlich ACA starte, kann ich meine Ribbon-Bar mit dem obigen Befehl öffnen. Unerhört! Was ist denn das?
Wer kann helfen?
Vorab vielen Dank.

Mit Gruss

------------------
Mit bestem Gruss
AckiSun

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Caladia
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Caladia an!   Senden Sie eine Private Message an Caladia  Schreiben Sie einen Gästebucheintrag für Caladia

Beiträge: 2546
Registriert: 04.03.2002

ACAD2009
ACAD2010 SP2
ACAD2011 SP1
ABDS-S 2012 SP2
ABDS-S 2013 SP2
ABDS-S 2014 SP1
ABDS-S 2015 SP2
ABDS-S 2016
Expresstools
A3-Makroboard
16-Tasten Lupe
Impression 3
Win7 64bit
IE11
Firefox
Office2003 SP3

erstellt am: 17. Jul. 2013 13:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ackisun 10 Unities + Antwort hilfreich

Deine Fragestellung ist nicht so eindeutig klar beschrieben.
Mit "direkt öffnen" meinst du damit eine dwg im Exlorer öffnen ohne das ACAD bereits mit einem bestimmten Profil läuft? Oder meinst du generell im Explorer öffnen, auch wenn ACAD schon offen ist?
Wenn du "Ausschließlich ACA starte" sagst, meinst du das ACA Profil oder das Programm im Allgemeinen (das du auch als ACAD pur, D-A-C-H oder mit eigens erstellten Profil starten kannst)?

Ich geh mal davon aus, das du ein Problem damit hast, dass das richtige Profil zum laufen kommt. Bei einem falschen Profil werden womöglich gar keine Menüdateien gefunden oder das Ribbon Menü wurde im aktuellem Arbeitsbereich der geladenen Cuix gar nicht bestückt. Was passier wenn du den Arbeitsbereich neu lädst (der kann nämlich auch komplett abhängt sein, obwohl er scheinbar noch korrekt eingestellt ist)?

------------------
Gruss
Caladia

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ackisun
Mitglied
Architekt

Sehen Sie sich das Profil von ackisun an!   Senden Sie eine Private Message an ackisun  Schreiben Sie einen Gästebucheintrag für ackisun

Beiträge: 9
Registriert: 06.08.2009

ACA 2014
RAC 2014

erstellt am: 29. Jul. 2013 07:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Vielen Dank für die Mühe mit meinem sonderbares Problem.
Zur Erläuterung:
1. Mit direkt öffnen meine ich folgendes: ACA läuft nicht und ich klicke eine DWG an.
2. Mit ausschließlich ACA öffnen meine ich, dass ich nur das Programm ACA starte/anklicke.

Wie kann ich Deinem Ratschlag folgen und den Arbeitsbereich neu starten?

------------------
Mit bestem Gruss
AckiSun

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Caladia
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Caladia an!   Senden Sie eine Private Message an Caladia  Schreiben Sie einen Gästebucheintrag für Caladia

Beiträge: 2546
Registriert: 04.03.2002

ACAD2009
ACAD2010 SP2
ACAD2011 SP1
ABDS-S 2012 SP2
ABDS-S 2013 SP2
ABDS-S 2014 SP1
ABDS-S 2015 SP2
ABDS-S 2016
Expresstools
A3-Makroboard
16-Tasten Lupe
Impression 3
Win7 64bit
IE11
Firefox
Office2003 SP3

erstellt am: 29. Jul. 2013 13:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ackisun 10 Unities + Antwort hilfreich

Schau mal unten rechts, da ist ein Symbol mit einem Zahnrad.
Arbeitsbereich Architektur (falls wenn kein anderer dazu angelegt wurde) neu laden.
(Achte dann auch gleich darauf, dass die "Arbeitsbereichseinstellungen" auf "nicht speichern" steht. Wäre blöd, wenn der Arbeitsbereich sich ausgerechnet mit nicht aktivierten Menüs "automatisch gespeichert" hätte.)

------------------
Gruss
Caladia

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz