Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD Architecture ACA (ADT)
  Werkzeugpalette fehlt

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Werkzeugpalette fehlt (2954 mal gelesen)
Harry Plotter
Mitglied



Sehen Sie sich das Profil von Harry Plotter an!   Senden Sie eine Private Message an Harry Plotter  Schreiben Sie einen Gästebucheintrag für Harry Plotter

Beiträge: 509
Registriert: 12.12.2003

Windows 8.1 64bit
Architecture 2014
Architecture 2019

erstellt am: 15. Sep. 2009 10:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen!
Ich habe hier einen Rechner, bei welchem sich die Werkzeugpalette nicht laden läßt.
Mittel Strg+3 schaltet sie lt. Befehlszeile mit folgender Meldung zwar ein: '_ToolPalettes aber es tut sich nichts.
Erst wenn ich in den Optionen unter Dateien die Werkzeugpaletten Speicherorte in der Reihenfolge verändere, dann kommt die Palette. Allerdings kunterbunt und ohne Sortierung in Palettengruppen.
Beim Speichern dieses Arbeitsbereiches und beim neuerlichen Starten von ACA stehe ich wieder am Anfang.

Mir scheint, daß alle anderen Rechner eigentlich die gleichen Settings verwenden. Nur dieser eine PC will nicht.

Woran kann denn das liegen?
Danke, HarryP.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Cosmolion
Mitglied
Staatlich geprüfter Holztechniker


Sehen Sie sich das Profil von Cosmolion an!   Senden Sie eine Private Message an Cosmolion  Schreiben Sie einen Gästebucheintrag für Cosmolion

Beiträge: 608
Registriert: 15.01.2009

erstellt am: 15. Sep. 2009 10:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Harry Plotter 10 Unities + Antwort hilfreich

Versuchen wir mal dem auf die Schliche zu kommen.

Hast du was in der Option verändert? Also den Speicherort der WKZ Paletten?

Schon mal mit der Rechten Maustaste (in der Menüliste) versucht die Paletten einzufügen?

Gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Harry Plotter
Mitglied



Sehen Sie sich das Profil von Harry Plotter an!   Senden Sie eine Private Message an Harry Plotter  Schreiben Sie einen Gästebucheintrag für Harry Plotter

Beiträge: 509
Registriert: 12.12.2003

Windows 8.1 64bit
Architecture 2014
Architecture 2019

erstellt am: 15. Sep. 2009 10:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Nun ja, ich habe 3 Speicherorte in meiner Liste:
1. Die Bürostandardpaletten auf einem Serverlaufwerk welches für die User nur Leserechte hat
2. Die projektspezifischen Paletten je nach geladenem Projekt
3. Die persönlichen auf C:\Dokumente und Einstellungen......

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Cosmolion
Mitglied
Staatlich geprüfter Holztechniker


Sehen Sie sich das Profil von Cosmolion an!   Senden Sie eine Private Message an Cosmolion  Schreiben Sie einen Gästebucheintrag für Cosmolion

Beiträge: 608
Registriert: 15.01.2009

erstellt am: 15. Sep. 2009 10:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Harry Plotter 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Cosmolion:
Versuchen wir mal dem auf die Schliche zu kommen.

Hast du was in der Option verändert? Also den Speicherort der WKZ Paletten?


Gruß


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Cosmolion
Mitglied
Staatlich geprüfter Holztechniker


Sehen Sie sich das Profil von Cosmolion an!   Senden Sie eine Private Message an Cosmolion  Schreiben Sie einen Gästebucheintrag für Cosmolion

Beiträge: 608
Registriert: 15.01.2009

AutoCAD 2014-2017
IMOS 12.0 SR 2 + OEM
WoodWOP

erstellt am: 15. Sep. 2009 11:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Harry Plotter 10 Unities + Antwort hilfreich

Irgendwie verkleinert in der Ansicht sind die nicht zu finden, oder?

Wenn du den ICON benutzt in im WKZ-Leiste Standart. Ok der Befehl muss es auch fressen.

Hast du zwei Monitoren?

Steht in unter Extras - Anpassen - Werkzeugpaletten etwas in der rechten Spalte?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

heiko_hems
Mitglied
Freier Architekt


Sehen Sie sich das Profil von heiko_hems an!   Senden Sie eine Private Message an heiko_hems  Schreiben Sie einen Gästebucheintrag für heiko_hems

Beiträge: 1281
Registriert: 14.01.2005

BuildingDesignSuitePremium 2019
Revit / ACA

erstellt am: 15. Sep. 2009 13:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Harry Plotter 10 Unities + Antwort hilfreich

Mein Tipp wären auch die 2 Monitore gewesen,
irgendwie außerhalb des sichtbaren Bereichs gelandet, Auflösung verschraubt ?
Drück mal nach dem Einschalten der Palette
ALT+Leer dann v
und dann mit den Pfeilen schieben, tut sich was ?

------------------
Gruß
Heiko

"Es gibt kein richtiges Leben im falschen." - Theodor W. Adorno in Minima Moralia, 43
und das hat er gesagt lange bevor es SL, WOW, ETC gab !

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Cosmolion
Mitglied
Staatlich geprüfter Holztechniker


Sehen Sie sich das Profil von Cosmolion an!   Senden Sie eine Private Message an Cosmolion  Schreiben Sie einen Gästebucheintrag für Cosmolion

Beiträge: 608
Registriert: 15.01.2009

erstellt am: 15. Sep. 2009 16:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Harry Plotter 10 Unities + Antwort hilfreich

Kommt evtl. ein Fehler in der Befehlszeile?

Versuchs mal mit dem deutschen Befehl "werkzpaletten" bzw. Menü > Extras - Paletten - Werkzeugpaletten

Zum Schließen "werkzpalettenschl"

Was noch ne Idee sein kann, falls du eine ältere Version von AC verwendest als in der die WKZ Paletten erstellt wurden, Funktzt das auch nicht!!

Greetz

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Harry Plotter
Mitglied



Sehen Sie sich das Profil von Harry Plotter an!   Senden Sie eine Private Message an Harry Plotter  Schreiben Sie einen Gästebucheintrag für Harry Plotter

Beiträge: 509
Registriert: 12.12.2003

Windows 8.1 64bit
Architecture 2014
Architecture 2019

erstellt am: 16. Sep. 2009 11:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Vielen Dank für eure Hinweise!
Ich habe alle Tipps ausprobiert - allerdings ohne Erfolg.

Wenn kein Projekt geladen ist, dann ist die Palette da. Sobald ein Projekt geladen wird, verschwindet sie.

Ich habe eine Neuinstallation durchgeführt und damit das Problem gelöst.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz