Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD Architecture ACA (ADT)
  Linientypenskalierung: Unterschied ADT zu ACAD pur?

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Linientypenskalierung: Unterschied ADT zu ACAD pur? (719 mal gelesen)
nena23
Mitglied
Montag bis Freitag, ganzen Tag lang


Sehen Sie sich das Profil von nena23 an!   Senden Sie eine Private Message an nena23  Schreiben Sie einen Gästebucheintrag für nena23

Beiträge: 457
Registriert: 25.01.2008

win 7 pro 64bit, immer aktuell
Acad Architecture 2013 & 2017, fast immer aktuell

erstellt am: 01. Jul. 2008 15:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo,
stellen hier gerade um auf 2008 Architechture, ich gebe zu, noch keine Zeit gehabt zu haben mich irgendwie in den ADT, bzw. die neuen ACAD 2008  Funktionen einzuarbeiten. Es ist schlicht nur Zeitdruck hier...

Problem: (alles Modellbereich!)

Zeichnung A: ZE=Meter, PSLTSCALE=0, Globaler Skalierfaktor 0,05, Objektskalierung=1
Folge: Linien (Punkt2, Verdeckt2...) gut lesbar.

Wblock aus A geschrieben: alle Werte wie oben
Folge: Linien nicht lesbar!!!
ich muß den globalen Faktor auf 50 (also Faktor 1000) setzten damit es gleich aussieht!

Der ganze andere Reigen bunter Symbole und Pulldownmenüs unten ist gleich eingestellt, auch wenn mir diese mangels Zeit in ihrer Bedeutung nicht klar sind.

Also welchen Knopf muß man in Architecure2008 noch im Blick haben?
Ich vermute mal das das irgendwas im ADT und nicht im puren Acad ist.

danke, Dirk

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

charlieBV
Ehrenmitglied V.I.P. h.c.
Bauzeichnerin



Sehen Sie sich das Profil von charlieBV an!   Senden Sie eine Private Message an charlieBV  Schreiben Sie einen Gästebucheintrag für charlieBV

Beiträge: 9285
Registriert: 28.08.2003

Win 10 Pro

erstellt am: 01. Jul. 2008 15:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für nena23 10 Unities + Antwort hilfreich

Hi,

Hast du das Service Pack und die Hotfixes dafür installiert?

------------------
Gruß Yvonne
Inoffizielle ADT-Help-Site

Bietet dir jemand eine Lösung an, dann freue dich und sei dankbar - es gibt Leute, die Probleme haben für die es keine Lösungen gibt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nena23
Mitglied
Montag bis Freitag, ganzen Tag lang


Sehen Sie sich das Profil von nena23 an!   Senden Sie eine Private Message an nena23  Schreiben Sie einen Gästebucheintrag für nena23

Beiträge: 457
Registriert: 25.01.2008

win 7 pro 64bit, immer aktuell
Acad Architecture 2013 & 2017, fast immer aktuell

erstellt am: 01. Jul. 2008 16:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

SP ist drauf, keine weiteren Hotfixe nach dem SP.
Irgendwelche die etwas damit zu tun haben könnten?

dirk

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nena23
Mitglied
Montag bis Freitag, ganzen Tag lang


Sehen Sie sich das Profil von nena23 an!   Senden Sie eine Private Message an nena23  Schreiben Sie einen Gästebucheintrag für nena23

Beiträge: 457
Registriert: 25.01.2008

win 7 pro 64bit, immer aktuell
Acad Architecture 2013 & 2017, fast immer aktuell

erstellt am: 01. Jul. 2008 16:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hm, nochmal etwas weiter probiert:

per zwischenablage eine punkt2 linie in eine neue Zeichung (acad.dwt oder aecmodell(dach).dwt)
kopiert: linientypaussehen richtig.
Also ist irgendwas beim wblocken passiert, nur was?
(einheit beim export "meter" und "keine einheit" probiert - kein unterschied)

noch irgendwelche ideen?

ratlos, dirk

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mazanek
Mitglied
CAD-Techniker


Sehen Sie sich das Profil von mazanek an!   Senden Sie eine Private Message an mazanek  Schreiben Sie einen Gästebucheintrag für mazanek

Beiträge: 630
Registriert: 13.06.2002

mein System:
Dell Precision T7600 (Xeon E5 2x 3.3Ghz 64MB RAM)
Windows 7 Pro. 64bit
Nvidia Quadro K420
Autdesk Building Design Suite Premium 2017
HP Designjet T1300 & T2300

erstellt am: 01. Jul. 2008 16:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für nena23 10 Unities + Antwort hilfreich

Hallo Nena23!

Hier eine Seite von Autodesk die man sich gut merken sollte: http://usa.autodesk.com/adsk/servlet/ps/dl/index?siteID=123112&id=2334435&linkID=9240658

Da gibt es erstmal ein Hotfix wegen den Linientypen http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=10188849&linkID=9240658

Wir im Büro fahren mit folgender Ltyp-Konfiguration
ltscale 0.5
msltscale 1
psltscale 1

Damit werden die Linientypfaktoren mit dem Maßstäben richtig geschalten.

------------------
ciao markus

- Der größte Bug sitzt immer VOR dem Bildschirm -

Markus Mazanek
Arch.E.Neversal Ziviltechniker GmbH
Maurer Lange Gasse 134
1230 Wien

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nena23
Mitglied
Montag bis Freitag, ganzen Tag lang


Sehen Sie sich das Profil von nena23 an!   Senden Sie eine Private Message an nena23  Schreiben Sie einen Gästebucheintrag für nena23

Beiträge: 457
Registriert: 25.01.2008

win 7 pro 64bit, immer aktuell
Acad Architecture 2013 & 2017, fast immer aktuell

erstellt am: 01. Jul. 2008 17:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

die seite von autodesk kenne ich natürlich, daher kommt ja das sp,
den hotfix hatte ich nicht installiert (ich installiere grundsätzlich nichts, wenn kein fehler da ist..)
da er mich ja nicht betrifft (linien werden nicht durchgezogen dargestellt, sondern nur falsch skaliert).
habe trotzdem mal gehotfixt - nichts hat sich geändert.

aber:
msltscale, das ist der knopf, und mir aus acad2002/adt3.3 nicht bekannt.
der war in der wgeblockten datei 1, obwohl die mutterdatei 0 war!

ist die variable nun acad oder adt?

muß dringend mal mein acad-wissen auf aktuelle version bringen...

trotzdem, danke erstmal, problem gelöst, nur sind mir die zusammenhänge nicht wirklich klar...
dirk

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz