Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD Architecture ACA (ADT)
  Bemassungstext wird gedreht

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Bemassungstext wird gedreht (813 mal gelesen)
Negarth
Mitglied
Architekt


Sehen Sie sich das Profil von Negarth an!   Senden Sie eine Private Message an Negarth  Schreiben Sie einen Gästebucheintrag für Negarth

Beiträge: 128
Registriert: 24.07.2007

Win 10 Prof. , Autodesk Architectural Desktop 2014 - Deutsch, i5 760, NVIDIA GeForce 1050 Ti

erstellt am: 10. Apr. 2008 10:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Guten morgen.

In einer Zeichnung wird der Bemaßungstext gedreht, sobald ich ihn durch "Direktes Bearbeiten" von seiner ursprünglichen Position neben die Maßhilfsline verschieb.
Das betrifft allerdings ausschließlich die vertikale AEC-Bemassung.

Ich habe das Problem zur Sicherheit gerade nochmal reproduziert.
Das BKS ist auf Welt eingestellt und die zu bemaßenden Bauteile sind orthogonal im BKS.

Ich habe noch ein weiteres Problem mit der AEC-Bemaßung in einer anderen Zeichnung.
Eine Wand wurde AEC-bemaßt. Die Maße , inkl. Öffnungsmaße, stimmen. Möchte ich dieser Maßkette ein Objekt zufügen -eine Wand die senkrecht auf die bemaßte wand trifft, dann wird das neue Objekt nicht in die Maßkette aufgenommen.

An welchen Parametern muss ich drehen, damits wieder funktioniert?

Viele Grüße an Alle.

Negarth

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

charlieBV
Ehrenmitglied V.I.P. h.c.
Bauzeichnerin



Sehen Sie sich das Profil von charlieBV an!   Senden Sie eine Private Message an charlieBV  Schreiben Sie einen Gästebucheintrag für charlieBV

Beiträge: 9285
Registriert: 28.08.2003

Win 10 Pro

erstellt am: 10. Apr. 2008 10:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Negarth 10 Unities + Antwort hilfreich

Hi,

erst mal die Frage zu

Zitat:
An welchen Parametern muss ich drehen, damits wieder funktioniert?

Hat es schon mal funktioniert?
Ist das Service Pack installiert?

------------------
Gruß Yvonne
Inoffizielle ADT-Help-Site

Bietet dir jemand eine Lösung an, dann freue dich und sei dankbar - es gibt Leute, die Probleme haben für die es keine Lösungen gibt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Negarth
Mitglied
Architekt


Sehen Sie sich das Profil von Negarth an!   Senden Sie eine Private Message an Negarth  Schreiben Sie einen Gästebucheintrag für Negarth

Beiträge: 128
Registriert: 24.07.2007

Win 10 Prof. , Autodesk Architectural Desktop 2014 - Deutsch, i5 760, NVIDIA GeForce 1050 Ti

erstellt am: 10. Apr. 2008 11:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Yvonne.

Es hat schon funktioniert und der Servicepack ist nicht installiert.

Das 2. geschilderte Problem scheint gelöst zu sein. Ich hatte bei Bemaßungsstil bei Wandstärken "nach Stil" eingestellt. Nachdem ich es auf "Gesamt" gestellt habe geht es.

Also nur noch ein Problem.

Gruß.
Negarth

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

charlieBV
Ehrenmitglied V.I.P. h.c.
Bauzeichnerin



Sehen Sie sich das Profil von charlieBV an!   Senden Sie eine Private Message an charlieBV  Schreiben Sie einen Gästebucheintrag für charlieBV

Beiträge: 9285
Registriert: 28.08.2003

Win 10 Pro

erstellt am: 10. Apr. 2008 11:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Negarth 10 Unities + Antwort hilfreich

Eigentlich sollte man ab hier die Antworten verweigern.

Warum ist das SP nicht installiert? Die setzen keinen Programmierer hin, als Arbeitsbeschaffungsmaßnahme ein SP zu Proggen. Das hat (meistens) schon Sinn.

------------------
Gruß Yvonne
Inoffizielle ADT-Help-Site

Bietet dir jemand eine Lösung an, dann freue dich und sei dankbar - es gibt Leute, die Probleme haben für die es keine Lösungen gibt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Negarth
Mitglied
Architekt


Sehen Sie sich das Profil von Negarth an!   Senden Sie eine Private Message an Negarth  Schreiben Sie einen Gästebucheintrag für Negarth

Beiträge: 128
Registriert: 24.07.2007

Win 10 Prof. , Autodesk Architectural Desktop 2014 - Deutsch, i5 760, NVIDIA GeForce 1050 Ti

erstellt am: 10. Apr. 2008 13:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Yvonne.

Danke für den Hinweis mit dem Servicepack.
Nachdem Software, wie sovieles Andere auch, beim Kunden entwickelt wird, haben auch Servicepacks bei mir nicht 1a Priorität. Das halte ich auch so mit Windows S.Packs. Nachdem entsprechende Hotfixes veröffentlicht wurden, neige ich dann auch Software updates aufzuspielen. Alleine der Fakt, dass jemand sich die Arbeit gemacht hat etwas zu programmieren, ist für mich kein Grund es bei mir auf den Rechner aufzuspielen.
Ich habe aber den Servicepack auf einem Testrechner installiert. Die Hotfixes mache ich noch.
Das Problem blieb allerdings.
Eher durch Zufall habe ich aber gemerkt, dass ich das Problem nicht bei einem Bemaßungsstil habe, den ich selbst für das Bemassen von Durchbrüchen erstellt hatte.
Beim Vergleich konnte ich feststellen, dass bei meiner nicht-funktionierenden Bemaßung die Bem-Text-Richtung auf ISO eingestellt war. Das habe ich in "entlang der Bemaßungskette" geändert. Es klappt wieder. Höchstwahrscheinlich habe ich die Einstellung irgendwann selbst verbaselt.

Ich finde das Forum übrigens sehr, sehr hilfreich. Hier konnte ich schon einige Antworten auf Fragen finden.

Viele Grüße.
Negarth

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

charlieBV
Ehrenmitglied V.I.P. h.c.
Bauzeichnerin



Sehen Sie sich das Profil von charlieBV an!   Senden Sie eine Private Message an charlieBV  Schreiben Sie einen Gästebucheintrag für charlieBV

Beiträge: 9285
Registriert: 28.08.2003

Win 10 Pro

erstellt am: 10. Apr. 2008 13:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Negarth 10 Unities + Antwort hilfreich

Naja, jetzt, wo du das SP installiert hast, musst du aber die Hotfixes schleunigst drüberjagen!

Aber klasse, dass du den Fehler selbst gefunden hast!

------------------
Gruß Yvonne
Inoffizielle ADT-Help-Site

Bietet dir jemand eine Lösung an, dann freue dich und sei dankbar - es gibt Leute, die Probleme haben für die es keine Lösungen gibt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Negarth
Mitglied
Architekt


Sehen Sie sich das Profil von Negarth an!   Senden Sie eine Private Message an Negarth  Schreiben Sie einen Gästebucheintrag für Negarth

Beiträge: 128
Registriert: 24.07.2007

Win 10 Prof. , Autodesk Architectural Desktop 2014 - Deutsch, i5 760, NVIDIA GeForce 1050 Ti

erstellt am: 03. Sep. 2008 12:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo an Alle.

folgendes zur Info:

Ich hatte jetzt tatsächlich nochmal diese Problem mit gedrehten Türhöhen in Maßketten. Allerdings ist das nur in Xrefs der Host-Dateien aufgetreten. Sowohl in der Xref, als auch in der Host-Datei waren die Bemaßungseinstellungen richtig.

Schlussendlich kam ich dahinter, dass der bug (feature?) nur dann aufritt, wenn die xref-Datei in einem anderen als dem Welt-Koordinaten-System (z.B. um 90° gedreht) abgespeichert wurde.

Vielleicht hat das den ein oder anderen schon wuschig gemacht.

Schöne Grüße

Negarth

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz