Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD Architecture ACA (ADT)
  e-Transmit Endlosschleife

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   e-Transmit Endlosschleife (1242 mal gelesen)
die_Pat
Mitglied
Bauzeichnerin


Sehen Sie sich das Profil von die_Pat an!   Senden Sie eine Private Message an die_Pat  Schreiben Sie einen Gästebucheintrag für die_Pat

Beiträge: 81
Registriert: 12.03.2004

erstellt am: 26. Okt. 2007 09:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo!

Wir müssen viele Dateien mit e-Transmit auslesen.
Bei manchen Dateien (frisch geöffnet, ohne Änderungen) verlangt ACA2008 aber direkt, die Zeichnung zu speichern und hängt nach Bestätigung in einer Endlosschleife des Speichern-wollens fest. Nur mit Abbrechen lässt sich das Ganze beheben, aber dann wird e-Transmit natürlich nicht ausgeführt!

Das komische ist, dass es nicht bei allen Zeichnungen passiert.

Bisher behelfen wir uns damit, diese Dateien in ADT 2007 zu öffnen und auszulesen, aber das kann ja nicht der Sinn der Sache sein, oder?

Hatte jemand schon mal dieses Problem und wie kann man es lösen?

Vielen Dank!

Ob die System-Info richtig ausgefüllt wird, weiß ich nicht, ich habs jedenfalls geändert...es geht um ACA2008...

------------------
LG
  die_Pat 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

charlieBV
Ehrenmitglied V.I.P. h.c.
Bauzeichnerin



Sehen Sie sich das Profil von charlieBV an!   Senden Sie eine Private Message an charlieBV  Schreiben Sie einen Gästebucheintrag für charlieBV

Beiträge: 9285
Registriert: 28.08.2003

Win 10 Pro

erstellt am: 26. Okt. 2007 09:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für die_Pat 10 Unities + Antwort hilfreich

Hi,

im SP1 fürs ACA ist auch bei etransmit was verbessert worden. Hast du das drauf (und die Hotfixes)?
Zur Sysinfo geb ich dir mal das mit.

------------------
Gruß Yvonne
Inoffizielle ADT-Help-Site

Bietet dir jemand eine Lösung an, dann freue dich und sei dankbar - es gibt Leute, die Probleme haben für die es keine Lösungen gibt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

die_Pat
Mitglied
Bauzeichnerin


Sehen Sie sich das Profil von die_Pat an!   Senden Sie eine Private Message an die_Pat  Schreiben Sie einen Gästebucheintrag für die_Pat

Beiträge: 81
Registriert: 12.03.2004

erstellt am: 26. Okt. 2007 09:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo, Yvonne!
Danke für Deine Antwort.
Das SP ist drauf und auch die Hofixes...

------------------
LG
  die_Pat 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

charlieBV
Ehrenmitglied V.I.P. h.c.
Bauzeichnerin



Sehen Sie sich das Profil von charlieBV an!   Senden Sie eine Private Message an charlieBV  Schreiben Sie einen Gästebucheintrag für charlieBV

Beiträge: 9285
Registriert: 28.08.2003

Win 10 Pro

erstellt am: 26. Okt. 2007 09:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für die_Pat 10 Unities + Antwort hilfreich

Kannst du irgendwie sagen, was mit den Dateien passiert ist? Sind es alte Dateien, wurden sie zwischendrin mit irgendeinem Fremdsystem bearbeitet?

Kannst du was erreichen, wenn du die Dateien über wiederherstellen öffnest, und sie prüfst und bereinigst?

------------------
Gruß Yvonne
Inoffizielle ADT-Help-Site

Bietet dir jemand eine Lösung an, dann freue dich und sei dankbar - es gibt Leute, die Probleme haben für die es keine Lösungen gibt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

die_Pat
Mitglied
Bauzeichnerin


Sehen Sie sich das Profil von die_Pat an!   Senden Sie eine Private Message an die_Pat  Schreiben Sie einen Gästebucheintrag für die_Pat

Beiträge: 81
Registriert: 12.03.2004

erstellt am: 26. Okt. 2007 09:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Also, die Dateien wurden nur bei uns im Hause bearbeitet.
Versionsübergreifend seit ADT 2007 manche Sachen evtl. auch schon seit ADT 2006 aber nicht älter. (Ich arbeite nicht an dem Projekt, drum kann ich es nicht so genau sagen...)

Die Zeichnungen sind alle geprüft und bereinigt, Wiederherstellen hab ich grade ausprobiert, bringt leider auch keinen Erfolg.

------------------
LG
  die_Pat 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

charlieBV
Ehrenmitglied V.I.P. h.c.
Bauzeichnerin



Sehen Sie sich das Profil von charlieBV an!   Senden Sie eine Private Message an charlieBV  Schreiben Sie einen Gästebucheintrag für charlieBV

Beiträge: 9285
Registriert: 28.08.2003

Win 10 Pro

erstellt am: 26. Okt. 2007 09:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für die_Pat 10 Unities + Antwort hilfreich

Und wenn du etransmit sagst, und dann wenn er sagt, dass er speichern muss, abbrechen machst, manuell (ohne zu zoomen/panen oder sonst was) speicherst, und dann direkt noch einmal etransmit?

------------------
Gruß Yvonne
Inoffizielle ADT-Help-Site

Bietet dir jemand eine Lösung an, dann freue dich und sei dankbar - es gibt Leute, die Probleme haben für die es keine Lösungen gibt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

die_Pat
Mitglied
Bauzeichnerin


Sehen Sie sich das Profil von die_Pat an!   Senden Sie eine Private Message an die_Pat  Schreiben Sie einen Gästebucheintrag für die_Pat

Beiträge: 81
Registriert: 12.03.2004

erstellt am: 26. Okt. 2007 09:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hatte ich mir auch schon gedacht, aber leider ohne Erfolg.

------------------
LG
  die_Pat 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

charlieBV
Ehrenmitglied V.I.P. h.c.
Bauzeichnerin



Sehen Sie sich das Profil von charlieBV an!   Senden Sie eine Private Message an charlieBV  Schreiben Sie einen Gästebucheintrag für charlieBV

Beiträge: 9285
Registriert: 28.08.2003

Win 10 Pro

erstellt am: 26. Okt. 2007 09:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für die_Pat 10 Unities + Antwort hilfreich

Ok, mal ein Test: wenn du Export nach acad machst. und die Datei dann etransmitten willst, geht das?

Und: Was ist in den Zeichnungen drin? (Irgendwas abstruses?)

------------------
Gruß Yvonne
Inoffizielle ADT-Help-Site

Bietet dir jemand eine Lösung an, dann freue dich und sei dankbar - es gibt Leute, die Probleme haben für die es keine Lösungen gibt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

die_Pat
Mitglied
Bauzeichnerin


Sehen Sie sich das Profil von die_Pat an!   Senden Sie eine Private Message an die_Pat  Schreiben Sie einen Gästebucheintrag für die_Pat

Beiträge: 81
Registriert: 12.03.2004

erstellt am: 26. Okt. 2007 09:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ok.
Nach Export nach ACAD (2007 oder 2004, ist egal), lässt sich die Ursprungsdatei weiter nicht e-transmitten. Die ACAD-Datei funktioniert, aber damit sind ja meine ADT-Objekte kaputt, was nicht sein soll.

Ungewöhnliche Sachen sind in den Dateien nicht drin, Grundrisse, Schnitte, usw. Es ist in allen (auch in den funktionierenden) eine allgemeine Legende als x-ref drin. Es gibt selbst erstellte Bauteilstempel usw. An denen kanns aber, denk ich auch nicht liegen, denn beispielsweise der EG-Plan geht, der OG-Plan aber nicht, obwohl die gleichen Elemente verwendet werden.

------------------
LG
  die_Pat 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

charlieBV
Ehrenmitglied V.I.P. h.c.
Bauzeichnerin



Sehen Sie sich das Profil von charlieBV an!   Senden Sie eine Private Message an charlieBV  Schreiben Sie einen Gästebucheintrag für charlieBV

Beiträge: 9285
Registriert: 28.08.2003

Win 10 Pro

erstellt am: 26. Okt. 2007 09:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für die_Pat 10 Unities + Antwort hilfreich

Hmm, mystisch...

also, ich glaube, ich würde eine Kopie machen und dann mal anfangen weg zu löschen und immer wieder etransmit versuchen. Mit den Layouts anfangen, und dann immer Teile weglöschen.
Was besseres fällt mir nicht ein.

------------------
Gruß Yvonne
Inoffizielle ADT-Help-Site

Bietet dir jemand eine Lösung an, dann freue dich und sei dankbar - es gibt Leute, die Probleme haben für die es keine Lösungen gibt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

die_Pat
Mitglied
Bauzeichnerin


Sehen Sie sich das Profil von die_Pat an!   Senden Sie eine Private Message an die_Pat  Schreiben Sie einen Gästebucheintrag für die_Pat

Beiträge: 81
Registriert: 12.03.2004

erstellt am: 26. Okt. 2007 10:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ja, äußerst misteriös...
Aber Du hattest den richtigen Riecher! 
Ich hab jetzt mal angefangen in einer Zeichnung, nacheinander Layouts zu löschen dann die Zeichnung speichern, bereinigen, speichern.
Und siehe da: Es tut!!!
Jetzt muss ich (oder vielmehr meine Kollegin) "nur" noch rausfinden, was die Layouts der nicht funktionierenden Zeichnungen - und das sind einige - gemeinsam haben. Ich tippe da auf irgend einen Block oder so.

Also, vielen Dank noch mal, die U's sind unterwegs und ich wünsch Dir ein schönes und erholsames Wochenende!

------------------
LG
  die_Pat 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

charlieBV
Ehrenmitglied V.I.P. h.c.
Bauzeichnerin



Sehen Sie sich das Profil von charlieBV an!   Senden Sie eine Private Message an charlieBV  Schreiben Sie einen Gästebucheintrag für charlieBV

Beiträge: 9285
Registriert: 28.08.2003

Win 10 Pro

erstellt am: 26. Okt. 2007 10:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für die_Pat 10 Unities + Antwort hilfreich

Ich tippe auf ein Ansichtsfenster...
EDIT: Aber du sagst es uns dann, was es war, oder?

------------------
Gruß Yvonne
Inoffizielle ADT-Help-Site

Bietet dir jemand eine Lösung an, dann freue dich und sei dankbar - es gibt Leute, die Probleme haben für die es keine Lösungen gibt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

die_Pat
Mitglied
Bauzeichnerin


Sehen Sie sich das Profil von die_Pat an!   Senden Sie eine Private Message an die_Pat  Schreiben Sie einen Gästebucheintrag für die_Pat

Beiträge: 81
Registriert: 12.03.2004

erstellt am: 26. Okt. 2007 10:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Na, klar!
Wenn wir's heut nimmer klären können, kann's aber a bissi dauern.
Bin nächste Woche nicht im Büro...
Bis dann!

------------------
LG
  die_Pat 

=^..^=

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

die_Pat
Mitglied
Bauzeichnerin


Sehen Sie sich das Profil von die_Pat an!   Senden Sie eine Private Message an die_Pat  Schreiben Sie einen Gästebucheintrag für die_Pat

Beiträge: 81
Registriert: 12.03.2004

hp Workstation Z200
Win 7
ACA 2011
Revit 2011

erstellt am: 26. Okt. 2007 12:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Also, es scheint tatsächlich an den Ansichtsfenstern zu liegen.
Sind alle gelöscht, klappts auch mit dem e-Transmit.
Erstellt man ein neues, wars das aber wieder!
Schaut so aus, als ob in den betreffenden Zeichnungen was nicht stimmt...
Die Eigenschaften der Ansichtsfenster der "kaputten" Zeichnungen sind identisch mit denen aus "normalen" Zeichnungen.
Mehr hab ich noch nicht herausgefunden.
Ich bleib dran.
Schönes Wochenende.

------------------
LG
  die_Pat 

=^..^=

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

charlieBV
Ehrenmitglied V.I.P. h.c.
Bauzeichnerin



Sehen Sie sich das Profil von charlieBV an!   Senden Sie eine Private Message an charlieBV  Schreiben Sie einen Gästebucheintrag für charlieBV

Beiträge: 9285
Registriert: 28.08.2003

Win 10 Pro

erstellt am: 26. Okt. 2007 12:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für die_Pat 10 Unities + Antwort hilfreich

Ok,

2 neue Testreihen 

Kopier mal aus einer Zeichnung, in denen Etransmit geht, ein AF rein und versuche es dann mal.
Und/oder nach dem Löschen aller AF mal speichern, schließen, wiederherstellen, speichern, prüfen, speichern und dann noch mal etransmitten.

------------------
Gruß Yvonne
Inoffizielle ADT-Help-Site

Bietet dir jemand eine Lösung an, dann freue dich und sei dankbar - es gibt Leute, die Probleme haben für die es keine Lösungen gibt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

die_Pat
Mitglied
Bauzeichnerin


Sehen Sie sich das Profil von die_Pat an!   Senden Sie eine Private Message an die_Pat  Schreiben Sie einen Gästebucheintrag für die_Pat

Beiträge: 81
Registriert: 12.03.2004

erstellt am: 05. Nov. 2007 10:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Da bin ich wieder! 

Ganz neue Erkenntnis:
Habe jetzt mal testweise auch im Modell nach und nach die Objekte gelöscht.
Übrig blieb eine Bemaßung ohne Punkte (das Fehler-Kastl halt).
Und jetzt wirds interessant:
In der Zeichnung sind jetzt noch 3 Elemente, die Bemaßung im Modell, ein Ansichtsfenster und ein Mtext im Layout.
e-Transmit geht NICHT.
Löscht man nun ein beliebiges Element, egal welches, GEHT e-Transmit!!!


------------------
LG
  die_Pat 

=^..^=

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz