Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD Architecture ACA (ADT)
  Problem mit den Icons!?

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Problem mit den Icons!? (4179 mal gelesen)
surfen281
Mitglied
Student


Sehen Sie sich das Profil von surfen281 an!   Senden Sie eine Private Message an surfen281  Schreiben Sie einen Gästebucheintrag für surfen281

Beiträge: 496
Registriert: 08.09.2002

ACA 2016; MAX 2016, Photoshop.....
WIN 7 64bit; 2xXeon X5690; Quadro 4000; 48GB RAM;

erstellt am: 26. Okt. 2005 20:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Support.zip

 
Hallo ADT-Freunde!

Ich hab ein Problem mit den Icons! Nachdem ich mein System (PC) komplett neu aufgesetzt habe, wollte ich mir das gespeicherte Profil und die CUI-Datei neu reinspielen. Ich hab sie gleich als ZipDatei angehängt! Die Such-Pfade unter "Optionen" stimmen auch. Habe auch die adt.dll zu meiner "mARTin_2006_deutsch.dll" umbenannt. (Hab ich irgendwo gelesen, daß das helfen soll!?)
Sobald ich aber ein Icon ändern will (mit Icon-rechte Maustaste" Anpassen und anschließendem "Anwenden"), scheinen 30% der Icons nur mehr als Fragezeichen auf!
Habe schon zig Versuche hinter mir nach dem Try-and-Error-System! Leider ohne Erfolg!?

Weiß jemand von Euch Rat????

mfG,

                    mARTin

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Martin Vehar
Mitglied
Architekt

Sehen Sie sich das Profil von Martin Vehar an!   Senden Sie eine Private Message an Martin Vehar  Schreiben Sie einen Gästebucheintrag für Martin Vehar

Beiträge: 1
Registriert: 27.01.2004

erstellt am: 26. Okt. 2005 23:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für surfen281 10 Unities + Antwort hilfreich

Hallo Martin,
habe ein ähnliches Problem gehabt einfach nur wenn die CUI unter anderem Namen gespeichert wurde als "ADT.CUI". Danach waren plötzlich in etlichen Menüs und Werkzeugkästen die Icons durch Fragezeichen ersetzt. Bisher einzige Lösung, die original CUI vor jeder Änderunge kopieren und als Sicherung abzuspeichern und dann direkt die ADT.CUI anzupassen (ohne umbenennen). Sollte das Original bei dir schon geändert sein, kannst du es einfach wieder herstellen, wenn du dich unter einem neuen Userbamen an dem Rechner einloggst, und als dieser User den ADT einmal startest. Die gesamten Pfade für den User werden neu erstellt und in dessen Supportpfad findest du auch wieder die ADT.CUI im Original. Die kannst du dann in den Ordner für deinen normalen Usernamen speichern.
Darüberhinaus aber noch keine weiteren Forschungen zu dem Fehler betrieben.
Gruß Martin Vehar

------------------
CAD Beratung Vehar
Stuttgart
www.cad-beratung-vehar.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

tmoehlenhoff
Moderator
Gutzum, CAD-Therapeut und BIM-Priester ;-)




Sehen Sie sich das Profil von tmoehlenhoff an!   Senden Sie eine Private Message an tmoehlenhoff  Schreiben Sie einen Gästebucheintrag für tmoehlenhoff

Beiträge: 2996
Registriert: 14.10.2002

AutoCAD, AutoCAD Architecture, Revit Architecture, Building Design und Honeymoon Suite und das ganze auch gerne mal auf einem Mac

erstellt am: 26. Okt. 2005 23:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für surfen281 10 Unities + Antwort hilfreich

hhhmmm, ich kann das hier nachvollziehen, aber das ist ja auch kein Wunder, denn ich habe die Icons aus "c:\Programme\4 All\Icons" ja auch nicht. So ist z.B. der Werkzeugkasten M_Express komplett mit Fragezeichen bestückt. Wenn es aber z.B. im oben genannten Ordner eine "Flaeche_in_Liniengrafik.bmp" gibt verstehe ich es im Moment auch nicht...

sayonara
Torsten Möhlenhoff
ACAD-Systemhaus Bremen

------------------
Alles wirD guT

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

tmoehlenhoff
Moderator
Gutzum, CAD-Therapeut und BIM-Priester ;-)




Sehen Sie sich das Profil von tmoehlenhoff an!   Senden Sie eine Private Message an tmoehlenhoff  Schreiben Sie einen Gästebucheintrag für tmoehlenhoff

Beiträge: 2996
Registriert: 14.10.2002

AutoCAD, AutoCAD Architecture, Revit Architecture, Building Design und Honeymoon Suite und das ganze auch gerne mal auf einem Mac

erstellt am: 26. Okt. 2005 23:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für surfen281 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Martin Vehar:
Hallo Martin,
habe ein ähnliches Problem gehabt einfach nur wenn die CUI unter anderem Namen gespeichert wurde als "ADT.CUI". Danach waren plötzlich in etlichen Menüs und Werkzeugkästen die Icons durch Fragezeichen ersetzt...

Und das trat auch auf wenn man die adt.dll mit kopiert und umbenannt hat?

sayonara
Torsten Möhlenhoff
ACAD-Systemhaus Bremen

------------------
Alles wirD guT

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CAD-Huebner
Ehrenmitglied V.I.P. h.c.
Verm.- Ing., ATC-Trainer



Sehen Sie sich das Profil von CAD-Huebner an!   Senden Sie eine Private Message an CAD-Huebner  Schreiben Sie einen Gästebucheintrag für CAD-Huebner

Beiträge: 9554
Registriert: 01.12.2003

AutoCAD 2.5 - 201x, Civil 3D, LDD, MDT, RD, ADT
AutoCAD Architecture 2012-2017
Win7x64

erstellt am: 26. Okt. 2005 23:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für surfen281 10 Unities + Antwort hilfreich

Wo ist denn das in der Datei erwähnte/beötigte PartialMenuFile tm_adttools.cui?

------------------
Mit freundlichem Gruß

Udo Hübner

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

surfen281
Mitglied
Student


Sehen Sie sich das Profil von surfen281 an!   Senden Sie eine Private Message an surfen281  Schreiben Sie einen Gästebucheintrag für surfen281

Beiträge: 496
Registriert: 08.09.2002

ACA 2016; MAX 2016, Photoshop.....
WIN 7 64bit; 2xXeon X5690; Quadro 4000; 48GB RAM;

erstellt am: 27. Okt. 2005 12:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Support1.zip

 
Sorry für meine Verspätung - Habs nicht früher geschafft!
Danke für Eure raschen Antworten

@Martin Vehar:
leider klappt auch die Umbenennung in adt.cui nicht! Ich habe auch die adt.mnl umbenennen müssen, dann hat er es mir richtig angezeigt! Aber sobald ich ein Icon hinzufügen will isses vorbei!?!

--------------------------------------------------
Und das trat auch auf wenn man die adt.dll mit kopiert und umbenannt hat?
--------------------------------------------------
@Thorsten: ja, leider auch dann!
Die M_Express Leiste besteht zu 100% aus Express-tools! Wo die Icons sind weiß ich nicht! Sie sind aber da, wenn ich die Sicherungsdateien lade!?


Im Anhang sind ein paar Icons, damit Ihr das nachvollziehen könnt, wenn Ihr wollt.
Auch die "tm_*"-files liegen bei!

Komischerweise sehe ich meine Icons wenn ich die Sicherungsdateien (die ich Euch geschickt habe) wenn ich die CUI lade. Sobald ich aber einen Werkzeugkasten ändern will, sind sie futsch!
Hab auch versucht die tm_* - files aus der CUI im Editor zu entfernen, da ich ursprünglich dachte es läge daran!? Dabei bin ich aber draufgekommen, daß die jungfräuliche Sicherungs CUI bereits auch dann keine Icons mehr anzeigt, wenn ich sie bloß im Editor öffne und OHNE etwas zu verändern gleich wieder schließe!!??!!
Was bedeutet das?
Hat das Problem was mit den tm_tools zu tun? Mir is das Problem erst jetzt aufgefallen!? ;-)

Jemand eine Idee?

Danke,

                    mARTin

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

tmoehlenhoff
Moderator
Gutzum, CAD-Therapeut und BIM-Priester ;-)




Sehen Sie sich das Profil von tmoehlenhoff an!   Senden Sie eine Private Message an tmoehlenhoff  Schreiben Sie einen Gästebucheintrag für tmoehlenhoff

Beiträge: 2996
Registriert: 14.10.2002

AutoCAD, AutoCAD Architecture, Revit Architecture, Building Design und Honeymoon Suite und das ganze auch gerne mal auf einem Mac

erstellt am: 27. Okt. 2005 21:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für surfen281 10 Unities + Antwort hilfreich

Also: Nachdem ich die Icons nach "c:\Programme\4 All\Icons" entpackt habe (denn dort stammen sie ja wohl her) und die mARTin_2006_deutsch.mnr gelöscht habe war beim nächsten Start alles in Ordnung und ich darf auch munter die Oberfläche anpassen ohne das ich mit Fragezeichen überschüttet werde.

sayonara
Torsten Möhlenhoff
ACAD-Systemhaus Bremen

------------------
Alles wirD guT

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

surfen281
Mitglied
Student


Sehen Sie sich das Profil von surfen281 an!   Senden Sie eine Private Message an surfen281  Schreiben Sie einen Gästebucheintrag für surfen281

Beiträge: 496
Registriert: 08.09.2002

ACA 2016; MAX 2016, Photoshop.....
WIN 7 64bit; 2xXeon X5690; Quadro 4000; 48GB RAM;

erstellt am: 29. Okt. 2005 18:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Thorsten!

DANKE!
Es war der Pfad zu den Icons!?!!!
Ich habe die Icons nämlich auf D:/Projekte.... gelegt, da ich von den Projekten gesamte Backups mache! Drum wollte ich alles zusammen haben!
Ich dachte wenn ich die Supportpfade ändere dann klappt das eh mit den Icons!? Aber dem war dann wohl nicht so!???
Woher wußtest Du, daß der richtige Pfad c:/Programme/4 ALL/Icons  heißt?
Ist der in der cui drin?

Danke auf jedenfall für Deine und Eure Hilfe!

Jetzt gehts ans Unities verteilen!
Schönes WE noch!

                      mARTin

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

tmoehlenhoff
Moderator
Gutzum, CAD-Therapeut und BIM-Priester ;-)




Sehen Sie sich das Profil von tmoehlenhoff an!   Senden Sie eine Private Message an tmoehlenhoff  Schreiben Sie einen Gästebucheintrag für tmoehlenhoff

Beiträge: 2996
Registriert: 14.10.2002

AutoCAD, AutoCAD Architecture, Revit Architecture, Building Design und Honeymoon Suite und das ganze auch gerne mal auf einem Mac

erstellt am: 29. Okt. 2005 18:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für surfen281 10 Unities + Antwort hilfreich

Hi mARTin,

jo, der Pfad steht in der CUI und in dem geposteten Profil war er auch noch vorhanden.

sayonara
Torsten Möhlenhoff
ACAD-Systemhaus Bremen

------------------
Alles wirD guT

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

surfen281
Mitglied
Student


Sehen Sie sich das Profil von surfen281 an!   Senden Sie eine Private Message an surfen281  Schreiben Sie einen Gästebucheintrag für surfen281

Beiträge: 496
Registriert: 08.09.2002

ACA 2016; MAX 2016, Photoshop.....
WIN 7 64bit; 2xXeon X5690; Quadro 4000; 48GB RAM;

erstellt am: 30. Okt. 2005 08:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo nochmal!

Gibt es in dem Fall (Die Icons sind mit Pfad in der CUI angegeben) eigentlich noch eine möglichkeit die Pfade zu ändern?
Mit dem Editor mach ich das File doch unbrauchbar!?!

Sehe ich das richtig, daß ich jetzt auf diesem Pfad sitzen bleibe? ;-)

mfG,


                            mARTin

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

tmoehlenhoff
Moderator
Gutzum, CAD-Therapeut und BIM-Priester ;-)




Sehen Sie sich das Profil von tmoehlenhoff an!   Senden Sie eine Private Message an tmoehlenhoff  Schreiben Sie einen Gästebucheintrag für tmoehlenhoff

Beiträge: 2996
Registriert: 14.10.2002

AutoCAD, AutoCAD Architecture, Revit Architecture, Building Design und Honeymoon Suite und das ganze auch gerne mal auf einem Mac

erstellt am: 30. Okt. 2005 09:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für surfen281 10 Unities + Antwort hilfreich

Naja, wenn man weiss was man tut, kann man auch nachträglich mit einem Editor die CUI ändern  . Mann sollte dann nur einen nehmen, der nicht selbständig allzu viel in der Datei rummacht. Der Editor aus dem Windows ist da beispielsweise geeignet. Wenn man den benutzt kann man auch z.B. mittels Suchen/Ersetzen die Pfade ändern (bzw. entfernen). Eine Möglichkeit wäre den Pfad rauszuschmeissen und dann mittels Supportpfad dafür zu sorgen, dass der ADT die Icons findet. Dies kann man beim Erstellen des Icons (also wenn man die CUI im ADT anpasst) natürlich auch gleich erledigen.

sayonara
Torsten Möhlenhoff
ACAD-Systemhaus Bremen

------------------
Alles wirD guT

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz