Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  CPUs Allgemein
  Welches Netzteil

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Welches Netzteil (1508 mal gelesen)
charlieBV
Ehrenmitglied V.I.P. h.c.
Bauzeichnerin



Sehen Sie sich das Profil von charlieBV an!   Senden Sie eine Private Message an charlieBV  Schreiben Sie einen Gästebucheintrag für charlieBV

Beiträge: 9295
Registriert: 28.08.2003

erstellt am: 03. Mrz. 2005 19:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi allerseits,

nachdem ich mich als absoluter Laie durch den Dschungel der CPUs, Rams und so weiter geschlagen habe, hat ein netter Mensch gesagt: Wenn du deinen Rechner aufrüsten willst, brauchst du evtl ein neues Netzteil. So, da steh ich nun, darüber hab ich nichts gefunden. Hier ein paar Infos: rein sollen:
KV2 Extreme (1.0) von Elitegroup
AMD Athlon 64 3000+ mit Kühler (logisch!)
1GB DDR Ram 400

Auf meinem alten Netzteil steht 250V. Reicht das? oder muss ein neues her, und wenn ja welches, ich habe zwischen 25 und 300 alles gesehen, aber ich wollte keinen neuen rechner, nur was was saft spendet...

Über ein paar Tipps wäre ich seeeehr dankbar.

------------------
Gruß

Yvonne

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ralfm
Ehrenmitglied V.I.P. h.c.
Elektrozeichner



Sehen Sie sich das Profil von ralfm an!   Senden Sie eine Private Message an ralfm  Schreiben Sie einen Gästebucheintrag für ralfm

Beiträge: 4892
Registriert: 21.08.2003

Win XP: WSCAD 4.0 bis 5.5, EPLAN P8 bis 1.9,
EPLAN 5.30 bis 5.70.
Win 7 64bit, irgendein Zweikerner, 32GB: P8.2.0...2.7 + Fluid

erstellt am: 03. Mrz. 2005 19:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für charlieBV 10 Unities + Antwort hilfreich

Hallo charlieBV,

so allgemein kann man die Frage nach dem Netzteil nicht beantworten. Ich weiß nun nicht welchen (Prozessor-)Sockel das Board hat, 754 oder 939. Athlon 64-3000 habe ich auch, allerdings Sockel 754 und auch 1GB-Ram.
Du meinst bestimmt bei der Angabe 250V 250W? Meine Kiste z.B. läuft mit einem alten 300W Zalman-Netzteil. Ich habe aber auch 2 CD-Laufwerke und 4 Festplatten drin. Ich versuche, am unteren Ende der Leistung zu arbeiten, damit das Netzteil in seinem günstigsten Wirkungsgradbereich arbeitet.
Mein Tip: Einfach erstmal mit dem 250W-Netzteil probieren, wenns geht ist es ok, wenn der Rechner ab und zu einfach resettet oder sich abschaltet, sollte über ein stärkeres Netzteil nachgedacht werden.

------------------
Grüße
Ralf

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

charlieBV
Ehrenmitglied V.I.P. h.c.
Bauzeichnerin



Sehen Sie sich das Profil von charlieBV an!   Senden Sie eine Private Message an charlieBV  Schreiben Sie einen Gästebucheintrag für charlieBV

Beiträge: 9295
Registriert: 28.08.2003

erstellt am: 04. Mrz. 2005 07:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi Ralf,

es soll der 939er Sockel werden...
und ich hab ja nicht sooo viel geraffel da drin (1 Platte, 2 CD-Roms)
aber ich werde es erst mal mit dem alten Netzteil versuchen. "Zerschmelzen" kann mir aber nix, oder? Solange die Kiste "nur" ausgeht ist es nicht so schlimm...

Danke schön!

------------------
Gruß

Yvonne

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Peter Hauser
Mitglied



Sehen Sie sich das Profil von Peter Hauser an!   Senden Sie eine Private Message an Peter Hauser  Schreiben Sie einen Gästebucheintrag für Peter Hauser

Beiträge: 332
Registriert: 04.12.2003

erstellt am: 04. Mrz. 2005 07:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für charlieBV 10 Unities + Antwort hilfreich

Alte Netzteile weisen zum Teil grosse Schwankungen in der Qualität der Stromlieferung aus. Es gibt auch neue "Powernetzteile" mit 550 Watt, die man wegschmeissen kann. Tagan liefert zu einem sehr guten Preis-leistungsverhältnis SEHR leise Netzteile, ich setze die auch für meine Dual-CPU Workstations ein. Einen Test für Netzteile findest du hier: http://www.planet3dnow.de/artikel/hardware/35nts/,  im Fazit: <A HREF="http://www.planet3dnow.de/artikel/hardware/35nts/84.shtml>http://www.planet3dnow.de/artikel/hardware/35nts/84.shtml</a>

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ralfm
Ehrenmitglied V.I.P. h.c.
Elektrozeichner



Sehen Sie sich das Profil von ralfm an!   Senden Sie eine Private Message an ralfm  Schreiben Sie einen Gästebucheintrag für ralfm

Beiträge: 4892
Registriert: 21.08.2003

Win XP: WSCAD 4.0 bis 5.5, EPLAN P8 bis 1.9,
EPLAN 5.30 bis 5.70.
Win 7 64bit, irgendein Zweikerner, 32GB: P8.2.0...2.7 + Fluid

erstellt am: 04. Mrz. 2005 10:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für charlieBV 10 Unities + Antwort hilfreich

...Welche Grafikkarte kommt denn zum Einsatz?

------------------
Grüße
Ralf

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

charlieBV
Ehrenmitglied V.I.P. h.c.
Bauzeichnerin



Sehen Sie sich das Profil von charlieBV an!   Senden Sie eine Private Message an charlieBV  Schreiben Sie einen Gästebucheintrag für charlieBV

Beiträge: 9295
Registriert: 28.08.2003

erstellt am: 04. Mrz. 2005 10:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi Ralf

irgendeine AGP aus dem Fundus meines Daddys. Ich will auch keine Realtime 3D spiele damit bestreiten!

------------------
Gruß

Yvonne

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ralfm
Ehrenmitglied V.I.P. h.c.
Elektrozeichner



Sehen Sie sich das Profil von ralfm an!   Senden Sie eine Private Message an ralfm  Schreiben Sie einen Gästebucheintrag für ralfm

Beiträge: 4892
Registriert: 21.08.2003

Win XP: WSCAD 4.0 bis 5.5, EPLAN P8 bis 1.9,
EPLAN 5.30 bis 5.70.
Win 7 64bit, irgendein Zweikerner, 32GB: P8.2.0...2.7 + Fluid

erstellt am: 04. Mrz. 2005 11:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für charlieBV 10 Unities + Antwort hilfreich

..Na dann...
Da würde ich jetzt mal keine Probleme mit dem Netzteil sehen. Wenn Du darauf achtest, einen Prozessor mit Winchester-Kern zu bekommen und nicht einen älteren mit Newcastle-Kern, die neuen nehmen noch ein wenig weniger Leistung auf. Das Board habe ich mir auch mal angesehen, ist ja keines mit nem neuen ATX-Stecker.

Mal so: Ich habe so eine Leistungsanzeige vor den PC und da sagt sie mir jetzt dass er zwischen 82W und 84W aufnimmt.

------------------
Grüße
Ralf

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

charlieBV
Ehrenmitglied V.I.P. h.c.
Bauzeichnerin



Sehen Sie sich das Profil von charlieBV an!   Senden Sie eine Private Message an charlieBV  Schreiben Sie einen Gästebucheintrag für charlieBV

Beiträge: 9295
Registriert: 28.08.2003

erstellt am: 04. Mrz. 2005 12:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Vielen Dank,

es ist ein Prozessor mit Winchester Kern (was auch immer das sein mag, aber es sit wohl gut so).
Ich lass mich einfach überraschen, da ich mir das Netzteil selbst kaufen muss, werde ich mich im Zweifelsfall bei Ebay durchgraben...

Ich finde es suuper klasse, dass es auch in diesem Forum ratze-fatze mit den Antworten geht!

------------------
Gruß

Yvonne

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

paTTer
Mitglied



Sehen Sie sich das Profil von paTTer an!   Senden Sie eine Private Message an paTTer  Schreiben Sie einen Gästebucheintrag für paTTer

Beiträge: 121
Registriert: 06.10.2004

Athlon 64 3000+ S939
@ 3500+
MSI K8T Neo2 Platinum
2x512MB DDR500
@ 250MHz
GF FX6800 GS (1,6/16)
@ 350/800MHz
HDD1 IBM 60GB (8MB)
HDD2 Samsung 160GB (2MB)

erstellt am: 09. Mrz. 2005 14:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für charlieBV 10 Unities + Antwort hilfreich

winchester bezeichnet den prozessorkern. sockel ist hier 939.

die abwärme eines winchesters liegt deutlich unter der eines Newcastle, dem Vorgänger bei den Athlon64ern.

die winchester eignen sich daher gut zum übertakten. man kann da schnell mal 200 oder 300 Euronen einsparen, um zu selber leistung zu kommen.

wenn du links liest, siehst du daß ich auch "sparen" musste ^^
ist auch ein "winni", wie man in der übertakterszene sagt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

charlieBV
Ehrenmitglied V.I.P. h.c.
Bauzeichnerin



Sehen Sie sich das Profil von charlieBV an!   Senden Sie eine Private Message an charlieBV  Schreiben Sie einen Gästebucheintrag für charlieBV

Beiträge: 9295
Registriert: 28.08.2003

erstellt am: 09. Mrz. 2005 15:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi,

ich habe zum ersten Mal bei ebay mitgesteigert udn ein Silent 550W Netzteil für (incl. versand) 29.50@ ersteigert. Silent (17dB). Ich denke, dass ich damit mal ne weile auskomme, ich hoffe, dass es bis Freitag kommt, mein Board und die CPU sind schon da...

Also, ich werde das Ergebnis mitteilen..

------------------
Gruß

Yvonne

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

charlieBV
Ehrenmitglied V.I.P. h.c.
Bauzeichnerin



Sehen Sie sich das Profil von charlieBV an!   Senden Sie eine Private Message an charlieBV  Schreiben Sie einen Gästebucheintrag für charlieBV

Beiträge: 9295
Registriert: 28.08.2003

erstellt am: 09. Mrz. 2005 19:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi Ihr grossen Gurus,

kann es sein, dass das Board dringend ATX12V UND ATX1, also 4 und 20 pins braucht?
Dann kann ich es momentan vergessen... ohne das neue Netzteil zu haben.

Aber der Lüfter ist schon im offenen Zustand leise und es leuchtet ganz toll buntisch...

Nach 2.5 h basteln und blutigen Fingern leicht entnervt...

------------------
Gruß

Yvonne

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ralfm
Ehrenmitglied V.I.P. h.c.
Elektrozeichner



Sehen Sie sich das Profil von ralfm an!   Senden Sie eine Private Message an ralfm  Schreiben Sie einen Gästebucheintrag für ralfm

Beiträge: 4892
Registriert: 21.08.2003

Win XP: WSCAD 4.0 bis 5.5, EPLAN P8 bis 1.9,
EPLAN 5.30 bis 5.70.
Win 7 64bit, irgendein Zweikerner, 32GB: P8.2.0...2.7 + Fluid

erstellt am: 09. Mrz. 2005 19:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für charlieBV 10 Unities + Antwort hilfreich

Hallo,

ja davon gehe ich jetzt mal aus, ohne das Board zu kennen. Die aktuellen Boards benötigen meistens diesen 4-poligen Stecker.

------------------
Grüße
Ralf

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

charlieBV
Ehrenmitglied V.I.P. h.c.
Bauzeichnerin



Sehen Sie sich das Profil von charlieBV an!   Senden Sie eine Private Message an charlieBV  Schreiben Sie einen Gästebucheintrag für charlieBV

Beiträge: 9295
Registriert: 28.08.2003

erstellt am: 10. Mrz. 2005 07:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ihr seid echt klasse!

Vielen Dank für die prompte Bestätigung. Wenn ich könnte würde ich dir noch mal 10 Us geben!

------------------
Gruß

Yvonne

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

charlieBV
Ehrenmitglied V.I.P. h.c.
Bauzeichnerin



Sehen Sie sich das Profil von charlieBV an!   Senden Sie eine Private Message an charlieBV  Schreiben Sie einen Gästebucheintrag für charlieBV

Beiträge: 9295
Registriert: 28.08.2003

erstellt am: 16. Mrz. 2005 07:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Soo, als kurze Ergänzung:
das Netzteil ist suuuperleise, und das Bord funktioniert, nur die Lämpchen der Front-LEDs noch nicht alle, aber da weiß ich wo ich drehen muss, jetzt muss ich nur noch aktuelle Treiber draufjubeln und das BIOS konfigurieren und dann sieht das alles für den ersten selbstbau PC meines Lebens ziemlich gut aus. Hoch fährt er immerhin schon mal!

Was hätte ich bloß ohne euch gemacht? Danke schön!

------------------
Gruß

Yvonne

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

lalle77
Mitglied
Angestellter

Sehen Sie sich das Profil von lalle77 an!   Senden Sie eine Private Message an lalle77  Schreiben Sie einen Gästebucheintrag für lalle77

Beiträge: 1
Registriert: 18.11.2005

erstellt am: 18. Nov. 2005 13:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für charlieBV 10 Unities + Antwort hilfreich

Hallo an alle,
ich habe mir ebenfalls einen neuen rechner zusammengestllt.
nur habe ich das problem das er nicht hochfährt. es gibt eine dauer piep ton.
kann jemand helfen!
Elitegroup KV2 Extreme
CPU 3000+

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Dig15
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. für Markscheidewesen und Geodäsie



Sehen Sie sich das Profil von Dig15 an!   Senden Sie eine Private Message an Dig15  Schreiben Sie einen Gästebucheintrag für Dig15

Beiträge: 5829
Registriert: 27.02.2003

DWG TrueView 2014

erstellt am: 18. Nov. 2005 13:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für charlieBV 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von lalle77:
Hallo an alle,
ich habe mir ebenfalls einen neuen rechner zusammengestllt.
nur habe ich das problem das er nicht hochfährt. es gibt eine dauer piep ton.
kann jemand helfen!
Elitegroup KV2 Extreme
CPU 3000+

Hallo lalle77,

das hat zwar nichts mit dem eigentlichen Thema zu tun, aber ich würde alle Karten nochmal ausbauen und beim Einbau den genauen Sitz überprüfen. Das gleiche mit allen Netzkabeln. Sind evtl. welche vertaucht worden, oder hast Du welche vergessen? Sind alle Speicherchips richtig eingesteckt... Also erstmal die Grundaufgaben.

Grüße Lutz

------------------
Glück Auf!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ralfm
Ehrenmitglied V.I.P. h.c.
Elektrozeichner



Sehen Sie sich das Profil von ralfm an!   Senden Sie eine Private Message an ralfm  Schreiben Sie einen Gästebucheintrag für ralfm

Beiträge: 4892
Registriert: 21.08.2003

erstellt am: 28. Nov. 2005 12:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für charlieBV 10 Unities + Antwort hilfreich

Hallo,

das mit den Speicherriegeln kann ich bestätigen, war hier auch erst so: Neuer Rechner aus Irland und Piepen beim Einschalten. Riegel raus und wieder rein dann gings.

------------------
Grüße
Ralf

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

inkommpartybell
Mitglied



Sehen Sie sich das Profil von inkommpartybell an!   Senden Sie eine Private Message an inkommpartybell  Schreiben Sie einen Gästebucheintrag für inkommpartybell

Beiträge: 369
Registriert: 21.04.2005

erstellt am: 15. Mrz. 2006 17:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für charlieBV 10 Unities + Antwort hilfreich

Hallo zusammen,

meines Wissens ist nicht die "Watt" Angabe alleine nicht ausreichend.
Wichtig ist auch, wie viel Ampere auf der z.B. 12V Schiene zur Verfügung steht!.
Bei einer (z.B.) ATI 850Pro sollte man 22A auf der 12V Schiene zu
Verfügung haben. Die "Leistung" in Watt ergibt sich dann.
Moderne Netzteile haben zwei 12V Schienen mit jeweils 22A.
Eine Schiene für Bord und Prozessor, eine für Grafik usw.
Es ist also möglich, dass ein Netzteil 500W hat aber nur 10A bei
12V bringt. Ein anderes hat zwei mal 22A bei 12V kommt aber auch mit
500W aus!
charlieBV würde ich ein Netzteil mit 2x 12V/22A nahelegen!

Gruss
inkommpartybell

[Diese Nachricht wurde von inkommpartybell am 15. Mrz. 2006 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Dominik.Mueller
Mitglied
Berechnungsingenieur Crash / Safety


Sehen Sie sich das Profil von Dominik.Mueller an!   Senden Sie eine Private Message an Dominik.Mueller  Schreiben Sie einen Gästebucheintrag für Dominik.Mueller

Beiträge: 864
Registriert: 17.03.2005

ABAQUS 6.8
Radioss 44 / 51
LS-Dyna 970 , 971
Hyperworks 8.0SR1 , 9.0
ANSA 12.1.4 / ANSA 12.1.5
Animator 3, Metapost 5
CentOS 4.6 / 5.2

erstellt am: 15. Mrz. 2006 17:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für charlieBV 10 Unities + Antwort hilfreich

Hallo,

außerdem darauf achten, wie die Angabe in Watt gemessen wurde.
Bei 550W-Netzteil für 29¤ gehe ich mal stark davon aus, dass hinter der Angabe ein Peak-Wert steckt (sollte auf dem Typenschild vermerkt sein). D.h. real ist das Netzteil mit einem 350W vergleichbar. Aber auch das wird für deine Zwecke ausreichend sein.

Gruß,

Dominik

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Charly Setter
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Charly Setter an!   Senden Sie eine Private Message an Charly Setter  Schreiben Sie einen Gästebucheintrag für Charly Setter

Beiträge: 11840
Registriert: 28.05.2002

erstellt am: 18. Mrz. 2006 17:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für charlieBV 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Dominik.Mueller:
Aber auch das wird für deine Zwecke ausreichend sein.


Das wird Yvonne sicher bestätigen können. Jetzt, wo Ihr neues Netzteil schon knapp ein Jahr läuft 

------------------
Der vernünftige Mensch paßt sich der Welt an;
der unvernünftige besteht auf dem Versuch, die Welt sich anzupassen.

Deshalb hängt aller Fortschritt vom unvernünftigen Menschen ab.
(George Bernard Shaw)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz