Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  SIDOUN WinAVA
  Fehler beim GEAB einlesen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Fehler beim GEAB einlesen (3304 mal gelesen)
9TomCat
Mitglied
Bauingenieur


Sehen Sie sich das Profil von 9TomCat an!   Senden Sie eine Private Message an 9TomCat  Schreiben Sie einen Gästebucheintrag für 9TomCat

Beiträge: 156
Registriert: 11.08.2005

erstellt am: 08. Nov. 2007 16:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo SIDUN-Anwender,
hat jemand schon einmal folgende Fehlermeldung beim Einlesen einer GEAB-Datei gehabt:

Fehler:Import ( 160 kB in 1 Datei ) braucht ca. 320 kB;
aber es sind in der Datenbank (Laufwerk S: ) nur 0 kB frei.
Import wird nicht gestartet.

Bin für jeden Ansatz dankbar. Festplatte ist auf jeden Fall nicht voll.
Vielen Dank
Thomas

------------------
TomCat

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ford.prefect
Mitglied
Architekt


Sehen Sie sich das Profil von ford.prefect an!   Senden Sie eine Private Message an ford.prefect  Schreiben Sie einen Gästebucheintrag für ford.prefect

Beiträge: 365
Registriert: 25.08.2004

Core I5 3,10 GHz, ArchiCAD 15/16, ARRIBA 14.3, RAM 8 GB, Grafik Quadro 400 512 MB, Win 7 64bit

erstellt am: 08. Nov. 2007 17:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für 9TomCat 10 Unities + Antwort hilfreich

Hallo, es gab da so magische Grenzen bei der Orakel-Datenbank, die hat glaube ich volle 10er Stellen in MB als "Voll" interpretiert. Ist bei uns schon eine Weile her. Wir haben dann einfach ein Projekt kopiert, um auf z.B. 20,4 zu kommen und schon ging es wieder.

------------------
Gruß F.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

9TomCat
Mitglied
Bauingenieur


Sehen Sie sich das Profil von 9TomCat an!   Senden Sie eine Private Message an 9TomCat  Schreiben Sie einen Gästebucheintrag für 9TomCat

Beiträge: 156
Registriert: 11.08.2005

erstellt am: 20. Nov. 2007 09:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Dies ist vermutlich nicht der Grund, da das Problem bei uns schon länger besteht und wir seit dem schein einige neu Projekte angelegt haben. Gab es vielleicht noch einen anderen Schritt der dazu führte, dass es wieder funktionierte?
Thomas

------------------
TomCat

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

sunshine65
Mitglied
Bautechniker


Sehen Sie sich das Profil von sunshine65 an!   Senden Sie eine Private Message an sunshine65  Schreiben Sie einen Gästebucheintrag für sunshine65

Beiträge: 14
Registriert: 21.08.2006

Windows 2003 Server; Oracle 8.1.7; WinAVA 9.3

erstellt am: 19. Jan. 2008 22:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für 9TomCat 10 Unities + Antwort hilfreich

Du musst über einen SQL-Befehl den Tablespace manuell erweitern.

Das bedeutet, Du siehst am Server nach, wie groß dein ava_tab.dbs File ist (mal angenommen 500 MB), und außerdem musst Du den Dateinamen inklusive Ordner aus Sicht des Servers eingeben. Z.B. willst Du dann die Datei um 200MB vergrößern, dann gehst du folgendermaßen vor:

SQL Plus aufrufen
Einloggen als user AVA mit deinem Passwort und dem Host (meist ORAAVA)

alter database datafile 'd:\ora817\oradata\oraava\ava_tab.dbs' resize 700M;

SQL Plus schließen und dann sollte es funktionieren.

------------------
Grüße +++ Sabine

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

9TomCat
Mitglied
Bauingenieur


Sehen Sie sich das Profil von 9TomCat an!   Senden Sie eine Private Message an 9TomCat  Schreiben Sie einen Gästebucheintrag für 9TomCat

Beiträge: 156
Registriert: 11.08.2005

erstellt am: 18. Mai. 2011 13:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Sabine,
vielen Dnak für Die Antwort, vieleicht ist es die Lösung. Was mache ich aber, wenn ich bei der Anmeldung bei SQL Plus weder meinen User-Namen, nochmein passwort und auch nicht den Host weiß?
Ist schon ne weile her, aber das Problem besteht immer noch.
Grüße
TomCat

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wa.ftw
Mitglied


Sehen Sie sich das Profil von wa.ftw an!   Senden Sie eine Private Message an wa.ftw  Schreiben Sie einen Gästebucheintrag für wa.ftw

Beiträge: 6
Registriert: 01.07.2011

erstellt am: 01. Jul. 2011 14:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für 9TomCat 10 Unities + Antwort hilfreich

Hallo,

der Username ist meistens "AVA" und das Passwort "x". Den Hostnamen kannst du im Winava Installationsverzeichnis in der Datei "Waglobal.ini" in der Sektion [Diverses] im Eintrag "OracleHoststring=XXXX" nachschauen. Das was nach dem "=" kommt, ist der Host.

mfg

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

9TomCat
Mitglied
Bauingenieur


Sehen Sie sich das Profil von 9TomCat an!   Senden Sie eine Private Message an 9TomCat  Schreiben Sie einen Gästebucheintrag für 9TomCat

Beiträge: 156
Registriert: 11.08.2005

Civil 2015
bis
Civil 2018

erstellt am: 30. Jan. 2012 14:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
keine Ahnung ob überhaupt noch einer SIDUN anwendet, wir ja und unser Problem ist immer noch da. Nachdem ich lange gebraucht hatte, das Passwort herauszubekommen hab ich die Anweisung von Sabine mal umgesetzt. Doch leider ohne Erfolg. Alerdings hat er die zahlen, welche solange immer gleich waren, ein wenig geändert. Jetzt kommt die Fehlermeldung:

Fehler:Import ( 46 kB in 1 Datei ) braucht ca. 92 kB;
aber es sind in der Datenbank (Laufwerk &: ) nur 0 kB frei.
Import wird nicht gestartet.

Vielleicht hat ja jemand noch eine Idee?
Vielen Dank
TomCat

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wa.ftw
Mitglied


Sehen Sie sich das Profil von wa.ftw an!   Senden Sie eine Private Message an wa.ftw  Schreiben Sie einen Gästebucheintrag für wa.ftw

Beiträge: 6
Registriert: 01.07.2011

erstellt am: 02. Feb. 2012 16:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für 9TomCat 10 Unities + Antwort hilfreich

Hallo,

probier folgendes:

starte am Server, wo die DB installiert ist, das SQLPlus. Anmelden mit Benutzer: internal Pw: oracle Host: WINAVA
Falls der Host nicht stimmt, schau im WinAVA Installationsordner, in der Datei "Waglobal.ini" nach was nach dem Eintrag "OracleHoststrin=" steht - das ist der Host.

Wenn du die angemeldet hast, gib folgenden Befehl ein:

alter databas datafile='[Pfad zur AVA_Tab.dbs DAtei]' resize 3000M;

also z.B.: alter database datafile='c:\oracle\oradata\winava\ava_tab.dbs' resize 3000M;

Wenn der Befehl ausgeführt wurde, dürfte die Meldung in der WinAVA nicht mehr kommen.

mfg

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

9TomCat
Mitglied
Bauingenieur


Sehen Sie sich das Profil von 9TomCat an!   Senden Sie eine Private Message an 9TomCat  Schreiben Sie einen Gästebucheintrag für 9TomCat

Beiträge: 156
Registriert: 11.08.2005

Civil 2015
bis
Civil 2018

erstellt am: 08. Feb. 2012 11:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
wenn ich die besagte Anweisung bei SQL Plus eingebe wird mir dann eine 2 angezeigt? Hat das mit der 2 was zu sagen? Muss ich noch was machen um die Aktion abzuschließen, oder so?

Nützt aber alles nichts, es kommt weiterhin die Fehlermeldung:

Import ( 46 kB in 1 Datei ) braucht ca. 92 kB;
aber es sind in der Datenbank (Laufwerk &: ) nur 0 kB frei.
Import wird nicht gestartet.

Grüße
TomCat

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wa.ftw
Mitglied


Sehen Sie sich das Profil von wa.ftw an!   Senden Sie eine Private Message an wa.ftw  Schreiben Sie einen Gästebucheintrag für wa.ftw

Beiträge: 6
Registriert: 01.07.2011

erstellt am: 10. Feb. 2012 12:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für 9TomCat 10 Unities + Antwort hilfreich

Wenn eine 2 angezeigt wird, dann ist der Befehl nicht korrekt.
Hast du nach dem Befehl auch ein Semikolon ";" gesetzt? Ich glaub der hat da gefehlt.

mfg

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

9TomCat
Mitglied
Bauingenieur


Sehen Sie sich das Profil von 9TomCat an!   Senden Sie eine Private Message an 9TomCat  Schreiben Sie einen Gästebucheintrag für 9TomCat

Beiträge: 156
Registriert: 11.08.2005

Civil 2015
bis
Civil 2018

erstellt am: 13. Feb. 2012 11:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo, vielen Dank schon mal, scheinbar komme ich dme Problem näher.
Hab wieder ein wenig umherprobiert, ja das Semikolon fehlte, und kam dann drauf, dass offensichtlich das "=" in der Befehlszeile weggelassenn werden muss.
Sieht bei mir dann so aus, mit folgender Fehlermeldung:

alter database datafile 'c:\oracle\oradata\orcl\ava_tab.dbs' resize 3000M
*
FEHLER in Zeile 1:
ORA-01031: Unzureichende Berechtigungen

Tja, was mach ich denn nun?
Viele Grüße
TomCat

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wa.ftw
Mitglied


Sehen Sie sich das Profil von wa.ftw an!   Senden Sie eine Private Message an wa.ftw  Schreiben Sie einen Gästebucheintrag für wa.ftw

Beiträge: 6
Registriert: 01.07.2011

erstellt am: 14. Feb. 2012 09:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für 9TomCat 10 Unities + Antwort hilfreich

stimmt, das = gehört da nicht hin - mein Fehler.

Hast du dich mit dem Benutzer internal angemeldet? Anscheinend hat der zu wenig Berechtigung. Probier es mal mit dem Benutzer "ava", Pw: "x" und den gleichen Host.

Funktionierts so?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

9TomCat
Mitglied
Bauingenieur


Sehen Sie sich das Profil von 9TomCat an!   Senden Sie eine Private Message an 9TomCat  Schreiben Sie einen Gästebucheintrag für 9TomCat

Beiträge: 156
Registriert: 11.08.2005

Civil 2015
bis
Civil 2018

erstellt am: 14. Feb. 2012 10:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Guten Morgen,
Genau das hatte ich probiert
Benutzer "ava"
Pw: "x"
und den entsprechenden Host

Eben so funktionierte es nicht und es kam die vor genannte Fehlermeldung?

[Diese Nachricht wurde von 9TomCat am 14. Feb. 2012 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wa.ftw
Mitglied


Sehen Sie sich das Profil von wa.ftw an!   Senden Sie eine Private Message an wa.ftw  Schreiben Sie einen Gästebucheintrag für wa.ftw

Beiträge: 6
Registriert: 01.07.2011

erstellt am: 17. Feb. 2012 08:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für 9TomCat 10 Unities + Antwort hilfreich

ok, dann am besten anmelden mit

Benutzer: internal
Pw: oracle
Host: entsprechender Host

so sollte es dann mit dem Befehl funktionieren

mfg
Chris

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Techniker Process Planning (m/w/d)

Du gehst lieber in Deinem Job auf als unter?
Und geht nicht, gibt's nicht für Dich?
Dann finden wir gemeinsam eine Stelle, die genau zu Dir passt.

Seit über 60 Jahren arbeiten wir erfolgreich als internationaler Automobilzulieferer. Mit intelligenten Verbindungen im Nervensystem von Fahrzeugen gestalten wir die mobile Zukunft.


  • Arbeitsabläufe ...
Anzeige ansehenProzessmanagement
9TomCat
Mitglied
Bauingenieur


Sehen Sie sich das Profil von 9TomCat an!   Senden Sie eine Private Message an 9TomCat  Schreiben Sie einen Gästebucheintrag für 9TomCat

Beiträge: 156
Registriert: 11.08.2005

Civil 2015
bis
Civil 2018

erstellt am: 21. Feb. 2012 10:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Chris,
recht vielen Dank für die Hilfestellung, hat so funktioniert und nun können wir wieder GAEB-Dateien einlesen, was wir ja nun gemäß meines Datums der Frage seit dem Jahr 2007 nicht mehr konnten.
Viele Grüße
TomCat

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz