Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  PNY/NVIDIA
  Treiberaktualisierung funktioniert nicht

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Treiberaktualisierung funktioniert nicht (1317 mal gelesen)
clownfisch
Mitglied
industrial designer


Sehen Sie sich das Profil von clownfisch an!   Senden Sie eine Private Message an clownfisch  Schreiben Sie einen Gästebucheintrag für clownfisch

Beiträge: 738
Registriert: 18.01.2006

WIN XP 32bit SP2
WINDOWS 7 64 bit

erstellt am: 11. Dez. 2015 11:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


fehler_treiberinstallation.JPG

 
Hallo Forum,

ich habe leider Probleme, einen aktuellen, für SolisWorks zertifizierten Treiber für meine Quadro 2000 zu installieren. Betriebsystem ist WIN7 Prof. 64bit.

Der Treiber wurde von der SolidWorks Homepage runtergeladen. Der Setup bricht mit einer nichtssagenden Fehlermeldung ab (siehe Bild). Wenn ich versuche den Treiber über den Windows Gerätemanager zu installieren, bekomme ich zumindest einen Hinweis auf eine unspezifizierte INF-Datei.

Hat jemand einen Hinweis, wie ich damit weiterkomme?
Vielen Dank dafür!

Andreas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Stefan Hummel
Moderator
Sales & Technik


Sehen Sie sich das Profil von Stefan Hummel an!   Senden Sie eine Private Message an Stefan Hummel  Schreiben Sie einen Gästebucheintrag für Stefan Hummel

Beiträge: 251
Registriert: 11.06.2002

erstellt am: 11. Dez. 2015 12:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für clownfisch 10 Unities + Antwort hilfreich

Hi Andreas,

die Fehlermeldung heist erst mal, das die Karte von dem Treiber nicht unterstützt wird.
Am besten unter folgendem Link den passenden Treiber runterladen.
http://www.nvidia.de/object/quadro-certified-drivers.html

Wenn sonst die treiberaktualisierung nicht will kann man auch folgensd mal probieren:
Bei der installation auf auf "Benutzerdefiniert (für erfahrene Benutzer) gehen -> Weiter
Dann das Häckchen bei "Neuinstalltion vornehmen" setzen ->Weiter

Dann werden erst alle alten Treiber deinstalliert und komplett neuinstalliert.
Hilft meistens.

Gruß
Stefan

------------------
PNY Technologies Quadro GmbH
Schumanstraße 18a
52146 Würselen
Tel.: 02405/40848-34  Fax: 02405/40848-99   shummel@pny.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

clownfisch
Mitglied
industrial designer


Sehen Sie sich das Profil von clownfisch an!   Senden Sie eine Private Message an clownfisch  Schreiben Sie einen Gästebucheintrag für clownfisch

Beiträge: 738
Registriert: 18.01.2006

WIN XP 32bit SP2
WINDOWS 7 64 bit

erstellt am: 11. Dez. 2015 14:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Stefan,

vielen Dank für deine Antwort.
Ich habe nun leider feststellen müssen, dass ich die gleiche Fehlermeldung kriege, wenn ich versuche die alten Treiber über die Systemsteuerung zu deinstallieren. Da scheint also etwas anderes dahinterzustecken. Leider hab ich grad keine Zeit da nachzuforschen und werde also für die nächsten Tage erstmal beim alten Treiber bleiben. Ich werd mich nochmal melden, was daraus wird.

viele Grüße
Andreas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

rüder.NVIDIA.nutzer
Mitglied



Sehen Sie sich das Profil von rüder.NVIDIA.nutzer an!   Senden Sie eine Private Message an rüder.NVIDIA.nutzer  Schreiben Sie einen Gästebucheintrag für rüder.NVIDIA.nutzer

Beiträge: 17
Registriert: 03.06.2014

erstellt am: 21. Dez. 2015 15:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für clownfisch 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Stefan Hummel:
Hi Andreas,

die Fehlermeldung heist erst mal, das die Karte von dem Treiber nicht unterstützt wird.
Am besten unter folgendem Link den passenden Treiber runterladen.

Gruß
Stefan


Diese Aussage ist komplett falsch, denn da steht: "Es wurde Treibersoftware für das Gerät gefunden, aber bei der Installation ist ein Fehler aufgetreten." Wer lesen kann ist klar im Vorteil! Es wird vermutlich - wie in der Vergangenheit nicht zum ersten Mal - mit der schlechten Treiberqualität seitens des Grafikchipherstellers zu tun haben.

Ich würde vorschlagen die Hilfesuchenden mit Falschmeldungen nicht derart zu verunsichern.  

[Diese Nachricht wurde von rüder.NVIDIA.nutzer am 21. Dez. 2015 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

clownfisch
Mitglied
industrial designer


Sehen Sie sich das Profil von clownfisch an!   Senden Sie eine Private Message an clownfisch  Schreiben Sie einen Gästebucheintrag für clownfisch

Beiträge: 738
Registriert: 18.01.2006

WIN XP 32bit SP2
WINDOWS 7 64 bit

erstellt am: 21. Dez. 2015 15:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo rüder...

naja, ich konnte sehr gut mit dieser Antwort leben. Wie Du ja an meiner Antwort gesehen hast, liegt das Problem wohl eher auf meiner Maschine. Ich werde mich auch gerne nochmal vertrauensvoll hier an´s Forum wenden, wenn ich etwas Zeit übrig habe, mich dem Grafiktreiber zu widmen.

Ich bin also keinesfalls irgendwie verunsichert. Mach Dir deswegen keine Sorgen.

Wünsche schöne Feiertage.
Andreas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz