Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  PNY/NVIDIA
  Neues Laptop mit Nvidia GTX 860m Grefikkarte

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Neues Laptop mit Nvidia GTX 860m Grefikkarte (1947 mal gelesen)
s.greiwe
Mitglied
Projektleiter


Sehen Sie sich das Profil von s.greiwe an!   Senden Sie eine Private Message an s.greiwe  Schreiben Sie einen Gästebucheintrag für s.greiwe

Beiträge: 79
Registriert: 11.09.2006

AutoCAD 2015
Windows 8.1 (normal)
Rechner: Lenovo Y50, i7, 16GB RAM, 512GB SSD
Grafikkarte: Nvidia Geforce GTX 860m, 4GB RAM

erstellt am: 21. Mrz. 2015 12:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


feinabstimungsprotokoll.txt

 
Hallo,

ich habe einen neuen Rechner und habe Autocad 2015 als Testversion installiert
Der Treiber hat die Version 347.88 (aktuell aus dem Internet)
Im Autocad wird mir unter 3DCONFIG nur die interne Intel GK angezeigt.

Im Feinabstimmungsprotokoll taucht die Nvidia jedoch auf.
Muss ich hier noch was umstellen?!


EDIT: ich habe mal ein Screenshot eingefügt.
Dazu habe ich eine Frage zum Befehlsfenster - ich habe eine Ultra HD auflösung - das Befehlsfenster wird sehr groß dargestellt. Kann man das auch umstellen?

------------------
mfg Stephan

PS Kann wohl nicht das Thema umbenennen :-(

[Diese Nachricht wurde von s.greiwe am 21. Mrz. 2015 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rainer Schulze
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. im Ruhestand


Sehen Sie sich das Profil von Rainer Schulze an!   Senden Sie eine Private Message an Rainer Schulze  Schreiben Sie einen Gästebucheintrag für Rainer Schulze

Beiträge: 4419
Registriert: 24.09.2012

erstellt am: 21. Mrz. 2015 12:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für s.greiwe 10 Unities + Antwort hilfreich

Geh beim Start des Rechners in den BIOS-Editor und deaktiviere die Intel-Grafik.

------------------
Rainer Schulze

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

s.greiwe
Mitglied
Projektleiter


Sehen Sie sich das Profil von s.greiwe an!   Senden Sie eine Private Message an s.greiwe  Schreiben Sie einen Gästebucheintrag für s.greiwe

Beiträge: 79
Registriert: 11.09.2006

AutoCAD 2015
Windows 8.1 (normal)
Rechner: Lenovo Y50, i7, 16GB RAM, 512GB SSD
Grafikkarte: Nvidia Geforce GTX 860m, 4GB RAM

erstellt am: 21. Mrz. 2015 15:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

danke für die Antwort.
Ich habe im Bios geschaut. Dort kann man "Switched Graphic" und "UMA" einstellen. Es steht auf "Switched Graphic"
"UMA" habe ich zar auch probiert - keiner Änderung. "UMA" ist ja die Intel Shared GK

Also daran scheint es nicht zu liegen.

EDIT:
ich habe unter der Systemsteuerung von Nvidia eine Einstellung gefunden das ich die Nvidia Karte für Autocad bevorzugen soll.
Trotzdem keine Änderung

------------------
mfg Stephan

[Diese Nachricht wurde von s.greiwe am 21. Mrz. 2015 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Wyoming
Ehrenmitglied
Konstrukteur


Sehen Sie sich das Profil von Wyoming an!   Senden Sie eine Private Message an Wyoming  Schreiben Sie einen Gästebucheintrag für Wyoming

Beiträge: 1837
Registriert: 02.02.2009

Hauptberuflich:
Intel i7 3770k
16Gb DDR3 PC1600
Quadro 4000
2 X Dell U2410
Win 7 Pro 64
Inventor Pro/Acadm 2015
Space Navigator<P>
Nebenberuflich:
AMD FX-4170
12Gb DDR3 PC1600
Nvidia GTX 650
Dell U2412M
Win 7 Pro 64
Inventor/Acadm 2015
Space Navigator

erstellt am: 21. Mrz. 2015 15:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für s.greiwe 10 Unities + Antwort hilfreich


gpu2.PNG


gpu3.PNG

 
Hallo Stephan

In meinem Lappi ist es so eingestellt, das bei normalen Programmen
die Intel Gafik läuft (Stromsparender) und die Nvidia eingeschaltet wird
bei den CAD Programmen.

Nvidia Optimus Technology schimpft sich das.

Kann man auch manuell zuweisen--->

Gruß Peter

[Diese Nachricht wurde von Wyoming am 21. Mrz. 2015 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

s.greiwe
Mitglied
Projektleiter


Sehen Sie sich das Profil von s.greiwe an!   Senden Sie eine Private Message an s.greiwe  Schreiben Sie einen Gästebucheintrag für s.greiwe

Beiträge: 79
Registriert: 11.09.2006

AutoCAD 2015
Windows 8.1 (normal)
Rechner: Lenovo Y50, i7, 16GB RAM, 512GB SSD
Grafikkarte: Nvidia Geforce GTX 860m, 4GB RAM

erstellt am: 21. Mrz. 2015 15:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


nvidia.png

 
Hallo Peter,

kannst Du bei dir prüfen welche GK bei dem Befehl 3DCONFIG im Autocad  angezeigt wird. Das wäre super von Dir.

Dieses Symbol in der Taskleiste habe ich bei mir auch aktiviert.
Habe auch Autocad mit der Nvidiakarte Verknüpft, bzw auch beim starten über das Kontextmenü - "mit Grafikprozessor ausführen" erzwungen.

------------------
mfg Stephan

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Wyoming
Ehrenmitglied
Konstrukteur


Sehen Sie sich das Profil von Wyoming an!   Senden Sie eine Private Message an Wyoming  Schreiben Sie einen Gästebucheintrag für Wyoming

Beiträge: 1837
Registriert: 02.02.2009

Hauptberuflich:
Intel i7 3770k
16Gb DDR3 PC1600
Quadro 4000
2 X Dell U2410
Win 7 Pro 64
Inventor Pro/Acadm 2015
Space Navigator<P>
Nebenberuflich:
AMD FX-4170
12Gb DDR3 PC1600
Nvidia GTX 650
Dell U2412M
Win 7 Pro 64
Inventor/Acadm 2015
Space Navigator

erstellt am: 21. Mrz. 2015 16:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für s.greiwe 10 Unities + Antwort hilfreich


gt650.PNG

 
Das sieht bei mir so aus--->

Und lade bitte deine Bilder direkt hier rein.
Die filehoster sind 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

s.greiwe
Mitglied
Projektleiter


Sehen Sie sich das Profil von s.greiwe an!   Senden Sie eine Private Message an s.greiwe  Schreiben Sie einen Gästebucheintrag für s.greiwe

Beiträge: 79
Registriert: 11.09.2006

AutoCAD 2015
Windows 8.1 (normal)
Rechner: Lenovo Y50, i7, 16GB RAM, 512GB SSD
Grafikkarte: Nvidia Geforce GTX 860m, 4GB RAM

erstellt am: 21. Mrz. 2015 16:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


physX.png

 
Na Toll - bei Dir wird die Nvidia angezeigt.

habe eine weiter Einstellung gefunden - ohne Veränderung :-(
PhysX - kann man auf Automatisch, GTX oder CPU stellen

------------------
mfg Stephan

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Wyoming
Ehrenmitglied
Konstrukteur


Sehen Sie sich das Profil von Wyoming an!   Senden Sie eine Private Message an Wyoming  Schreiben Sie einen Gästebucheintrag für Wyoming

Beiträge: 1837
Registriert: 02.02.2009

Hauptberuflich:
Intel i7 3770k
16Gb DDR3 PC1600
Quadro 4000
2 X Dell U2410
Win 7 Pro 64
Inventor Pro/Acadm 2015
Space Navigator<P>
Nebenberuflich:
AMD FX-4170
12Gb DDR3 PC1600
Nvidia GTX 650
Dell U2412M
Win 7 Pro 64
Inventor/Acadm 2015
Space Navigator

erstellt am: 21. Mrz. 2015 16:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für s.greiwe 10 Unities + Antwort hilfreich

Aber du beendest acad und startest es wieder nach der Änderung?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

s.greiwe
Mitglied
Projektleiter


Sehen Sie sich das Profil von s.greiwe an!   Senden Sie eine Private Message an s.greiwe  Schreiben Sie einen Gästebucheintrag für s.greiwe

Beiträge: 79
Registriert: 11.09.2006

AutoCAD 2015
Windows 8.1 (normal)
Rechner: Lenovo Y50, i7, 16GB RAM, 512GB SSD
Grafikkarte: Nvidia Geforce GTX 860m, 4GB RAM

erstellt am: 21. Mrz. 2015 16:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Na klar,

inkl Windows Neustart etc.
Ich deinstalliere die NVIDIA Treiber und installiere diese neu. Danach mache ich das gleiche mit Autocad.

EDIT: Nvidia neu installiert - keine Änderung
Werde nun Acad deinstallieren

------------------
mfg Stephan

[Diese Nachricht wurde von s.greiwe am 21. Mrz. 2015 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

s.greiwe
Mitglied
Projektleiter


Sehen Sie sich das Profil von s.greiwe an!   Senden Sie eine Private Message an s.greiwe  Schreiben Sie einen Gästebucheintrag für s.greiwe

Beiträge: 79
Registriert: 11.09.2006

AutoCAD 2015
Windows 8.1 (normal)
Rechner: Lenovo Y50, i7, 16GB RAM, 512GB SSD
Grafikkarte: Nvidia Geforce GTX 860m, 4GB RAM

erstellt am: 21. Mrz. 2015 17:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

also eine Neuinstallation 2015 hat nicht funktioniert.
Ich habe eine 2014er Version als Testversion installiert. Hier hat Autocad direkt die GTX erkannt. Dachte erst das es an der Testversion liegt.   
Echt etwas blöd...

------------------
mfg Stephan

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Wyoming
Ehrenmitglied
Konstrukteur


Sehen Sie sich das Profil von Wyoming an!   Senden Sie eine Private Message an Wyoming  Schreiben Sie einen Gästebucheintrag für Wyoming

Beiträge: 1837
Registriert: 02.02.2009

Hauptberuflich:
Intel i7 3770k
16Gb DDR3 PC1600
Quadro 4000
2 X Dell U2410
Win 7 Pro 64
Inventor Pro/Acadm 2015
Space Navigator<P>
Nebenberuflich:
AMD FX-4170
12Gb DDR3 PC1600
Nvidia GTX 650
Dell U2412M
Win 7 Pro 64
Inventor/Acadm 2015
Space Navigator

erstellt am: 21. Mrz. 2015 17:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für s.greiwe 10 Unities + Antwort hilfreich

s.greiwe
Mitglied
Projektleiter


Sehen Sie sich das Profil von s.greiwe an!   Senden Sie eine Private Message an s.greiwe  Schreiben Sie einen Gästebucheintrag für s.greiwe

Beiträge: 79
Registriert: 11.09.2006

AutoCAD 2015
Windows 8.1 (normal)
Rechner: Lenovo Y50, i7, 16GB RAM, 512GB SSD
Grafikkarte: Nvidia Geforce GTX 860m, 4GB RAM

erstellt am: 21. Mrz. 2015 19:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich habe den Laptop auf Werksteinstellungen zurückgesetzt.
Versuche es nun in drei Schritten

1. ohne SP
2. mit SP 1
3. mit SP 2

------------------
mfg Stephan

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz