Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  PNY/NVIDIA
  Bildschirmflackern Quadro K4000 Dell

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Bildschirmflackern Quadro K4000 Dell (2857 mal gelesen)
c-c
Mitglied
cnc

Sehen Sie sich das Profil von c-c an!   Senden Sie eine Private Message an c-c  Schreiben Sie einen Gästebucheintrag für c-c

Beiträge: 3
Registriert: 12.09.2014

erstellt am: 12. Sep. 2014 10:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen vielleicht hat jemand eine Idee Ratschlag zu meinem Problem.
Bei meiner neuen Workstation sollen zwei Bildschirme gleichzeitig betrieben werden.
Doch irgendwie ist der Wurm drin.
Der eine Bildschirm hat immer Aussetzer (Flackern) teilweise Beide.
Auch im normalen Desktop Betrieb.

Systeminfo
Dell T5610
Intel Xeon E5 2637 3,5GHz  2 Pro
32GB Ram

Danke c-c
Win 8.1 Enterprise 64Bit
Nvidia Quadro K4000
Bildschirme Dell U2412M      pro ein HDMI Kabel

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RSchulz
Moderator²
Teamleader IT-CAD



Sehen Sie sich das Profil von RSchulz an!   Senden Sie eine Private Message an RSchulz  Schreiben Sie einen Gästebucheintrag für RSchulz

Beiträge: 5494
Registriert: 12.04.2007

@Work
Lenovo P510
Xeon E5-1630v4
64GB DDR4
Quadro P2000
256GB PCIe SSD
512GB SSD
SmarTeam V5-6 R2016 Sp04
CATIA V5-6 R2016 Sp05
E3.Series
Altium Nexus 18
Win 10 Pro x64

erstellt am: 12. Sep. 2014 10:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für c-c 10 Unities + Antwort hilfreich

Hallo und herzlich willkommen,

sind die Monitore per HDMI oder DVI angeschlossen? Letzteres würde mir logische erscheinen. Dann würde ich mal die Kabel und Befestigungen kontrollieren, denn das klingt mir nach einem klassischen Kontaktproblem.

Sollte es das nicht sein, wäre die Frage, um was für ein Flackern es sich handelt. Flackert das Bild, wird es kurz dunkel, baut sich das bild neu auf etc.. Was für einen Treiber hast du denn installiert? Ggf. einfach mal einen neueren Treiber installieren.

------------------
MFG
Rick Schulz

Nettiquette (CAD.de)  -  Was ist die Systeminfo?  -  Wie man Fragen richtig stellt.  -  Unities

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

c-c
Mitglied
cnc

Sehen Sie sich das Profil von c-c an!   Senden Sie eine Private Message an c-c  Schreiben Sie einen Gästebucheintrag für c-c

Beiträge: 3
Registriert: 12.09.2014

erstellt am: 12. Sep. 2014 12:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke für die schnelle Reaktion

HDMI (eins je Bildschirm ca.2m lang)
Da ja nur ein DVI Anschluss an der Graka ist.

Die Kabel, Befestigungen wurden mehrfach geprüft.
Win hat alle Updates, Nvidia Treiber aktuell 9.18.13.3311 (div. getestet)

-Flackern  der Bildschirm wird komplett dunkel!
(Bildschirme sind i.o. laufen an anderem PC)

MFG
c-c

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Wyoming
Ehrenmitglied
Konstrukteur


Sehen Sie sich das Profil von Wyoming an!   Senden Sie eine Private Message an Wyoming  Schreiben Sie einen Gästebucheintrag für Wyoming

Beiträge: 1837
Registriert: 02.02.2009

Hauptberuflich:
Intel i7 3770k
16Gb DDR3 PC1600
Quadro 4000
2 X Dell U2410
Win 7 Pro 64
Inventor Pro/Acadm 2015
Space Navigator<P>
Nebenberuflich:
AMD FX-4170
12Gb DDR3 PC1600
Nvidia GTX 650
Dell U2412M
Win 7 Pro 64
Inventor/Acadm 2015
Space Navigator

erstellt am: 12. Sep. 2014 12:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für c-c 10 Unities + Antwort hilfreich

Die Karte hat kein HDMI sondern Display Port (DP)

Ich würde die Karte mal aus dem Slot nehmen und neu einsetzen.
Vielleicht sitzt sie nicht richtig.

Gruß Peter

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

c-c
Mitglied
cnc

Sehen Sie sich das Profil von c-c an!   Senden Sie eine Private Message an c-c  Schreiben Sie einen Gästebucheintrag für c-c

Beiträge: 3
Registriert: 12.09.2014

erstellt am: 13. Sep. 2014 07:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo

ja Richtig Display Port natürlich! (kein HDMI, Nvidia hat ja den VESA Standard)

Karte habe ich mal ausgebaut und wieder rein - keine Besserung.
Heute Morgen ist es nicht ganz so schlimm?
Der eine Bildschirm der gestern die ganze Zeit das Flackern hatte ist i.o. jetzt flackert der andere sporadisch?

MFG
c-c

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rainer Schulze
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. im Ruhestand


Sehen Sie sich das Profil von Rainer Schulze an!   Senden Sie eine Private Message an Rainer Schulze  Schreiben Sie einen Gästebucheintrag für Rainer Schulze

Beiträge: 4419
Registriert: 24.09.2012

erstellt am: 17. Sep. 2014 08:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für c-c 10 Unities + Antwort hilfreich

>>Der eine Bildschirm der gestern die ganze Zeit das Flackern hatte ist i.o. jetzt flackert der andere sporadisch?

Wenn alles andere ausgeschlossen wurde - könnte es sich um einen Fall elektromagnetischer Störung handeln?
Ungeschirmtes oder defektes Anschlusskabel?
Starke Netzteile / Transformatoren / Elektromotoren in der Nähe?
Und wenn das Problem von einem Bildschirm auf den anderen wandert - läuft da vielleicht jemand mit einem aktiven Handy herum?
Sind sonstige Sendeeinrichtungen in der Nähe?
Kannst Du PC + Bildschirme mal in einem anderen Raum testen?

------------------
Rainer Schulze

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Metallica88
Mitglied
Konstrukteur; CAD Admin


Sehen Sie sich das Profil von Metallica88 an!   Senden Sie eine Private Message an Metallica88  Schreiben Sie einen Gästebucheintrag für Metallica88

Beiträge: 374
Registriert: 01.04.2009

Win7 Pro 64bit
SolidWorks 2015 SP5
MaxxDB 2015
Fujitsu Celsius M470-2 / M720
Quadro 2000 / Quadro K2000
Intel Xeon W3690 6x3,46GHz (3,73GHz) /
Intel Xeon E5-1650 6x3,2GHz (3,8GHz)
12GB RAM / 16GB RAM
120GB SSD

erstellt am: 30. Sep. 2014 10:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für c-c 10 Unities + Antwort hilfreich

Hi,

haben bzw. hatten das Problem auch bei 2 Kollegen.
Allerdings haben wir die Quadro 2000 / bzw. Quadro k2000 und 22 Zoll Dell Monitore (z.T schon unterschiedliche Dell Modelle getestet).

Bei einem Kollegen wurde jetzt vor kurzem einer der beiden Bildschirme gegen einen Lenovo getauscht und bisher hat dieser keine Probleme mehr.

Auffallend bei den Kollegen ist, dass Sie eigentlich nur am Morgen von Problemen berichten, sich diese aber unter Tags offenbar bessern...
Zudem ist ebenfalls auffallend, dass diese gleich nebeneinander sitzen und bei ~ 50 Konstrukteuren die beiden einzigen mit diesen Problemen sind.

Mfg Metallica88

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz