Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  PNY/NVIDIA
  OpenGL-Fehler

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   OpenGL-Fehler (1171 mal gelesen)
Bendex
Mitglied
Konstrukteur Maschinenbau


Sehen Sie sich das Profil von Bendex an!   Senden Sie eine Private Message an Bendex  Schreiben Sie einen Gästebucheintrag für Bendex

Beiträge: 96
Registriert: 01.03.2011

erstellt am: 10. Apr. 2013 14:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


OpenGLFehlerFX4600.jpg


OpenGLFehlerFX4600_1.jpg


OpenGLFehlerFX4600_2.jpg

 
Hallo,

ich habe die alte GraKa (Quadro FX4500) aus meinem Rechner gegen eine neuere (Quadro FX4600) getauscht. Der Leistungsunterschied ist spürbar, allerdings passiert bei der neueren Karte bei bestimmten Funktionen ein Fehler, bei dem es um OpenGL geht (s. Bilder). Weiß jemand, worum  es da genau geht? Bei Google heißt es, eine Datei könne nicht richtig geladen werden, ansonsten sind die Infos eher allgemein. Oder kommt der alte Dell-Rechner mit dem neueren OpenGL nicht mehr zurecht?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bendex
Mitglied
Konstrukteur Maschinenbau


Sehen Sie sich das Profil von Bendex an!   Senden Sie eine Private Message an Bendex  Schreiben Sie einen Gästebucheintrag für Bendex

Beiträge: 96
Registriert: 01.03.2011

DELL Precision T5610, Quadro K4000, 64GB RAM

erstellt am: 10. Apr. 2013 14:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


OpenGLFehlerFX4600_3.jpg

 
hier noch das letzte Bild der Beschreibung

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

brainseks
Ehrenmitglied V.I.P. h.c.
Konstrukteur / Entwicklung



Sehen Sie sich das Profil von brainseks an!   Senden Sie eine Private Message an brainseks  Schreiben Sie einen Gästebucheintrag für brainseks

Beiträge: 3181
Registriert: 26.07.2002

Intel Core i5-3570K, Asus P8Z77-V Pro, Intel 320 SSD 128GB System, WD-5000AAKS Daten, Geforce GTX460 1GB, Windoof 7 home Premium 64bit (privat)<P>Samsung R540 i3-380M JA05 /Intel Core i3-380M 2x 2,53GHz / Intel X25-M G2 80GB System, 4096MB DDR3 Ram / Intel® HD Graphics / Webcam u. int. Mikro, DVD Brenner / Windows 7 Home Premium 64 Bit (Notebook privat)

erstellt am: 12. Apr. 2013 15:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Bendex 10 Unities + Antwort hilfreich

Würde erstmal den Nvidia Treiber deinstallieren, dann mit driver cleaner nochmal die Dateileichen entfernen, dann den passenden Treiber von Nvidia neu installieren und schauen obs dann besser ist, windows update läuft bei Dir und die Runtime C++ ist aktuell?

------------------
Wenn die Klügeren immer nachgeben, geschieht nur das, was die Dummen wollen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RSchulz
Moderator²
Teamleader IT-CAD



Sehen Sie sich das Profil von RSchulz an!   Senden Sie eine Private Message an RSchulz  Schreiben Sie einen Gästebucheintrag für RSchulz

Beiträge: 5494
Registriert: 12.04.2007

@Work
Lenovo P510
Xeon E5-1630v4
64GB DDR4
Quadro P2000
256GB PCIe SSD
512GB SSD
SmarTeam V5-6 R2016 Sp04
CATIA V5-6 R2016 Sp05
E3.Series
Altium Nexus 18
Win 10 Pro x64

erstellt am: 13. Apr. 2013 11:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Bendex 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von brainseks:
Würde erstmal den Nvidia Treiber deinstallieren, dann mit driver cleaner nochmal die Dateileichen entfernen, dann den passenden Treiber von Nvidia neu installieren und schauen obs dann besser ist, windows update läuft bei Dir und die Runtime C++ ist aktuell?


Sehe ich auch so. Das hört sich für mich auch klar nach einem Treiberproblem an.

------------------
MFG
Rick Schulz

Nettiquette (CAD.de)  -  Was ist die Systeminfo?  -  Wie man Fragen richtig stellt.  -  Unities

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bendex
Mitglied
Konstrukteur Maschinenbau


Sehen Sie sich das Profil von Bendex an!   Senden Sie eine Private Message an Bendex  Schreiben Sie einen Gästebucheintrag für Bendex

Beiträge: 96
Registriert: 01.03.2011

erstellt am: 17. Apr. 2013 10:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

danke für die Antworten. Ich werde es mal ausprobieren.

Den neuen Treiber für die FX4600 hatte ich installiert, allerdings ohne vorher alles mit Driver Cleaner zu bereinigen.

Ich werde ein Feedback geben, wenn es durch ist.


Grüße

Bendex

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz