Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  BeckerCAD
  Problem von Becker CAD5 unter Vista Home Premium

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Problem von Becker CAD5 unter Vista Home Premium (472 mal gelesen)
525688
Mitglied
Student

Sehen Sie sich das Profil von 525688 an!   Senden Sie eine Private Message an 525688  Schreiben Sie einen Gästebucheintrag für 525688

Beiträge: 1
Registriert: 03.06.2009

erstellt am: 03. Jun. 2009 00:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Leute,

hab mir Becker CAD5 zugelegt um damit mal endlich gute 3D Zeichnungen hinzubekommen, aber nun tritt ein Problem auf!!! 
Im 2D Modus hab ich keine Probleme, aber wenn ich dann in 3D Modus wechsel dann verschwindet die Zeichnung (obwohl ich das richtig kopiert habe laut Anleitung). Das Programm hängt sich zwar nicht auf (ich kann noch alle Funktionen anklicken), aber das 3D Fenster ist nur grau!!! 

Was könnte da das Problem sein?
Liegt das am Betriebssystem??????????? Über Hilfe und Ratschläge würd ich mich echt freuen!

Grüße an alle

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

fschultze
Moderator



Sehen Sie sich das Profil von fschultze an!   Senden Sie eine Private Message an fschultze  Schreiben Sie einen Gästebucheintrag für fschultze

Beiträge: 171
Registriert: 14.05.2002

erstellt am: 04. Jun. 2009 09:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für 525688 10 Unities + Antwort hilfreich

Hallo,
der Grund hierfür ist das Betriebssystem, bzw. dessen Einstellung.
Um diesen Effekt zur Laufzeit des Programmes zu beheben ist es notwendig vor BeckerCAD Programmstart die Designeinstellung auf Windows-Klassisch zu stellen.
Hierzu drückt man im leeren Desktopbereich die rechte Maustaste, geht hier in Anpassen und findet dort die Einstellung für das Design.
Die Einstellung wird dort auf Windows Vista stehen. Diese bitte wie oben beschrieben ändern. Fertig.

------------------
Mit freundlichen Grüßen
DataSolid GmbH
Frank Schultze
Tel.: 0 21 66/9 55 - 7 21
Email: fschultze@datasolid.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz