Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  BeckerCAD
  Unterbrochene Linien, Schraffuren

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Unterbrochene Linien, Schraffuren (661 mal gelesen)
Jaguh
Mitglied
Techniker

Sehen Sie sich das Profil von Jaguh an!   Senden Sie eine Private Message an Jaguh  Schreiben Sie einen Gästebucheintrag für Jaguh

Beiträge: 6
Registriert: 17.09.2005

erstellt am: 30. Sep. 2008 05:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

habe von BeckerCAD3 auf 5 umgestellt und habe jetzt diese Probleme:
1. alle unterbrochenen Linien werden auf dem Bildschirm nur unvollstaendig angezeigt. D.h. bei einer punktierten Linie wird nur der erste Punkt angezeigt, die folgenden Punkte sind nicht sichtbar. Analog wird nur der erste Strich einer strich-punktierten Linie angezeigt.
Die Linien sind allerdings in ganzer Laenge vorhanden und koennen mit den Cursor "blind" gefunden werden. Sie werden auch vollstaendig ausgedruckt.
2. bei Schraffuren gibt es diese 2 Probleme:
I Flaechenfuellungen werden am Bildschirm nur mit Punkten angezeigt, aber vollstaendig ausgedruckt.
II 45 Grad Schraffuren haben am Bildschirm Punkte als Hintergrund die dann auch als "kleinkarierter" Hintergrund ausgedruckt werden.

Hoffe jemand kann mir hier weiterhelfen.

mfG

Joachim

------------------
Jaguh

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

hwbrendgens
Mitglied
Geschäftsführer


Sehen Sie sich das Profil von hwbrendgens an!   Senden Sie eine Private Message an hwbrendgens  Schreiben Sie einen Gästebucheintrag für hwbrendgens

Beiträge: 489
Registriert: 11.03.2004

erstellt am: 30. Sep. 2008 08:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Jaguh 10 Unities + Antwort hilfreich

Hallo,

die gleichen Probleme konnten bei anderen Anwendern durch den Einsatz eines aktuellen Grafikkartentreibers behoben werden.

- Welches Betriebssystem wird genutzt ?
- Welche Grafikkarte wird genutzt ?
- Welche Treiberversion wird eingesetzt ?

Um das Problem weiter einzugrenzen, bitte zunächst einmal die Hardwarebeschleunigung komplett herabsetzen; treten die Probleme dann immer noch auf ?

------------------
Bre

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Jaguh
Mitglied
Techniker

Sehen Sie sich das Profil von Jaguh an!   Senden Sie eine Private Message an Jaguh  Schreiben Sie einen Gästebucheintrag für Jaguh

Beiträge: 6
Registriert: 17.09.2005

erstellt am: 30. Sep. 2008 12:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Vielen Dank fuer die schnelle Antwort.

Das Reduzieren der Hardwarebeschleunigung hat das Problem mit den Linien behoben. Alle Linien werden jetzt korrekt auf dem Bildschirm dargestellt.

Die Probleme mit der Schraffur bestehen allerdings noch. Habe allerdings eine Behelfsloesung fuer die Hintergrundpunkte der Schraffur gefunden. Nach dem Aufloesen der Schraffur lassen sich diese Punkte loeschen und nur die Schraffur bleibt erhalten. Ist natuerlich etwas muehsam und ich wuerde es gerne vermeiden.

Das Programm laeuft auf einem Dell Inspiron 710m Laptop unter Windows XP Professional mit SP2.
Graphics controller ist Intel 82852/82855 GM/GME.
Habe leider keine Angaben zum Treiber gefunden.

mfG

Joachim

P.S. kann man eigentlich das Normblatt abstellen das automatisch beim Start geladen wird?

------------------
Jaguh

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

hwbrendgens
Mitglied
Geschäftsführer


Sehen Sie sich das Profil von hwbrendgens an!   Senden Sie eine Private Message an hwbrendgens  Schreiben Sie einen Gästebucheintrag für hwbrendgens

Beiträge: 489
Registriert: 11.03.2004

erstellt am: 30. Sep. 2008 15:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Jaguh 10 Unities + Antwort hilfreich

Hallo,

wenn das herabsetzen der Hardwarebeschleunigung das Problem löst, liegt es nach aller Wahrscheinlichkeit am Grafiktreiber. Vielleicht mal auf die Suche nach einem aktuellen Treiber gehen.

Zur Schraffur: Ist im Dialog etwas anderes als "Einfache Linienschraffur" ausgewählt ? Ansonsten bitte mal das Modell reinstellen.

Zum Start: Beim Start wird immer die Datei "Standard.TPL" gelesen. Wenn man kein Normblatt will, einfach eine Datei "Standard.TPL" ohne Normblatt abspeichern.

------------------
Bre

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Jaguh
Mitglied
Techniker

Sehen Sie sich das Profil von Jaguh an!   Senden Sie eine Private Message an Jaguh  Schreiben Sie einen Gästebucheintrag für Jaguh

Beiträge: 6
Registriert: 17.09.2005

erstellt am: 01. Okt. 2008 16:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

die Suche nach einem neuen Treiber hat leider nichts gebracht. Ein neuer Rechner war sowieso schon eingeplant fuer 1.Q 2009 und bis dahin werde ich eben mit BC3.0 weitermachen (da gibts halt die Probleme mit de Editieren der Massangaben beim Konvertieren ins dwg Format und zurueck).

Nochmals herzlichen Dank fuer Ihre schnelle und zielsichere Hilfe.

mfG

Joachim

------------------
Jaguh

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz