Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Nemetschek Allplan
  Allplan15

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Allplan15 (733 mal gelesen)
bopac
Mitglied


Sehen Sie sich das Profil von bopac an!   Senden Sie eine Private Message an bopac  Schreiben Sie einen Gästebucheintrag für bopac

Beiträge: 2
Registriert: 03.09.2018

erstellt am: 03. Sep. 2018 13:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Bei der Installation erscheint Fehler:
Microsoft net framework 4.5 - eine höhere Version ist nötig. Bei meinem Betriebssystem Win10 ist aber schon 4.7.. eingerichtet - wie kann das sein - weiß jemand einen Rat?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Thomasle
Mitglied



Sehen Sie sich das Profil von Thomasle an!   Senden Sie eine Private Message an Thomasle  Schreiben Sie einen Gästebucheintrag für Thomasle

Beiträge: 59
Registriert: 05.11.2010

Allplan 2016-1-13
Microsoft Windows 10 Pro
Intel(R) Core(TM) i7-7700 CPU @ 3.60GHz, 3600 MHz, 4 Kern(e), 8 logische(r) Prozessor(en)

erstellt am: 14. Sep. 2018 10:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für bopac 10 Unities + Antwort hilfreich

Hallo,

Allplan 2015-1-10 ist für das Betriebssystem Windows 10 freigegeben. Bitte mal schauen, ob es die richtige Version ist.

Ansonsten würde ich mal versuchen, exakt die gewünschte Dotnet-Version zu installieren.

------------------
Gruß: T.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bopac
Mitglied


Sehen Sie sich das Profil von bopac an!   Senden Sie eine Private Message an bopac  Schreiben Sie einen Gästebucheintrag für bopac

Beiträge: 2
Registriert: 03.09.2018

erstellt am: 15. Sep. 2018 15:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Sorry es ist Allplan14, aber das Problem ist das gleiche - ich habe das net framework 4.7 heruntergeladen und installiert-aber Allplan gibt an, dass die Version niedriger ist bzw.  man mind. 4.5 braucht um die Installation zu beginnen. Bei Win7prof. ist es die gleiche Fehlermeldung.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Thomasle
Mitglied



Sehen Sie sich das Profil von Thomasle an!   Senden Sie eine Private Message an Thomasle  Schreiben Sie einen Gästebucheintrag für Thomasle

Beiträge: 59
Registriert: 05.11.2010

Allplan 2016-1-13
Microsoft Windows 10 Pro
Intel(R) Core(TM) i7-7700 CPU @ 3.60GHz, 3600 MHz, 4 Kern(e), 8 logische(r) Prozessor(en)

erstellt am: 17. Sep. 2018 13:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für bopac 10 Unities + Antwort hilfreich

Hallo,

Allplan 2014 ist 2013 auf den Markt gekommen, sprich es kannte weder W10 noch .net framework 4.7.
Ältere Versionen von .net framework lassen sich installieren.
Auf der MS-Seite steht, dass der Installer automatisch ausschließlich die für eine bestimmte Plattform benötigten Komponenten feststellt und herunterlädt. Also musst Du das gesuchte Paket separat installieren. Ich würde mal 4.6 oder 4.5.1 nehmen. Muss man wohl probieren.
Das hier ist auch zu berücksichtigen.

------------------
Gruß: T.

[Diese Nachricht wurde von Thomasle am 17. Sep. 2018 editiert.]

[Diese Nachricht wurde von Thomasle am 17. Sep. 2018 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz