Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Nemetschek Allplan
  Zahleneingabe

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Zahleneingabe (834 mal gelesen)
Wellenort
Mitglied
Architekt

Sehen Sie sich das Profil von Wellenort an!   Senden Sie eine Private Message an Wellenort  Schreiben Sie einen Gästebucheintrag für Wellenort

Beiträge: 3
Registriert: 13.09.2012

erstellt am: 01. Jul. 2013 01:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo liebe Allplanfreunde,

ich arbeite aktuell mit der Version 2011 und habe folgendes Problem. Bei der Maßangabe von Kreisdurchmesser, Linienlängen usw. kann ich kein Maß mehr eingeben, bzw. in den Rubriken X bzw. y wird kein Eintrag angenommen. Ich muß irgendwo draufgeklickt haben bzw. auf der Tastatur versehentlich eine Taste bedient haben und finde nicht mehr zurück. An der Funktion der Tastatur im Allgemeinen liegt es nicht, da ich z.B. Text eingeben kann.
Wenn ich eine Linie zeichnen will den Anfangspunkt setze und z.B. 1,125 m eingebe, so wird diese Zahl im Eingabefenster x nicht angenommen, ebenso im Eingabefenster y oder auch bei der Eingabe eines Kreises.

Wie komme ich zu den ursprünglichen Maßeingaben zurück?


Mit freundlichem Gruß


Dieter

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

alluser
Mitglied
architekt


Sehen Sie sich das Profil von alluser an!   Senden Sie eine Private Message an alluser  Schreiben Sie einen Gästebucheintrag für alluser

Beiträge: 282
Registriert: 13.07.2010

barrierefreies Bauen

erstellt am: 01. Jul. 2013 18:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Wellenort 10 Unities + Antwort hilfreich


1.jpg

 
zb durch so eine einstellung:

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Wellenort
Mitglied
Architekt

Sehen Sie sich das Profil von Wellenort an!   Senden Sie eine Private Message an Wellenort  Schreiben Sie einen Gästebucheintrag für Wellenort

Beiträge: 3
Registriert: 13.09.2012

erstellt am: 01. Jul. 2013 19:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo liebe Allplankollegen,

die Sache hat sich erledigt,ich habe den Fehler gefunden.

Mit freundlichem Gruß

Dieter

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

alluser
Mitglied
architekt


Sehen Sie sich das Profil von alluser an!   Senden Sie eine Private Message an alluser  Schreiben Sie einen Gästebucheintrag für alluser

Beiträge: 282
Registriert: 13.07.2010

barrierefreies Bauen

erstellt am: 02. Jul. 2013 08:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Wellenort 10 Unities + Antwort hilfreich

was wars denn? ggf Lizenz inaktiv?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Wellenort
Mitglied
Architekt

Sehen Sie sich das Profil von Wellenort an!   Senden Sie eine Private Message an Wellenort  Schreiben Sie einen Gästebucheintrag für Wellenort

Beiträge: 3
Registriert: 13.09.2012

erstellt am: 02. Jul. 2013 10:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

ich habe noch mal die Tastatur überprüft und in Allplan Text eingegeben, funktionierte einwandfrei.
Dann habe ich in Word Text eingegeben, funktionierte ebenfalls einwandfrei. Also konnte es an der Tastatur oder an der Übertragung zum PC nicht liegen. Dann habe ich in dem Wordtext das Datum, also Zahlen, eingegeben bzw. versucht und das klappte nicht, es kam keine Zahl auf den Bildschirm. Also musste irgendwas mit dem Zahlenblock auf der Tastatur sein. Ich habe dann die Num-Taste gedrückt und siehe da, funktionierte wieder. Ich muss versehentlich bei der Eingabe von Zahlen auf diese Taste gekommen sein und habe damit die Zahleneingabe abgeschaltet.

Mit freundlichem Gruß

Dieter

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz