Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Nemetschek Allplan
  Allplan Absturz nach Service Release 2012.1

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Allplan Absturz nach Service Release 2012.1 (2401 mal gelesen)
Beachmaus13
Mitglied
Bauzeichnerin


Sehen Sie sich das Profil von Beachmaus13 an!   Senden Sie eine Private Message an Beachmaus13  Schreiben Sie einen Gästebucheintrag für Beachmaus13

Beiträge: 35
Registriert: 13.12.2006

erstellt am: 27. Apr. 2012 10:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Allplan_HKCU.txt


Allplan_HKLM.txt

 
Guten Morgen,

ich und meine Kollegin haben folgendes Problem. Seitdem Service Release 2012.1 stürzen unsere Programme vor allem beim TB wechsel ab, sobald eine größere Datenmenge verarbeitet werden muss.
Zum Beispiel: Ich muss einen Schnitt generieren und möchte dann dieses TB aufrufen. In diesen Moment stürzt mein Programm ab. Dieses passiert meistens wenn eine größere Datenmenge verarbeitet werden muss. Abstürze entstehen auch wenn man ein weiteres TB dazu schalten möchte.

Hinweis: Wir arbeiten beide in einem Projekt zusammen, dazu sind noch zwei weitere Kollegen, also insg. 4 Personen. Die anderen Kollegen haben allerdings einen Win 7 Rechner ( i7 und i5, beide 64bit), wir arbeiten noch mit einem Win XP (32bit).
Unsere Rechner sind allerdings für Allplan 2012 ausgelegt, neue Grafiktreiber sind installiert. (seit dem aktualieren des Grafiktreibers ist es aber nur schlimmer geworden, komme jetzt so ziemlich gar nicht mehr, bzw. nach dem 10ten Versuch erst in ein anderes Teilbild.

PS: Es kann zu 100% der Virenscanner ausgeschlossen werden! Die Ordner von Nemetschek werden nicht überwacht!

Gestern habe ich mal einen Sendebericht erstellt. Von Nemetschek selber bekomme ich leider gerade keine Auskunft.

Kann mir jemand von euch weiterhelfen??

Danke schonmal.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

hasenohrcad
Mitglied
Architekt


Sehen Sie sich das Profil von hasenohrcad an!   Senden Sie eine Private Message an hasenohrcad  Schreiben Sie einen Gästebucheintrag für hasenohrcad

Beiträge: 987
Registriert: 26.10.2004

aktuell Allplan 2016-1-8 64bit

erstellt am: 27. Apr. 2012 16:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Beachmaus13 10 Unities + Antwort hilfreich

sorry - helfen werde ich wohl kaum - aber mich macht stutzig, dass ihr allplan 2012 auf zwei betriebssystemen nutzt.
auch wenn version 2012 noch für xp zugelassen ist, kann ich mir vorstellen, das bei nutzung der daten unter win7 parameter gesetzt werden, die xp nicht verarbeiten kann.
arbeitet ihr also mal mit einen mal mit dem anderen betriebssystem am gleichen projekt?
gleichzeitig oder zu verschiedenen zeiten?
habt ihr ein gemeinsames projektverzeichnis?
die antworten können mit zwar nicht helfen, da ich mich thematisch überfordert fühle, aber vielleicht kann die antwort einem anderen helfen, schneller einen rat beizusteuern.
hoffe es gibt eine lösung
gruß h.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Beachmaus13
Mitglied
Bauzeichnerin


Sehen Sie sich das Profil von Beachmaus13 an!   Senden Sie eine Private Message an Beachmaus13  Schreiben Sie einen Gästebucheintrag für Beachmaus13

Beiträge: 35
Registriert: 13.12.2006

erstellt am: 02. Mai. 2012 08:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

wir haben 1 Server auf dem die Projektdaten angelegt sind und arbeiten gerade zu sechst am selben Projekt mit verschiedenen Betriebssystemen. Vor dem Update gab es keinerlei Probleme. Wir arbeiten alle gleichzeitig im Projekt.

Von der Nemetschek-Hotline kam folgender Tip:

"Die Analyse der crashdaten hat ergeben, dass der Fehler  beim Zugriff auf die Bauwerksstruktur des Projektes entsteht.
Die Bauwerksstruktur ist in XML-Dateien gespeichert und beim Arbeiten mit mehreren Benutzern in einem Projekt werden auch Konfliktdateien erstellt.
Eventuell ist die  Verarbeitung dieser XML-Dateien auf den XP-Rechnern problematisch .
Warum die Probleme erst mit 2012-1 auftreten kann ich nicht erklären .
Eventuell könnte man im Windows XP die Microsoft XML-Komponenten updaten."

Ich habe diesen Tip bisher NICHT ausprobiert, da der Rechner im Moment läuft. Falls es wieder Probleme gibt werde ich das mit dem XML-Update mal versuchen und berichten obs geklappt hat.

VG, Nadin

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Beachmaus13
Mitglied
Bauzeichnerin


Sehen Sie sich das Profil von Beachmaus13 an!   Senden Sie eine Private Message an Beachmaus13  Schreiben Sie einen Gästebucheintrag für Beachmaus13

Beiträge: 35
Registriert: 13.12.2006

erstellt am: 04. Mai. 2012 08:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

leider ist immer noch keine Lösung in Sicht. Inzwischen ist es auch an anderen Rechnern ohne Update der Fall, dass der PC oft abstürzt, allerdings dort nicht beim TB-Wechsel sondern einfach irgendwann mittendrin, z.B. beim Löschen.

Das Problem besteht nur in der Bauwerksstruktur. Scheinbar hat es wirklich etwas mit den unterschiedlichen Betriebssystemen zu tun, wobei sich da bei mir die Frage stellt, warum das Problem erst jetzt auftritt...

Naja, werde wohl bis zum Herbst warten müssen, wenn Allplan 2013 kommt. Dann brauchen wir eh neue Rechner, weil XP dann ja wohl nicht mehr unterstützt wird... Bis dahin muss ich mir wohl mit der Zeichnungsstruktur behelfen... Nicht schön, aber effektiv!!!

VG, Nadin

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz