Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Nemetschek Allplan
  Fehlermeldung beim Drucken

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Fehlermeldung beim Drucken (1696 mal gelesen)
Beachmaus13
Mitglied
Bauzeichnerin


Sehen Sie sich das Profil von Beachmaus13 an!   Senden Sie eine Private Message an Beachmaus13  Schreiben Sie einen Gästebucheintrag für Beachmaus13

Beiträge: 35
Registriert: 13.12.2006

erstellt am: 07. Okt. 2008 13:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Exception nr C0000005
access violation is occured at 5C6A7270 while reading from adress 5C6A7270
The problem was stored in file BugReport.txt.

---> drücke dann auf OK

Program will be terminated because of exception nr C0000005.
We are sorry about that.

Hat jemand auch schon mal diese Fehlermeldung beim Drucken (wenn ich auf den Drucker-Button klicke) gehabt? In einem anderen Projekt ist das Problem nicht. Es hat also anscheinend irgendetwas mit dem Projekt zu tun!

Hat jemand eine Idee? Danke schon mal!

Schöne Grüße
Nadin

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

hasenohrcad
Mitglied
Architekt


Sehen Sie sich das Profil von hasenohrcad an!   Senden Sie eine Private Message an hasenohrcad  Schreiben Sie einen Gästebucheintrag für hasenohrcad

Beiträge: 987
Registriert: 26.10.2004

aktuell Allplan 2016-1-8 64bit

erstellt am: 09. Okt. 2008 09:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Beachmaus13 10 Unities + Antwort hilfreich

ist das problem auch noch vorhanden, wenn man im allmenu das servicetool cleanprint genutzt hat?
vorher sollte man aber das tool savestd aktivieren - zur sicherheit.

mit gruß vom h.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Beachmaus13
Mitglied
Bauzeichnerin


Sehen Sie sich das Profil von Beachmaus13 an!   Senden Sie eine Private Message an Beachmaus13  Schreiben Sie einen Gästebucheintrag für Beachmaus13

Beiträge: 35
Registriert: 13.12.2006

erstellt am: 09. Okt. 2008 09:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ja, ist leider immer noch da... :-/ Aber wie gesagt nur in dem einen Projekt. Habe das Projekt mal kopiert, im neuen Projekt ist es auch so. In einem anderen Projekt nicht. Deswegen schließe ich eigentlich ein Problem mit der Grafikkarte aus, zumal der PC auch ganz neu ist und wir extra erwähnt haben, dass eine gute Grafikkarte (wegen 3D) vorhanden sein muss... Es ist eher ein Problem mit dem Plan bzw. dem Projekt...aber ich kriege es einfach nicht raus!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

anbue
Mitglied



Sehen Sie sich das Profil von anbue an!   Senden Sie eine Private Message an anbue  Schreiben Sie einen Gästebucheintrag für anbue

Beiträge: 653
Registriert: 07.10.2000

Allplan V4 - 2003

erstellt am: 09. Okt. 2008 11:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Beachmaus13 10 Unities + Antwort hilfreich

Versuch es datenmäßig einzugrenzen, drucke Teilbild für Teilbild, Layer für Layer.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Beachmaus13
Mitglied
Bauzeichnerin


Sehen Sie sich das Profil von Beachmaus13 an!   Senden Sie eine Private Message an Beachmaus13  Schreiben Sie einen Gästebucheintrag für Beachmaus13

Beiträge: 35
Registriert: 13.12.2006

erstellt am: 09. Okt. 2008 11:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Es ist jeweils nur ein Teilbild! Habe jetzt folgendes gemacht:

Ich habe ein völlig neues Projekt erstellt. Habe in dem alten Projekt einfach mal das EG markiert und STR-C gedrückt. Dann bin ich in das eben neu erstellte Projekt gegangen und habe auf dem Teilbild 1 das EG wieder mit STR-Alt-V eingefügt. Bin dann in die Planbearbeitung und habe einen neuen Plan mit eben diesem Teilbild erstellt. Es folgt: Das gleiche Problem.

Das ganze habe ich übrigens mit mehreren Teilbildern gemacht. Auch einen anderen Drucker habe mal ausgewählt...

Schade hatte eigentlich gedacht, dass Problem so zu beheben, aber es klappt nicht. Kann doch nicht sein, dass ich jetzt alles neu zeichnen muss, oder????

Ist ja voll fürn A... So ein Mist! :-/

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

anbue
Mitglied



Sehen Sie sich das Profil von anbue an!   Senden Sie eine Private Message an anbue  Schreiben Sie einen Gästebucheintrag für anbue

Beiträge: 653
Registriert: 07.10.2000

Allplan V4 - 2003

erstellt am: 09. Okt. 2008 11:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Beachmaus13 10 Unities + Antwort hilfreich

Das bestätigt mich in der Annahme, dass es an den Daten, vielleicht einem einzigen Element, liegt. Ob Neuzeichnen schneller ist als Suchen, kann ich von hier nicht beurteilen.

Gruß Andreas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Beachmaus13
Mitglied
Bauzeichnerin


Sehen Sie sich das Profil von Beachmaus13 an!   Senden Sie eine Private Message an Beachmaus13  Schreiben Sie einen Gästebucheintrag für Beachmaus13

Beiträge: 35
Registriert: 13.12.2006

erstellt am: 09. Okt. 2008 11:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Also, ich habe jetzt folgendes herausgefunden. Ich habe das Projekt einfach mal umbenannt. Und siehe da, es funktioniert wieder. Dann habe ich dem Projekt Schritt für Schritt den alten Namen wieder gegeben. So weit so gut, aber spätestens, als ich am Ende das Datum geschrieben habe war es vorbei. Sprich: Es gibt ein Problem mit den Zahlen im Projektnamen.

So ein ähnliches Problem hatte ich auch schon mal mit der Planbezeichnung. Sobald ein Datum o.ä. in der Planbezeichnung stand konnte der Plan nicht gedruckt werden. Habe ich die Zahlen entfernt ging es wieder.

Nun denn, da ich aber in der Projektbezeichnung ein Datum benötige (wegen chronolgischer übersichtlicher Reihenfolge) wüsste ich schon gerne, wie ich das Problem wieder in den Griff bekomme.

Hat jemand eine Idee??

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Beachmaus13
Mitglied
Bauzeichnerin


Sehen Sie sich das Profil von Beachmaus13 an!   Senden Sie eine Private Message an Beachmaus13  Schreiben Sie einen Gästebucheintrag für Beachmaus13

Beiträge: 35
Registriert: 13.12.2006

erstellt am: 09. Okt. 2008 11:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

@ Andreas:

Also ich habe in einem neu erstellten Projekt, Projektname: "Bauherr, Straße, Ort, Datum" einfach mal eine Wand neu gezeichnet. Dann habe ich einen neuen Plan erstellt und diese neue Wand abgesetzt. Problem taucht wieder auf. Ich benenne das Projekt um in "Bauherr, Straße, Ort" und siehe da, es funktioniert wieder. Von daher kann es ja doch kein Problem mit irgendeinem Element sein, weil es sich ja um eine komplett neu gezeichnete Wand handelt!!!

Habe dann bei meinem ursprünglichen Projekt das Datum entfernt: Pläne können nun wieder gedruckt werden! Zum Glück, also muss ich doch nicht alles neu Zeichnen! Blöd ist es trotzdem, weil ich mir gerne eine Übersicht über meine Projekte verschaffe, indem ich ihnen ein Datum zuweise...

Irgendwas kann da aber doch nicht stimmen, oder??? Ich finde es echt seltsam!!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Beachmaus13
Mitglied
Bauzeichnerin


Sehen Sie sich das Profil von Beachmaus13 an!   Senden Sie eine Private Message an Beachmaus13  Schreiben Sie einen Gästebucheintrag für Beachmaus13

Beiträge: 35
Registriert: 13.12.2006

erstellt am: 09. Okt. 2008 12:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hmm... der Projektname scheint schlichtweg zu lang zu sein. Ein paar Abkürzungen beim Bauherrn haben Abhilfe geschaffen. Dann funktioniert es auch wieder mit dem Datum... Hmm nach wie vor seltsam, dann soll Nemetschek doch von vornherein sagen, dass die Anzahl der Buchstaben beim Projektnamen begrenzt ist... Nach langem Suchen aber wenigstens die Ursache gefunden... denke ich zumindest...

Danke für eure Hilfe

bis zum nächsten Mal ;-)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

anbue
Mitglied



Sehen Sie sich das Profil von anbue an!   Senden Sie eine Private Message an anbue  Schreiben Sie einen Gästebucheintrag für anbue

Beiträge: 653
Registriert: 07.10.2000

Allplan V4 - 2003

erstellt am: 09. Okt. 2008 13:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Beachmaus13 10 Unities + Antwort hilfreich

… oder sind es evtl. die Punkte im Datum ? Hast Du die Option Projektordner = Projektname aktiviert (oder wie das jetzt heißt), falls deine Version das schon kann. Ach ja, welche Version eigentlich ?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Beachmaus13
Mitglied
Bauzeichnerin


Sehen Sie sich das Profil von Beachmaus13 an!   Senden Sie eine Private Message an Beachmaus13  Schreiben Sie einen Gästebucheintrag für Beachmaus13

Beiträge: 35
Registriert: 13.12.2006

erstellt am: 09. Okt. 2008 13:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Es handelt sich um Allplan 2006. Das Datum ist jetzt aber auch wieder da, dafür der Name des Bauherrn und die Straße abgekürzt, sprich, der Projektname ist eingekürzt.

Ordnername=Projektname

Zwar keine optimale Lösung, aber so geht es erstmal, also wenn jemand ne bessere Lösung hat... immer mal her damit ;-)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

hasenohrcad
Mitglied
Architekt


Sehen Sie sich das Profil von hasenohrcad an!   Senden Sie eine Private Message an hasenohrcad  Schreiben Sie einen Gästebucheintrag für hasenohrcad

Beiträge: 987
Registriert: 26.10.2004

aktuell Allplan 2016-1-8 64bit

erstellt am: 09. Okt. 2008 14:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Beachmaus13 10 Unities + Antwort hilfreich

man kann doch dem projekt gezielt auch attribute verleihen, die dann im projektanwahlfenster auch sichtbar werden!
so könnte z.b. das problem mit dem Datum das unter dem attribut bezeichnung für das projekt eingetragen wird u.u. umgangen werden.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz