Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Nemetschek Allplan
  Allplan 2003 Installation - what 2 beacht ?

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Allplan 2003 Installation - what 2 beacht ? (2433 mal gelesen)
pippo68
Mitglied
arbeiter


Sehen Sie sich das Profil von pippo68 an!   Senden Sie eine Private Message an pippo68  Schreiben Sie einen Gästebucheintrag für pippo68

Beiträge: 18
Registriert: 16.04.2007

erstellt am: 16. Apr. 2007 14:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Freunde unserer Zunft !

Kann mir jemand eine kurze Anleitung geben,
wie ich Allplan 2003 auf einem Win XP Prof. Rechner
installieren kann ?

Bei uns in unserem kleinen Büro hat nämlich während meines Urlaubes
ein Trojaner alle Rechner zerschossen.
Daher ist meine Installation jetzt weg.
Die letzte Installation war vor Jahren und wurde von einem Profi vorgenommen, für den ich jetzt aber nicht 200,- Euro übrig habe.

Daher nun die Frage :
-habe hier die CD, die Lizenz und den Dongle.
-der Daten-Ordner liegt noch (wieder gebackupt) auf dem Server.

-nur : was muss ich bei der Installation beachten ?
(bin übrigens der einzige bei uns der mit Allplan arbeitet)

Ich danke euch für ne schnelle Antwort, ich kann
nämlich meine Projekte sonst nich bearbeiten !

DANKE IM VORAUS ! 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Joerg Schulz
Moderator
Selbständiger EDV Dienstleister


Sehen Sie sich das Profil von Joerg Schulz an!   Senden Sie eine Private Message an Joerg Schulz  Schreiben Sie einen Gästebucheintrag für Joerg Schulz

Beiträge: 353
Registriert: 24.11.2003

naja, unterschiedlich
bin in der edv branche tätig

erstellt am: 16. Apr. 2007 14:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für pippo68 10 Unities + Antwort hilfreich

Hallo pippo68,

als erstes würde ich die CD einlegen und schauen, ob die installationsroutine anläuft. sollte das so sein, einfach den anweisungen folgen.
sollte es probleme geben, müsstes du in der regestry einige eintragungen löschen, damit du eine neue installation durchführen kannst.

gruss jörg s

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

pippo68
Mitglied
arbeiter


Sehen Sie sich das Profil von pippo68 an!   Senden Sie eine Private Message an pippo68  Schreiben Sie einen Gästebucheintrag für pippo68

Beiträge: 18
Registriert: 16.04.2007

erstellt am: 16. Apr. 2007 15:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

So, danke erstmal für Deine Hilfe, auch
wenn ich bereits SO weit dann auch schon war ;-)

Gesagt getan , alles installiert, geht auch, d.h. es läuft,
jedoch kann ich nun keine Projekte öffnen ! 

Bei der Installation habe ich als Projektordner den Projektordner auf dem Server angegeben.
Klicke ich nun jedoch auf "Projekt öffnen", dann gibt es mir einen
Pfad vor, der jedoch auf C:\...irgendwas liegt.

Wie kann ich das ändern ?

Danke euch im Voraus !

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Joerg Schulz
Moderator
Selbständiger EDV Dienstleister


Sehen Sie sich das Profil von Joerg Schulz an!   Senden Sie eine Private Message an Joerg Schulz  Schreiben Sie einen Gästebucheintrag für Joerg Schulz

Beiträge: 353
Registriert: 24.11.2003

naja, unterschiedlich
bin in der edv branche tätig

erstellt am: 16. Apr. 2007 15:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für pippo68 10 Unities + Antwort hilfreich

temporär die datei "login.cfg" ändern für die "prj + std" pfade auf den pfad für den server einstellen.
hast du evtl. vorher den workgroupmanager gehabt? dann liegt die datei project.dat im net-verzeichnis der "serverdaten".
ich als "profi"  installiere nem immer unter "c:\nem", evtl. liegt auch hier die alte "projekt.dat", je nachdem, wo der damaliege profi installiert hat.

Gruss jörg s

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

pippo68
Mitglied
arbeiter


Sehen Sie sich das Profil von pippo68 an!   Senden Sie eine Private Message an pippo68  Schreiben Sie einen Gästebucheintrag für pippo68

Beiträge: 18
Registriert: 16.04.2007

erstellt am: 16. Apr. 2007 15:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

So, jörg, danke erstmal für die schnelle Antwort...

Habe deine Befehle befolgt  ,
jedoch sind in der login.cfg bereits die "richtigen" Daten drin,
d.h. die Adresse/Ordner des Servers.

Um es nochmal deutlich zu machen :
Ich klicke auf "allmenu", dann "allplan" , dann "datei", dann
"projekt öffnen".
Und genau da zeigt er mir allerdings den Pfad C:\Nem\Allplan an.

Ich muss zugeben, ich habe noch nicht mal neu gestartet nach
der Installation, aber macht das einen Unterschied ?

Vielleicht habe ich Glück und Du antwortest nochmal so schnell 

Ich freue mich ! Danke im Voraus !

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Joerg Schulz
Moderator
Selbständiger EDV Dienstleister


Sehen Sie sich das Profil von Joerg Schulz an!   Senden Sie eine Private Message an Joerg Schulz  Schreiben Sie einen Gästebucheintrag für Joerg Schulz

Beiträge: 353
Registriert: 24.11.2003

naja, unterschiedlich
bin in der edv branche tätig

erstellt am: 16. Apr. 2007 15:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für pippo68 10 Unities + Antwort hilfreich

hast du eine neuinstallation gemacht? such mal auf deinem rechner nach der datei login.cfg. gibt es vielleicht mehrere?

gruss jörg s

PS: schau mal in die regestry unter: HKLM\Software\Nemetschek\allplan\2003.0\InstallRoot nach was da so drinsteht

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

pippo68
Mitglied
arbeiter


Sehen Sie sich das Profil von pippo68 an!   Senden Sie eine Private Message an pippo68  Schreiben Sie einen Gästebucheintrag für pippo68

Beiträge: 18
Registriert: 16.04.2007

erstellt am: 16. Apr. 2007 16:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Das läuft ja super :-)....

So, also :
Ja, ich habe komplett neu installiert.
Auf der Platte gibts nur EINE login.cfg!

Unter dem von Dir erwähnten Reg-Eintrag finde ich folgende Informationen:

DataDrive: c:
DataPath:  \nem\allplan
NetDrive:  \\UnserServer\projekte
NetPath:  \cad\Prj\
ProgDrv:  c:
ProgPath:  \nem\allplan\prog...

Soll ich da irgendwas verstellen ?
Ich bin übrigens der EINZIGE hier der
dieses Programm noch benutzt,
daher auch kein Workgroup manager o.ä...

Danke Dir nochmals un dbis gleich hoffentlich !

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Joerg Schulz
Moderator
Selbständiger EDV Dienstleister


Sehen Sie sich das Profil von Joerg Schulz an!   Senden Sie eine Private Message an Joerg Schulz  Schreiben Sie einen Gästebucheintrag für Joerg Schulz

Beiträge: 353
Registriert: 24.11.2003

naja, unterschiedlich
bin in der edv branche tätig

erstellt am: 16. Apr. 2007 16:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für pippo68 10 Unities + Antwort hilfreich

bin heute noch nicht ganz wieder auf der reihe 

teste mal folgendes:
1. such auf dem server die datei project.dat mit den projektdaten. liegt diese im pfad prj, hat euer profi nur die pfade geändert  . liegt sie im pfad net, dann hast du probleme, die auch zu lösen sind  .
wenn die project.dat im verzeichnis server...\prj dann versuch mal folgendes
kopiere die daten aus dem "serverpfad" prj in das lokale prj-verzeichnis und prüfe ob du jetzt zugriff auf die projekte hast. wenn ja, kopier evtl. auch noch die std daten vom server in das lokale verzeichnis.
jetzt solltest du wenigstens wieder arbeiten können

gruss jörg s
es gib

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

pippo68
Mitglied
arbeiter


Sehen Sie sich das Profil von pippo68 an!   Senden Sie eine Private Message an pippo68  Schreiben Sie einen Gästebucheintrag für pippo68

Beiträge: 18
Registriert: 16.04.2007

erstellt am: 16. Apr. 2007 16:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

kurz nochmal :
die Neuinstallation habe ich vorgenommen.
Die alte wurde von dem "pro" gemacht.... aber egal 

Habe ich Dich richtig verstanden ? :

Die project.dat aus dem Serververzeichnis\prj
auf den lokalen Rechner in das zugehörige Verzeichnis kopieren ?

Oder sollte ich einfach nur die Pfade in dem davor erwähnten
Registrierungseintrag ändern ?

Danke !

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Joerg Schulz
Moderator
Selbständiger EDV Dienstleister


Sehen Sie sich das Profil von Joerg Schulz an!   Senden Sie eine Private Message an Joerg Schulz  Schreiben Sie einen Gästebucheintrag für Joerg Schulz

Beiträge: 353
Registriert: 24.11.2003

naja, unterschiedlich
bin in der edv branche tätig

erstellt am: 16. Apr. 2007 16:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für pippo68 10 Unities + Antwort hilfreich

registry schliessen

wo liegt die project.dat?

wenn im pfad server ..\prj, dann alle daten daher in das lokale \prj verzeichnis kopieren. wenn im verzeichnis server ..\net, dann gibts probleme

gruss jörg s

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Joerg Schulz
Moderator
Selbständiger EDV Dienstleister


Sehen Sie sich das Profil von Joerg Schulz an!   Senden Sie eine Private Message an Joerg Schulz  Schreiben Sie einen Gästebucheintrag für Joerg Schulz

Beiträge: 353
Registriert: 24.11.2003

naja, unterschiedlich
bin in der edv branche tätig

erstellt am: 16. Apr. 2007 16:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für pippo68 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von pippo68:
Das läuft ja super :-)....

.....

NetDrive:  \\UnserServer\projekte
NetPath:   \cad\Prj\

.....  


schade auch, sieht nach netzinstallation aus. wird doch etwas schrieriger als gedacht 
muss jetzt aus dem gedächtnis arbeiten, also ohne gewähr  auf falschangaben

1. lösche deine lokale installation, indem du die registryeinträge unter HKLM\Software\Nemetschek löscht
2. lösche das verzeichnis C:\Programme\Gemeinsame Dateien\Nemetschek Shared
3. installiere allplan neu mit workgroupmanager, setze den Netzpfad auf \\UnserServer\Projekte\cad
4. behalte den Programmpfad bei
5. teste alles 

gruss jörg

PS: führe dieses nur aus, wenn du dir sehr sicher bist.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Joerg Schulz
Moderator
Selbständiger EDV Dienstleister


Sehen Sie sich das Profil von Joerg Schulz an!   Senden Sie eine Private Message an Joerg Schulz  Schreiben Sie einen Gästebucheintrag für Joerg Schulz

Beiträge: 353
Registriert: 24.11.2003

naja, unterschiedlich
bin in der edv branche tätig

erstellt am: 16. Apr. 2007 17:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für pippo68 10 Unities + Antwort hilfreich

hallo pippo68

habe dir gerade eine PM gesendet. schau mal bitte nach. wenn du bis morgen zeit hast, können wir das problem telefonisch lösen.

gruss jörg s

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Joerg Schulz
Moderator
Selbständiger EDV Dienstleister


Sehen Sie sich das Profil von Joerg Schulz an!   Senden Sie eine Private Message an Joerg Schulz  Schreiben Sie einen Gästebucheintrag für Joerg Schulz

Beiträge: 353
Registriert: 24.11.2003

naja, unterschiedlich
bin in der edv branche tätig

erstellt am: 17. Apr. 2007 09:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für pippo68 10 Unities + Antwort hilfreich

hallo pippo68,

wollte mal den stand der dinge abfragen. weitergekommen?

gruss jörg s

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

pippo68
Mitglied
arbeiter


Sehen Sie sich das Profil von pippo68 an!   Senden Sie eine Private Message an pippo68  Schreiben Sie einen Gästebucheintrag für pippo68

Beiträge: 18
Registriert: 16.04.2007

erstellt am: 17. Apr. 2007 11:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Jörg !

Musste gestern leider schnell weg,
habe Dir aber soeben auf Deine PM geantwortet,
da steht dann auch drin warum 

Naja,
ich werd mal eben schauen ob ich das mit den bisherigen Info schaffe !
Wenn nicht, poste ich entweder, oder belästige Dich telefonisch ! 
danke erstmal !

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

pippo68
Mitglied
arbeiter


Sehen Sie sich das Profil von pippo68 an!   Senden Sie eine Private Message an pippo68  Schreiben Sie einen Gästebucheintrag für pippo68

Beiträge: 18
Registriert: 16.04.2007

erstellt am: 17. Apr. 2007 12:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Jörg nochmal ..

also, bevor ich Dich anrufe, hoffe ich mal dass Du das hier vielleicht noch liest :

Ich habe nochmal nach der "projekt.cfg" gesucht :
Ergebnis :
-finde nur "project.cfg", nicht mit K, aber das ist wohl egal...
-des weiteren finde ich nicht nur eine, sondern ganz viele :
die Pfade sehen da wie folgt aus :
S:\cad\PRJ\n000001.prj - dann 116 weitere bis hin zu:
S:\cad\PRJ\n0000117.prj  - und ausserdem eine :
S:\cad\Usr\b10\PRJ

So, vielleicht liest Du das jetzt noch...

Zum Thema kopieren der Daten vom Server :
wär ok damit ich arbeiten kann, jedoch sind das ca. 8 GB
an Projekten, sehr viele davon sehr alt.
Die Variante dass es auf dem Server bleibt wäre also die bessere.

Wenn Dir noch was einfällt, bitte schreiben !

Danke Danke ! 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Joerg Schulz
Moderator
Selbständiger EDV Dienstleister


Sehen Sie sich das Profil von Joerg Schulz an!   Senden Sie eine Private Message an Joerg Schulz  Schreiben Sie einen Gästebucheintrag für Joerg Schulz

Beiträge: 353
Registriert: 24.11.2003

naja, unterschiedlich
bin in der edv branche tätig

erstellt am: 17. Apr. 2007 12:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für pippo68 10 Unities + Antwort hilfreich

bin halb da 

melde dich mal als administrator oder sysadm an deinem rechner an, starte allplan und prüfe die projekte.
so wie ich das sehe ist der workgroupmanager installiert und du als nutzer nicht für die projekte eingerichtet.
wenn das so ist, kommen wir relativ schnell weiter

gruss jörg s

ps: auf dem server ist im verzeichnis "cad" auch noch ein unterverzeichnis std?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

pippo68
Mitglied
arbeiter


Sehen Sie sich das Profil von pippo68 an!   Senden Sie eine Private Message an pippo68  Schreiben Sie einen Gästebucheintrag für pippo68

Beiträge: 18
Registriert: 16.04.2007

erstellt am: 17. Apr. 2007 12:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ja, STD ist vorhanden !

Den Workgroupmanager habe ich jetzt mitinstalliert !

mfg !

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

pippo68
Mitglied
arbeiter


Sehen Sie sich das Profil von pippo68 an!   Senden Sie eine Private Message an pippo68  Schreiben Sie einen Gästebucheintrag für pippo68

Beiträge: 18
Registriert: 16.04.2007

erstellt am: 17. Apr. 2007 13:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hmm....
also es tut sich nach wie vor nix.
Projekte würd ich ja gerne prüfen, aber ich komme ja ebend nicht ran.

Habe jetzt noch mal alles deinstalliert und installiere jetzt noch mal ohne workgroupmanager, mal sehen, keine ahnung warum...

bis später hoffentlich.. 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Joerg Schulz
Moderator
Selbständiger EDV Dienstleister


Sehen Sie sich das Profil von Joerg Schulz an!   Senden Sie eine Private Message an Joerg Schulz  Schreiben Sie einen Gästebucheintrag für Joerg Schulz

Beiträge: 353
Registriert: 24.11.2003

naja, unterschiedlich
bin in der edv branche tätig

erstellt am: 17. Apr. 2007 13:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für pippo68 10 Unities + Antwort hilfreich

so, bin jetzt da.

wenn ich das richtig sehe, liegen eure daten im "gemappten" Pfad S:\ unter "cad".
dort sollten folgende unterverzeichnisse vorhanden sein:

net
prj
std
usr

im unterverzeichnis net sollte dann die datei project.dat vorhanden sein, in der die verweise auf die projekte stehen. nach der projektnummer und dem @ sollte "localhost" stehen. soweit ok?
da im unterverzeichnis usr das verzeichnis "b10" steht, ist der user b10 mal eingerichtet gewesen. melde dich mal als benutzer "b10" an deinem arbeitsplatz an und schau mal nach den projekten.

sollte alles nicht helfen, sende mir mal deine festnetznummer als "PM", ich rufe dich dann an

gruss jörg s

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

pippo68
Mitglied
arbeiter


Sehen Sie sich das Profil von pippo68 an!   Senden Sie eine Private Message an pippo68  Schreiben Sie einen Gästebucheintrag für pippo68

Beiträge: 18
Registriert: 16.04.2007

erstellt am: 17. Apr. 2007 14:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

genau so siehts in dem verzeichnis aus 

Werde das mal probieren,
brauch da aber ne 1/2 stunde für, da
ich erst mal auf den anderen mitarbeiter warten muss,
der momentan den b10 in beschlag nimmt.

Den fahre ich erstmal runter, um dann
mich als b10 anmelden zu können !

Danke erstmal und bis gleich !

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Joerg Schulz
Moderator
Selbständiger EDV Dienstleister


Sehen Sie sich das Profil von Joerg Schulz an!   Senden Sie eine Private Message an Joerg Schulz  Schreiben Sie einen Gästebucheintrag für Joerg Schulz

Beiträge: 353
Registriert: 24.11.2003

naja, unterschiedlich
bin in der edv branche tätig

erstellt am: 17. Apr. 2007 14:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für pippo68 10 Unities + Antwort hilfreich

hast du das mit dem administrator oder sysadm versucht?

kannst dich auch parallel als "b10" anmelden, wichtig ist nur, dass du dich vor deinem kollegen abmeldest, damit seine einstellungen gespeichert werden

gruss jörg s

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

pippo68
Mitglied
arbeiter


Sehen Sie sich das Profil von pippo68 an!   Senden Sie eine Private Message an pippo68  Schreiben Sie einen Gästebucheintrag für pippo68

Beiträge: 18
Registriert: 16.04.2007

erstellt am: 17. Apr. 2007 14:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

so, jörg...
ich will dir jetz ersmal sagen, was der stand jetzt ist,
blicke da so langsam nicht mehr durch 

Bin jetzt als b10 angemeldet, habe lokal Adminrechte
und Zugriffsrechte auf alle Server-verzeichnisse.

Habe Allplan gerade installiert, jedoch OHNE workgroup manager.
Klicke ich nun auf "Projekt öffnen", so steht da :
"Projektanwahl" ... "Verzeichnis :  c:\nem\Allplan\Usr\local\prj"
und unter
"projektdaten" steht da "<  >  localhost"

Ich muss eben kurz an den Server um was zu verstellen für einen anderen nutzer,
wenn Du grad noch nen Hinweis hast, poste ihn bitte.
sollte ich allplan etwa MIT dem workgroup manager installieren ?

Danke dir nochmals....

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Joerg Schulz
Moderator
Selbständiger EDV Dienstleister


Sehen Sie sich das Profil von Joerg Schulz an!   Senden Sie eine Private Message an Joerg Schulz  Schreiben Sie einen Gästebucheintrag für Joerg Schulz

Beiträge: 353
Registriert: 24.11.2003

naja, unterschiedlich
bin in der edv branche tätig

erstellt am: 17. Apr. 2007 14:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für pippo68 10 Unities + Antwort hilfreich

 
Zitat:
Original erstellt von pippo68:

...

"projektdaten" steht da "<   >   localhost"
-----  Wieviele Projekte ungefähr??  -----

sollte ich allplan etwa MIT dem workgroup manager installieren ?
------- JA, und dann die Datenablage unter "S:\cad" ------
....



gruss jörg s

[Diese Nachricht wurde von Joerg Schulz am 17. Apr. 2007 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

pippo68
Mitglied
arbeiter


Sehen Sie sich das Profil von pippo68 an!   Senden Sie eine Private Message an pippo68  Schreiben Sie einen Gästebucheintrag für pippo68

Beiträge: 18
Registriert: 16.04.2007

erstellt am: 17. Apr. 2007 15:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

also, eine zahl steht da nicht,
aber in dem prj ordner sind so 50-70
einträge, und insgesamt kommen wir auch auf ca. 70...

ansonsten installiere ich jetzt nochmal neu,
diesmal MIT workgropu manager und korrigiere den pfad
in der registry ! 

danke und bis gleich !

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Joerg Schulz
Moderator
Selbständiger EDV Dienstleister


Sehen Sie sich das Profil von Joerg Schulz an!   Senden Sie eine Private Message an Joerg Schulz  Schreiben Sie einen Gästebucheintrag für Joerg Schulz

Beiträge: 353
Registriert: 24.11.2003

naja, unterschiedlich
bin in der edv branche tätig

erstellt am: 17. Apr. 2007 15:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für pippo68 10 Unities + Antwort hilfreich

schmeis lieber den registry eintrag wech, lösche nemetschek share unter ...\gemeinsame...\

und dann eine neuinstallation

gruss jörg s

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

pippo68
Mitglied
arbeiter


Sehen Sie sich das Profil von pippo68 an!   Senden Sie eine Private Message an pippo68  Schreiben Sie einen Gästebucheintrag für pippo68

Beiträge: 18
Registriert: 16.04.2007

erstellt am: 17. Apr. 2007 15:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

jau hab ich...

jetzt kam nur folgendes problem beim starten :
"can´t open s rojekte\cad.projekte\...."

da frug ich mich doch :
warum hat allplan den obigen pfad genommen, wo
ich doch wie empfohlen bei der installation
als datenablage-ort den s rojekte\cad ordner eingestellt habe ?

naja, er meckert im selben dialog auch darüber dass er
eine "user.cfg" nicht finden könne...

habe die mal gesucht :
2 sind vorhanden, und zwar :
1x unter s rojekte\cad\net
1x unter s rojekte\cad\nem\allplan

Soll ich einfach mal versuchen in dem neuen
registryeintrag den pfad zu ändern ?

Danke im Voraus !

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Joerg Schulz
Moderator
Selbständiger EDV Dienstleister


Sehen Sie sich das Profil von Joerg Schulz an!   Senden Sie eine Private Message an Joerg Schulz  Schreiben Sie einen Gästebucheintrag für Joerg Schulz

Beiträge: 353
Registriert: 24.11.2003

naja, unterschiedlich
bin in der edv branche tätig

erstellt am: 17. Apr. 2007 15:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für pippo68 10 Unities + Antwort hilfreich

nicht registry ändern, verweis löschen. nemetschek shared löschen,

neuinstallation und bei gemeinsamer datenablage nur laufwerk s: anwählen und ordner "cad". dein LW s: ist doch schon mit \\UnserServer\projekte gemapt. die verzeichnisse prj, std, net und usr sind dann unterverzeichnissen von cad

wieder gruss jörg s

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Joerg Schulz
Moderator
Selbständiger EDV Dienstleister


Sehen Sie sich das Profil von Joerg Schulz an!   Senden Sie eine Private Message an Joerg Schulz  Schreiben Sie einen Gästebucheintrag für Joerg Schulz

Beiträge: 353
Registriert: 24.11.2003

naja, unterschiedlich
bin in der edv branche tätig

erstellt am: 17. Apr. 2007 15:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für pippo68 10 Unities + Antwort hilfreich

leider muss ich jetzt wech, zum kunden
bin morgen ab ca. 8:30 wieder erreichbar

viel glück noch jörg s

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

pippo68
Mitglied
arbeiter


Sehen Sie sich das Profil von pippo68 an!   Senden Sie eine Private Message an pippo68  Schreiben Sie einen Gästebucheintrag für pippo68

Beiträge: 18
Registriert: 16.04.2007

erstellt am: 17. Apr. 2007 15:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

danke dir tausendfach !

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

pippo68
Mitglied
arbeiter


Sehen Sie sich das Profil von pippo68 an!   Senden Sie eine Private Message an pippo68  Schreiben Sie einen Gästebucheintrag für pippo68

Beiträge: 18
Registriert: 16.04.2007

erstellt am: 17. Apr. 2007 16:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

So, Jörg !

Ich kann es kaum glauben, aber es hat geklappt !

Vielen vielen Dank !

Wünsche Dir einen wunderbaren Abend !
Und morgen einen noch wunderbareren Tag !

Wenn Du übrigens bei ner Firma arbeitest oder
selbständig unterwegs bist, informier mich mal bitte
via pm...
Kann Dich ja jetzt nur wärmstens weiterempfehlen,
bzw. für zukünftige Probleme unserem Chef empfehlen...

Danke dir zigmillionen mal !       

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Joerg Schulz
Moderator
Selbständiger EDV Dienstleister


Sehen Sie sich das Profil von Joerg Schulz an!   Senden Sie eine Private Message an Joerg Schulz  Schreiben Sie einen Gästebucheintrag für Joerg Schulz

Beiträge: 353
Registriert: 24.11.2003

naja, unterschiedlich
bin in der edv branche tätig

erstellt am: 18. Apr. 2007 07:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für pippo68 10 Unities + Antwort hilfreich

Na dann ist ja alles OK,    

viel Spass bei der Arbeit.
Und bitte auch anderen Usern helfen, damit das hier ein nehmen und geben bleibt.

Gruss Jörg S


PS: Werde Dir eine PM schicken und gib mir bitte Units, damit ich auch mal wieder neben "anbue" unter "Top-5 Mitglieder des letzten Monats" erscheine   
  Gruss an Andreas

[Diese Nachricht wurde von Joerg Schulz am 18. Apr. 2007 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz